<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thebiglead.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Everyone looks bad." />
<meta name="keywords" content="ncaab, fran mccaffery, iowa hawkeyes, university of north dakota fighting hawks" />
<title>Iowa Coach Fran McCaffery Storms Off Court, Tells Team Not to Shake Hands with North Dakota | The Big Lead</title>
<meta name="google-site-verification" content="O1Fe2GkqKdGA_B5lGGdLjmym5ST4_a_SksWfYv6kROM" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebiglead.com&amp;id=55735640&amp;t=1482419126&amp;back=http%3A%2F%2Fthebiglead.com%2F2016%2F12%2F21%2Fiowa-fran-mccaffery-north-dakota%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//cdn4.wibbitz.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatthebiglead.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Feed" href="http://thebiglead.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Comments Feed" href="http://thebiglead.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Iowa Coach Fran McCaffery Storms Off Court, Tells Team Not to Shake Hands with North Dakota Comments Feed" href="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j9tOxDAMRH+IEC6rAg+Iz9hnJ2tS79pxFKdU+/ekVIu49iWaceZobD8XFzU3zM3L5ApPibL5uUQVZ0KM5x/uOppd+b8xphOaP2IrEE/uw23Fo1bscynQloTggQAZpce2MCnDhVrk2Ls2a9b1QygVzVx/hSZxbexFv7l17N+o+Mmg6QHOjmGumCNePvdgEGhFyWdt1Gn7FFu7JFTHGqGR5m/GvTJQ3UIrBtbUZfI99cX+d8O484k1AC+BF3m+3T0Md083w+P98R2aHLxJ' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467610,"indexId":101,"indexSiteId":175901,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_atf_flex","appnexus":7467638,"indexId":102,"indexSiteId":175902,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_btf_flex","appnexus":7467666,"indexId":103,"indexSiteId":175903,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_mw_320x50","appnexus":7467694,"indexId":104,"indexSiteId":175904,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676},{"name":"_mw_300x250","appnexus":7467724,"indexId":105,"indexSiteId":175905,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjlsKwjAQRTdkGipF+yOuJU2vdWLzMJO01NUbRT/EojAwMHPuQ85BkNNj7sHSlLlmxOW1KsMb+QsQloaoEipL7g1r7xJcerDWdzRCZEZUQ7kVo5Nf4YLnZMFcoJXvZyVyE2H+ixmkoPRFRDDdvlzTGSVPThRkZpV8rxYxqjnCaTwLRXTUF9XRHupm39Z1u2u25g4o/HBE'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TBL_OO","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thebiglead\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjksSgjAQRC9kSCH42VgexRrDABOSEDIJyO2NC91a2U1193s1cvNCzS6iizKOaJHlSl4mhjh3sAtv0kCOJXgSAxiDgfIEmDGy1JyHnc/5liux1tWx0nyQf5wGtoBO4Yfnibww5CbRzyqx6OlVqtBLwrBXFsiVooaeX5wjqWkvfp+68DPku5y33uAjIKgxs3d7q9vT9dKe26bRb9wYmoQ='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thebiglead","priority_asset":"","blogname":"thebiglead","videoincluded":"no","contenttype":"story pages","assetid":"555222","byline":"Kyle Koster","taxonomykeywords":"Fran McCaffery, Iowa Hawkeyes, University of North Dakota Fighting Hawks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thebiglead/prod/utag.js?ver=4.6.1-RC1-38499'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatthebiglead.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p3LRnW-2krc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fthebiglead.com%2F2016%2F12%2F21%2Fiowa-fran-mccaffery-north-dakota%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fthebiglead.com%2F2016%2F12%2F21%2Fiowa-fran-mccaffery-north-dakota%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Iowa Coach Fran McCaffery Storms Off Court, Tells Team Not to Shake Hands with North Dakota" />
<meta property="og:url" content="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" />
<meta property="og:description" content="Everyone looks bad." />
<meta property="article:published_time" content="2016-12-21T13:45:00+00:00" />
<meta property="article:modified_time" content="2016-12-21T13:45:01+00:00" />
<meta property="og:site_name" content="The Big Lead" />
<meta property="og:image" content="https://usatthebiglead.files.wordpress.com/2016/12/usatsi_9759931_153192880_lowres.jpg" />
<meta property="og:image:width" content="942" />
<meta property="og:image:height" content="754" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thebiglead" />
<meta name="twitter:image:src" content="https://usatthebiglead.files.wordpress.com/2016/12/usatsi_9759931_153192880_lowres.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KyleKoster" />
<meta property="article:publisher" content="http://facebook.com/thebiglead" />
<meta property="article:author" content="https://www.facebook.com/kyle.a.koster" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=114" />
<link rel='openid.server' href='http://usatthebiglead.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usatthebiglead.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://thebiglead.com/osd.xml" title="The Big Lead" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_GOy8ASxz",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script><style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a {
	color: #157aaf;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #157aaf;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #157aaf;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #157aaf;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #157aaf;
}

.article__back,
.newsletter__input {
	border-color: #157aaf;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button {
	background-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #157aaf;
	}
}

</style>
<link rel="canonical" href="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" />
<style type="text/css" media="screen">#wpstats{
height:0px;
position:absolute;
}</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Big Lead" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News and Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thebiglead.com/feed/;icon-uri=http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=16" />	<!-- Include google_services.js -->
<script type='text/javascript'>
var bottomAdMobileRendered = false;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["Fran McCaffery","Iowa Hawkeyes","University of North Dakota Fighting Hawks","Kyle Koster","NCAAB"],"category":"NCAAB","isMobile":"0"};
googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/7103/SMG_TBL_OO/skin/sports/general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["Fran McCaffery","Iowa Hawkeyes","University of North Dakota Fighting Hawks","Kyle Koster","NCAAB"]).setTargeting('category',["NCAAB"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_interstitial = googletag.defineSlot("/7103/SMG_TBL_OO/interstitial/sports/general", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["Fran McCaffery","Iowa Hawkeyes","University of North Dakota Fighting Hawks","Kyle Koster","NCAAB"]).setTargeting('category',["NCAAB"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_sponsor_by_logo = googletag.defineSlot("/7103/SMG_TBL_OO/logo/sports/general", [[100,50]], "acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["Fran McCaffery","Iowa Hawkeyes","University of North Dakota Fighting Hawks","Kyle Koster","NCAAB"]).setTargeting('category',["NCAAB"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top = googletag.defineSlot("/7103/SMG_TBL_OO/728x90_flex/sports/general", [[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["Fran McCaffery","Iowa Hawkeyes","University of North Dakota Fighting Hawks","Kyle Koster","NCAAB"]).setTargeting('category',["NCAAB"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/7103/SMG_TBL_OO/300x250_1a/sports/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Fran McCaffery","Iowa Hawkeyes","University of North Dakota Fighting Hawks","Kyle Koster","NCAAB"]).setTargeting('category',["NCAAB"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_native = googletag.defineSlot("/7103/SMG_TBL_OO/native/sports/general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["Fran McCaffery","Iowa Hawkeyes","University of North Dakota Fighting Hawks","Kyle Koster","NCAAB"]).setTargeting('category',["NCAAB"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_outstream = googletag.defineSlot("/7103/SMG_TBL_OO/outstream/sports/action/general", [4,1], "acm-ad-tag-lawrence_dfp_desktop_outstream").addService(googletag.pubads().setTargeting('kw',["Fran McCaffery","Iowa Hawkeyes","University of North Dakota Fighting Hawks","Kyle Koster","NCAAB"]).setTargeting('category',["NCAAB"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
//googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	setTimeout(function() {
		initAdserver();
	}, PREBID_TIMEOUT);
});
</script>
<link rel="amphtml" href="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3LRnW&#038;cscache=6&#038;csrev=61" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="single single-post postid-555222 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://usatthebiglead.files.wordpress.com/2016/04/sectionhead-ncaab2016-2x.jpg' );"
>
	<span class="branding__logos">
					<a
				href="http://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://usatthebiglead.files.wordpress.com/2016/01/tbl-logo-on-dark-2x.png"
					alt="The Big Lead"
					class="branding__logo"
					height="30"
								>
			</a>
		
					<a
				href="http://thebiglead.com/category/college-basketball/"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">NCAAB</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://thebiglead.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Big Lead" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-header-rev.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav nav--trending">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-299904" class="nav__item nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li id="menu-item-396634" class="nav__item nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li id="menu-item-299906" class="nav__item nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li id="menu-item-396641" class="nav__item nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li id="menu-item-322780" class="nav__item nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li id="menu-item-462780" class="nav__item nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li id="menu-item-550817" class="nav__item nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li id="menu-item-338797" class="nav__item nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li id="menu-item-485396" class="nav__item nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li id="menu-item-396635" class="nav__item nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li id="menu-item-485401" class="nav__item nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li id="menu-item-322764" class="nav__item nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li id="menu-item-485402" class="nav__item nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li id="menu-item-485403" class="nav__item nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--instagram">
					<a href="http://instagram.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://thebiglead.com/category/podcasts/" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Trending:</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--ameliamolitor							">

				<a href="http://thebiglead.com/tag/amelia-molitor/" data-track="thebigleadautotrending" class="trending__link">
					Amelia Molitor				</a>


			</li>
					<li class="
				trending__item
				trending__item--joemixon							">

				<a href="http://thebiglead.com/tag/joe-mixon/" data-track="thebigleadautotrending" class="trending__link">
					Joe Mixon				</a>


			</li>
					<li class="
				trending__item
				trending__item--oklahomasooners							">

				<a href="http://thebiglead.com/tag/oklahoma-sooners/" data-track="thebigleadautotrending" class="trending__link">
					Oklahoma Sooners				</a>


			</li>
					<li class="
				trending__item
				trending__item--bobstoops							">

				<a href="http://thebiglead.com/tag/bob-stoops/" data-track="thebigleadautotrending" class="trending__link">
					Bob Stoops				</a>


			</li>
					<li class="
				trending__item
				trending__item--sandiegochargers							">

				<a href="http://thebiglead.com/tag/san-diego-chargers/" data-track="thebigleadautotrending" class="trending__link">
					San Diego Chargers				</a>


			</li>
					<li class="
				trending__item
				trending__item--arizonacardinals							">

				<a href="http://thebiglead.com/tag/arizona-cardinals/" data-track="thebigleadautotrending" class="trending__link">
					Arizona Cardinals				</a>


			</li>
					<li class="
				trending__item
				trending__item--michaelfloyd							">

				<a href="http://thebiglead.com/tag/michael-floyd/" data-track="thebigleadautotrending" class="trending__link">
					Michael Floyd				</a>


			</li>
					<li class="
				trending__item
				trending__item--newenglandpatriots							">

				<a href="http://thebiglead.com/tag/new-england-patriots/" data-track="thebigleadautotrending" class="trending__link">
					New England Patriots				</a>


			</li>
					<li class="
				trending__item
				trending__item--westernkentuckyhilltoppers							">

				<a href="http://thebiglead.com/tag/western-kentucky-hilltoppers/" data-track="thebigleadautotrending" class="trending__link">
					Western Kentucky Hilltoppers				</a>


			</li>
					<li class="
				trending__item
				trending__item--franmccaffery							">

				<a href="http://thebiglead.com/tag/fran-mccaffery/" data-track="thebigleadautotrending" class="trending__link">
					Fran McCaffery				</a>


			</li>
					<li class="
				trending__item
				trending__item--iowahawkeyes							">

				<a href="http://thebiglead.com/tag/iowa-hawkeyes/" data-track="thebigleadautotrending" class="trending__link">
					Iowa Hawkeyes				</a>


			</li>
					<li class="
				trending__item
				trending__item--universityofnorthdakotafightinghawks							">

				<a href="http://thebiglead.com/tag/university-of-north-dakota-fighting-hawks/" data-track="thebigleadautotrending" class="trending__link">
					University of North Dakota Fighting Hawks				</a>


			</li>
					<li class="
				trending__item
				trending__item--leonardfournette							">

				<a href="http://thebiglead.com/tag/leonard-fournette/" data-track="thebigleadautotrending" class="trending__link">
					Leonard Fournette				</a>


			</li>
					<li class="
				trending__item
				trending__item--robertnkemdiche							">

				<a href="http://thebiglead.com/tag/robert-nkemdiche/" data-track="thebigleadautotrending" class="trending__link">
					Robert Nkemdiche				</a>


			</li>
					<li class="
				trending__item
				trending__item--christianmccaffrey							">

				<a href="http://thebiglead.com/tag/christian-mccaffrey/" data-track="thebigleadautotrending" class="trending__link">
					Christian McCaffrey				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			<div id="header-ad" class="header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-555222" class="post-555222 post type-post status-publish format-standard has-post-thumbnail hentry category-college-basketball tag-fran-mccaffery tag-iowa-hawkeyes tag-university-of-north-dakota-fighting-hawks article--no-image" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title article__title--no-image ">
	<h1 class="article__headline">Iowa Coach Fran McCaffery Storms Off Court, Tells Team Not to Shake Hands with North Dakota</h1>

	</div>
<h1 class="article__headline article__headline--mobile">Iowa Coach Fran McCaffery Storms Off Court, Tells Team Not to Shake Hands with North Dakota</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://thebiglead.com/category/college-basketball/" class="" itemprop="articleSection">NCAAB</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Iowa Coach Fran McCaffery Storms Off Court, Tells Team Not to Shake Hands with North Dakota</h1>
											</div>

					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a> 
		<span class="post-date updated">December 21, 2016 8:45 am ET</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/KyleKoster" class="twitter-follow-button" data-show-count="false">
					Follow					@KyleKoster				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons extra sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">743</span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" st_short_url="http://wp.me/p3LRnW-2krc" data-track="thebigleadstoryfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" st_short_url="http://wp.me/p3LRnW-2krc" data-track="thebigleadstorytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="thebiglead" st_username="thebiglead">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" st_short_url="http://wp.me/p3LRnW-2krc" data-track="thebigleadstorysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" st_short_url="http://wp.me/p3LRnW-2krc" data-track="thebigleadstorywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" st_short_url="http://wp.me/p3LRnW-2krc" data-track="thebigleadstoryemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" st_short_url="http://wp.me/p3LRnW-2krc" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" st_short_url="http://wp.me/p3LRnW-2krc" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" st_short_url="http://wp.me/p3LRnW-2krc" displayText="Email"></span>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>		| December 21, 2016 8:45 am ET		<span class="article__author__widgets">
							<span
	class="fb-like author__facebook"
	data-href="https://www.facebook.com/kyle.a.koster"
	data-layout="button"
	data-action="like"
	data-show-faces="true"
	data-share="false"
></span>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/KyleKoster" class="twitter-follow-button" data-show-count="false">
		Follow @KyleKoster	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">North Dakota, down 11, tried to beat the buzzer. </p>
<p>Fran McCaffery wasn&#39;t a fan, so he had Iowa walk off the court. <a href="https://t.co/PLkItzgxq0">https://t.co/PLkItzgxq0</a></p>
<p>&mdash; Big Ten Network (@BigTenNetwork) <a href="https://twitter.com/BigTenNetwork/status/811425097781100544">December 21, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Things got very chippy at the end of Tuesday night&#8217;s North Dakota-Iowa game.</p>
<p>With an 11-point lead and the final seconds ticking away, Iowa&#8217;s Nicholas Baer had the ball and no intention to do anything but let time run out. North Dakota&#8217;s Corey Baldwin had other ideas and employed uncharacteristically aggressive defense to rip it away and feed a teammate for a layup as the buzzer sounded. The bucket did not count but did have a profound impact on the game.</p>
<p>Interestingly enough, the Hawkeyes were favored by 11 points so the garbage-time intrigue had real-world implications for the more degenerate faction.</p>
<p>Enraged, Hawkeyes coach Fran McCaffery stormed off the court and instructed <a href="http://www.usatoday.com/story/sports/ncaab/bigten/2016/12/21/iowa-hawkeyes-north-dakota-fighting-hawks-fran-mccaffery/95690580/" target="_blank">his players not to shake hands with the Fighting Hawks</a> and coach Brian Jones.</p>
<blockquote><p>“The game&#8217;s over,” McCaffery said postgame. “We don&#8217;t need Pete getting knocked to the floor. We don&#8217;t need guys getting up in Jordan&#8217;s face. We don&#8217;t need Nicholas&#8217;s head getting chopped off.”</p>
<p>“I wasn&#8217;t pleased with how the game ended and the things that happened,&#8221; he said postgame. &#8220;I will say this: I have a lot of respect for Brian [Jones] and certainly (North Dakota assistant coach) Jeff Horner. I don&#8217;t think they teach that kind of stuff, but I was not having it. That&#8217;s not the way to play.”</p></blockquote>
<p>Jones said his team was just playing hard until the final whistle.</p>
<blockquote><p>“We want to come here and play well. We want our family and friends to be proud of what we’re doing and be respected. I get the heat of it. It’s just the heat of the moment. Coach (McCaffery) is a high-character guy, I’m not blaming that. There were some things down the stretch that both teams could have cleaned up.”</p></blockquote>
<p>This is a situation where everyone looks bad. North Dakota should have let the clock run out. McCaffery and Iowa overreacted by storming off the court. It was a dark night for sportsmanship.</p>
<p>Both coaches did their best to de-escalate the situation postgame so there&#8217;s a chance bad blood won&#8217;t linger.</p>
<p>&nbsp;</p>
</div>

						
						
						<p class="post-tags"><a href="http://thebiglead.com/tag/fran-mccaffery/" rel="tag">Fran McCaffery</a>, <a href="http://thebiglead.com/tag/iowa-hawkeyes/" rel="tag">Iowa Hawkeyes</a>, <a href="http://thebiglead.com/tag/university-of-north-dakota-fighting-hawks/" rel="tag">University of North Dakota Fighting Hawks</a>, <a href="http://thebiglead.com/category/college-basketball/" rel="category tag">NCAAB</a></p>
						<div class="story-share-buttons extra sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">743</span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" st_short_url="http://wp.me/p3LRnW-2krc" data-track="thebigleadstoryfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" st_short_url="http://wp.me/p3LRnW-2krc" data-track="thebigleadstorytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="thebiglead" st_username="thebiglead">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" st_short_url="http://wp.me/p3LRnW-2krc" data-track="thebigleadstorysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" st_short_url="http://wp.me/p3LRnW-2krc" data-track="thebigleadstorywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" st_short_url="http://wp.me/p3LRnW-2krc" data-track="thebigleadstoryemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" st_short_url="http://wp.me/p3LRnW-2krc" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" st_short_url="http://wp.me/p3LRnW-2krc" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/" st_short_url="http://wp.me/p3LRnW-2krc" displayText="Email"></span>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatthebiglead.files.wordpress.com/2015/03/gravatar.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Kyle Koster"/>
	<h3 class="author__name">
		Kyle Koster	</h3>

	<span
	class="fb-like author__facebook"
	data-href="https://www.facebook.com/kyle.a.koster"
	data-layout="button"
	data-action="like"
	data-show-faces="true"
	data-share="false"
></span>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/KyleKoster" class="twitter-follow-button" data-show-count="false">
		Follow @KyleKoster	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		Kyle is a senior writer for The Big Lead, a Michigan State alum and a recovering former member of the newspaper industry. Send criticism, constructive or otherwise, to kylekoster@gmail.com	</p>

	<a href="http://thebiglead.com/author/Koster/" class="author__archive">More &hellip;</a>
</aside>
<div class="container single-related container--wibbitz">
	<div class="heading-small"><h2>Recommended Videos</h2></div>
	<div class="wibbitz-widget" style="margin: 20px">
		<div wibbitz="embed-player-widget"></div>
	</div>
</div>

<div class="container single-related">

		<div class="heading-small">
		<h2>More Leads <span></span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2016/11/17/college-football-2016-picks-against-the-spread-week-12/" data-track="thebigleadfeaturedstories" title="College Football 2016 Picks Against The Spread Week 12" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/10/usatsi_9626105.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2016/10/usatsi_9626105.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="College Football 2016 Picks Against The Spread Week 12" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/college-football/" class="category" itemprop="articleSection">NCAAF</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2016/11/17/college-football-2016-picks-against-the-spread-week-12/" title="College Football 2016 Picks Against The Spread Week 12" itemprop="url" >College Football 2016 Picks Against The Spread Week 12</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2016/11/07/north-dakota-football-player-resists-arrest-officer-says-he-wasnt-being-very-nice/" data-track="thebigleadfeaturedstories" title="North Dakota Football Player Resists Arrest, Officer Says, &quot;he wasn&#039;t being very nice&quot;" class="link fixed-height-img-holder " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/11/josh-seibel-mugshot.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2016/11/josh-seibel-mugshot.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="North Dakota Football Player Resists Arrest, Officer Says, &quot;he wasn&#039;t being very nice&quot;" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/college-football/" class="category" itemprop="articleSection">NCAAF</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2016/11/07/north-dakota-football-player-resists-arrest-officer-says-he-wasnt-being-very-nice/" title="North Dakota Football Player Resists Arrest, Officer Says, &quot;he wasn&#039;t being very nice&quot;" itemprop="url" >North Dakota Football Player Resists Arrest, Officer Says, "he wasn't being very nice"</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2016/11/12/video-iowa-fans-storm-field-after-upsetting-michigan-as-time-expired/" data-track="thebigleadfeaturedstories" title="VIDEO: Iowa Fans Storm Field After Upsetting Michigan as Time Expired" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/11/capture_20161112_223454.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2016/11/capture_20161112_223454.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="VIDEO: Iowa Fans Storm Field After Upsetting Michigan as Time Expired" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/college-football/" class="category" itemprop="articleSection">NCAAF</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2016/11/12/video-iowa-fans-storm-field-after-upsetting-michigan-as-time-expired/" title="VIDEO: Iowa Fans Storm Field After Upsetting Michigan as Time Expired" itemprop="url" >VIDEO: Iowa Fans Storm Field After Upsetting Michigan as Time Expired</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div
		class="spot-im-frame-inpage"
		data-post-id="555222"
		data-disqus-url="http://thebiglead.com/2016/12/21/iowa-fran-mccaffery-north-dakota/"
		data-disqus-identifier="555222 http://thebiglead.com/p=555222"
	></div>
</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest Leads</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/22/barry-switzer-starbucks-donald-trump/"
						title="Barry Switzer Made Up His Meeting with Donald Trump, Went to Starbucks Instead"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/12/usatsi_5674134_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2016/12/usatsi_5674134_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Barry Switzer Made Up His Meeting with Donald Trump, Went to Starbucks Instead" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2016/12/22/barry-switzer-starbucks-donald-trump/"
								title="Barry Switzer Made Up His Meeting with Donald Trump, Went to Starbucks Instead"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				34m			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/22/barry-switzer-starbucks-donald-trump/"
						title="Barry Switzer Made Up His Meeting with Donald Trump, Went to Starbucks Instead"
						itemprop="url" 						>
							Barry Switzer Made Up His Meeting with Donald Trump, Went to Starbucks Instead					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">35 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Classic prank. </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/22/duke-suspends-grayson-allen-indefinitely/"
						title="Duke Suspends Grayson Allen Indefinitely"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/12/grayson-allen.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2016/12/grayson-allen.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Duke Suspends Grayson Allen Indefinitely" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2016/12/22/duke-suspends-grayson-allen-indefinitely/"
								title="Duke Suspends Grayson Allen Indefinitely"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2016/12/22/duke-suspends-grayson-allen-indefinitely/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2016/12/22/duke-suspends-grayson-allen-indefinitely/"
			title="Duke Suspends Grayson Allen Indefinitely"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>145</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/22/duke-suspends-grayson-allen-indefinitely/"
						title="Duke Suspends Grayson Allen Indefinitely"
						itemprop="url" 						>
							Duke Suspends Grayson Allen Indefinitely					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">1 hour ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a>													</span>
					</p>
				</footer>

				<p>Grayson Allen has finally been punished for tripping an opponent. Duke has suspended Allen indefinitely after his latest incident against (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/22/wyoming-victimized-by-some-hilarious-bounces-in-pointsettia-bowl/"
						title="Wyoming Victimized by Some Hilarious Bounces in Pointsettia Bowl"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/12/usatsi_9761934_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2016/12/usatsi_9761934_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wyoming Victimized by Some Hilarious Bounces in Pointsettia Bowl" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2016/12/22/wyoming-victimized-by-some-hilarious-bounces-in-pointsettia-bowl/"
								title="Wyoming Victimized by Some Hilarious Bounces in Pointsettia Bowl"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/22/wyoming-victimized-by-some-hilarious-bounces-in-pointsettia-bowl/"
						title="Wyoming Victimized by Some Hilarious Bounces in Pointsettia Bowl"
						itemprop="url" 						>
							Wyoming Victimized by Some Hilarious Bounces in Pointsettia Bowl					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">1 hour ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>So much Tanner. </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/22/roundup-santa-dirk-ihop-applebees-join-forces-to-save-detroit/"
						title="Roundup: Santa Dirk, IHOP / Applebee&#039;s Join Forces to Save Detroit"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/01/alison-brie.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2016/01/alison-brie.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Roundup: Santa Dirk, IHOP / Applebee&#039;s Join Forces to Save Detroit" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2016/12/22/roundup-santa-dirk-ihop-applebees-join-forces-to-save-detroit/"
								title="Roundup: Santa Dirk, IHOP / Applebee&#039;s Join Forces to Save Detroit"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2016/12/22/roundup-santa-dirk-ihop-applebees-join-forces-to-save-detroit/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2016/12/22/roundup-santa-dirk-ihop-applebees-join-forces-to-save-detroit/"
			title="Roundup: Santa Dirk, IHOP / Applebee&#039;s Join Forces to Save Detroit"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>141</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/22/roundup-santa-dirk-ihop-applebees-join-forces-to-save-detroit/"
						title="Roundup: Santa Dirk, IHOP / Applebee&#039;s Join Forces to Save Detroit"
						itemprop="url" 						>
							Roundup: Santa Dirk, IHOP / Applebee's Join Forces to Save Detroit					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a>													</span>
					</p>
				</footer>

				<p>Merry holidays. </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/21/video-russell-westbrooks-fake-out-of-jrue-holiday-was-glorious/"
						title="VIDEO: Russell Westbrook&#039;s Fake-Out of Jrue Holiday Was Glorious"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/10/russell-westbrook-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2016/10/russell-westbrook-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Russell Westbrook&#039;s Fake-Out of Jrue Holiday Was Glorious" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2016/12/21/video-russell-westbrooks-fake-out-of-jrue-holiday-was-glorious/"
								title="VIDEO: Russell Westbrook&#039;s Fake-Out of Jrue Holiday Was Glorious"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2016/12/21/video-russell-westbrooks-fake-out-of-jrue-holiday-was-glorious/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2016/12/21/video-russell-westbrooks-fake-out-of-jrue-holiday-was-glorious/"
			title="VIDEO: Russell Westbrook&#039;s Fake-Out of Jrue Holiday Was Glorious"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>117</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/21/video-russell-westbrooks-fake-out-of-jrue-holiday-was-glorious/"
						title="VIDEO: Russell Westbrook&#039;s Fake-Out of Jrue Holiday Was Glorious"
						itemprop="url" 						>
							VIDEO: Russell Westbrook's Fake-Out of Jrue Holiday Was Glorious					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">12 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Hardly seems fair.  </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/21/coach-k-on-grayson-allen-punishment-i-dont-need-to-satisfy-what-other-people-think-i-should-do/"
						title="Coach K on Grayson Allen Punishment: &quot;I Don&#039;t Need to Satisfy What Other People Think That I Should Do&quot;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/03/517366292.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2016/03/517366292.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Coach K on Grayson Allen Punishment: &quot;I Don&#039;t Need to Satisfy What Other People Think That I Should Do&quot;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2016/12/21/coach-k-on-grayson-allen-punishment-i-dont-need-to-satisfy-what-other-people-think-i-should-do/"
								title="Coach K on Grayson Allen Punishment: &quot;I Don&#039;t Need to Satisfy What Other People Think That I Should Do&quot;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2016/12/21/coach-k-on-grayson-allen-punishment-i-dont-need-to-satisfy-what-other-people-think-i-should-do/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2016/12/21/coach-k-on-grayson-allen-punishment-i-dont-need-to-satisfy-what-other-people-think-i-should-do/"
			title="Coach K on Grayson Allen Punishment: &quot;I Don&#039;t Need to Satisfy What Other People Think That I Should Do&quot;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>175</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/21/coach-k-on-grayson-allen-punishment-i-dont-need-to-satisfy-what-other-people-think-i-should-do/"
						title="Coach K on Grayson Allen Punishment: &quot;I Don&#039;t Need to Satisfy What Other People Think That I Should Do&quot;"
						itemprop="url" 						>
							Coach K on Grayson Allen Punishment: "I Don't Need to Satisfy What Other People Think That I Should Do"					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">13 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Oh.  </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2016/12/21/grayson-allen-needs-to-be-suspended-for-his-own-good/"
		title="Grayson Allen Needs to be Suspended for His Own Good"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2016/12/usatsi_9760597_153192880_lowres.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Grayson Allen Needs to be Suspended for His Own Good"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/college-basketball/" class="block__category__link" itemprop="articleSection">NCAAB</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2016/12/21/grayson-allen-needs-to-be-suspended-for-his-own-good/"
				title="Grayson Allen Needs to be Suspended for His Own Good"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Grayson Allen Needs to be Suspended for His Own Good			</a>
		</h2>
							
<div class="meta" onclick="location.href='http://thebiglead.com/2016/12/21/grayson-allen-needs-to-be-suspended-for-his-own-good/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2016/12/21/grayson-allen-needs-to-be-suspended-for-his-own-good/"
			title="Grayson Allen Needs to be Suspended for His Own Good"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>247</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/21/bob-stoops-response-to-joe-mixon-assault-tape-is-sickening/"
						title="Bob Stoops&#039; Response To Joe Mixon Assault Tape Is Sickening"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/12/gettyimages-620432948.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2016/12/gettyimages-620432948.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bob Stoops&#039; Response To Joe Mixon Assault Tape Is Sickening" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2016/12/21/bob-stoops-response-to-joe-mixon-assault-tape-is-sickening/"
								title="Bob Stoops&#039; Response To Joe Mixon Assault Tape Is Sickening"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2016/12/21/bob-stoops-response-to-joe-mixon-assault-tape-is-sickening/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2016/12/21/bob-stoops-response-to-joe-mixon-assault-tape-is-sickening/"
			title="Bob Stoops&#039; Response To Joe Mixon Assault Tape Is Sickening"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>438</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/21/bob-stoops-response-to-joe-mixon-assault-tape-is-sickening/"
						title="Bob Stoops&#039; Response To Joe Mixon Assault Tape Is Sickening"
						itemprop="url" 						>
							Bob Stoops' Response To Joe Mixon Assault Tape Is Sickening					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">15 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>Bob Stoops&#8217; comments about the Joe Mixon video are infuriating.  </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/21/nfl-week-15-bests-worsts-drew-brees-can-still-sling-it/"
						title="NFL Week 15 Bests &amp; Worsts: Drew Brees Can Still Sling It"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/12/gettyimages-630211620.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2016/12/gettyimages-630211620.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NFL Week 15 Bests &amp; Worsts: Drew Brees Can Still Sling It" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2016/12/21/nfl-week-15-bests-worsts-drew-brees-can-still-sling-it/"
								title="NFL Week 15 Bests &amp; Worsts: Drew Brees Can Still Sling It"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/21/nfl-week-15-bests-worsts-drew-brees-can-still-sling-it/"
						title="NFL Week 15 Bests &amp; Worsts: Drew Brees Can Still Sling It"
						itemprop="url" 						>
							NFL Week 15 Bests &amp; Worsts: Drew Brees Can Still Sling It					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">15 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>The Bests and Worsts from Week 15 in the NFL. </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/21/watch-grayson-allen-just-tripped-another-opponent/"
						title="WATCH: Grayson Allen Just Tripped Another Opponent"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/12/screen_shot_2016-12-21_at_3-43-25_pm_360-0-0.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2016/12/screen_shot_2016-12-21_at_3-43-25_pm_360-0-0.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="WATCH: Grayson Allen Just Tripped Another Opponent" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="WATCH: Grayson Allen Just Tripped Another Opponent">
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2016/12/21/watch-grayson-allen-just-tripped-another-opponent/"
								title="WATCH: Grayson Allen Just Tripped Another Opponent"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2016/12/21/watch-grayson-allen-just-tripped-another-opponent/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2016/12/21/watch-grayson-allen-just-tripped-another-opponent/"
			title="WATCH: Grayson Allen Just Tripped Another Opponent"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>562</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2016/12/21/watch-grayson-allen-just-tripped-another-opponent/"
						title="WATCH: Grayson Allen Just Tripped Another Opponent"
						itemprop="url" 						>
							WATCH: Grayson Allen Just Tripped Another Opponent					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">15 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>Grayson Allen tripped an opponent again.  </p>

				
				
			</div>
		</article>
	</div>
<a href="http://thebiglead.com/category/college-basketball/" class="article__back">More NCAAB</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>The Roundup</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/01/alison-brie.jpg?w=300');"
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2016/12/22/roundup-santa-dirk-ihop-applebees-join-forces-to-save-detroit/"
			title="Roundup: Santa Dirk, IHOP / Applebee's Join Forces to Save Detroit"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>141 shares</h2>
		
		<p><a
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2016/12/22/roundup-santa-dirk-ihop-applebees-join-forces-to-save-detroit/"
			title="Roundup: Santa Dirk, IHOP / Applebee's Join Forces to Save Detroit"
			itemprop="url"
		>Roundup: Santa Dirk, IHOP / Applebee's Join Forces to Save Detroit</a></p>

	</div>
</article>
</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Leads</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/12/gettyimages-496645324-e1482179908873.jpg?w=471');" data-track="thebigleadmostshared" href="http://thebiglead.com/2016/12/21/uber-lost-138-million-third-quarter-2016/" title="Roundup: How Chris Petersen Rebuilt the Huskies &amp; Uber Lost $800 Million in the 3rd Quarter" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2016/12/gettyimages-496645324-e1482179908873.jpg?w=100&#038;h=100&#038;crop=1" alt="Roundup: How Chris Petersen Rebuilt the Huskies &amp; Uber Lost $800 Million in the 3rd Quarter" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>825</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2016/12/21/uber-lost-138-million-third-quarter-2016/" title="Roundup: How Chris Petersen Rebuilt the Huskies &amp; Uber Lost $800 Million in the 3rd Quarter" itemprop="url" >Roundup: How Chris Petersen Rebuilt the Huskies &amp; Uber Lost $800 Million in the 3rd Quarter</a></p>
				<p class="widget-date">December 21, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/12/gettyimages-620432948.jpg?w=474');" data-track="thebigleadmostshared" href="http://thebiglead.com/2016/12/21/bob-stoops-response-to-joe-mixon-assault-tape-is-sickening/" title="Bob Stoops&#039; Response To Joe Mixon Assault Tape Is Sickening" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2016/12/gettyimages-620432948.jpg?w=100&#038;h=100&#038;crop=1" alt="Bob Stoops&#039; Response To Joe Mixon Assault Tape Is Sickening" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				14hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>438</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2016/12/21/bob-stoops-response-to-joe-mixon-assault-tape-is-sickening/" title="Bob Stoops&#039; Response To Joe Mixon Assault Tape Is Sickening" itemprop="url" >Bob Stoops' Response To Joe Mixon Assault Tape Is Sickening</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/12/usatsi_9755948.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2016/12/20/chargers-security-guard-masturbating-cheerleaders-elite-security/" title="Chargers Apologize To Fans For &quot;Disturbing Actions&quot; Of Security Guard Near Cheerleaders" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2016/12/usatsi_9755948.jpg?w=100&#038;h=100&#038;crop=1" alt="Chargers Apologize To Fans For &quot;Disturbing Actions&quot; Of Security Guard Near Cheerleaders" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>2.4k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2016/12/20/chargers-security-guard-masturbating-cheerleaders-elite-security/" title="Chargers Apologize To Fans For &quot;Disturbing Actions&quot; Of Security Guard Near Cheerleaders" itemprop="url" >Chargers Apologize To Fans For "Disturbing Actions" Of Security Guard Near Cheerleaders</a></p>
				<p class="widget-date">December 20, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/12/floyd.png?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2016/12/20/video-shows-michael-floyd-passed-out-in-car-during-dui-arrest/" title="Video Shows Michael Floyd Passed Out In Car During DUI Arrest" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2016/12/floyd.png?w=100&#038;h=100&#038;crop=1" alt="Video Shows Michael Floyd Passed Out In Car During DUI Arrest" itemprop="image">

									<img class="play-overlay " src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="Video Shows Michael Floyd Passed Out In Car During DUI Arrest">
								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>2.9k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2016/12/20/video-shows-michael-floyd-passed-out-in-car-during-dui-arrest/" title="Video Shows Michael Floyd Passed Out In Car During DUI Arrest" itemprop="url" >Video Shows Michael Floyd Passed Out In Car During DUI Arrest</a></p>
				<p class="widget-date">December 20, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/12/bomani-jones.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2016/12/21/bomani-jones-signs-new-deal-to-remain-at-espn/" title="Bomani Jones Signs New Deal to Remain at ESPN" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2016/12/bomani-jones.jpg?w=100&#038;h=100&#038;crop=1" alt="Bomani Jones Signs New Deal to Remain at ESPN" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				21hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>380</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2016/12/21/bomani-jones-signs-new-deal-to-remain-at-espn/" title="Bomani Jones Signs New Deal to Remain at ESPN" itemprop="url" >Bomani Jones Signs New Deal to Remain at ESPN</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/05/usatsi_5191970.jpg?w=377');" data-track="thebigleadmostshared" href="http://thebiglead.com/2016/12/21/remarkable-video-of-mike-francesa-saying-trump-doesnt-swear-spliced-with-trumps-public-obscenities/" title="Remarkable Video of Mike Francesa Saying Trump Doesn&#039;t Swear Spliced With Trump&#039;s Public Obscenities" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2016/05/usatsi_5191970.jpg?w=100&#038;h=100&#038;crop=1" alt="Remarkable Video of Mike Francesa Saying Trump Doesn&#039;t Swear Spliced With Trump&#039;s Public Obscenities" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>1.4k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2016/12/21/remarkable-video-of-mike-francesa-saying-trump-doesnt-swear-spliced-with-trumps-public-obscenities/" title="Remarkable Video of Mike Francesa Saying Trump Doesn&#039;t Swear Spliced With Trump&#039;s Public Obscenities" itemprop="url" >Remarkable Video of Mike Francesa Saying Trump Doesn't Swear Spliced With Trump's Public Obscenities</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/12/grab-2016-12-20-21h30m20s123.png?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2016/12/20/western-kentucky-fake-kneel-down-video-boca-raton-bowl/" title="Western Kentucky Fake Kneel Down Was Quite The Trick Play" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2016/12/grab-2016-12-20-21h30m20s123.png?w=100&#038;h=100&#038;crop=1" alt="Western Kentucky Fake Kneel Down Was Quite The Trick Play" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>676</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2016/12/20/western-kentucky-fake-kneel-down-video-boca-raton-bowl/" title="Western Kentucky Fake Kneel Down Was Quite The Trick Play" itemprop="url" >Western Kentucky Fake Kneel Down Was Quite The Trick Play</a></p>
				<p class="widget-date">December 20, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_TBL_OO/300x250_2a/sports/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Fran McCaffery","Iowa Hawkeyes","University of North Dakota Fighting Hawks","Kyle Koster","NCAAB"]).setTargeting('category',["NCAAB"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												prebidHelper.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-322221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322221"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321395"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321396"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://thebiglead.com/about/">About TheBigLead</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Hide Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=38829&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
})();
</script>
<script type="text/javascript">(function(a,b,c,d,e,f,g){a[e]=a[e]||function(){(a[e].q=a[e].q||[]).push(arguments)},a[e].l=1*new Date,f=b.createElement(c),g=b.getElementsByTagName(c)[0],f.async=1,f.src=d,g.parentNode.insertBefore(f,g)})(window,document,"script","https://platform.sharethis.com/sop.js","sop");</script><div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
		<img class="mobile-nav__logo" src="https://usatthebiglead.files.wordpress.com/2015/11/tbl_blue.png" alt="The Big Lead">
		<a class="mobile-nav__breadcrumb" href="http://thebiglead.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://thebiglead.com/category/podcasts/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li class="mobile-nav__item mobile-nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li class="mobile-nav__item mobile-nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li class="mobile-nav__item mobile-nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li class="mobile-nav__item mobile-nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li class="mobile-nav__item mobile-nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li class="mobile-nav__item mobile-nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li class="mobile-nav__item mobile-nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li class="mobile-nav__item mobile-nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-322221" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="mobile-nav__item mobile-nav__item--about-thebiglead"><a href="http://thebiglead.com/about/">About TheBigLead</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

	<!-- SimpleReach Analytics -->
	<script type='text/javascript' id='simplereach-analytics-tag'>

		
			var __reach_config = {"pid":"533ac697330afd254f000004","title":"Iowa Coach Fran McCaffery Storms Off Court, Tells Team Not to Shake Hands with North Dakota","url":"http:\/\/thebiglead.com\/2016\/12\/21\/iowa-fran-mccaffery-north-dakota\/","date":"2016-12-21 13:45:00","authors":["Kyle Koster"],"channels":["NCAAB"],"tags":["Fran McCaffery","Iowa Hawkeyes","University of North Dakota Fighting Hawks"]};

		
	</script>

<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatthebiglead.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?action=logout&_wpnonce=1c505e2874","homeURL":"http:\/\/thebiglead.com\/","postID":"555222","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
var switchTo5x=true;var useFastShare=false; var __st_loadLate=true;
</script>
<script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script>
<script type='text/javascript'>
stLight.options({"publisher":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83","doNotHash":false,"doNotCopy":true,"hashAddressBar":false,"newOrZero":"zero","onhover":false,"shorten:":"false","tracking":true,"publisherGA":"UA-1004517-1","servicePopup":true});
</script>
<script type='text/javascript' async="async" src='//cdn4.wibbitz.com/the_big_lead/embed.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"200000","seconds":"1000","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkUGOwjAMRS9EsKhQxQbNWdzWYhwSp8ROS28/AQkxGlgM3VmR3/N3DPPo+iRGYmDfFElh4hGKoqUBFxdwziQ9gVcI3IG/FMrLtk/pzLT1uoEPBBFZPmWMMHCJjq61XTmJ/jXE4sZQTiwKjbt5/F3nUDAsxv0L8G7kwzCjYsc3RTEOK1HBiU9oNew6XnmgDvM6GHPdOfzrNq/wuwv9+l8cIour0WqjGuVauTRRzjWwPt+q4Ssed/tD07Ttvt35HxHB53g='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55735640','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55735640','v':'wpcom','tz':'-5','user_id':'0','post':'555222','subd':'usatthebiglead'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=55735640&v=wpcomvt&tz=-5&user_id=0&post=555222&subd=usatthebiglead&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6R3JISGg0SixIMktNS0NmSWxrfEpQcVF2MXw3WStlUyVma0lWWi1hWm0/NGt6a11xVzNvRFl+ZzU0VmguMS9odFh+ZTd6RHM9MVZvQzklWlFiNENoaVR2VVJlRUcwNW0/S1B5UWExUTVdRGFkL11DQ11FWmtGMXglb0l6fGV3Vy5xNC1tZWNvdnJMTG00Z0ovenNMdjIuSQ=='}]);
_stq.push([ 'clickTrackerInit', '55735640', '555222' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 111 seconds ago
	generated in 0.243 seconds
	served from batcache in 0.002 seconds
	expires in 189 seconds
-->
