<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thebiglead.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Facing fourth and goal from the 2-yard line, Pete Carroll took a gamble and went for it. Wide receiver Paul Richardson rewarded his faith with a miraculous one-handed grab. The catch was so amazing that no one, even Carroll, seemed to understand that a touchdown had been scored." />
<meta name="keywords" content="nfl, detroit lions, paul richardson, seattle seahawks" />
<title>VIDEO: Paul Richardson Made an Insane One-Handed TD Grab | The Big Lead</title>
<meta name="google-site-verification" content="O1Fe2GkqKdGA_B5lGGdLjmym5ST4_a_SksWfYv6kROM" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebiglead.com&amp;id=55735640&amp;t=1483844460&amp;back=http%3A%2F%2Fthebiglead.com%2F2017%2F01%2F07%2Fvideo-paul-richardson-made-an-insane-one-handed-td-grab%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//cdn4.wibbitz.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatthebiglead.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Feed" href="http://thebiglead.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Comments Feed" href="http://thebiglead.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; VIDEO: Paul Richardson Made an Insane One-Handed TD Grab Comments Feed" href="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j9tOxDAMRH+IEC6rAg+Iz9hnJ2tS79pxFKdU+/ekVIu49iWaceZobD8XFzU3zM3L5ApPibL5uUQVZ0KM5x/uOppd+b8xphOaP2IrEE/uw23Fo1bscynQloTggQAZpce2MCnDhVrk2Ls2a9b1QygVzVx/hSZxbexFv7l17N+o+Mmg6QHOjmGumCNePvdgEGhFyWdt1Gn7FFu7JFTHGqGR5m/GvTJQ3UIrBtbUZfI99cX+d8O484k1AC+BF3m+3T0Md083w+P98R2aHLxJ' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467610,"indexId":101,"indexSiteId":175901,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_atf_flex","appnexus":7467638,"indexId":102,"indexSiteId":175902,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_btf_flex","appnexus":7467666,"indexId":103,"indexSiteId":175903,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_mw_320x50","appnexus":7467694,"indexId":104,"indexSiteId":175904,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676},{"name":"_mw_300x250","appnexus":7467724,"indexId":105,"indexSiteId":175905,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjlsKwjAQRTdkGipF+yOuJU2vdWLzMJO01NUbRT/EojAwMHPuQ85BkNNj7sHSlLlmxOW1KsMb+QsQloaoEipL7g1r7xJcerDWdzRCZEZUQ7kVo5Nf4YLnZMFcoJXvZyVyE2H+ixmkoPRFRDDdvlzTGSVPThRkZpV8rxYxqjnCaTwLRXTUF9XRHupm39Z1u2u25g4o/HBE'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TBL_OO","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thebiglead\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjkEOgjAQRS9kKQiJboxHMUMZYEpbaqcFub11oVvT3eT//15G7l6o1UV0UcYZLbLcyMvEENcBDuFNmsixBE9iAmMwUJ4AM0aWmvNw8DnfcyW2pjpXmk/yj9PAHtAp/PC8kBeG3CLGVSUWI71KFfqZMByVBXKlqKH+i3MktRzF79MQfoZ8l/PWG3wEBDVn9m5vTXdtu0tdN61+A9vUmnY='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thebiglead","priority_asset":"","blogname":"thebiglead","videoincluded":"no","contenttype":"story pages","assetid":"557405","byline":"Kyle Koster","taxonomykeywords":"Detroit Lions, Paul Richardson, Seattle Seahawks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thebiglead/prod/utag.js?ver=4.6.1-RC1-38499'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatthebiglead.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p3LRnW-2l0p' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fthebiglead.com%2F2017%2F01%2F07%2Fvideo-paul-richardson-made-an-insane-one-handed-td-grab%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fthebiglead.com%2F2017%2F01%2F07%2Fvideo-paul-richardson-made-an-insane-one-handed-td-grab%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="VIDEO: Paul Richardson Made an Insane One-Handed TD Grab" />
<meta property="og:url" content="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" />
<meta property="og:description" content="Facing fourth and goal from the 2-yard line, Pete Carroll took a gamble and went for it. Wide receiver Paul Richardson rewarded his faith with a miraculous one-handed grab. The catch was so amazing…" />
<meta property="article:published_time" content="2017-01-08T02:08:30+00:00" />
<meta property="article:modified_time" content="2017-01-08T02:08:30+00:00" />
<meta property="og:site_name" content="The Big Lead" />
<meta property="og:image" content="https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h03m01s86.png?w=1200" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thebiglead" />
<meta name="twitter:image:src" content="https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h03m01s86.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KyleKoster" />
<meta property="article:publisher" content="http://facebook.com/thebiglead" />
<meta property="article:author" content="https://www.facebook.com/kyle.a.koster" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=114" />
<link rel='openid.server' href='http://usatthebiglead.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usatthebiglead.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://thebiglead.com/osd.xml" title="The Big Lead" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_GOy8ASxz",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script><style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a {
	color: #157aaf;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #157aaf;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #157aaf;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #157aaf;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #157aaf;
}

.article__back,
.newsletter__input {
	border-color: #157aaf;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button {
	background-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #157aaf;
	}
}

</style>
<link rel="canonical" href="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" />
<style type="text/css" media="screen">#wpstats{
height:0px;
position:absolute;
}</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Big Lead" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News and Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thebiglead.com/feed/;icon-uri=http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["Detroit Lions","Paul Richardson","Seattle Seahawks","Kyle Koster","NFL"],"category":"NFL","isMobile":"0"};
googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/7103/SMG_TBL_OO/skin/sports/general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["Detroit Lions","Paul Richardson","Seattle Seahawks","Kyle Koster","NFL"]).setTargeting('category',["NFL"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_interstitial = googletag.defineSlot("/7103/SMG_TBL_OO/interstitial/sports/general", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["Detroit Lions","Paul Richardson","Seattle Seahawks","Kyle Koster","NFL"]).setTargeting('category',["NFL"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_sponsor_by_logo = googletag.defineSlot("/7103/SMG_TBL_OO/logo/sports/general", [[100,50]], "acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["Detroit Lions","Paul Richardson","Seattle Seahawks","Kyle Koster","NFL"]).setTargeting('category',["NFL"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top = googletag.defineSlot("/7103/SMG_TBL_OO/728x90_flex/sports/general", [[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["Detroit Lions","Paul Richardson","Seattle Seahawks","Kyle Koster","NFL"]).setTargeting('category',["NFL"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/7103/SMG_TBL_OO/300x250_1a/sports/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Detroit Lions","Paul Richardson","Seattle Seahawks","Kyle Koster","NFL"]).setTargeting('category',["NFL"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_native = googletag.defineSlot("/7103/SMG_TBL_OO/native/sports/general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["Detroit Lions","Paul Richardson","Seattle Seahawks","Kyle Koster","NFL"]).setTargeting('category',["NFL"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_outstream = googletag.defineSlot("/7103/SMG_TBL_OO/outstream/sports/action/general", [4,1], "acm-ad-tag-lawrence_dfp_desktop_outstream").addService(googletag.pubads().setTargeting('kw',["Detroit Lions","Paul Richardson","Seattle Seahawks","Kyle Koster","NFL"]).setTargeting('category',["NFL"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
//googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	setTimeout(function() {
		initAdserver();
	}, PREBID_TIMEOUT);
});
</script>
<link rel="amphtml" href="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3LRnW&#038;cscache=6&#038;csrev=61" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="single single-post postid-557405 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://usatthebiglead.files.wordpress.com/2016/01/sectionhead-football-2x1.jpg' );"
>
	<span class="branding__logos">
					<a
				href="http://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://usatthebiglead.files.wordpress.com/2016/01/tbl-logo-on-dark-2x.png"
					alt="The Big Lead"
					class="branding__logo"
					height="30"
								>
			</a>
		
					<a
				href="http://thebiglead.com/category/nfl/"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">NFL</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://thebiglead.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Big Lead" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-header-rev.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav nav--trending">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-299904" class="nav__item nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li id="menu-item-396634" class="nav__item nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li id="menu-item-299906" class="nav__item nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li id="menu-item-396641" class="nav__item nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li id="menu-item-322780" class="nav__item nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li id="menu-item-462780" class="nav__item nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li id="menu-item-550817" class="nav__item nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li id="menu-item-338797" class="nav__item nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li id="menu-item-485396" class="nav__item nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li id="menu-item-396635" class="nav__item nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li id="menu-item-485401" class="nav__item nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li id="menu-item-322764" class="nav__item nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li id="menu-item-485402" class="nav__item nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li id="menu-item-485403" class="nav__item nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--instagram">
					<a href="http://instagram.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://thebiglead.com/category/podcasts/" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Trending:</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--graysonallen							">

				<a href="http://thebiglead.com/tag/grayson-allen/" data-track="thebigleadautotrending" class="trending__link">
					Grayson Allen				</a>


			</li>
					<li class="
				trending__item
				trending__item--dukebluedevils							">

				<a href="http://thebiglead.com/tag/duke-blue-devils/" data-track="thebigleadautotrending" class="trending__link">
					Duke Blue Devils				</a>


			</li>
					<li class="
				trending__item
				trending__item--clemsontigers							">

				<a href="http://thebiglead.com/tag/clemson-tigers/" data-track="thebigleadautotrending" class="trending__link">
					Clemson Tigers				</a>


			</li>
					<li class="
				trending__item
				trending__item--curtissamuel							">

				<a href="http://thebiglead.com/tag/curtis-samuel/" data-track="thebigleadautotrending" class="trending__link">
					Curtis Samuel				</a>


			</li>
					<li class="
				trending__item
				trending__item--charleswoodson							">

				<a href="http://thebiglead.com/tag/charles-woodson/" data-track="thebigleadautotrending" class="trending__link">
					Charles Woodson				</a>


			</li>
					<li class="
				trending__item
				trending__item--kobebryant							">

				<a href="http://thebiglead.com/tag/kobe-bryant/" data-track="thebigleadautotrending" class="trending__link">
					Kobe Bryant				</a>


			</li>
					<li class="
				trending__item
				trending__item--matthasselbeck							">

				<a href="http://thebiglead.com/tag/matt-hasselbeck/" data-track="thebigleadautotrending" class="trending__link">
					Matt Hasselbeck				</a>


			</li>
					<li class="
				trending__item
				trending__item--randymoss							">

				<a href="http://thebiglead.com/tag/randy-moss/" data-track="thebigleadautotrending" class="trending__link">
					Randy Moss				</a>


			</li>
					<li class="
				trending__item
				trending__item--treywingo							">

				<a href="http://thebiglead.com/tag/trey-wingo/" data-track="thebigleadautotrending" class="trending__link">
					Trey Wingo				</a>


			</li>
					<li class="
				trending__item
				trending__item--christianwilkins							">

				<a href="http://thebiglead.com/tag/christian-wilkins/" data-track="thebigleadautotrending" class="trending__link">
					Christian Wilkins				</a>


			</li>
					<li class="
				trending__item
				trending__item--ohiostatebuckeyes							">

				<a href="http://thebiglead.com/tag/ohio-state-buckeyes/" data-track="thebigleadautotrending" class="trending__link">
					Ohio State Buckeyes				</a>


			</li>
					<li class="
				trending__item
				trending__item--kevindurant							">

				<a href="http://thebiglead.com/tag/kevin-durant/" data-track="thebigleadautotrending" class="trending__link">
					Kevin Durant				</a>


			</li>
					<li class="
				trending__item
				trending__item--stephencurry							">

				<a href="http://thebiglead.com/tag/stephen-curry/" data-track="thebigleadautotrending" class="trending__link">
					Stephen Curry				</a>


			</li>
					<li class="
				trending__item
				trending__item--goldenstatewarriors							">

				<a href="http://thebiglead.com/tag/golden-state-warriors/" data-track="thebigleadautotrending" class="trending__link">
					Golden State Warriors				</a>


			</li>
					<li class="
				trending__item
				trending__item--draymondgreen							">

				<a href="http://thebiglead.com/tag/draymond-green/" data-track="thebigleadautotrending" class="trending__link">
					Draymond Green				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			<div id="header-ad" class="header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-557405" class="post-557405 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl tag-detroit-lions tag-paul-richardson tag-seattle-seahawks" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">VIDEO: Paul Richardson Made an Insane One-Handed TD Grab</h1>

			<img width="1000" height="600" src="https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h03m01s86.png?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="Richardson catch against Detroit" srcset="https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h03m01s86.png?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h03m01s86.png?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h03m01s86.png?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h03m01s86.png?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h03m01s86.png?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="557406" data-permalink="http://thebiglead.com/grab-2017-01-07-20h03m01s86/" data-orig-file="https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h03m01s86.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Richardson catch against Detroit" data-image-description="" data-medium-file="https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h03m01s86.png?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h03m01s86.png?w=1000" />		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">VIDEO: Paul Richardson Made an Insane One-Handed TD Grab</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://thebiglead.com/category/nfl/" class="" itemprop="articleSection">NFL</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">VIDEO: Paul Richardson Made an Insane One-Handed TD Grab</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a> 
		<span class="post-date updated">53 minutes ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/KyleKoster" class="twitter-follow-button" data-show-count="false">
					Follow					@KyleKoster				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons extra sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" st_short_url="http://wp.me/p3LRnW-2l0p" data-track="thebigleadstoryfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" st_short_url="http://wp.me/p3LRnW-2l0p" data-track="thebigleadstorytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="thebiglead" st_username="thebiglead">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" st_short_url="http://wp.me/p3LRnW-2l0p" data-track="thebigleadstorysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" st_short_url="http://wp.me/p3LRnW-2l0p" data-track="thebigleadstorywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" st_short_url="http://wp.me/p3LRnW-2l0p" data-track="thebigleadstoryemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" st_short_url="http://wp.me/p3LRnW-2l0p" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" st_short_url="http://wp.me/p3LRnW-2l0p" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" st_short_url="http://wp.me/p3LRnW-2l0p" displayText="Email"></span>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>		| 53 minutes ago		<span class="article__author__widgets">
							<span
	class="fb-like author__facebook"
	data-href="https://www.facebook.com/kyle.a.koster"
	data-layout="button"
	data-action="like"
	data-show-faces="true"
	data-share="false"
></span>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/KyleKoster" class="twitter-follow-button" data-show-count="false">
		Follow @KyleKoster	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody">		<form id="wpcom-iframe-form-7199189fe02596f8fe7cc1c3d86996da-5871ab6d0c6bc" target="wpcom-iframe-7199189fe02596f8fe7cc1c3d86996da-5871ab6d0c6bc" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fusatthebiglead.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="560" />
							<input type="hidden" name="height" value="315" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6IDU2MHB4OyBoZWlnaHQ6IDMxNXB4OyIgc3JjPSJodHRwczovL3N0cmVhbWFibGUuY29tL2Uvczhta3c/bG9nbz0wJmFtcDtoZD0xIiB3aWR0aD0iNTYwIiBoZWlnaHQ9IjMxNSIgZnJhbWVib3JkZXI9IjAiIHNjcm9sbGluZz0ibm8iIGFsbG93ZnVsbHNjcmVlbj0iIiBjbGFzcz0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,71b744523fbfd0d945849276333c479900ec010d" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="7199189fe02596f8fe7cc1c3d86996da" />
					</form>
		
				<iframe
						name="wpcom-iframe-7199189fe02596f8fe7cc1c3d86996da-5871ab6d0c6bc"
			id="wpcom-iframe-7199189fe02596f8fe7cc1c3d86996da-5871ab6d0c6bc"
			frameborder="0"
			scrolling="no"
			width="560" 			height="315" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-7199189fe02596f8fe7cc1c3d86996da-5871ab6d0c6bc');
				var iframe = document.getElementById('wpcom-iframe-7199189fe02596f8fe7cc1c3d86996da-5871ab6d0c6bc');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-7199189fe02596f8fe7cc1c3d86996da-5871ab6d0c6bc'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p>Facing fourth and goal from the 2-yard line, Pete Carroll took a gamble and went for it. Wide receiver Paul Richardson rewarded his faith with a miraculous one-handed grab. The catch was so amazing that no one, even Carroll, seemed to understand that a touchdown had been scored. Sometimes the brain shuts down when processing reality would be too jarring.</p>
<p><img data-attachment-id="557407" data-permalink="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/grab-2017-01-07-20h02m29s15/" data-orig-file="https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h02m29s15.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pete Carrol stunned after catch against Detroit" data-image-description="" data-medium-file="https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h02m29s15.png?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h02m29s15.png?w=1000" class="aligncenter size-thumbnail wp-image-557407" src="https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h02m29s15.png?w=640&#038;h=360" alt="Pete Carroll stunned after catch against Detroit" width="640" height="360" srcset="https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h02m29s15.png?w=640&amp;h=360 640w, https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h02m29s15.png?w=1280&amp;h=720 1280w, https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h02m29s15.png?w=300&amp;h=169 300w, https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h02m29s15.png?w=768&amp;h=432 768w, https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-20h02m29s15.png?w=1024&amp;h=576 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p>
</div>

						
						
						<p class="post-tags"><a href="http://thebiglead.com/tag/detroit-lions/" rel="tag">Detroit Lions</a>, <a href="http://thebiglead.com/tag/paul-richardson/" rel="tag">Paul Richardson</a>, <a href="http://thebiglead.com/tag/seattle-seahawks/" rel="tag">Seattle Seahawks</a>, <a href="http://thebiglead.com/category/nfl/" rel="category tag">NFL</a></p>
						<div class="story-share-buttons extra sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" st_short_url="http://wp.me/p3LRnW-2l0p" data-track="thebigleadstoryfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" st_short_url="http://wp.me/p3LRnW-2l0p" data-track="thebigleadstorytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="thebiglead" st_username="thebiglead">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" st_short_url="http://wp.me/p3LRnW-2l0p" data-track="thebigleadstorysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" st_short_url="http://wp.me/p3LRnW-2l0p" data-track="thebigleadstorywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" st_short_url="http://wp.me/p3LRnW-2l0p" data-track="thebigleadstoryemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" st_short_url="http://wp.me/p3LRnW-2l0p" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" st_short_url="http://wp.me/p3LRnW-2l0p" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" st_short_url="http://wp.me/p3LRnW-2l0p" displayText="Email"></span>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatthebiglead.files.wordpress.com/2015/03/gravatar.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Kyle Koster"/>
	<h3 class="author__name">
		Kyle Koster	</h3>

	<span
	class="fb-like author__facebook"
	data-href="https://www.facebook.com/kyle.a.koster"
	data-layout="button"
	data-action="like"
	data-show-faces="true"
	data-share="false"
></span>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/KyleKoster" class="twitter-follow-button" data-show-count="false">
		Follow @KyleKoster	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		Kyle is a senior writer for The Big Lead, a Michigan State alum and a recovering former member of the newspaper industry. Send criticism, constructive or otherwise, to kylekoster@gmail.com	</p>

	<a href="http://thebiglead.com/author/Koster/" class="author__archive">More &hellip;</a>
</aside>
<div class="container single-related container--wibbitz">
	<div class="heading-small"><h2>Recommended Videos</h2></div>
	<div class="wibbitz-widget" style="margin: 20px">
		<div wibbitz="embed-player-widget"></div>
	</div>
</div>

<div class="container single-related">

		<div class="heading-small">
		<h2>More Leads <span></span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2016/12/17/watch-gramblings-verlan-hunter-makes-one-handed-circus-catch/" data-track="thebigleadfeaturedstories" title="Watch: Grambling&#039;s Verlan Hunter Makes One-Handed Circus Catch" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/12/usatsi_9534934_153192880_lowres.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2016/12/usatsi_9534934_153192880_lowres.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Watch: Grambling&#039;s Verlan Hunter Makes One-Handed Circus Catch" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/college-football/" class="category" itemprop="articleSection">NCAAF</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2016/12/17/watch-gramblings-verlan-hunter-makes-one-handed-circus-catch/" title="Watch: Grambling&#039;s Verlan Hunter Makes One-Handed Circus Catch" itemprop="url" >Watch: Grambling's Verlan Hunter Makes One-Handed Circus Catch</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2016/12/31/lsus-malachi-dupre-made-a-fantastic-one-handed-grab/" data-track="thebigleadfeaturedstories" title="LSU&#039;s Malachi Dupre Made a Fantastic One-Handed Grab" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/12/grab-2016-12-31-11h39m24s203-e1483206012719.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2016/12/grab-2016-12-31-11h39m24s203-e1483206012719.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="LSU&#039;s Malachi Dupre Made a Fantastic One-Handed Grab" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/college-football/" class="category" itemprop="articleSection">NCAAF</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2016/12/31/lsus-malachi-dupre-made-a-fantastic-one-handed-grab/" title="LSU&#039;s Malachi Dupre Made a Fantastic One-Handed Grab" itemprop="url" >LSU's Malachi Dupre Made a Fantastic One-Handed Grab</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2016/12/27/dez-bryant-made-incredible-one-handed-td-catch-while-other-hand-was-committing-a-facemask/" data-track="thebigleadfeaturedstories" title="Dez Bryant Made Incredible One-Handed TD Catch While Other Hand Was Committing a Facemask" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/12/usatsi_9769586_153192880_lowres.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2016/12/usatsi_9769586_153192880_lowres.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Dez Bryant Made Incredible One-Handed TD Catch While Other Hand Was Committing a Facemask" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/nfl/" class="category" itemprop="articleSection">NFL</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2016/12/27/dez-bryant-made-incredible-one-handed-td-catch-while-other-hand-was-committing-a-facemask/" title="Dez Bryant Made Incredible One-Handed TD Catch While Other Hand Was Committing a Facemask" itemprop="url" >Dez Bryant Made Incredible One-Handed TD Catch While Other Hand Was Committing a Facemask</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div
		class="spot-im-frame-inpage"
		data-post-id="557405"
		data-disqus-url="http://thebiglead.com/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/"
		data-disqus-identifier="557405 http://thebiglead.com/p=557405"
	></div>
</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest Leads</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/actually-brock-osweiler-was-good/"
						title="Actually, Brock Osweiler Was Good"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/01/usatsi_9794927_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/01/usatsi_9794927_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Actually, Brock Osweiler Was Good" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/01/07/actually-brock-osweiler-was-good/"
								title="Actually, Brock Osweiler Was Good"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/actually-brock-osweiler-was-good/"
						title="Actually, Brock Osweiler Was Good"
						itemprop="url" 						>
							Actually, Brock Osweiler Was Good					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Brock did okay. </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/grayson-allen-trip-2/"
						title="VIDEO: Is This Another Trip Attempt by Grayson Allen?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/02/gettyimages-511417706.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2016/02/gettyimages-511417706.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Is This Another Trip Attempt by Grayson Allen?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/01/07/grayson-allen-trip-2/"
								title="VIDEO: Is This Another Trip Attempt by Grayson Allen?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2017/01/07/grayson-allen-trip-2/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/01/07/grayson-allen-trip-2/"
			title="VIDEO: Is This Another Trip Attempt by Grayson Allen?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>3.2k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/grayson-allen-trip-2/"
						title="VIDEO: Is This Another Trip Attempt by Grayson Allen?"
						itemprop="url" 						>
							VIDEO: Is This Another Trip Attempt by Grayson Allen?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p> Grayson Allen served a one-game suspension for repeated tripping opponents. In his second game back, he became momentarily entangled (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/video-michael-crabtree-got-his-gold-chain-ripped-off-again/"
						title="VIDEO: Michael Crabtree Got His Gold Chain Ripped Off Again"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-16h37m33s188.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/01/grab-2017-01-07-16h37m33s188.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Michael Crabtree Got His Gold Chain Ripped Off Again" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/01/07/video-michael-crabtree-got-his-gold-chain-ripped-off-again/"
								title="VIDEO: Michael Crabtree Got His Gold Chain Ripped Off Again"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/video-michael-crabtree-got-his-gold-chain-ripped-off-again/"
						title="VIDEO: Michael Crabtree Got His Gold Chain Ripped Off Again"
						itemprop="url" 						>
							VIDEO: Michael Crabtree Got His Gold Chain Ripped Off Again					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Oops.  </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/usc-commit-bubba-bolden-kicked-ball-out-of-opposing-holders-hands-on-ridiculous-blocked-fg-touchdown/"
						title="USC Commit Bubba Bolden Kicked Ball Out of Opposing Holder&#039;s Hands on Ridiculous Blocked FG Touchdown"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/01/usatsi_9578775_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/01/usatsi_9578775_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="USC Commit Bubba Bolden Kicked Ball Out of Opposing Holder&#039;s Hands on Ridiculous Blocked FG Touchdown" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/01/07/usc-commit-bubba-bolden-kicked-ball-out-of-opposing-holders-hands-on-ridiculous-blocked-fg-touchdown/"
								title="USC Commit Bubba Bolden Kicked Ball Out of Opposing Holder&#039;s Hands on Ridiculous Blocked FG Touchdown"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2017/01/07/usc-commit-bubba-bolden-kicked-ball-out-of-opposing-holders-hands-on-ridiculous-blocked-fg-touchdown/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/01/07/usc-commit-bubba-bolden-kicked-ball-out-of-opposing-holders-hands-on-ridiculous-blocked-fg-touchdown/"
			title="USC Commit Bubba Bolden Kicked Ball Out of Opposing Holder&#039;s Hands on Ridiculous Blocked FG Touchdown"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>112</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/usc-commit-bubba-bolden-kicked-ball-out-of-opposing-holders-hands-on-ridiculous-blocked-fg-touchdown/"
						title="USC Commit Bubba Bolden Kicked Ball Out of Opposing Holder&#039;s Hands on Ridiculous Blocked FG Touchdown"
						itemprop="url" 						>
							USC Commit Bubba Bolden Kicked Ball Out of Opposing Holder's Hands on Ridiculous Blocked FG Touchdown					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>What? </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/video-15-year-old-girl-dunks-in-colorado-high-school-basketball-game/"
						title="VIDEO: 15-Year Old Girl Dunks in Colorado High School Basketball Game"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/01/hsdunk.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/01/hsdunk.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: 15-Year Old Girl Dunks in Colorado High School Basketball Game" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/01/07/video-15-year-old-girl-dunks-in-colorado-high-school-basketball-game/"
								title="VIDEO: 15-Year Old Girl Dunks in Colorado High School Basketball Game"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2017/01/07/video-15-year-old-girl-dunks-in-colorado-high-school-basketball-game/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/01/07/video-15-year-old-girl-dunks-in-colorado-high-school-basketball-game/"
			title="VIDEO: 15-Year Old Girl Dunks in Colorado High School Basketball Game"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>544</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/video-15-year-old-girl-dunks-in-colorado-high-school-basketball-game/"
						title="VIDEO: 15-Year Old Girl Dunks in Colorado High School Basketball Game"
						itemprop="url" 						>
							VIDEO: 15-Year Old Girl Dunks in Colorado High School Basketball Game					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">7 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a>													</span>
					</p>
				</footer>

				<p>Francesca Belibi a 15-year old girl. On Friday Belibi, who stands 6&#8217;0&#8243;, became the first girl in Colorado history to dunk in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/undefeated-favored-1-alabama-feels-like-a-disrespected-underdog/"
						title="Undefeated, Favored, #1 Alabama Feels Like a Disrespected Underdog"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/10/usatsi_9624716.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2016/10/usatsi_9624716.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Undefeated, Favored, #1 Alabama Feels Like a Disrespected Underdog" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/01/07/undefeated-favored-1-alabama-feels-like-a-disrespected-underdog/"
								title="Undefeated, Favored, #1 Alabama Feels Like a Disrespected Underdog"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/undefeated-favored-1-alabama-feels-like-a-disrespected-underdog/"
						title="Undefeated, Favored, #1 Alabama Feels Like a Disrespected Underdog"
						itemprop="url" 						>
							Undefeated, Favored, #1 Alabama Feels Like a Disrespected Underdog					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a>													</span>
					</p>
				</footer>

				<p>Alabama plays Clemson on Monday in the 2017 College Football Playoff National Championship. The undefeated Crimson Tide will be playing for (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/why-would-any-nfl-team-covet-bill-obrien/"
						title="Why Would Any NFL Team &quot;Covet&quot; Bill O&#039;Brien?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/01/usatsi_9782305_153192880_lowres-e1483805175701.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/01/usatsi_9782305_153192880_lowres-e1483805175701.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Why Would Any NFL Team &quot;Covet&quot; Bill O&#039;Brien?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/01/07/why-would-any-nfl-team-covet-bill-obrien/"
								title="Why Would Any NFL Team &quot;Covet&quot; Bill O&#039;Brien?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2017/01/07/why-would-any-nfl-team-covet-bill-obrien/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/01/07/why-would-any-nfl-team-covet-bill-obrien/"
			title="Why Would Any NFL Team &quot;Covet&quot; Bill O&#039;Brien?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>350</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/why-would-any-nfl-team-covet-bill-obrien/"
						title="Why Would Any NFL Team &quot;Covet&quot; Bill O&#039;Brien?"
						itemprop="url" 						>
							Why Would Any NFL Team "Covet" Bill O'Brien?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">11 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-glasspiegel/" title="Posts by Ryan Glasspiegel" class="author url fn" rel="author">Ryan Glasspiegel</a>													</span>
					</p>
				</footer>

				<p>Silly season. </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/authorities-release-bloody-photos-from-2016-montee-ball-female-battery-case/"
						title="Authorities Release Bloody Photos From 2016 Montee Ball Female Battery Case"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/01/usatsi_8734100_153192880_lowres-e1483803483150.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/01/usatsi_8734100_153192880_lowres-e1483803483150.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Authorities Release Bloody Photos From 2016 Montee Ball Female Battery Case" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/01/07/authorities-release-bloody-photos-from-2016-montee-ball-female-battery-case/"
								title="Authorities Release Bloody Photos From 2016 Montee Ball Female Battery Case"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2017/01/07/authorities-release-bloody-photos-from-2016-montee-ball-female-battery-case/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/01/07/authorities-release-bloody-photos-from-2016-montee-ball-female-battery-case/"
			title="Authorities Release Bloody Photos From 2016 Montee Ball Female Battery Case"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>152</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/authorities-release-bloody-photos-from-2016-montee-ball-female-battery-case/"
						title="Authorities Release Bloody Photos From 2016 Montee Ball Female Battery Case"
						itemprop="url" 						>
							Authorities Release Bloody Photos From 2016 Montee Ball Female Battery Case					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">11 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-glasspiegel/" title="Posts by Ryan Glasspiegel" class="author url fn" rel="author">Ryan Glasspiegel</a>													</span>
					</p>
				</footer>

				<p>Graphic photos. </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/videos-draymond-was-visibly-agitated-with-durant-later-im-kind-of-thrilled-we-lost/"
						title="VIDEOS: Draymond Was Visibly Agitated With Durant; Later: &quot;I&#039;m kind of thrilled we lost&quot;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/01/screen-shot-2017-01-07-at-8-36-04-am-e1483800315746.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/01/screen-shot-2017-01-07-at-8-36-04-am-e1483800315746.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEOS: Draymond Was Visibly Agitated With Durant; Later: &quot;I&#039;m kind of thrilled we lost&quot;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/01/07/videos-draymond-was-visibly-agitated-with-durant-later-im-kind-of-thrilled-we-lost/"
								title="VIDEOS: Draymond Was Visibly Agitated With Durant; Later: &quot;I&#039;m kind of thrilled we lost&quot;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2017/01/07/videos-draymond-was-visibly-agitated-with-durant-later-im-kind-of-thrilled-we-lost/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/01/07/videos-draymond-was-visibly-agitated-with-durant-later-im-kind-of-thrilled-we-lost/"
			title="VIDEOS: Draymond Was Visibly Agitated With Durant; Later: &quot;I&#039;m kind of thrilled we lost&quot;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>782</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/01/07/videos-draymond-was-visibly-agitated-with-durant-later-im-kind-of-thrilled-we-lost/"
						title="VIDEOS: Draymond Was Visibly Agitated With Durant; Later: &quot;I&#039;m kind of thrilled we lost&quot;"
						itemprop="url" 						>
							VIDEOS: Draymond Was Visibly Agitated With Durant; Later: "I'm kind of thrilled we lost"					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">12 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-glasspiegel/" title="Posts by Ryan Glasspiegel" class="author url fn" rel="author">Ryan Glasspiegel</a>													</span>
					</p>
				</footer>

				<p>How will Warriors respond? </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2017/01/06/the-indianapolis-colts-are-staying-with-what-is-not-working-will-keep-both-chuck-pagano-and-ryan-grigson/"
		title="The Indianapolis Colts are Staying With What is Not Working, Will Keep Both Chuck Pagano and Ryan Grigson"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2017/01/usatsi_5932606_153192880_lowres.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="The Indianapolis Colts are Staying With What is Not Working, Will Keep Both Chuck Pagano and Ryan Grigson"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/nfl/" class="block__category__link" itemprop="articleSection">NFL</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2017/01/06/the-indianapolis-colts-are-staying-with-what-is-not-working-will-keep-both-chuck-pagano-and-ryan-grigson/"
				title="The Indianapolis Colts are Staying With What is Not Working, Will Keep Both Chuck Pagano and Ryan Grigson"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					The Indianapolis Colts are Staying With What is Not Working, Will Keep Both Chuck Pagano and Ryan Grigson			</a>
		</h2>
					</div>
</article>
</div>
<a href="http://thebiglead.com/category/nfl/" class="article__back">More NFL</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>The Roundup</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatthebiglead.files.wordpress.com/2015/09/nicki-minaj3.jpg?w=300');"
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2017/01/06/roundup-whos-going-to-pay-for-the-wall-dramatic-ski-lift-rescue-nicki-minaj-single-again/"
			title="Roundup: Who's Going to Pay for the Wall?; Dramatic Ski Lift Rescue; Nicki Minaj Single Again"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2017/01/06/roundup-whos-going-to-pay-for-the-wall-dramatic-ski-lift-rescue-nicki-minaj-single-again/"
			title="Roundup: Who's Going to Pay for the Wall?; Dramatic Ski Lift Rescue; Nicki Minaj Single Again"
			itemprop="url"
		>Roundup: Who's Going to Pay for the Wall?; Dramatic Ski Lift Rescue; Nicki Minaj Single Again</a></p>

	</div>
</article>
</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Leads</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/05/1966775.jpg?w=221');" data-track="thebigleadmostshared" href="http://thebiglead.com/2016/05/23/tim-thomas-kenyon-martin-beef-fight/" title="Tim Thomas vs Kenyon Martin is the Lamest Decade-Old NBA Beef Imaginable" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2016/05/1966775.jpg?w=100&#038;h=100&#038;crop=1" alt="Tim Thomas vs Kenyon Martin is the Lamest Decade-Old NBA Beef Imaginable" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				23 May 16			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>388</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2016/05/23/tim-thomas-kenyon-martin-beef-fight/" title="Tim Thomas vs Kenyon Martin is the Lamest Decade-Old NBA Beef Imaginable" itemprop="url" >Tim Thomas vs Kenyon Martin is the Lamest Decade-Old NBA Beef Imaginable</a></p>
				<p class="widget-date">May 23, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/02/gettyimages-511417706.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/01/07/grayson-allen-trip-2/" title="VIDEO: Is This Another Trip Attempt by Grayson Allen?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2016/02/gettyimages-511417706.jpg?w=100&#038;h=100&#038;crop=1" alt="VIDEO: Is This Another Trip Attempt by Grayson Allen?" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				4hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>3.2k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/01/07/grayson-allen-trip-2/" title="VIDEO: Is This Another Trip Attempt by Grayson Allen?" itemprop="url" >VIDEO: Is This Another Trip Attempt by Grayson Allen?</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/11/bill-belichick.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/01/06/2017-big-lead-staff-nfl-playoff-predictions/" title="2017 Big Lead Staff NFL Playoff Predictions" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2016/11/bill-belichick.jpg?w=100&#038;h=100&#038;crop=1" alt="2017 Big Lead Staff NFL Playoff Predictions" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/01/06/2017-big-lead-staff-nfl-playoff-predictions/" title="2017 Big Lead Staff NFL Playoff Predictions" itemprop="url" >2017 Big Lead Staff NFL Playoff Predictions</a></p>
				<p class="widget-date">January 6, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2015/09/nicki-minaj3.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/01/06/roundup-whos-going-to-pay-for-the-wall-dramatic-ski-lift-rescue-nicki-minaj-single-again/" title="Roundup: Who&#039;s Going to Pay for the Wall?; Dramatic Ski Lift Rescue; Nicki Minaj Single Again" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2015/09/nicki-minaj3.jpg?w=100&#038;h=100&#038;crop=1" alt="Roundup: Who&#039;s Going to Pay for the Wall?; Dramatic Ski Lift Rescue; Nicki Minaj Single Again" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/01/06/roundup-whos-going-to-pay-for-the-wall-dramatic-ski-lift-rescue-nicki-minaj-single-again/" title="Roundup: Who&#039;s Going to Pay for the Wall?; Dramatic Ski Lift Rescue; Nicki Minaj Single Again" itemprop="url" >Roundup: Who's Going to Pay for the Wall?; Dramatic Ski Lift Rescue; Nicki Minaj Single Again</a></p>
				<p class="widget-date">January 6, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/05/usatsi_8984002_153192880_lowres.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2016/05/26/chris-berman-retiring-espn-after/" title="Chris Berman&#039;s Contract Won&#039;t Be Renewed at ESPN, Who Replaces Him?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2016/05/usatsi_8984002_153192880_lowres.jpg?w=100&#038;h=100&#038;crop=1" alt="Chris Berman&#039;s Contract Won&#039;t Be Renewed at ESPN, Who Replaces Him?" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				26 May 16			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>43k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2016/05/26/chris-berman-retiring-espn-after/" title="Chris Berman&#039;s Contract Won&#039;t Be Renewed at ESPN, Who Replaces Him?" itemprop="url" >Chris Berman's Contract Won't Be Renewed at ESPN, Who Replaces Him?</a></p>
				<p class="widget-date">May 26, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/01/usatsi_9787838_153192880_lowres.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/01/06/ben-boulware-poke-michael-jordan/" title="VIDEO: Ben Boulware Was Also Poking Ohio State Butts During Fiesta Bowl" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/01/usatsi_9787838_153192880_lowres.jpg?w=100&#038;h=100&#038;crop=1" alt="VIDEO: Ben Boulware Was Also Poking Ohio State Butts During Fiesta Bowl" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/01/06/ben-boulware-poke-michael-jordan/" title="VIDEO: Ben Boulware Was Also Poking Ohio State Butts During Fiesta Bowl" itemprop="url" >VIDEO: Ben Boulware Was Also Poking Ohio State Butts During Fiesta Bowl</a></p>
				<p class="widget-date">January 6, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/12/grab-2016-12-31-19h25m17s191.png?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2016/12/31/christian-wilkins-curtis-samuel-balls-ohio-state-clemson/" title="Clemson Lineman Christian Wilkins Grabbed Curtis Samuel&#039;s Balls" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2016/12/grab-2016-12-31-19h25m17s191.png?w=100&#038;h=100&#038;crop=1" alt="Clemson Lineman Christian Wilkins Grabbed Curtis Samuel&#039;s Balls" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				31 Dec 16			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>392</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2016/12/31/christian-wilkins-curtis-samuel-balls-ohio-state-clemson/" title="Clemson Lineman Christian Wilkins Grabbed Curtis Samuel&#039;s Balls" itemprop="url" >Clemson Lineman Christian Wilkins Grabbed Curtis Samuel's Balls</a></p>
				<p class="widget-date">December 31, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_TBL_OO/300x250_2a/sports/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Detroit Lions","Paul Richardson","Seattle Seahawks","Kyle Koster","NFL"]).setTargeting('category',["NFL"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												prebidHelper.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-322221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322221"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321395"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321396"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://thebiglead.com/about/">About TheBigLead</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Hide Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=38829&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
		<img class="mobile-nav__logo" src="https://usatthebiglead.files.wordpress.com/2015/11/tbl_blue.png" alt="The Big Lead">
		<a class="mobile-nav__breadcrumb" href="http://thebiglead.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://thebiglead.com/category/podcasts/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li class="mobile-nav__item mobile-nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li class="mobile-nav__item mobile-nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li class="mobile-nav__item mobile-nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li class="mobile-nav__item mobile-nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li class="mobile-nav__item mobile-nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li class="mobile-nav__item mobile-nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li class="mobile-nav__item mobile-nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li class="mobile-nav__item mobile-nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-322221" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="mobile-nav__item mobile-nav__item--about-thebiglead"><a href="http://thebiglead.com/about/">About TheBigLead</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

	<!-- SimpleReach Analytics -->
	<script type='text/javascript' id='simplereach-analytics-tag'>

		
			var __reach_config = {"pid":"533ac697330afd254f000004","title":"VIDEO: Paul Richardson Made an Insane One-Handed TD Grab","url":"http:\/\/thebiglead.com\/2017\/01\/07\/video-paul-richardson-made-an-insane-one-handed-td-grab\/","date":"2017-01-08 02:08:30","authors":["Kyle Koster"],"channels":["NFL"],"tags":["Detroit Lions","Paul Richardson","Seattle Seahawks"]};

		
	</script>

<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201701y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatthebiglead.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?action=logout&_wpnonce=2ac1318c34","homeURL":"http:\/\/thebiglead.com\/","postID":"557405","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="55735640" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://thebiglead.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Big Lead" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b065ed90b4" /><input type="hidden" name="_wp_http_referer" value="/2017/01/07/video-paul-richardson-made-an-insane-one-handed-td-grab/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
var switchTo5x=true;var useFastShare=false; var __st_loadLate=true;
</script>
<script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script>
<script type='text/javascript'>
stLight.options({"publisher":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83","doNotHash":false,"doNotCopy":true,"hashAddressBar":false,"newOrZero":"zero","onhover":false,"shorten:":"false","tracking":true,"publisherGA":"UA-1004517-1","servicePopup":true});
</script>
<script type='text/javascript' async="async" src='//cdn4.wibbitz.com/the_big_lead/embed.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"200000","seconds":"1000","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thebiglead.com\/wp-admin\/admin-ajax.php","nonce":"76a144c693","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fthebiglead.com%2F2017%2F01%2F07%2Fvideo-paul-richardson-made-an-insane-one-handed-td-grab%2F","blog_id":"55735640","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=55735640&v=wpcom&tz=-5&user_id=0&subd=usatthebiglead","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkttugzAMQH9oqVVUob1M+xYTrM5pLix2YPz9wiZUtPKw8hY5Pid2bJgGY1NUigr6QYEERh6gCGrqcTYep0zREjgBzx24z0J5PtmUbkwnJy/whCAgx2cZJfRcgqGvmi6covw1hGIGX64cBRqzeNyPzmBEPyvbB2DvydUwoWDHi6Io+4NoxJGvqLXYY7xwTx3mYzDm2rP/12we4b0Jbf4X+8DR1NJqoijlejJppJxrwXKPrQaO1pflZulpuJu38d+FWvdqm7XzvsWcipAHRzqgvZk1UJn38Ha+vDZN217as/sGiCMSjg=='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55735640','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55735640','v':'wpcom','tz':'-5','user_id':'0','post':'557405','subd':'usatthebiglead'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=55735640&v=wpcomvt&tz=-5&user_id=0&post=557405&subd=usatthebiglead&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6NG02UnJMdD1XPWRTWFg2VSYzemdFVTc3TktCY01XRD02TEMtK0RXdmliLFtVNFFJLjAtTS4lZS5mN3JjTkI9cGxmYVFiTStoJnM3UlpoXVpfJXp+K1ZTQ191RnolRWlicXRLLVBsL096VzNnUV10SmNSfmhxVjYvTjl0ViVMVj90SHlUaV83WltvTmQsP0JrU0tbZg=='}]);
_stq.push([ 'clickTrackerInit', '55735640', '557405' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 26 seconds ago
	generated in 0.262 seconds
	served from batcache in 0.002 seconds
	expires in 274 seconds
-->
