<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thebiglead.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Kevin Durant really shouldn&#039;t be knocking Shaq&#039;s game." />
<meta name="keywords" content="nba, golden state warriors, javale mcgee, kevin durant, shaquille o&#039;neal" />
<title>Kevin Durant Rips Shaq&#8217;s Game While Defeding JaVale McGee | The Big Lead</title>
<meta name="google-site-verification" content="O1Fe2GkqKdGA_B5lGGdLjmym5ST4_a_SksWfYv6kROM" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebiglead.com&amp;id=55735640&amp;t=1487989523&amp;back=http%3A%2F%2Fthebiglead.com%2F2017%2F02%2F24%2Fkevin-durant-shaq-javale-mcgee-rips-feud%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//cdn4.wibbitz.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatthebiglead.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Feed" href="http://thebiglead.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Comments Feed" href="http://thebiglead.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Kevin Durant Rips Shaq&#039;s Game While Defeding JaVale McGee Comments Feed" href="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j81OAzEMhF+IYEBVWQ6Ix+DspCbr1omjONtV354sqyJ+9xLNOPNpbJiLC5ob5QZpckWmyNlgLkGTs8RClx/uNpjdwN+Y8IkMjtQKhpP7cFvxoJX6PBVsSyLRgZGEUo9tYansr9Qix961WbOu732pZOb6m3hKro296De3juHMBSbDpge8OMG5Ug50/XxFQ88rypC1caftU2ztEkmdaMDGmr8Z9ybIdQut5EVjlxF66ov974ZxB1HUoyyBl/R8vxseh+Fpf/dwfAeaZLxQ' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467610,"indexId":101,"indexSiteId":175901,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_atf_flex","appnexus":7467638,"indexId":102,"indexSiteId":175902,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_btf_flex","appnexus":7467666,"indexId":103,"indexSiteId":175903,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_mw_320x50","appnexus":7467694,"indexId":104,"indexSiteId":175904,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676},{"name":"_mw_300x250","appnexus":7467724,"indexId":105,"indexSiteId":175905,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjlsKwjAQRTdkjJWK/RHXkqbXOrF5mEla6uqNoh9iURgYmDn3IacgyOkhd2Bpylwz4vxaa8Mr+QsQlvqoEtaW3BvW3iW49GCtb2mAyIyo+nIrRie/wAXPyYK5QAvfz0rkRsL0FzNIQemLiGC6fbmmM0qeHCnIzCr5Ts1iUFOE03gWimipK6qjPVR1s9821a7emDspA3BC'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TBL_OO","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thebiglead\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjkEOwiAQRS8kJW1q7MZ4FDPCtB0KFBlo7e3FhW4Nu8n//72M3INQq0/ok0wzOmS5UZCZIa0aDhFsnsizhEBiAmsxUpkAMyaWhstQh5LvpRJb23SN4ZP847SwR/QKPzwvFIQlv4hxVZnFSK9ahXlmjEfjgHwtaunxxTmRWo7q90nHn6Hc9bwLFu8RQc2Fvblr2w+Xbhj6c2fe3C6aiA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thebiglead","priority_asset":"","blogname":"thebiglead","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"563744","headline":"Kevin Durant Rips Shaq's Game While Defeding JaVale McGee","byline":"Ryan Phillips","taxonomykeywords":"Golden State Warriors, JaVale McGee, Kevin Durant, Shaquille O'Neal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thebiglead/prod/utag.js?ver=4.6.1-RC1-38499'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatthebiglead.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p3LRnW-2mEE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fthebiglead.com%2F2017%2F02%2F24%2Fkevin-durant-shaq-javale-mcgee-rips-feud%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fthebiglead.com%2F2017%2F02%2F24%2Fkevin-durant-shaq-javale-mcgee-rips-feud%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kevin Durant Rips Shaq&#039;s Game While Defeding JaVale McGee" />
<meta property="og:url" content="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" />
<meta property="og:description" content="Kevin Durant really shouldn&#8217;t be knocking Shaq&#8217;s game." />
<meta property="article:published_time" content="2017-02-24T23:26:30+00:00" />
<meta property="article:modified_time" content="2017-02-24T23:26:30+00:00" />
<meta property="og:site_name" content="The Big Lead" />
<meta property="og:image" content="https://usatthebiglead.files.wordpress.com/2017/02/gettyimages-642382726.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thebiglead" />
<meta name="twitter:image:src" content="https://usatthebiglead.files.wordpress.com/2017/02/gettyimages-642382726.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thebiglead" />
<meta property="article:publisher" content="http://facebook.com/thebiglead" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=114" />
<link rel='openid.server' href='http://usatthebiglead.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usatthebiglead.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://thebiglead.com/osd.xml" title="The Big Lead" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_GOy8ASxz",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script><style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a {
	color: #157aaf;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #157aaf;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #157aaf;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #157aaf;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #157aaf;
}

.article__back,
.newsletter__input {
	border-color: #157aaf;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button {
	background-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #157aaf;
	}
}

</style>
<link rel="canonical" href="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" />
<style type="text/css" media="screen">#wpstats{
height:0px;
position:absolute;
}</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Big Lead" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News and Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thebiglead.com/feed/;icon-uri=http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["Golden State Warriors","JaVale McGee","Kevin Durant","Shaquille O'Neal","Ryan Phillips","NBA"],"category":"NBA","isMobile":"0"};
googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/7103/SMG_TBL_OO/skin/sports/general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["Golden State Warriors","JaVale McGee","Kevin Durant","Shaquille O'Neal","Ryan Phillips","NBA"]).setTargeting('category',["NBA"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_interstitial = googletag.defineSlot("/7103/SMG_TBL_OO/interstitial/sports/general", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["Golden State Warriors","JaVale McGee","Kevin Durant","Shaquille O'Neal","Ryan Phillips","NBA"]).setTargeting('category',["NBA"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_sponsor_by_logo = googletag.defineSlot("/7103/SMG_TBL_OO/logo/sports/general", [[100,50]], "acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["Golden State Warriors","JaVale McGee","Kevin Durant","Shaquille O'Neal","Ryan Phillips","NBA"]).setTargeting('category',["NBA"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top = googletag.defineSlot("/7103/SMG_TBL_OO/728x90_flex/sports/general", [[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["Golden State Warriors","JaVale McGee","Kevin Durant","Shaquille O'Neal","Ryan Phillips","NBA"]).setTargeting('category',["NBA"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/7103/SMG_TBL_OO/300x250_1a/sports/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Golden State Warriors","JaVale McGee","Kevin Durant","Shaquille O'Neal","Ryan Phillips","NBA"]).setTargeting('category',["NBA"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_native = googletag.defineSlot("/7103/SMG_TBL_OO/native/sports/general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["Golden State Warriors","JaVale McGee","Kevin Durant","Shaquille O'Neal","Ryan Phillips","NBA"]).setTargeting('category',["NBA"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_outstream = googletag.defineSlot("/7103/SMG_TBL_OO/outstream/sports/action/general", [4,1], "acm-ad-tag-lawrence_dfp_desktop_outstream").addService(googletag.pubads().setTargeting('kw',["Golden State Warriors","JaVale McGee","Kevin Durant","Shaquille O'Neal","Ryan Phillips","NBA"]).setTargeting('category',["NBA"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
//googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	setTimeout(function() {
		initAdserver();
	}, PREBID_TIMEOUT);
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3LRnW&#038;cscache=6&#038;csrev=61" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="single single-post postid-563744 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://usatthebiglead.files.wordpress.com/2016/01/sectionhead-nba-2x1.jpg' );"
>
	<span class="branding__logos">
					<a
				href="http://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://usatthebiglead.files.wordpress.com/2016/01/tbl-logo-on-dark-2x.png"
					alt="The Big Lead"
					class="branding__logo"
					height="30"
								>
			</a>
		
					<a
				href="http://thebiglead.com/category/nba/"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">NBA</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://thebiglead.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Big Lead" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-header-rev.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav nav--trending">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-299904" class="nav__item nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li id="menu-item-396634" class="nav__item nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li id="menu-item-299906" class="nav__item nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li id="menu-item-396641" class="nav__item nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li id="menu-item-322780" class="nav__item nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li id="menu-item-462780" class="nav__item nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li id="menu-item-550817" class="nav__item nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li id="menu-item-338797" class="nav__item nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li id="menu-item-485396" class="nav__item nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li id="menu-item-396635" class="nav__item nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li id="menu-item-485401" class="nav__item nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li id="menu-item-322764" class="nav__item nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li id="menu-item-485402" class="nav__item nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li id="menu-item-485403" class="nav__item nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--instagram">
					<a href="http://instagram.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://thebiglead.com/category/podcasts/" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Trending:</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--danlebatard							">

				<a href="http://thebiglead.com/tag/dan-le-batard/" data-track="thebigleadautotrending" class="trending__link">
					Dan Le Batard				</a>


			</li>
					<li class="
				trending__item
				trending__item--magicjohnson							">

				<a href="http://thebiglead.com/tag/magic-johnson/" data-track="thebigleadautotrending" class="trending__link">
					Magic Johnson				</a>


			</li>
					<li class="
				trending__item
				trending__item--mychalthompson							">

				<a href="http://thebiglead.com/tag/mychal-thompson/" data-track="thebigleadautotrending" class="trending__link">
					Mychal Thompson				</a>


			</li>
					<li class="
				trending__item
				trending__item--keyshawnjohnson							">

				<a href="http://thebiglead.com/tag/keyshawn-johnson/" data-track="thebigleadautotrending" class="trending__link">
					Keyshawn Johnson				</a>


			</li>
					<li class="
				trending__item
				trending__item--sacramentokings							">

				<a href="http://thebiglead.com/tag/sacramento-kings/" data-track="thebigleadautotrending" class="trending__link">
					Sacramento Kings				</a>


			</li>
					<li class="
				trending__item
				trending__item--vladedivac							">

				<a href="http://thebiglead.com/tag/vlade-divac/" data-track="thebigleadautotrending" class="trending__link">
					Vlade Divac				</a>


			</li>
					<li class="
				trending__item
				trending__item--thesimpsons							">

				<a href="http://thebiglead.com/tag/the-simpsons/" data-track="thebigleadautotrending" class="trending__link">
					The Simpsons				</a>


			</li>
					<li class="
				trending__item
				trending__item--shaquilleoneal							">

				<a href="http://thebiglead.com/tag/shaquille-oneal/" data-track="thebigleadautotrending" class="trending__link">
					Shaquille O&#039;Neal				</a>


			</li>
					<li class="
				trending__item
				trending__item--purdueboilermakers							">

				<a href="http://thebiglead.com/tag/purdue-boilermakers/" data-track="thebigleadautotrending" class="trending__link">
					Purdue Boilermakers				</a>


			</li>
					<li class="
				trending__item
				trending__item--jimboeheim							">

				<a href="http://thebiglead.com/tag/jim-boeheim/" data-track="thebigleadautotrending" class="trending__link">
					Jim Boeheim				</a>


			</li>
					<li class="
				trending__item
				trending__item--greggpopovich							">

				<a href="http://thebiglead.com/tag/gregg-popovich/" data-track="thebigleadautotrending" class="trending__link">
					Gregg Popovich				</a>


			</li>
					<li class="
				trending__item
				trending__item--giannisantetokounmpo							">

				<a href="http://thebiglead.com/tag/giannis-antetokounmpo/" data-track="thebigleadautotrending" class="trending__link">
					Giannis Antetokounmpo				</a>


			</li>
					<li class="
				trending__item
				trending__item--clevelandcavaliers							">

				<a href="http://thebiglead.com/tag/cleveland-cavaliers/" data-track="thebigleadautotrending" class="trending__link">
					Cleveland Cavaliers				</a>


			</li>
					<li class="
				trending__item
				trending__item--goldenstatewarriors							">

				<a href="http://thebiglead.com/tag/golden-state-warriors/" data-track="thebigleadautotrending" class="trending__link">
					Golden State Warriors				</a>


			</li>
					<li class="
				trending__item
				trending__item--detroittigers							">

				<a href="http://thebiglead.com/tag/detroit-tigers/" data-track="thebigleadautotrending" class="trending__link">
					Detroit Tigers				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			<div id="header-ad" class="header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-563744" class="post-563744 post type-post status-publish format-standard has-post-thumbnail hentry category-nba tag-golden-state-warriors tag-javale-mcgee tag-kevin-durant tag-shaquille-oneal" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Kevin Durant Rips Shaq's Game While Defeding JaVale McGee</h1>

			<img width="1000" height="600" src="https://usatthebiglead.files.wordpress.com/2017/02/gettyimages-642382726.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="during media availability for the 2017 NBA All-Star Game at The Ritz-Carlton New Orleans on February 17, 2017 in New Orleans, Louisiana." srcset="https://usatthebiglead.files.wordpress.com/2017/02/gettyimages-642382726.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2017/02/gettyimages-642382726.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2017/02/gettyimages-642382726.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2017/02/gettyimages-642382726.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2017/02/gettyimages-642382726.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="563745" data-permalink="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/gettyimages-642382726/" data-orig-file="https://usatthebiglead.files.wordpress.com/2017/02/gettyimages-642382726.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Ronald Martinez&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;during media availability for the 2017 NBA All-Star Game at The Ritz-Carlton New Orleans on February 17, 2017 in New Orleans, Louisiana.&quot;,&quot;created_timestamp&quot;:&quot;1487332199&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;123&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gettyimages-642382726" data-image-description="" data-medium-file="https://usatthebiglead.files.wordpress.com/2017/02/gettyimages-642382726.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2017/02/gettyimages-642382726.jpg?w=1000" />		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Kevin Durant Rips Shaq's Game While Defeding JaVale McGee</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://thebiglead.com/category/nba/" class="" itemprop="articleSection">NBA</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Kevin Durant Rips Shaq's Game While Defeding JaVale McGee</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a> 
		<span class="post-date updated">3 hours ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/RumorsandRants" class="twitter-follow-button" data-show-count="false">
					Follow					@RumorsandRants				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons extra sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" st_short_url="http://wp.me/p3LRnW-2mEE" data-track="thebigleadstoryfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" st_short_url="http://wp.me/p3LRnW-2mEE" data-track="thebigleadstorytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="thebiglead" st_username="thebiglead">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" st_short_url="http://wp.me/p3LRnW-2mEE" data-track="thebigleadstorysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" st_short_url="http://wp.me/p3LRnW-2mEE" data-track="thebigleadstorywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" st_short_url="http://wp.me/p3LRnW-2mEE" data-track="thebigleadstoryemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" st_short_url="http://wp.me/p3LRnW-2mEE" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" st_short_url="http://wp.me/p3LRnW-2mEE" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" st_short_url="http://wp.me/p3LRnW-2mEE" displayText="Email"></span>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>		| 3 hours ago		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/RumorsandRants" class="twitter-follow-button" data-show-count="false">
		Follow @RumorsandRants	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><a href="http://thebiglead.com/tag/kevin-durant/">Kevin Durant</a> has firmly inserted himself in the middle of the <a href="http://thebiglead.com/tag/javale-mcgee/">JaVale McGee</a>, <a href="http://thebiglead.com/tag/shaquille-oneal/">Shaquille O'Neal</a> <a href="http://thebiglead.com/2017/02/24/shaq-and-javale-mcgee-renew-war-of-words-following-another-inside-the-nba-video-mocking-mcgee/">feud</a>. On Friday, Durant blasted Shaq to reporters, discussing the flaws in the Hall of Famer&#8217;s game.</p>
<p>Here&#8217;s what he had to say:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Kevin Durant comes to JaVale McGee&#39;s defense vs Shaq: &quot;I didn&#39;t know cops could threaten civilians like that&quot; <a href="https://t.co/gsx79h04c8">pic.twitter.com/gsx79h04c8</a></p>
<p>&mdash; Anthony Slater (@anthonyVslater) <a href="https://twitter.com/anthonyVslater/status/835225335327145984">February 24, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Full Kevin Durant comments backing JaVale McGee, defending his reputation and ripping Shaq for his constant mocking <a href="https://t.co/HV1aj5AiY1">pic.twitter.com/HV1aj5AiY1</a></p>
<p>&mdash; Anthony Slater (@anthonyVslater) <a href="https://twitter.com/anthonyVslater/status/835230855710781440">February 24, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Here&#8217;s the money section:</p>
<blockquote><p>“Shaq was a shitty free throw shooter, he missed dunks. He airballed free throws. He couldn’t shoot outside the paint. He was bigger than everybody, didn’t have no skill. But he was bigger and stronger than everybody, and he’s still a great player, but you had your flaws too as a player.</p>
<p>“And you played on five or six teams, too, as a player. So it’s not like you were like this perfect center. You had your flaws, too.”</p></blockquote>
<p>Kevin, I realize you were still wetting your bed when Shaq debuted in the NBA, but you should really know better. O&#8217;Neal <em>was</em> bigger than everyone, but what made him so spectacular was his impeccable footwork, quickness for his size and touch around the basket. Yes, he was a powerful player who bullied and dominated everyone with size, but he had plenty of skill around the hoop.</p>
<p>Whatever you think of Shaq making fun of your teammate, lets not pretend he&#8217;s not one of the five greatest centers of all-time and a guy who was absolutely unstoppable for more than a decade. I mean, he averaged better then 20 points 10 rebounds and 1.7 blocks per game for 13 consecutive seasons!</p>
<p>So yeah, stick up for your teammate, but cool it with the criticism of Shaq&#8217;s game.</p>
</div>

						
						
						<p class="post-tags"><a href="http://thebiglead.com/tag/golden-state-warriors/" rel="tag">Golden State Warriors</a>, <a href="http://thebiglead.com/tag/javale-mcgee/" rel="tag">JaVale McGee</a>, <a href="http://thebiglead.com/tag/kevin-durant/" rel="tag">Kevin Durant</a>, <a href="http://thebiglead.com/tag/shaquille-oneal/" rel="tag">Shaquille O'Neal</a>, <a href="http://thebiglead.com/category/nba/" rel="category tag">NBA</a></p>
						<div class="story-share-buttons extra sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" st_short_url="http://wp.me/p3LRnW-2mEE" data-track="thebigleadstoryfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" st_short_url="http://wp.me/p3LRnW-2mEE" data-track="thebigleadstorytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="thebiglead" st_username="thebiglead">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" st_short_url="http://wp.me/p3LRnW-2mEE" data-track="thebigleadstorysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" st_short_url="http://wp.me/p3LRnW-2mEE" data-track="thebigleadstorywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" st_short_url="http://wp.me/p3LRnW-2mEE" data-track="thebigleadstoryemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" st_short_url="http://wp.me/p3LRnW-2mEE" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" st_short_url="http://wp.me/p3LRnW-2mEE" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/" st_short_url="http://wp.me/p3LRnW-2mEE" displayText="Email"></span>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatthebiglead.files.wordpress.com/2016/02/ryan1.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Ryan Phillips"/>
	<h3 class="author__name">
		Ryan Phillips	</h3>

	<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/RumorsandRants" class="twitter-follow-button" data-show-count="false">
		Follow @RumorsandRants	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		Ryan is a San Diego-based blogger who is a 10-year veteran of the sports writing world. He holds a journalism degree from Indiana University (yes he left San Diego for Bloomington, Indiana voluntarily). He has no pets and a crippling addiction to HBOGo. 	</p>

	<a href="http://thebiglead.com/author/ryan-phillips/" class="author__archive">More &hellip;</a>
</aside>
<div class="container single-related container--wibbitz">
	<div class="heading-small"><h2>Recommended Videos</h2></div>
	<div class="wibbitz-widget" style="margin: 20px">
		<div wibbitz="embed-player-widget"></div>
	</div>
</div>

<div class="container single-related">

		<div class="heading-small">
		<h2>More Leads <span></span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/02/24/shaq-and-javale-mcgee-renew-war-of-words-following-another-inside-the-nba-video-mocking-mcgee/" data-track="thebigleadfeaturedstories" title="Shaq and Javale McGee Renew War of Words Following Another Inside the NBA Video Mocking McGee" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/10/javale-mcgee.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2016/10/javale-mcgee.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Shaq and Javale McGee Renew War of Words Following Another Inside the NBA Video Mocking McGee" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/nba/" class="category" itemprop="articleSection">NBA</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2017/02/24/shaq-and-javale-mcgee-renew-war-of-words-following-another-inside-the-nba-video-mocking-mcgee/" title="Shaq and Javale McGee Renew War of Words Following Another Inside the NBA Video Mocking McGee" itemprop="url" >Shaq and Javale McGee Renew War of Words Following Another Inside the NBA Video Mocking McGee</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/01/03/javale-mcgee-likens-shaquille-oneal-to-famous-blackface-actor/" data-track="thebigleadfeaturedstories" title="JaVale McGee Likens Shaquille O&#039;Neal to Famous Blackface Actor" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/10/javale-mcgee.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2016/10/javale-mcgee.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="JaVale McGee Likens Shaquille O&#039;Neal to Famous Blackface Actor" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/nba/" class="category" itemprop="articleSection">NBA</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2017/01/03/javale-mcgee-likens-shaquille-oneal-to-famous-blackface-actor/" title="JaVale McGee Likens Shaquille O&#039;Neal to Famous Blackface Actor" itemprop="url" >JaVale McGee Likens Shaquille O'Neal to Famous Blackface Actor</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/02/17/nba-all-star-weekend-russell-westbrook-kevin-durant-fashion-week/" data-track="thebigleadfeaturedstories" title="Russell Westbrook Would Rather Discuss Fashion Week Than Kevin Durant" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/11/westbrook-durant.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2016/11/westbrook-durant.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Russell Westbrook Would Rather Discuss Fashion Week Than Kevin Durant" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/nba/" class="category" itemprop="articleSection">NBA</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2017/02/17/nba-all-star-weekend-russell-westbrook-kevin-durant-fashion-week/" title="Russell Westbrook Would Rather Discuss Fashion Week Than Kevin Durant" itemprop="url" >Russell Westbrook Would Rather Discuss Fashion Week Than Kevin Durant</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div
		class="spot-im-frame-inpage"
		data-post-id="563744"
		data-disqus-url="http://thebiglead.com/2017/02/24/kevin-durant-shaq-javale-mcgee-rips-feud/"
		data-disqus-identifier="563744 http://thebiglead.com/p=563744"
	></div>
</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest Leads</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div><article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2017/02/24/ncaa-bubble-team-breakdown-lets-talk-vanderbilt-and-wake-forest/"
		title="NCAA Bubble Team Breakdown: Let&#039;s Talk Vanderbilt and Wake Forest"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2017/02/usatsi_9893375_153192880_lowres.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="NCAA Bubble Team Breakdown: Let&#039;s Talk Vanderbilt and Wake Forest"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/college-basketball/" class="block__category__link" itemprop="articleSection">NCAAB</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2017/02/24/ncaa-bubble-team-breakdown-lets-talk-vanderbilt-and-wake-forest/"
				title="NCAA Bubble Team Breakdown: Let&#039;s Talk Vanderbilt and Wake Forest"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					NCAA Bubble Team Breakdown: Let's Talk Vanderbilt and Wake Forest			</a>
		</h2>
					</div>
</article>

		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/damien-woody-bench-pressed-field-yates-on-nfl-insiders/"
						title="Damien Woody Bench Pressed Field Yates On NFL Insiders"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-3-28-24-pm.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/02/screen-shot-2017-02-24-at-3-28-24-pm.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Damien Woody Bench Pressed Field Yates On NFL Insiders" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="Damien Woody Bench Pressed Field Yates On NFL Insiders">
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/02/24/damien-woody-bench-pressed-field-yates-on-nfl-insiders/"
								title="Damien Woody Bench Pressed Field Yates On NFL Insiders"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/damien-woody-bench-pressed-field-yates-on-nfl-insiders/"
						title="Damien Woody Bench Pressed Field Yates On NFL Insiders"
						itemprop="url" 						>
							Damien Woody Bench Pressed Field Yates On NFL Insiders					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ty-duffy/" title="Posts by Ty Duffy" class="author url fn" rel="author">Ty Duffy</a>													</span>
					</p>
				</footer>

				<p>Probably among the top five most exciting things to happen this week in sports. </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/rory-mcilroy-would-like-you-to-stop-calling-him-a-fascist-and-a-bigot/"
						title="Rory McIlroy Would Like You To Stop Calling Him A Fascist And A Bigot"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/02/gettyimages-631758640.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/02/gettyimages-631758640.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rory McIlroy Would Like You To Stop Calling Him A Fascist And A Bigot" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/02/24/rory-mcilroy-would-like-you-to-stop-calling-him-a-fascist-and-a-bigot/"
								title="Rory McIlroy Would Like You To Stop Calling Him A Fascist And A Bigot"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/rory-mcilroy-would-like-you-to-stop-calling-him-a-fascist-and-a-bigot/"
						title="Rory McIlroy Would Like You To Stop Calling Him A Fascist And A Bigot"
						itemprop="url" 						>
							Rory McIlroy Would Like You To Stop Calling Him A Fascist And A Bigot					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>Rory McIlroy is not a fan of being called a fascist or a bigot.  </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/thunder-fans-very-excited-by-arrival-of-actual-nba-players-taj-gibson-and-doug-mcdermott/"
						title="Thunder Fans Very Excited By Arrival of Actual NBA Players Taj Gibson and Doug McDermott"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/02/thunder-fans.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/02/thunder-fans.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Thunder Fans Very Excited By Arrival of Actual NBA Players Taj Gibson and Doug McDermott" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/02/24/thunder-fans-very-excited-by-arrival-of-actual-nba-players-taj-gibson-and-doug-mcdermott/"
								title="Thunder Fans Very Excited By Arrival of Actual NBA Players Taj Gibson and Doug McDermott"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/thunder-fans-very-excited-by-arrival-of-actual-nba-players-taj-gibson-and-doug-mcdermott/"
						title="Thunder Fans Very Excited By Arrival of Actual NBA Players Taj Gibson and Doug McDermott"
						itemprop="url" 						>
							Thunder Fans Very Excited By Arrival of Actual NBA Players Taj Gibson and Doug McDermott					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a>													</span>
					</p>
				</footer>

				<p>The Oklahoma City Thunder added Doug McDermott and Taj Gibson at the trade deadline in a deal with Chicago. McDermott, a 40% 3-point (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/photo-luke-donald-was-chased-by-a-goose/"
						title="Photo: Luke Donald Was Chased By a Goose"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/02/usatsi_9897115.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/02/usatsi_9897115.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Photo: Luke Donald Was Chased By a Goose" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/02/24/photo-luke-donald-was-chased-by-a-goose/"
								title="Photo: Luke Donald Was Chased By a Goose"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/photo-luke-donald-was-chased-by-a-goose/"
						title="Photo: Luke Donald Was Chased By a Goose"
						itemprop="url" 						>
							Photo: Luke Donald Was Chased By a Goose					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ty-duffy/" title="Posts by Ty Duffy" class="author url fn" rel="author">Ty Duffy</a>													</span>
					</p>
				</footer>

				<p>Not his first wildlife encounter on a course.  </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/willie-taggart-is-refusing-to-talk-with-the-oregonians-beat-writer/"
						title="Willie Taggart Is Refusing To Talk With The Oregonian&#039;s Beat Writer"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/02/usatsi_9881623.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/02/usatsi_9881623.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Willie Taggart Is Refusing To Talk With The Oregonian&#039;s Beat Writer" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/02/24/willie-taggart-is-refusing-to-talk-with-the-oregonians-beat-writer/"
								title="Willie Taggart Is Refusing To Talk With The Oregonian&#039;s Beat Writer"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/willie-taggart-is-refusing-to-talk-with-the-oregonians-beat-writer/"
						title="Willie Taggart Is Refusing To Talk With The Oregonian&#039;s Beat Writer"
						itemprop="url" 						>
							Willie Taggart Is Refusing To Talk With The Oregonian's Beat Writer					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ty-duffy/" title="Posts by Ty Duffy" class="author url fn" rel="author">Ty Duffy</a>													</span>
					</p>
				</footer>

				<p>“When you’re not fair and honest, then to me that’s personal.”  </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/brooks-koepka-broke-his-driver-after-only-two-bad-drives-at-the-honda-classic/"
						title="Brooks Koepka Broke His Driver After Only Two Bad Drives at the Honda Classic"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/02/brooks-koepka-driver-snap.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/02/brooks-koepka-driver-snap.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Brooks Koepka Broke His Driver After Only Two Bad Drives at the Honda Classic" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="Brooks Koepka Broke His Driver After Only Two Bad Drives at the Honda Classic">
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/02/24/brooks-koepka-broke-his-driver-after-only-two-bad-drives-at-the-honda-classic/"
								title="Brooks Koepka Broke His Driver After Only Two Bad Drives at the Honda Classic"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/brooks-koepka-broke-his-driver-after-only-two-bad-drives-at-the-honda-classic/"
						title="Brooks Koepka Broke His Driver After Only Two Bad Drives at the Honda Classic"
						itemprop="url" 						>
							Brooks Koepka Broke His Driver After Only Two Bad Drives at the Honda Classic					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">7 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/michael-shamburger/" title="Posts by Michael Shamburger" class="author url fn" rel="author">Michael Shamburger</a>													</span>
					</p>
				</footer>

				<p>He mad! </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/michael-jordans-career-high-is-69/"
						title="Michael Jordan&#039;s Career High is 69"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/02/craig-ehlo-michael-jordan.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/02/craig-ehlo-michael-jordan.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Michael Jordan&#039;s Career High is 69" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/02/24/michael-jordans-career-high-is-69/"
								title="Michael Jordan&#039;s Career High is 69"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/michael-jordans-career-high-is-69/"
						title="Michael Jordan&#039;s Career High is 69"
						itemprop="url" 						>
							Michael Jordan's Career High is 69					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a>													</span>
					</p>
				</footer>

				<p>Nice. </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/how-ridiculous-guys-break-world-record-with-a-395-foot-putt/"
						title="How Ridiculous Guys Break World Record with a 395-Foot Putt"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/02/how-ridiculous-putt.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/02/how-ridiculous-putt.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="How Ridiculous Guys Break World Record with a 395-Foot Putt" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="How Ridiculous Guys Break World Record with a 395-Foot Putt">
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/02/24/how-ridiculous-guys-break-world-record-with-a-395-foot-putt/"
								title="How Ridiculous Guys Break World Record with a 395-Foot Putt"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2017/02/24/how-ridiculous-guys-break-world-record-with-a-395-foot-putt/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/02/24/how-ridiculous-guys-break-world-record-with-a-395-foot-putt/"
			title="How Ridiculous Guys Break World Record with a 395-Foot Putt"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>138</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/how-ridiculous-guys-break-world-record-with-a-395-foot-putt/"
						title="How Ridiculous Guys Break World Record with a 395-Foot Putt"
						itemprop="url" 						>
							How Ridiculous Guys Break World Record with a 395-Foot Putt					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/michael-shamburger/" title="Posts by Michael Shamburger" class="author url fn" rel="author">Michael Shamburger</a>													</span>
					</p>
				</footer>

				<p>Not a putt! </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/jim-harbaugh-said-he-should-get-a-medal-for-lasting-as-long-as-he-did-with-49ers-ownership/"
						title="Jim Harbaugh Said He Should Get A Medal For Lasting As Long As He Did With 49ers Ownership"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2014/12/usatsi_8233647_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2014/12/usatsi_8233647_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jim Harbaugh Said He Should Get A Medal For Lasting As Long As He Did With 49ers Ownership" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/02/24/jim-harbaugh-said-he-should-get-a-medal-for-lasting-as-long-as-he-did-with-49ers-ownership/"
								title="Jim Harbaugh Said He Should Get A Medal For Lasting As Long As He Did With 49ers Ownership"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/02/24/jim-harbaugh-said-he-should-get-a-medal-for-lasting-as-long-as-he-did-with-49ers-ownership/"
						title="Jim Harbaugh Said He Should Get A Medal For Lasting As Long As He Did With 49ers Ownership"
						itemprop="url" 						>
							Jim Harbaugh Said He Should Get A Medal For Lasting As Long As He Did With 49ers Ownership					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">9 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ty-duffy/" title="Posts by Ty Duffy" class="author url fn" rel="author">Ty Duffy</a>													</span>
					</p>
				</footer>

				<p>He took pride in lasting four years.  </p>

				
				
			</div>
		</article>
	</div>
<a href="http://thebiglead.com/category/nba/" class="article__back">More NBA</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>The Roundup</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatthebiglead.files.wordpress.com/2015/11/462813988.jpg?w=300');"
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2017/02/24/roundup-chandler-parsons-is-a-player-tom-herman-fired-from-subway-old-pope-has-new-tricks/"
			title="Roundup: Chandler Parsons is a Player; Tom Herman Fired From Subway; Old Pope Has New Tricks"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>330 shares</h2>
		
		<p><a
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2017/02/24/roundup-chandler-parsons-is-a-player-tom-herman-fired-from-subway-old-pope-has-new-tricks/"
			title="Roundup: Chandler Parsons is a Player; Tom Herman Fired From Subway; Old Pope Has New Tricks"
			itemprop="url"
		>Roundup: Chandler Parsons is a Player; Tom Herman Fired From Subway; Old Pope Has New Tricks</a></p>

	</div>
</article>
</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Leads</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/02/usatsi_6407612_153192880_lowres.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/02/23/keyshawn-johnson-and-mychal-thompson-passionately-accused-dan-le-batard-of-racism-for-his-magic-johnson-criticism/" title="Keyshawn Johnson and Mychal Thompson Passionately Accused Dan Le Batard of Racism for His Magic Johnson Criticism" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/02/usatsi_6407612_153192880_lowres.jpg?w=100&#038;h=100&#038;crop=1" alt="Keyshawn Johnson and Mychal Thompson Passionately Accused Dan Le Batard of Racism for His Magic Johnson Criticism" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>12k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/02/23/keyshawn-johnson-and-mychal-thompson-passionately-accused-dan-le-batard-of-racism-for-his-magic-johnson-criticism/" title="Keyshawn Johnson and Mychal Thompson Passionately Accused Dan Le Batard of Racism for His Magic Johnson Criticism" itemprop="url" >Keyshawn Johnson and Mychal Thompson Passionately Accused Dan Le Batard of Racism for His Magic Johnson Criticism</a></p>
				<p class="widget-date">February 23, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/02/katy-perry1.jpg?w=475');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/02/23/roundup-katy-perrys-house-fell-off-a-stage-radio-host-suspended-for-calling-vlade-divac-a-moron/" title="Roundup: Katy Perry&#039;s House Fell Off a Stage, Radio Host Suspended For Calling Vlade Divac a &quot;Moron&quot;" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/02/katy-perry1.jpg?w=100&#038;h=100&#038;crop=1" alt="Roundup: Katy Perry&#039;s House Fell Off a Stage, Radio Host Suspended For Calling Vlade Divac a &quot;Moron&quot;" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>204</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/02/23/roundup-katy-perrys-house-fell-off-a-stage-radio-host-suspended-for-calling-vlade-divac-a-moron/" title="Roundup: Katy Perry&#039;s House Fell Off a Stage, Radio Host Suspended For Calling Vlade Divac a &quot;Moron&quot;" itemprop="url" >Roundup: Katy Perry's House Fell Off a Stage, Radio Host Suspended For Calling Vlade Divac a "Moron"</a></p>
				<p class="widget-date">February 23, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2015/11/462813988.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/02/24/roundup-chandler-parsons-is-a-player-tom-herman-fired-from-subway-old-pope-has-new-tricks/" title="Roundup: Chandler Parsons is a Player; Tom Herman Fired From Subway; Old Pope Has New Tricks" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2015/11/462813988.jpg?w=100&#038;h=100&#038;crop=1" alt="Roundup: Chandler Parsons is a Player; Tom Herman Fired From Subway; Old Pope Has New Tricks" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				13hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>330</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/02/24/roundup-chandler-parsons-is-a-player-tom-herman-fired-from-subway-old-pope-has-new-tricks/" title="Roundup: Chandler Parsons is a Player; Tom Herman Fired From Subway; Old Pope Has New Tricks" itemprop="url" >Roundup: Chandler Parsons is a Player; Tom Herman Fired From Subway; Old Pope Has New Tricks</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/02/upton.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/02/23/kate-upton-discusses-justin-verlanders-gameday-sex-habits/" title="Kate Upton Discusses Justin Verlander&#039;s Gameday Sex Habits" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/02/upton.jpg?w=100&#038;h=100&#038;crop=1" alt="Kate Upton Discusses Justin Verlander&#039;s Gameday Sex Habits" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>573</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/02/23/kate-upton-discusses-justin-verlanders-gameday-sex-habits/" title="Kate Upton Discusses Justin Verlander&#039;s Gameday Sex Habits" itemprop="url" >Kate Upton Discusses Justin Verlander's Gameday Sex Habits</a></p>
				<p class="widget-date">February 23, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/02/rockets-bench.jpg?w=474');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/02/24/the-houston-rockets-have-nearly-perfected-basketball/" title="The Houston Rockets Have Nearly Perfected Basketball" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/02/rockets-bench.jpg?w=100&#038;h=100&#038;crop=1" alt="The Houston Rockets Have Nearly Perfected Basketball" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				12hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>101</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/02/24/the-houston-rockets-have-nearly-perfected-basketball/" title="The Houston Rockets Have Nearly Perfected Basketball" itemprop="url" >The Houston Rockets Have Nearly Perfected Basketball</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/02/screen-shot-2017-02-23-at-1-21-38-pm.png?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/02/23/fox-sports-katie-nolan-bill-simmons-late-night-show/" title="Does Fox Sports Live Demise Open The Door For Katie Nolan Late Night?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/02/screen-shot-2017-02-23-at-1-21-38-pm.png?w=100&#038;h=100&#038;crop=1" alt="Does Fox Sports Live Demise Open The Door For Katie Nolan Late Night?" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>230</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/02/23/fox-sports-katie-nolan-bill-simmons-late-night-show/" title="Does Fox Sports Live Demise Open The Door For Katie Nolan Late Night?" itemprop="url" >Does Fox Sports Live Demise Open The Door For Katie Nolan Late Night?</a></p>
				<p class="widget-date">February 23, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/02/gettyimages-611913276.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/02/22/ncaa-ole-miss-boosters-gave-money-to-football-recruit-who-signed-elsewhere/" title="NCAA: Ole Miss Boosters Gave Money To Football Recruit Who Signed Elsewhere" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/02/gettyimages-611913276.jpg?w=100&#038;h=100&#038;crop=1" alt="NCAA: Ole Miss Boosters Gave Money To Football Recruit Who Signed Elsewhere" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>399</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/02/22/ncaa-ole-miss-boosters-gave-money-to-football-recruit-who-signed-elsewhere/" title="NCAA: Ole Miss Boosters Gave Money To Football Recruit Who Signed Elsewhere" itemprop="url" >NCAA: Ole Miss Boosters Gave Money To Football Recruit Who Signed Elsewhere</a></p>
				<p class="widget-date">February 22, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_TBL_OO/300x250_2a/sports/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Golden State Warriors","JaVale McGee","Kevin Durant","Shaquille O'Neal","Ryan Phillips","NBA"]).setTargeting('category',["NBA"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												prebidHelper.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-322221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322221"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321395"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321396"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://thebiglead.com/about/">About TheBigLead</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Hide Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=38829&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
		<img class="mobile-nav__logo" src="https://usatthebiglead.files.wordpress.com/2015/11/tbl_blue.png" alt="The Big Lead">
		<a class="mobile-nav__breadcrumb" href="http://thebiglead.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://thebiglead.com/category/podcasts/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li class="mobile-nav__item mobile-nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li class="mobile-nav__item mobile-nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li class="mobile-nav__item mobile-nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li class="mobile-nav__item mobile-nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li class="mobile-nav__item mobile-nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li class="mobile-nav__item mobile-nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li class="mobile-nav__item mobile-nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li class="mobile-nav__item mobile-nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-322221" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="mobile-nav__item mobile-nav__item--about-thebiglead"><a href="http://thebiglead.com/about/">About TheBigLead</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

	<!-- SimpleReach Analytics -->
	<script type='text/javascript' id='simplereach-analytics-tag'>

		
			var __reach_config = {"pid":"533ac697330afd254f000004","title":"Kevin Durant Rips Shaq's Game While Defeding JaVale McGee","url":"http:\/\/thebiglead.com\/2017\/02\/24\/kevin-durant-shaq-javale-mcgee-rips-feud\/","date":"2017-02-24 23:26:30","authors":["Ryan Phillips"],"channels":["NBA"],"tags":["Golden State Warriors","JaVale McGee","Kevin Durant","Shaquille O'Neal"]};

		
	</script>

<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatthebiglead.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?action=logout&_wpnonce=322de96c8e","homeURL":"http:\/\/thebiglead.com\/","postID":"563744","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
var switchTo5x=true;var useFastShare=false; var __st_loadLate=true;
</script>
<script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script>
<script type='text/javascript'>
stLight.options({"publisher":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83","doNotHash":false,"doNotCopy":true,"hashAddressBar":false,"newOrZero":"zero","onhover":false,"shorten:":"false","tracking":true,"publisherGA":"UA-1004517-1","servicePopup":true});
</script>
<script type='text/javascript' async="async" src='//cdn4.wibbitz.com/the_big_lead/embed.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"200000","seconds":"1000","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkdFuwjAMRX9owXQbaDygfYvbWsxZ4nSx065/v4CEmIAH6JsV+RxfxzANrktiJAb2RZEURh6gKFrqcXYBp0zSEXiFwC34n0J5XnUpfTOtvL7AE4KILM8yRhi4REe/tV05iV4bYnFDKAcWhVd39PiTzqFgmI27G+DeyLNhQsWWj4piHBaigiMf0GrYZbxyTy3mZTDmunN46Da38L0L/ftf7COLq9FqoxrlWrk0Us41sF7equEz7pv3j22zWe/eGv8HEcHndg=='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55735640','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55735640','v':'wpcom','tz':'-5','user_id':'0','post':'563744','subd':'usatthebiglead'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=55735640&v=wpcomvt&tz=-5&user_id=0&post=563744&subd=usatthebiglead&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6SkJISGg0SixIMktNS0NmSWxrfEpQcVF2MXw3WStlUyVma0lWWi1hWm0/NGt6a11xVzNvRFl+ZzU0VmguMS9odFh+ZTd6RHM9MVZvQzklWlFiNENoaVR2VVJlRUcwNW0/S1B5UWExUTVLcHdPLVFlT3RJa3hkU2grbFpqK0wybVJlajEvN3FtK3g3bDRJQ2Q3PzFOTw=='}]);
_stq.push([ 'clickTrackerInit', '55735640', '563744' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
