<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thebiglead.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="He is primed for a great run in WWE." />
<meta name="keywords" content="wwe, dolph ziggler, shinsuke nakamura" />
<title>Shinsuke Nakamura Is So Much Fun | The Big Lead</title>
<meta name="google-site-verification" content="O1Fe2GkqKdGA_B5lGGdLjmym5ST4_a_SksWfYv6kROM" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebiglead.com&amp;id=55735640&amp;t=1492010544&amp;back=http%3A%2F%2Fthebiglead.com%2F2017%2F04%2F12%2Fshinsuke-nakamura-is-so-much-fun%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//cdn4.wibbitz.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatthebiglead.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Feed" href="http://thebiglead.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Comments Feed" href="http://thebiglead.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Shinsuke Nakamura Is So Much Fun Comments Feed" href="http://thebiglead.com/2017/04/12/shinsuke-nakamura-is-so-much-fun/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j81OxDAMhF+IYBZVlTggHoOzmzWpd+0kitOt9u1JqRbxm0s048ynsWHNzqdYKVbQxWVZAkeDNfukzpSFrj/cvTe7g78x4TMZnKhm9Gf34Xpxnwq1uWasW0LpyEhC2mI9TPN4ozY5t65uzb7+NOVCZq69you6Orei39w+hgtnWAxrOuLVCa6Foqfb5ysaTryjDDFVbrR9it4ugZKT5LFyit+MexPk0kMLTZJCkwFa6ov974Z5gCBpQtkCL/p8GJ4eDo/DOI6nd5nhvEI=' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467610,"indexId":101,"indexSiteId":175901,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_atf_flex","appnexus":7467638,"indexId":102,"indexSiteId":175902,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_btf_flex","appnexus":7467666,"indexId":103,"indexSiteId":175903,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_mw_320x50","appnexus":7467694,"indexId":104,"indexSiteId":175904,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676},{"name":"_mw_300x250","appnexus":7467724,"indexId":105,"indexSiteId":175905,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjkkOwjAMRS9ESIGy6AJxljT9FIdmIE5aldMTECwQFUiWLNnvD3IKgpwecgeWpsw1I86vtTa8kr8AYamPKmFtyb1h7V2CSw/W+pYGiMyIqi+3YnTyC1zwnCyYC7Tw/axEbiRMfzGDFJS+iAim25drOqPkyZGCzKyS79QsBjVFOI1noYiWuqI62sOmbqpdta2bvbkDKMVwPw=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.7.3'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.7.3'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var heapTrackingId = "2876821568";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TBL_OO","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thebiglead\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNFOwzAMRX8INwwmrTwgPgV5qde6dVIvTlr69wtC2+vom3WvztGV3arg55gpZpcHCmRuYXXFMM8dbiC4JoqeXJi7IrXFiLJl9gbmE2s2N5obCBVyQj9x7JvRXtwTrUrpOVabMvQoQol/3Wb0JyzWac3XWsFyaN7+43xMrbxNrCAcJ7jMvhhc+GevYrwWSlsTkONeVPh8x62+atp2z+cuPQz13s8HFfpOhH6o7Ff4PBzb9v2jPZ1exxtwO7v6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thebiglead","priority_asset":"","blogname":"thebiglead","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"570984","headline":"Shinsuke Nakamura Is So Much Fun","byline":"Ryan Glasspiegel","taxonomykeywords":"Dolph Ziggler, Shinsuke Nakamura"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thebiglead/prod/utag.js?ver=4.7.3'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatthebiglead.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p3LRnW-2oxq' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fthebiglead.com%2F2017%2F04%2F12%2Fshinsuke-nakamura-is-so-much-fun%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fthebiglead.com%2F2017%2F04%2F12%2Fshinsuke-nakamura-is-so-much-fun%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Shinsuke Nakamura Is So Much Fun" />
<meta property="og:url" content="http://thebiglead.com/2017/04/12/shinsuke-nakamura-is-so-much-fun/" />
<meta property="og:description" content="He is primed for a great run in WWE." />
<meta property="article:published_time" content="2017-04-12T14:10:06+00:00" />
<meta property="article:modified_time" content="2017-04-12T14:10:07+00:00" />
<meta property="og:site_name" content="The Big Lead" />
<meta property="og:image" content="https://usatthebiglead.files.wordpress.com/2017/04/screen-shot-2017-04-12-at-8-35-59-am-e1492004228464.png?w=1200" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="494" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thebiglead" />
<meta name="twitter:image:src" content="https://usatthebiglead.files.wordpress.com/2017/04/screen-shot-2017-04-12-at-8-35-59-am-e1492004228464.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@sportsrapport" />
<meta property="article:publisher" content="http://facebook.com/thebiglead" />
<meta property="article:author" content="https://www.facebook.com/SportsRapport/" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=114" />
<link rel='openid.server' href='http://usatthebiglead.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usatthebiglead.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://thebiglead.com/osd.xml" title="The Big Lead" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_GOy8ASxz",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script><style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a {
	color: #157aaf;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #157aaf;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #157aaf;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #157aaf;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #157aaf;
}

.article__back,
.newsletter__input {
	border-color: #157aaf;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button {
	background-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #157aaf;
	}
}

</style>
<link rel="canonical" href="http://thebiglead.com/2017/04/12/shinsuke-nakamura-is-so-much-fun/" />
<style type="text/css" media="screen">#wpstats{
height:0px;
position:absolute;
}</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Big Lead" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News and Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thebiglead.com/feed/;icon-uri=http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["Dolph Ziggler","Shinsuke Nakamura","Ryan Glasspiegel","WWE"],"category":"WWE","isMobile":"0"};
googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/7103/SMG_TBL_OO/skin/sports/general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["Dolph Ziggler","Shinsuke Nakamura","Ryan Glasspiegel","WWE"]).setTargeting('category',["WWE"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_interstitial = googletag.defineSlot("/7103/SMG_TBL_OO/interstitial/sports/general", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["Dolph Ziggler","Shinsuke Nakamura","Ryan Glasspiegel","WWE"]).setTargeting('category',["WWE"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_sponsor_by_logo = googletag.defineSlot("/7103/SMG_TBL_OO/logo/sports/general", [[100,50]], "acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["Dolph Ziggler","Shinsuke Nakamura","Ryan Glasspiegel","WWE"]).setTargeting('category',["WWE"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top = googletag.defineSlot("/7103/SMG_TBL_OO/728x90_flex/sports/general", [[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["Dolph Ziggler","Shinsuke Nakamura","Ryan Glasspiegel","WWE"]).setTargeting('category',["WWE"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/7103/SMG_TBL_OO/300x250_1a/sports/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Dolph Ziggler","Shinsuke Nakamura","Ryan Glasspiegel","WWE"]).setTargeting('category',["WWE"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_native = googletag.defineSlot("/7103/SMG_TBL_OO/native/sports/general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["Dolph Ziggler","Shinsuke Nakamura","Ryan Glasspiegel","WWE"]).setTargeting('category',["WWE"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_outstream = googletag.defineSlot("/7103/SMG_TBL_OO/outstream/sports/action/general", [4,1], "acm-ad-tag-lawrence_dfp_desktop_outstream").addService(googletag.pubads().setTargeting('kw',["Dolph Ziggler","Shinsuke Nakamura","Ryan Glasspiegel","WWE"]).setTargeting('category',["WWE"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	setTimeout(function() {
		initAdserver();
	}, PREBID_TIMEOUT);
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3LRnW&#038;cscache=6&#038;csrev=61" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-570984 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link "
			>
				<img
					src="https://usatthebiglead.files.wordpress.com/2015/11/thebiglead_logo2x.png"
					alt="The Big Lead"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://thebiglead.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Big Lead" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav nav--trending">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-299904" class="nav__item nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li id="menu-item-396634" class="nav__item nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li id="menu-item-299906" class="nav__item nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li id="menu-item-396641" class="nav__item nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li id="menu-item-322780" class="nav__item nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li id="menu-item-462780" class="nav__item nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li id="menu-item-550817" class="nav__item nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li id="menu-item-338797" class="nav__item nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li id="menu-item-485396" class="nav__item nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li id="menu-item-396635" class="nav__item nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li id="menu-item-485401" class="nav__item nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li id="menu-item-322764" class="nav__item nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li id="menu-item-485402" class="nav__item nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li id="menu-item-485403" class="nav__item nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--instagram">
					<a href="http://instagram.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://thebiglead.com/category/podcasts/" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Trending:</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--alshonjeffery							">

				<a href="http://thebiglead.com/tag/alshon-jeffery/" data-track="thebigleadautotrending" class="trending__link">
					Alshon Jeffery				</a>


			</li>
					<li class="
				trending__item
				trending__item--brandonmarshall							">

				<a href="http://thebiglead.com/tag/brandon-marshall/" data-track="thebigleadautotrending" class="trending__link">
					Brandon Marshall				</a>


			</li>
					<li class="
				trending__item
				trending__item--calvinjohnson							">

				<a href="http://thebiglead.com/tag/calvin-johnson/" data-track="thebigleadautotrending" class="trending__link">
					Calvin Johnson				</a>


			</li>
					<li class="
				trending__item
				trending__item--jameiswinston							">

				<a href="http://thebiglead.com/tag/jameis-winston/" data-track="thebigleadautotrending" class="trending__link">
					Jameis Winston				</a>


			</li>
					<li class="
				trending__item
				trending__item--odellbeckham							">

				<a href="http://thebiglead.com/tag/odell-beckham/" data-track="thebigleadautotrending" class="trending__link">
					Odell Beckham				</a>


			</li>
					<li class="
				trending__item
				trending__item--paxtonlynch							">

				<a href="http://thebiglead.com/tag/paxton-lynch/" data-track="thebigleadautotrending" class="trending__link">
					Paxton Lynch				</a>


			</li>
					<li class="
				trending__item
				trending__item--rayrice							">

				<a href="http://thebiglead.com/tag/ray-rice/" data-track="thebigleadautotrending" class="trending__link">
					Ray Rice				</a>


			</li>
					<li class="
				trending__item
				trending__item--tonyromo							">

				<a href="http://thebiglead.com/tag/tony-romo/" data-track="thebigleadautotrending" class="trending__link">
					Tony Romo				</a>


			</li>
					<li class="
				trending__item
				trending__item--torreysmith							">

				<a href="http://thebiglead.com/tag/torrey-smith/" data-track="thebigleadautotrending" class="trending__link">
					Torrey Smith				</a>


			</li>
					<li class="
				trending__item
				trending__item--anquanboldin							">

				<a href="http://thebiglead.com/tag/anquan-boldin/" data-track="thebigleadautotrending" class="trending__link">
					Anquan Boldin				</a>


			</li>
					<li class="
				trending__item
				trending__item--stephencurry							">

				<a href="http://thebiglead.com/tag/stephen-curry/" data-track="thebigleadautotrending" class="trending__link">
					Stephen Curry				</a>


			</li>
					<li class="
				trending__item
				trending__item--chrispaul							">

				<a href="http://thebiglead.com/tag/chris-paul/" data-track="thebigleadautotrending" class="trending__link">
					Chris Paul				</a>


			</li>
					<li class="
				trending__item
				trending__item--russellwestbrook							">

				<a href="http://thebiglead.com/tag/russell-westbrook/" data-track="thebigleadautotrending" class="trending__link">
					Russell Westbrook				</a>


			</li>
					<li class="
				trending__item
				trending__item--lebronjames							">

				<a href="http://thebiglead.com/tag/lebron-james/" data-track="thebigleadautotrending" class="trending__link">
					LeBron James				</a>


			</li>
					<li class="
				trending__item
				trending__item--jaycutler							">

				<a href="http://thebiglead.com/tag/jay-cutler/" data-track="thebigleadautotrending" class="trending__link">
					Jay Cutler				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			<div id="header-ad" class="header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-570984" class="post-570984 post type-post status-publish format-standard has-post-thumbnail hentry category-wwe tag-dolph-ziggler tag-shinsuke-nakamura" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Shinsuke Nakamura Is So Much Fun</h1>

			<img width="1000" height="600" src="https://usatthebiglead.files.wordpress.com/2017/04/screen-shot-2017-04-12-at-8-35-59-am-e1492004228464.png?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatthebiglead.files.wordpress.com/2017/04/screen-shot-2017-04-12-at-8-35-59-am-e1492004228464.png?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2017/04/screen-shot-2017-04-12-at-8-35-59-am-e1492004228464.png?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2017/04/screen-shot-2017-04-12-at-8-35-59-am-e1492004228464.png?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2017/04/screen-shot-2017-04-12-at-8-35-59-am-e1492004228464.png?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2017/04/screen-shot-2017-04-12-at-8-35-59-am-e1492004228464.png?w=1024&amp;h=615&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="570991" data-permalink="http://thebiglead.com/2017/04/12/shinsuke-nakamura-is-so-much-fun/screen-shot-2017-04-12-at-8-35-59-am/" data-orig-file="https://usatthebiglead.files.wordpress.com/2017/04/screen-shot-2017-04-12-at-8-35-59-am-e1492004228464.png" data-orig-size="1619,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-04-12 at 8.35.59 AM" data-image-description="" data-medium-file="https://usatthebiglead.files.wordpress.com/2017/04/screen-shot-2017-04-12-at-8-35-59-am-e1492004228464.png?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2017/04/screen-shot-2017-04-12-at-8-35-59-am-e1492004228464.png?w=1000" />		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Shinsuke Nakamura Is So Much Fun</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://thebiglead.com/category/wwe/" class="" itemprop="articleSection">WWE</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Shinsuke Nakamura Is So Much Fun</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://thebiglead.com/author/ryan-glasspiegel/" title="Posts by Ryan Glasspiegel" class="author url fn" rel="author">Ryan Glasspiegel</a> 
		<span class="post-date updated">1 hour ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/sportsrapport" class="twitter-follow-button" data-show-count="false">
					Follow					@sportsrapport				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/04/12/shinsuke-nakamura-is-so-much-fun/"
		data-short-url="http://wp.me/p3LRnW-2oxq"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/04/12/shinsuke-nakamura-is-so-much-fun/"
		data-short-url="http://wp.me/p3LRnW-2oxq"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/04/12/shinsuke-nakamura-is-so-much-fun/"
		data-short-url="http://wp.me/p3LRnW-2oxq"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/04/12/shinsuke-nakamura-is-so-much-fun/"
		data-short-url="http://wp.me/p3LRnW-2oxq"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thebiglead.com/2017/04/12/shinsuke-nakamura-is-so-much-fun/"
			data-short-url="http://wp.me/p3LRnW-2oxq"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://thebiglead.com/author/ryan-glasspiegel/" title="Posts by Ryan Glasspiegel" class="author url fn" rel="author">Ryan Glasspiegel</a>		| 1 hour ago		<span class="article__author__widgets">
							<span
	class="fb-like author__facebook"
	data-href="https://www.facebook.com/SportsRapport/"
	data-layout="button"
	data-action="like"
	data-show-faces="true"
	data-share="false"
></span>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/sportsrapport" class="twitter-follow-button" data-show-count="false">
		Follow @sportsrapport	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='593' src='http://www.youtube.com/embed/m8izXHKZSXw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Shinsuke Nakamura made his WWE main roster debut on Smackdown last week, accompanied by a live violinist playing his theme. As I noted in a story about how WWE is <a href="http://thebiglead.com/2017/04/06/wwe-is-stocked-with-talent-and-story-possibilities-right-now/" target="_blank">stocked with talent and story possibilities</a>, he didn&#8217;t even need to do anything other than make his entrance. His mannerisms were perfectly timed in a manner such that he was essentially conducting the live and television audience.</p>
<p>Last night, he interrupted a Dolph Ziggler promo that was just begging to be interrupted. Nakamura&#8217;s music hit, and he made his methodical march to the ring. Even as there was zero doubt in anyone&#8217;s mind that it was a matter of when and not if that Ziggler was about to get a dose of comeuppance for his grating arrogance, Nakamura made the inevitability dramatic and entertaining:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='593' src='http://www.youtube.com/embed/igFwc1Stivw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Again, as I noted last week, Nakamura has the potential, with his charisma and in-ring ability, to be a modern-day Shawn Michaels in WWE. When he is on television, you look up from your phone/tablet/laptop and fixate your eyes on him. I haven&#8217;t seen him live yet but that&#8217;s happening next month and I&#8217;m already giddy.</p>
</div>

						
						
						<p class="post-tags"><a href="http://thebiglead.com/tag/dolph-ziggler/" rel="tag">Dolph Ziggler</a>, <a href="http://thebiglead.com/tag/shinsuke-nakamura/" rel="tag">Shinsuke Nakamura</a>, <a href="http://thebiglead.com/category/wwe/" rel="category tag">WWE</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/04/12/shinsuke-nakamura-is-so-much-fun/"
		data-short-url="http://wp.me/p3LRnW-2oxq"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/04/12/shinsuke-nakamura-is-so-much-fun/"
		data-short-url="http://wp.me/p3LRnW-2oxq"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/04/12/shinsuke-nakamura-is-so-much-fun/"
		data-short-url="http://wp.me/p3LRnW-2oxq"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/04/12/shinsuke-nakamura-is-so-much-fun/"
		data-short-url="http://wp.me/p3LRnW-2oxq"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thebiglead.com/2017/04/12/shinsuke-nakamura-is-so-much-fun/"
			data-short-url="http://wp.me/p3LRnW-2oxq"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatthebiglead.files.wordpress.com/2016/01/856118_10101961493193797_648594413_o-1.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Ryan Glasspiegel"/>
	<h3 class="author__name">
		Ryan Glasspiegel	</h3>

	<span
	class="fb-like author__facebook"
	data-href="https://www.facebook.com/SportsRapport/"
	data-layout="button"
	data-action="like"
	data-show-faces="true"
	data-share="false"
></span>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/sportsrapport" class="twitter-follow-button" data-show-count="false">
		Follow @sportsrapport	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		Ryan lives in Chicago, grew up in Connecticut, and attended Wisconsin. He likes eating, and drinking high-end bourbon and cheap beer.	</p>

	<a href="http://thebiglead.com/author/ryan-glasspiegel/" class="author__archive">More &hellip;</a>
</aside>
<div class="container single-related container--wibbitz">
	<div class="heading-small"><h2>Recommended Videos</h2></div>
	<div class="wibbitz-widget" style="margin: 20px">
		<div wibbitz="embed-player-widget"></div>
	</div>
</div>

<div class="container single-related">

		<div class="heading-small">
		<h2>More Leads <span></span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/04/06/wwe-is-stocked-with-talent-and-story-possibilities-right-now/" data-track="thebigleadfeaturedstories" title="WWE Is Stocked With Talent and Story Possibilities Right Now" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/04/superstar-shakeup.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2017/04/superstar-shakeup.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="WWE Is Stocked With Talent and Story Possibilities Right Now" itemprop="image">
		<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="WWE Is Stocked With Talent and Story Possibilities Right Now">		<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/wwe/" class="category" itemprop="articleSection">WWE</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2017/04/06/wwe-is-stocked-with-talent-and-story-possibilities-right-now/" title="WWE Is Stocked With Talent and Story Possibilities Right Now" itemprop="url" >WWE Is Stocked With Talent and Story Possibilities Right Now</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/03/06/the-unspoken-irony-of-chris-jericho-helping-goldberg-win-the-wwe-title/" data-track="thebigleadfeaturedstories" title="The Unspoken Irony of Chris Jericho Helping Goldberg Win the WWE Title" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/03/screen-shot-2017-03-06-at-7-05-34-am-e1488805581829.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2017/03/screen-shot-2017-03-06-at-7-05-34-am-e1488805581829.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="The Unspoken Irony of Chris Jericho Helping Goldberg Win the WWE Title" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/wwe/" class="category" itemprop="articleSection">WWE</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2017/03/06/the-unspoken-irony-of-chris-jericho-helping-goldberg-win-the-wwe-title/" title="The Unspoken Irony of Chris Jericho Helping Goldberg Win the WWE Title" itemprop="url" >The Unspoken Irony of Chris Jericho Helping Goldberg Win the WWE Title</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/03/21/the-miz-and-maryse-mocking-john-cena-and-nikki-bella-in-a-sketch-is-peak-wwe/" data-track="thebigleadfeaturedstories" title="The Miz and Maryse Mocking John Cena and Nikki Bella in a Sketch Is Peak WWE" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/03/screen-shot-2017-03-21-at-7-55-40-pm-e1490144179144.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2017/03/screen-shot-2017-03-21-at-7-55-40-pm-e1490144179144.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="The Miz and Maryse Mocking John Cena and Nikki Bella in a Sketch Is Peak WWE" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/wwe/" class="category" itemprop="articleSection">WWE</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2017/03/21/the-miz-and-maryse-mocking-john-cena-and-nikki-bella-in-a-sketch-is-peak-wwe/" title="The Miz and Maryse Mocking John Cena and Nikki Bella in a Sketch Is Peak WWE" itemprop="url" >The Miz and Maryse Mocking John Cena and Nikki Bella in a Sketch Is Peak WWE</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div
		class="spot-im-frame-inpage"
		data-post-id="570984"
		data-disqus-url="http://thebiglead.com/2017/04/12/shinsuke-nakamura-is-so-much-fun/"
		data-disqus-identifier="570984 http://thebiglead.com/p=570984"
	></div>
</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest Leads</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/04/12/mike-mayock-dropped-deshone-kizer-from-no-1-quarterback-to-no-4/"
						title="Mike Mayock Dropped DeShone Kizer From No. 1 Quarterback to No. 4"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/04/gettyimages-621221952.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/04/gettyimages-621221952.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mike Mayock Dropped DeShone Kizer From No. 1 Quarterback to No. 4" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/04/12/mike-mayock-dropped-deshone-kizer-from-no-1-quarterback-to-no-4/"
								title="Mike Mayock Dropped DeShone Kizer From No. 1 Quarterback to No. 4"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				13m			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/04/12/mike-mayock-dropped-deshone-kizer-from-no-1-quarterback-to-no-4/"
						title="Mike Mayock Dropped DeShone Kizer From No. 1 Quarterback to No. 4"
						itemprop="url" 						>
							Mike Mayock Dropped DeShone Kizer From No. 1 Quarterback to No. 4					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">14 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ty-duffy/" title="Posts by Ty Duffy" class="author url fn" rel="author">Ty Duffy</a>													</span>
					</p>
				</footer>

				<p>What happened since the second version came out? </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2017/04/12/jets-mock-draft-2017-christian-mccaffrey/"
		title="2017 Jets Mock Draft: Defense Early, But What About Christian McCaffrey?"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2017/04/usatsi_9779305.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="2017 Jets Mock Draft: Defense Early, But What About Christian McCaffrey?"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/nfl/" class="block__category__link" itemprop="articleSection">NFL</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2017/04/12/jets-mock-draft-2017-christian-mccaffrey/"
				title="2017 Jets Mock Draft: Defense Early, But What About Christian McCaffrey?"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					2017 Jets Mock Draft: Defense Early, But What About Christian McCaffrey?			</a>
		</h2>
					</div>
</article>

		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/04/12/tacoma-rainiers-manager-pat-listach-is-on-fire/"
						title="Tacoma Rainiers Manager Pat Listach is on Fire"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/04/pat-listach.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/04/pat-listach.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tacoma Rainiers Manager Pat Listach is on Fire" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/04/12/tacoma-rainiers-manager-pat-listach-is-on-fire/"
								title="Tacoma Rainiers Manager Pat Listach is on Fire"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/04/12/tacoma-rainiers-manager-pat-listach-is-on-fire/"
						title="Tacoma Rainiers Manager Pat Listach is on Fire"
						itemprop="url" 						>
							Tacoma Rainiers Manager Pat Listach is on Fire					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a>													</span>
					</p>
				</footer>

				<p>Heat check. </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/04/12/matt-ryan-tortured-himself-by-watching-the-super-bowl-tape-over-and-over/"
						title="Matt Ryan Tortured Himself by Watching the Super Bowl Tape Over and Over"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/04/usatsi_9862584_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/04/usatsi_9862584_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Matt Ryan Tortured Himself by Watching the Super Bowl Tape Over and Over" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/04/12/matt-ryan-tortured-himself-by-watching-the-super-bowl-tape-over-and-over/"
								title="Matt Ryan Tortured Himself by Watching the Super Bowl Tape Over and Over"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/04/12/matt-ryan-tortured-himself-by-watching-the-super-bowl-tape-over-and-over/"
						title="Matt Ryan Tortured Himself by Watching the Super Bowl Tape Over and Over"
						itemprop="url" 						>
							Matt Ryan Tortured Himself by Watching the Super Bowl Tape Over and Over					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Coping with the pain. </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/04/12/tony-romo-dallas-mavericks-video/"
						title="Dallas Mavericks Make Local Man&#039;s Dream Come True"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/04/tony-romo.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/04/tony-romo.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Dallas Mavericks Make Local Man&#039;s Dream Come True" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/04/12/tony-romo-dallas-mavericks-video/"
								title="Dallas Mavericks Make Local Man&#039;s Dream Come True"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/04/12/tony-romo-dallas-mavericks-video/"
						title="Dallas Mavericks Make Local Man&#039;s Dream Come True"
						itemprop="url" 						>
							Dallas Mavericks Make Local Man's Dream Come True					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a>													</span>
					</p>
				</footer>

				<p>He recently lost his job because of health issues. </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/04/12/kevin-durant-zach-collins-lavar-ball/"
						title="Roundup: Two Shark Attacks in Cocoa Beach, Pregnant Teacher Arrested for Sex with Student &amp; Season 2 of Big Little Lies?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/04/gettyimages-464018888.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/04/gettyimages-464018888.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Roundup: Two Shark Attacks in Cocoa Beach, Pregnant Teacher Arrested for Sex with Student &amp; Season 2 of Big Little Lies?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/04/12/kevin-durant-zach-collins-lavar-ball/"
								title="Roundup: Two Shark Attacks in Cocoa Beach, Pregnant Teacher Arrested for Sex with Student &amp; Season 2 of Big Little Lies?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2017/04/12/kevin-durant-zach-collins-lavar-ball/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/04/12/kevin-durant-zach-collins-lavar-ball/"
			title="Roundup: Two Shark Attacks in Cocoa Beach, Pregnant Teacher Arrested for Sex with Student &amp; Season 2 of Big Little Lies?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>742</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/04/12/kevin-durant-zach-collins-lavar-ball/"
						title="Roundup: Two Shark Attacks in Cocoa Beach, Pregnant Teacher Arrested for Sex with Student &amp; Season 2 of Big Little Lies?"
						itemprop="url" 						>
							Roundup: Two Shark Attacks in Cocoa Beach, Pregnant Teacher Arrested for Sex with Student &amp; Season 2 of Big Little Lies?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/thebiglead2013/" title="Posts by Jason McIntyre" class="author url fn" rel="author">Jason McIntyre</a>													</span>
					</p>
				</footer>

				<p> <em>Alyssa Arce, a model &#8230; two shark attacks in Cocoa Beach, Florida &#8230; &#8220;Wild deer should be killed en masse to (&#8230;)</em></p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/04/11/youve-heard-of-fat-shaming-let-tom-herman-introduce-you-to-pee-shaming/"
						title="You&#039;ve Heard of Fat-Shaming, Let Tom Herman Introduce You to Pee-Shaming"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2015/12/usatsi_8908364.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2015/12/usatsi_8908364.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="You&#039;ve Heard of Fat-Shaming, Let Tom Herman Introduce You to Pee-Shaming" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/04/11/youve-heard-of-fat-shaming-let-tom-herman-introduce-you-to-pee-shaming/"
								title="You&#039;ve Heard of Fat-Shaming, Let Tom Herman Introduce You to Pee-Shaming"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2017/04/11/youve-heard-of-fat-shaming-let-tom-herman-introduce-you-to-pee-shaming/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/04/11/youve-heard-of-fat-shaming-let-tom-herman-introduce-you-to-pee-shaming/"
			title="You&#039;ve Heard of Fat-Shaming, Let Tom Herman Introduce You to Pee-Shaming"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>272</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/04/11/youve-heard-of-fat-shaming-let-tom-herman-introduce-you-to-pee-shaming/"
						title="You&#039;ve Heard of Fat-Shaming, Let Tom Herman Introduce You to Pee-Shaming"
						itemprop="url" 						>
							You've Heard of Fat-Shaming, Let Tom Herman Introduce You to Pee-Shaming					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">12 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/tullyc/" title="Posts by Tully Corcoran" class="author url fn" rel="author">Tully Corcoran</a>													</span>
					</p>
				</footer>

				<p>Texas football coach Tom Herman checks his players&#8217; urine. That&#8217;s not a surprise. All teams do that. What&#8217;s unusual (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/04/11/rallycat-invades-marlins-game-gets-twitter-famous/"
						title="#RallyCat Invades Marlins Game, Gets Twitter Famous"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/04/rally-cat.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/04/rally-cat.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="#RallyCat Invades Marlins Game, Gets Twitter Famous" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/04/11/rallycat-invades-marlins-game-gets-twitter-famous/"
								title="#RallyCat Invades Marlins Game, Gets Twitter Famous"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/04/11/rallycat-invades-marlins-game-gets-twitter-famous/"
						title="#RallyCat Invades Marlins Game, Gets Twitter Famous"
						itemprop="url" 						>
							#RallyCat Invades Marlins Game, Gets Twitter Famous					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">13 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>All hail Rally Cat! </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2017/04/11/jimmy-garoppolo-browns-patriots-nfl-draft/"
		title="Browns Still Playing Jimmy Garoppolo Games with the Patriots, Pondering a QB at #1, Report Claims"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2016/12/usatsi_9767108_153192880_lowres-e1489668725627.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Browns Still Playing Jimmy Garoppolo Games with the Patriots, Pondering a QB at #1, Report Claims"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/nfl/" class="block__category__link" itemprop="articleSection">NFL</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2017/04/11/jimmy-garoppolo-browns-patriots-nfl-draft/"
				title="Browns Still Playing Jimmy Garoppolo Games with the Patriots, Pondering a QB at #1, Report Claims"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Browns Still Playing Jimmy Garoppolo Games with the Patriots, Pondering a QB at #1, Report Claims			</a>
		</h2>
							
<div class="meta" onclick="location.href='http://thebiglead.com/2017/04/11/jimmy-garoppolo-browns-patriots-nfl-draft/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/04/11/jimmy-garoppolo-browns-patriots-nfl-draft/"
			title="Browns Still Playing Jimmy Garoppolo Games with the Patriots, Pondering a QB at #1, Report Claims"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>4.9k</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/04/11/jordan-spieth-rickie-fowler-smylie-kaufman-and-justin-thomas-enjoying-sb2k17/"
						title="Jordan Spieth, Rickie Fowler, Smylie Kaufman, and Justin Thomas Enjoying #SB2K17"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/04/sb2k17.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/04/sb2k17.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jordan Spieth, Rickie Fowler, Smylie Kaufman, and Justin Thomas Enjoying #SB2K17" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="Jordan Spieth, Rickie Fowler, Smylie Kaufman, and Justin Thomas Enjoying #SB2K17">
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/04/11/jordan-spieth-rickie-fowler-smylie-kaufman-and-justin-thomas-enjoying-sb2k17/"
								title="Jordan Spieth, Rickie Fowler, Smylie Kaufman, and Justin Thomas Enjoying #SB2K17"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2017/04/11/jordan-spieth-rickie-fowler-smylie-kaufman-and-justin-thomas-enjoying-sb2k17/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/04/11/jordan-spieth-rickie-fowler-smylie-kaufman-and-justin-thomas-enjoying-sb2k17/"
			title="Jordan Spieth, Rickie Fowler, Smylie Kaufman, and Justin Thomas Enjoying #SB2K17"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>191</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/04/11/jordan-spieth-rickie-fowler-smylie-kaufman-and-justin-thomas-enjoying-sb2k17/"
						title="Jordan Spieth, Rickie Fowler, Smylie Kaufman, and Justin Thomas Enjoying #SB2K17"
						itemprop="url" 						>
							Jordan Spieth, Rickie Fowler, Smylie Kaufman, and Justin Thomas Enjoying #SB2K17					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">14 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/michael-shamburger/" title="Posts by Michael Shamburger" class="author url fn" rel="author">Michael Shamburger</a>													</span>
					</p>
				</footer>

				<p>Just four guys having fun. </p>

				
				
			</div>
		</article>
	</div>
<a href="http://thebiglead.com" class="article__back">More Big Lead</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>The Roundup</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/04/gettyimages-464018888.jpg?w=300');"
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2017/04/12/kevin-durant-zach-collins-lavar-ball/"
			title="Roundup: Two Shark Attacks in Cocoa Beach, Pregnant Teacher Arrested for Sex with Student &amp; Season 2 of Big Little Lies?"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>742 shares</h2>
		
		<p><a
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2017/04/12/kevin-durant-zach-collins-lavar-ball/"
			title="Roundup: Two Shark Attacks in Cocoa Beach, Pregnant Teacher Arrested for Sex with Student &amp; Season 2 of Big Little Lies?"
			itemprop="url"
		>Roundup: Two Shark Attacks in Cocoa Beach, Pregnant Teacher Arrested for Sex with Student &amp; Season 2 of Big Little Lies?</a></p>

	</div>
</article>
</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Leads</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2015/01/usatsi_8242132_153192880_lowres.jpg?w=463');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/04/11/ranking-nfl-quarterbacks-1-32-for-the-2017-season/" title="Ranking NFL Quarterbacks 1-32 For the 2017 Season" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2015/01/usatsi_8242132_153192880_lowres.jpg?w=100&#038;h=100&#038;crop=1" alt="Ranking NFL Quarterbacks 1-32 For the 2017 Season" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>3.3k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/04/11/ranking-nfl-quarterbacks-1-32-for-the-2017-season/" title="Ranking NFL Quarterbacks 1-32 For the 2017 Season" itemprop="url" >Ranking NFL Quarterbacks 1-32 For the 2017 Season</a></p>
				<p class="widget-date">April 11, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/06/lebron-stephen-curry.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/04/10/russell-westbrook-lebron-james-stephen-curry/" title="Russell Westbrook, LeBron James &amp; Chris Paul Have Disdain for Stephen Curry, New Book Claims" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2016/06/lebron-stephen-curry.jpg?w=100&#038;h=100&#038;crop=1" alt="Russell Westbrook, LeBron James &amp; Chris Paul Have Disdain for Stephen Curry, New Book Claims" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>13k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/04/10/russell-westbrook-lebron-james-stephen-curry/" title="Russell Westbrook, LeBron James &amp; Chris Paul Have Disdain for Stephen Curry, New Book Claims" itemprop="url" >Russell Westbrook, LeBron James &amp; Chris Paul Have Disdain for Stephen Curry, New Book Claims</a></p>
				<p class="widget-date">April 10, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/04/gettyimages-538622052-e1491709707565.jpg?w=452');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/04/11/jim-nantz-steve-fisher-robert-bentley-war-dogs/" title="Roundup: LaVar Ball, Agent of Chaos; Alabama Governor Sex Scandal &amp; Trailer for Thor: Ragnarok is Fun" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/04/gettyimages-538622052-e1491709707565.jpg?w=100&#038;h=100&#038;crop=1" alt="Roundup: LaVar Ball, Agent of Chaos; Alabama Governor Sex Scandal &amp; Trailer for Thor: Ragnarok is Fun" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>774</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/04/11/jim-nantz-steve-fisher-robert-bentley-war-dogs/" title="Roundup: LaVar Ball, Agent of Chaos; Alabama Governor Sex Scandal &amp; Trailer for Thor: Ragnarok is Fun" itemprop="url" >Roundup: LaVar Ball, Agent of Chaos; Alabama Governor Sex Scandal &amp; Trailer for Thor: Ragnarok is Fun</a></p>
				<p class="widget-date">April 11, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/12/lindsey-vonn.jpg?w=418');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/04/11/lindsey-vonn-was-slightly-more-modest-than-jay-cutler-at-the-pool/" title="Lindsey Vonn Was Slightly More Modest Than Jay Cutler At the Pool" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2016/12/lindsey-vonn.jpg?w=100&#038;h=100&#038;crop=1" alt="Lindsey Vonn Was Slightly More Modest Than Jay Cutler At the Pool" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				22hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>856</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/04/11/lindsey-vonn-was-slightly-more-modest-than-jay-cutler-at-the-pool/" title="Lindsey Vonn Was Slightly More Modest Than Jay Cutler At the Pool" itemprop="url" >Lindsey Vonn Was Slightly More Modest Than Jay Cutler At the Pool</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/12/usatsi_9767108_153192880_lowres-e1489668725627.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/04/11/jimmy-garoppolo-browns-patriots-nfl-draft/" title="Browns Still Playing Jimmy Garoppolo Games with the Patriots, Pondering a QB at #1, Report Claims" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2016/12/usatsi_9767108_153192880_lowres-e1489668725627.jpg?w=100&#038;h=100&#038;crop=1" alt="Browns Still Playing Jimmy Garoppolo Games with the Patriots, Pondering a QB at #1, Report Claims" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				13hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>4.9k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/04/11/jimmy-garoppolo-browns-patriots-nfl-draft/" title="Browns Still Playing Jimmy Garoppolo Games with the Patriots, Pondering a QB at #1, Report Claims" itemprop="url" >Browns Still Playing Jimmy Garoppolo Games with the Patriots, Pondering a QB at #1, Report Claims</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/04/gettyimages-666625946-e1491935590936.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/04/11/peter-alliss-bbc-sexism-sergio-garcia-angela-akins/" title="BBC Announcer on Sergio Garcia&#039;s Fiancee, Angela Akins, at the Masters: &quot;shortest skirt on campus&quot;" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/04/gettyimages-666625946-e1491935590936.jpg?w=100&#038;h=100&#038;crop=1" alt="BBC Announcer on Sergio Garcia&#039;s Fiancee, Angela Akins, at the Masters: &quot;shortest skirt on campus&quot;" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>827</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/04/11/peter-alliss-bbc-sexism-sergio-garcia-angela-akins/" title="BBC Announcer on Sergio Garcia&#039;s Fiancee, Angela Akins, at the Masters: &quot;shortest skirt on campus&quot;" itemprop="url" >BBC Announcer on Sergio Garcia's Fiancee, Angela Akins, at the Masters: "shortest skirt on campus"</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/01/tom-brady-michael-jordan.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/01/23/tom-brady-michael-jordan-super-bowl-nba-finals/" title="Tom Brady&#039;s Career Has Now Eclipsed Michael Jordan&#039;s as the Greatest in Modern Team Sports" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/01/tom-brady-michael-jordan.jpg?w=100&#038;h=100&#038;crop=1" alt="Tom Brady&#039;s Career Has Now Eclipsed Michael Jordan&#039;s as the Greatest in Modern Team Sports" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				23 Jan			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>2.6k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/01/23/tom-brady-michael-jordan-super-bowl-nba-finals/" title="Tom Brady&#039;s Career Has Now Eclipsed Michael Jordan&#039;s as the Greatest in Modern Team Sports" itemprop="url" >Tom Brady's Career Has Now Eclipsed Michael Jordan's as the Greatest in Modern Team Sports</a></p>
				<p class="widget-date">January 23, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_TBL_OO/300x250_2a/sports/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Dolph Ziggler","Shinsuke Nakamura","Ryan Glasspiegel","WWE"]).setTargeting('category',["WWE"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												prebidHelper.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-322221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322221"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321395"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321396"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://thebiglead.com/about/">About TheBigLead</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Hide Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=38829&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
		<img class="mobile-nav__logo" src="https://usatthebiglead.files.wordpress.com/2015/11/tbl_blue.png" alt="The Big Lead">
		<a class="mobile-nav__breadcrumb" href="http://thebiglead.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://thebiglead.com/category/podcasts/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li class="mobile-nav__item mobile-nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li class="mobile-nav__item mobile-nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li class="mobile-nav__item mobile-nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li class="mobile-nav__item mobile-nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li class="mobile-nav__item mobile-nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li class="mobile-nav__item mobile-nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li class="mobile-nav__item mobile-nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li class="mobile-nav__item mobile-nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-322221" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="mobile-nav__item mobile-nav__item--about-thebiglead"><a href="http://thebiglead.com/about/">About TheBigLead</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

	<!-- SimpleReach Analytics -->
	<script type='text/javascript' id='simplereach-analytics-tag'>

		
			var __reach_config = {"pid":"533ac697330afd254f000004","title":"Shinsuke Nakamura Is So Much Fun","url":"http:\/\/thebiglead.com\/2017\/04\/12\/shinsuke-nakamura-is-so-much-fun\/","date":"2017-04-12 14:10:06","authors":["Ryan Glasspiegel"],"channels":["WWE"],"tags":["Dolph Ziggler","Shinsuke Nakamura"]};

		
	</script>

<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201715y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatthebiglead.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?action=logout&_wpnonce=2d950c8e04","homeURL":"http:\/\/thebiglead.com\/","postID":"570984","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1492006127j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript' async="async" src='//cdn4.wibbitz.com/the_big_lead/embed.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"200000","seconds":"1000","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkdFOwzAMRX+IzBpsD31AfApyU2s4S5wSO+3692RIiInugfXNsnyur31hHp3PYiQG9kGJFCYeoSpaHnBxEedC4gmCQuQewmelsux8zmemXdAneEAgIcujjBFGrsnRpY0rZ9G/Cqm6MdYTi0IgG9Gf4Z3Fg81sRsUZJ4osK7c33LO77g/fNhwKxsXYrxbds/qjMKNiz1eJahw3ooITn9Dakdt45YF6LNtgLO3m+K9M1/C9ZG/+i0Nicc1aG9SWSatcnqiUZlh/e03hLb3uD92+Ox5fDl34Apwo/NY='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55735640','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55735640','v':'wpcom','tz':'-4','user_id':'0','post':'570984','subd':'usatthebiglead'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=55735640&v=wpcomvt&tz=-4&user_id=0&post=570984&subd=usatthebiglead&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MXJyU1hILSs9V3hULjBlWEI4dnU4XTkxQ35ENS9hfjBGNzJxampYTHpJPzRbOHBqaFNrR1pQNix4UEdjd1YzW3Z2MWRYL2doR1M2X3ExckMmb0U2cU4lVyxCZVUlZG5LUnhNRVI9NncxcWpnLk5VeGdpfC9bNEpGXVc1OGxSX3UyP0pCQ3hoJjUvUUVlaGZ+NjJdM2E='}]);
_stq.push([ 'clickTrackerInit', '55735640', '570984' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 267 seconds ago
	generated in 1.126 seconds
	served from batcache in 0.002 seconds
	expires in 33 seconds
-->
