<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thebiglead.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Tough week for [autotag]LeBron[/autotag]. The King was taking it from all sides - [autotag]Kyrie Irving[/autotag] wants out. [autotag]Michael Jordan[/autotag] takes shots at LeBron, saying [autotag]Kobe Bryant[/autotag]&#039;s better." /><meta name="news_keywords" content="LeBron James Instagram" />
<meta name="keywords" content="lebron james instagram" />
<title>LeBron Might Be Losing His Mind on Instagram: &#8220;I know these N&#8212;&#8211; upset &#8230; they wanna see me fall&#8221; | The Big Lead</title>
<meta name="google-site-verification" content="O1Fe2GkqKdGA_B5lGGdLjmym5ST4_a_SksWfYv6kROM" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebiglead.com&amp;id=55735640&amp;t=1501869275&amp;back=http%3A%2F%2Fthebiglead.com%2F2017%2F08%2F04%2Flebron-instagram-video-kyrie-jordan-curry%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatthebiglead.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Feed" href="http://thebiglead.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Comments Feed" href="http://thebiglead.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; LeBron Might Be Losing His Mind on Instagram: &quot;I know these N----- upset ... they wanna see me fall&quot; Comments Feed" href="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kN1uwyAMhV9oHuuUVruZ9hi7NsQlbjGgmDTr2480Sqf9cYPOMecTx5g5g0uxUCxGJshh8hzVzNklARUOdP3hHp3qg/kbC3wmNScqGd0Zbq4Vd2mkOpeMZUkI9YwUSGqshc3ceyoV101DoY8mIvmwPbTIodZrNls3tjaPpAr1FJ4EylC7/ebWsblwNpNiST1eIeA8UnS0Xb6jouUVZRNT4UrrXbS6eEoQksPCKX4zcAzIYwsdyYbkq/S3z/qy/+0wdMaHZDEsgTd53e2fdi+Hrts/nz4BsyDPow==' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"1000","prebid":[{"name":"_d_banner_flex","appnexus":7467610,"indexId":101,"indexSiteId":175901,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_atf_flex","appnexus":7467638,"indexId":102,"indexSiteId":175902,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_btf_flex","appnexus":7467666,"indexId":103,"indexSiteId":175903,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_mw_320x50","appnexus":7467694,"indexId":104,"indexSiteId":175904,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676},{"name":"_mw_300x250","appnexus":7467724,"indexId":105,"indexSiteId":175905,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjlsKwjAQRTdkGotW8ENcS5pe68TmYSZpqas3in6IRWFgYObch5yCIKeH3IGlKXPNiPNrVYZX8hcgLPVRJVSW3BvW3iW49GCtb2mAyIyo+nIrRie/wAXPyYK5QAvfz0rkRsL0FzNIQemLiGC6fbmmM0qeHCnIzCr5Ts1iUFOE03gWimipK6qjPdTNut7V282+MXcop3A9'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var heapTrackingId = "2876821568";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/analytics-scripts/js/heap-tracking.js?m=1488398770h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thebiglead","priority_asset":"","blogname":"thebiglead","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"585302","headline":"LeBron Might Be Losing His Mind on Instagram: \"I know these N----- upset ... they wanna see me fall\"","byline":"Jason McIntyre","taxonomykeywords":"Kevin Durant, Kobe Bryant, Kyrie Irving, LeBron, Michael Jordan, Stephen Curry"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thebiglead/prod/utag.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TBL_OO","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thebiglead\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkE1uwkAMRi/E4ADtogvEUZAzMYkTzw/jmaTcvlNVpe2qRGJn+fN7sg1LNDb4TD5DHsiRwswRimIOHd6M4JLIWwIXuiI1bRP3Q7ZhJhgVMqFwceanux11A/9Io5SevQJGNj2KUOI6gqqU9bf1K7s9Q1m0i7W/1MjMu+3+Eef99srrxNEI+8lcgi1qLvy+VjFey+cxDtmvRYXbb1wz2+mhl/xZn7t0N9R6Pe+i0DkR2qGyJ3fcvTbN28v+0DTjBy462wE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatthebiglead.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p3LRnW-2sgm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fthebiglead.com%2F2017%2F08%2F04%2Flebron-instagram-video-kyrie-jordan-curry%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fthebiglead.com%2F2017%2F08%2F04%2Flebron-instagram-video-kyrie-jordan-curry%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LeBron Might Be Losing His Mind on Instagram: &quot;I know these N----- upset ... they wanna see me fall&quot;" />
<meta property="og:url" content="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/" />
<meta property="og:description" content="Tough week for [autotag]LeBron[/autotag]. The King was taking it from all sides &#8211; [autotag]Kyrie Irving[/autotag] wants out. [autotag]Michael Jordan[/autotag] takes shots at LeBron, saying [a…" />
<meta property="article:published_time" content="2017-08-04T16:56:54+00:00" />
<meta property="article:modified_time" content="2017-08-04T16:57:01+00:00" />
<meta property="og:site_name" content="The Big Lead" />
<meta property="og:image" content="https://usatthebiglead.files.wordpress.com/2017/08/lebron1.jpg" />
<meta property="og:image:width" content="280" />
<meta property="og:image:height" content="232" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thebiglead" />
<meta name="twitter:text:title" content="LeBron Might Be Losing His Mind on Instagram: &quot;I know these N----- upset ... they wanna see me fall&quot;" />
<meta name="twitter:image" content="https://usatthebiglead.files.wordpress.com/2017/08/lebron1.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@thebiglead" />
<meta property="article:publisher" content="http://facebook.com/thebiglead" />
<meta property="article:author" content="https://www.facebook.com/jasonmcintyreTBL/" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=114" />
<link rel='openid.server' href='http://usatthebiglead.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usatthebiglead.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://thebiglead.com/osd.xml" title="The Big Lead" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a {
	color: #157aaf;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #157aaf;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #157aaf;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #157aaf;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #157aaf;
}

.article__back,
.newsletter__input {
	border-color: #157aaf;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button {
	background-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #157aaf;
	}
}

</style>
<link rel="canonical" href="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/" />
<style type="text/css" media="screen">#wpstats{
height:0px;
position:absolute;
}</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Big Lead" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News and Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thebiglead.com/feed/;icon-uri=http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3LRnW&#038;cscache=6&#038;csrev=61" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-585302 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://usatthebiglead.files.wordpress.com/2016/01/sectionhead-nba-2x1.jpg' );"
>
	<span class="branding__logos">
					<a
				href="http://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://usatthebiglead.files.wordpress.com/2016/01/tbl-logo-on-dark-2x.png"
					alt="The Big Lead"
					class="branding__logo"
					height="30"
								>
			</a>
		
					<a
				href="http://thebiglead.com/category/nba/"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">NBA</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://thebiglead.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Big Lead" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-header-rev.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav nav--trending nav--section">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-299904" class="nav__item nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li id="menu-item-396634" class="nav__item nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li id="menu-item-299906" class="nav__item nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li id="menu-item-396641" class="nav__item nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li id="menu-item-322780" class="nav__item nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li id="menu-item-462780" class="nav__item nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li id="menu-item-550817" class="nav__item nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li id="menu-item-338797" class="nav__item nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li id="menu-item-485396" class="nav__item nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li id="menu-item-396635" class="nav__item nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li id="menu-item-485401" class="nav__item nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li id="menu-item-322764" class="nav__item nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li id="menu-item-485402" class="nav__item nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li id="menu-item-485403" class="nav__item nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--instagram">
					<a href="http://instagram.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://thebiglead.com/category/podcasts/" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Trending:</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--joshjackson							">

				<a href="http://thebiglead.com/tag/josh-jackson/" data-track="thebigleadautotrending" class="trending__link">
					Josh Jackson				</a>


			</li>
					<li class="
				trending__item
				trending__item--isaiahthomas							">

				<a href="http://thebiglead.com/tag/isaiah-thomas/" data-track="thebigleadautotrending" class="trending__link">
					Isaiah Thomas				</a>


			</li>
					<li class="
				trending__item
				trending__item--kyrieirving							">

				<a href="http://thebiglead.com/tag/kyrie-irving/" data-track="thebigleadautotrending" class="trending__link">
					Kyrie Irving				</a>


			</li>
					<li class="
				trending__item
				trending__item--milesbridges							">

				<a href="http://thebiglead.com/tag/miles-bridges/" data-track="thebigleadautotrending" class="trending__link">
					Miles Bridges				</a>


			</li>
					<li class="
				trending__item
				trending__item--tyusjones							">

				<a href="http://thebiglead.com/tag/tyus-jones/" data-track="thebigleadautotrending" class="trending__link">
					Tyus Jones				</a>


			</li>
					<li class="
				trending__item
				trending__item--trevonduval							">

				<a href="http://thebiglead.com/tag/trevon-duval/" data-track="thebigleadautotrending" class="trending__link">
					Trevon Duval				</a>


			</li>
					<li class="
				trending__item
				trending__item--paytonpritchard							">

				<a href="http://thebiglead.com/tag/payton-pritchard/" data-track="thebigleadautotrending" class="trending__link">
					Payton Pritchard				</a>


			</li>
					<li class="
				trending__item
				trending__item--nickward							">

				<a href="http://thebiglead.com/tag/nick-ward/" data-track="thebigleadautotrending" class="trending__link">
					Nick Ward				</a>


			</li>
					<li class="
				trending__item
				trending__item--marquesebolden							">

				<a href="http://thebiglead.com/tag/marquese-bolden/" data-track="thebigleadautotrending" class="trending__link">
					Marquese Bolden				</a>


			</li>
					<li class="
				trending__item
				trending__item--lonzoball							">

				<a href="http://thebiglead.com/tag/lonzo-ball/" data-track="thebigleadautotrending" class="trending__link">
					Lonzo Ball				</a>


			</li>
					<li class="
				trending__item
				trending__item--jarrettallen							">

				<a href="http://thebiglead.com/tag/jarrett-allen/" data-track="thebigleadautotrending" class="trending__link">
					Jarrett Allen				</a>


			</li>
					<li class="
				trending__item
				trending__item--jahlilokafor							">

				<a href="http://thebiglead.com/tag/jahlil-okafor/" data-track="thebigleadautotrending" class="trending__link">
					Jahlil Okafor				</a>


			</li>
					<li class="
				trending__item
				trending__item--frankmason							">

				<a href="http://thebiglead.com/tag/frank-mason/" data-track="thebigleadautotrending" class="trending__link">
					Frank Mason				</a>


			</li>
					<li class="
				trending__item
				trending__item--derryckthornton							">

				<a href="http://thebiglead.com/tag/derryck-thornton/" data-track="thebigleadautotrending" class="trending__link">
					Derryck Thornton				</a>


			</li>
					<li class="
				trending__item
				trending__item--deanthonymelton							">

				<a href="http://thebiglead.com/tag/deanthony-melton/" data-track="thebigleadautotrending" class="trending__link">
					De&#039;Anthony Melton				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			<div id="header-ad" class="sticky-header-ad-below-nav header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-585302" class="post-585302 post type-post status-publish format-standard has-post-thumbnail hentry category-nba tag-kevin-durant tag-kobe-bryant tag-kyrie-irving tag-lebron tag-michael-jordan tag-stephen-curry article--no-image" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title article__title--no-image ">
	<h1 class="article__headline">LeBron Might Be Losing His Mind on Instagram: "I know these N----- upset ... they wanna see me fall"</h1>

	</div>
<h1 class="article__headline article__headline--mobile">LeBron Might Be Losing His Mind on Instagram: "I know these N----- upset ... they wanna see me fall"</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://thebiglead.com/category/nba/" class="" itemprop="articleSection">NBA</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">LeBron Might Be Losing His Mind on Instagram: "I know these N----- upset ... they wanna see me fall"</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://thebiglead.com/author/thebiglead2013/" title="Posts by Jason McIntyre" class="author url fn" rel="author">Jason McIntyre</a> 
		<span class="post-date updated">58 minutes ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/jasonrmcintyre" class="twitter-follow-button" data-show-count="false">
					Follow					@jasonrmcintyre				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">223</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/"
		data-short-url="http://wp.me/p3LRnW-2sgm"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/"
		data-short-url="http://wp.me/p3LRnW-2sgm"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/"
		data-short-url="http://wp.me/p3LRnW-2sgm"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/"
		data-short-url="http://wp.me/p3LRnW-2sgm"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/"
		data-short-url="http://wp.me/p3LRnW-2sgm"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/"
			data-short-url="http://wp.me/p3LRnW-2sgm"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://thebiglead.com/author/thebiglead2013/" title="Posts by Jason McIntyre" class="author url fn" rel="author">Jason McIntyre</a>		| 58 minutes ago		<span class="article__author__widgets">
							<span
	class="fb-like author__facebook"
	data-href="https://www.facebook.com/jasonmcintyreTBL/"
	data-layout="button"
	data-action="like"
	data-show-faces="true"
	data-share="false"
></span>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/jasonrmcintyre" class="twitter-follow-button" data-show-count="false">
		Follow @jasonrmcintyre	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><a href="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/lebron1/" rel="attachment wp-att-585329"><img data-attachment-id="585329" data-permalink="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/lebron1/" data-orig-file="https://usatthebiglead.files.wordpress.com/2017/08/lebron1.jpg?w=1000" data-orig-size="280,232" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lebron(1)" data-image-description="" data-medium-file="https://usatthebiglead.files.wordpress.com/2017/08/lebron1.jpg?w=1000?w=280" data-large-file="https://usatthebiglead.files.wordpress.com/2017/08/lebron1.jpg?w=1000?w=280" class="aligncenter size-full wp-image-585329 image--no-bleed" src="https://usatthebiglead.files.wordpress.com/2017/08/lebron1.jpg?w=1000" alt=""   /></a></p>
<p>Tough week for <a href="http://thebiglead.com/tag/lebron/">LeBron</a>.</p>
<p>The King was taking it from all sides &#8211; <a href="http://thebiglead.com/tag/kyrie-irving/">Kyrie Irving</a> wants out. <a href="http://thebiglead.com/tag/michael-jordan/">Michael Jordan</a> takes shots at LeBron, saying <a href="http://thebiglead.com/tag/kobe-bryant/">Kobe Bryant</a>&#8217;s better. <a href="http://thebiglead.com/tag/stephen-curry/">Stephen Curry</a> and Kyrie made fun of LeBron&#8217;s workout video at a wedding. <a href="http://thebiglead.com/tag/kevin-durant/">Kevin Durant</a> made a comment (that I agree with) online that LeBron&#8217;s not better than KD.</p>
<p>Finally, LeBron James just responded on Instagram. Maybe it&#8217;s nothing, and he was just listening to Meek Mill&#8217;s 1942.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Kyrie Irving really making LeBron lose his damn mind. <a href="https://t.co/MnOKKjjz8j">pic.twitter.com/MnOKKjjz8j</a></p>
<p>&mdash; gifdsports (@gifdsports) <a href="https://twitter.com/gifdsports/status/893511700313501697">August 4, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Maniacal laughter? Check.</p>
<p>Unnecessary usage of the N-word? Check.</p>
<p>Not-so-thinly-veiled shots at <em>everyone</em>? Check.</p>
<p>Omar comin&#8217;.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='593' src='http://www.youtube.com/embed/UmtuRRhtGQw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>

						
						
						<p class="post-tags"><a href="http://thebiglead.com/tag/kevin-durant/" rel="tag">Kevin Durant</a>, <a href="http://thebiglead.com/tag/kobe-bryant/" rel="tag">Kobe Bryant</a>, <a href="http://thebiglead.com/tag/kyrie-irving/" rel="tag">Kyrie Irving</a>, <a href="http://thebiglead.com/tag/lebron/" rel="tag">LeBron</a>, <a href="http://thebiglead.com/tag/michael-jordan/" rel="tag">Michael Jordan</a>, <a href="http://thebiglead.com/tag/stephen-curry/" rel="tag">Stephen Curry</a>, <a href="http://thebiglead.com/category/nba/" rel="category tag">NBA</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">223</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/"
		data-short-url="http://wp.me/p3LRnW-2sgm"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/"
		data-short-url="http://wp.me/p3LRnW-2sgm"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/"
		data-short-url="http://wp.me/p3LRnW-2sgm"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/"
		data-short-url="http://wp.me/p3LRnW-2sgm"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/"
		data-short-url="http://wp.me/p3LRnW-2sgm"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thebiglead.com/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/"
			data-short-url="http://wp.me/p3LRnW-2sgm"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatthebiglead.files.wordpress.com/2013/08/hi.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Jason McIntyre"/>
	<h3 class="author__name">
		Jason McIntyre	</h3>

	<span
	class="fb-like author__facebook"
	data-href="https://www.facebook.com/jasonmcintyreTBL/"
	data-layout="button"
	data-action="like"
	data-show-faces="true"
	data-share="false"
></span>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/jasonrmcintyre" class="twitter-follow-button" data-show-count="false">
		Follow @jasonrmcintyre	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		Spent a few years as a sportswriter in newspapers, then a few years as a magazine reporter, and freelanced for many outlets before starting The Big Lead in 2006. It was sold in 2010 and acquired by USA Today in 2012. Jason can also be heard on Fox Sports Radio, Saturday mornings from 6-9 am EST.	</p>

	<a href="http://thebiglead.com/author/thebiglead2013/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>More Leads <span></span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/07/25/lebron-kyrie-fight-cavs-trade-dan-gilbert/" data-track="thebigleadfeaturedstories" title="LeBron vs Kyrie is So Bad, Cavs Have &quot;little chance of salvaging their relationship with him&quot;" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/07/usatsi_8279328.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2017/07/usatsi_8279328.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="LeBron vs Kyrie is So Bad, Cavs Have &quot;little chance of salvaging their relationship with him&quot;" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/nba/" class="category" itemprop="articleSection">NBA</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2017/07/25/lebron-kyrie-fight-cavs-trade-dan-gilbert/" title="LeBron vs Kyrie is So Bad, Cavs Have &quot;little chance of salvaging their relationship with him&quot;" itemprop="url" >LeBron vs Kyrie is So Bad, Cavs Have "little chance of salvaging their relationship with him"</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/07/28/stop-saying-kyrie-irving-did-nothing-before-lebron-its-an-unfair-half-truth/" data-track="thebigleadfeaturedstories" title="Stop Saying Kyrie Irving &quot;Did Nothing Before LeBron.&quot; It&#039;s an Unfair Half-Truth" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/07/usatsi_6847814.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2017/07/usatsi_6847814.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Stop Saying Kyrie Irving &quot;Did Nothing Before LeBron.&quot; It&#039;s an Unfair Half-Truth" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/nba/" class="category" itemprop="articleSection">NBA</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2017/07/28/stop-saying-kyrie-irving-did-nothing-before-lebron-its-an-unfair-half-truth/" title="Stop Saying Kyrie Irving &quot;Did Nothing Before LeBron.&quot; It&#039;s an Unfair Half-Truth" itemprop="url" >Stop Saying Kyrie Irving "Did Nothing Before LeBron." It's an Unfair Half-Truth</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/07/26/kyrie-irving-lebron-instagram-snapchat-social-media-unfollow/" data-track="thebigleadfeaturedstories" title="Kyrie Irving Learned How to Be Passive-Aggressive on Social Media From LeBron" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2015/05/kyrie-irving-out-game-2.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2015/05/kyrie-irving-out-game-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Kyrie Irving Learned How to Be Passive-Aggressive on Social Media From LeBron" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/nba/" class="category" itemprop="articleSection">NBA</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2017/07/26/kyrie-irving-lebron-instagram-snapchat-social-media-unfollow/" title="Kyrie Irving Learned How to Be Passive-Aggressive on Social Media From LeBron" itemprop="url" >Kyrie Irving Learned How to Be Passive-Aggressive on Social Media From LeBron</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "http:\/\/thebiglead.com\/2017\/08\/04\/lebron-instagram-video-kyrie-jordan-curry\/";
	var disqus_identifier = "585302 http:\/\/thebiglead.com\/?p=585302";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "thebiglead";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=585302', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/usatthebiglead.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "http:\/\/thebiglead.com\/2017\/08\/04\/lebron-instagram-video-kyrie-jordan-curry\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest Leads</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/08/04/amir-khan-accuses-wife-of-cheating-with-anthony-joshua-heavyweight-cites-shaggy-defense/"
						title="Amir Khan Accuses Wife of Cheating With Anthony Joshua, Heavyweight Cites Shaggy Defense"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/08/amir-khan-wife.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/08/amir-khan-wife.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Amir Khan Accuses Wife of Cheating With Anthony Joshua, Heavyweight Cites Shaggy Defense" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/08/04/amir-khan-accuses-wife-of-cheating-with-anthony-joshua-heavyweight-cites-shaggy-defense/"
								title="Amir Khan Accuses Wife of Cheating With Anthony Joshua, Heavyweight Cites Shaggy Defense"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="585315 http://thebiglead.com/?p=585315">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				24m			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/08/04/amir-khan-accuses-wife-of-cheating-with-anthony-joshua-heavyweight-cites-shaggy-defense/"
						title="Amir Khan Accuses Wife of Cheating With Anthony Joshua, Heavyweight Cites Shaggy Defense"
						itemprop="url" 						>
							Amir Khan Accuses Wife of Cheating With Anthony Joshua, Heavyweight Cites Shaggy Defense					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">24 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a>													</span>
					</p>
				</footer>

				<p>Anthony Joshua didn&#8217;t even know he was in a love triangle. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/08/04/after-tom-brady-retires-who-is-the-next-face-of-the-nfl/"
						title="After Tom Brady Retires, Who Is the Next Face of the NFL?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/01/usatsi_9075761.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2016/01/usatsi_9075761.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="After Tom Brady Retires, Who Is the Next Face of the NFL?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/08/04/after-tom-brady-retires-who-is-the-next-face-of-the-nfl/"
								title="After Tom Brady Retires, Who Is the Next Face of the NFL?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="585286 http://thebiglead.com/?p=585286">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/08/04/after-tom-brady-retires-who-is-the-next-face-of-the-nfl/"
						title="After Tom Brady Retires, Who Is the Next Face of the NFL?"
						itemprop="url" 						>
							After Tom Brady Retires, Who Is the Next Face of the NFL?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Difficult to tell.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/08/04/tiger-woods-is-back-and-he-looks-great/"
						title="Tiger Woods is Back and He Looks Great"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/08/tiger-woods.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/08/tiger-woods.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tiger Woods is Back and He Looks Great" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/08/04/tiger-woods-is-back-and-he-looks-great/"
								title="Tiger Woods is Back and He Looks Great"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="585306 http://thebiglead.com/?p=585306">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/08/04/tiger-woods-is-back-and-he-looks-great/"
						title="Tiger Woods is Back and He Looks Great"
						itemprop="url" 						>
							Tiger Woods is Back and He Looks Great					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a>													</span>
					</p>
				</footer>

				<p>Tiger Woods goes down to get back up. </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2017/08/04/10-nfl-rookies-who-will-have-the-biggest-impact-in-2017/"
		title="10 NFL Rookies Who Will Have The Biggest Impact In 2017"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2017/08/usatsi_10180758_153192880_lowres.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="10 NFL Rookies Who Will Have The Biggest Impact In 2017"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/nfl/" class="block__category__link" itemprop="articleSection">NFL</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2017/08/04/10-nfl-rookies-who-will-have-the-biggest-impact-in-2017/"
				title="10 NFL Rookies Who Will Have The Biggest Impact In 2017"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					10 NFL Rookies Who Will Have The Biggest Impact In 2017			</a>
		</h2>
					</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/08/04/conor-mcgregors-sparring-partner-paulie-malignaggi-quits-after-embarassing-pictures-of-sparring-session-leak/"
						title="Conor McGregor&#039;s Sparring Partner Paulie Malignaggi Quits After Embarassing Pictures of Sparring Session Leak"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/07/gettyimages-814572748.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/07/gettyimages-814572748.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Conor McGregor&#039;s Sparring Partner Paulie Malignaggi Quits After Embarassing Pictures of Sparring Session Leak" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/08/04/conor-mcgregors-sparring-partner-paulie-malignaggi-quits-after-embarassing-pictures-of-sparring-session-leak/"
								title="Conor McGregor&#039;s Sparring Partner Paulie Malignaggi Quits After Embarassing Pictures of Sparring Session Leak"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="585289 http://thebiglead.com/?p=585289">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2017/08/04/conor-mcgregors-sparring-partner-paulie-malignaggi-quits-after-embarassing-pictures-of-sparring-session-leak/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/08/04/conor-mcgregors-sparring-partner-paulie-malignaggi-quits-after-embarassing-pictures-of-sparring-session-leak/"
			title="Conor McGregor&#039;s Sparring Partner Paulie Malignaggi Quits After Embarassing Pictures of Sparring Session Leak"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>232</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/08/04/conor-mcgregors-sparring-partner-paulie-malignaggi-quits-after-embarassing-pictures-of-sparring-session-leak/"
						title="Conor McGregor&#039;s Sparring Partner Paulie Malignaggi Quits After Embarassing Pictures of Sparring Session Leak"
						itemprop="url" 						>
							Conor McGregor's Sparring Partner Paulie Malignaggi Quits After Embarassing Pictures of Sparring Session Leak					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a>													</span>
					</p>
				</footer>

				<p>Have some class, right? </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/08/04/this-photo-of-red-sox-fans-atop-the-green-monster-trying-to-catch-a-home-run-is-a-masterpiece/"
						title="This Photo of Red Sox Fans Atop the Green Monster Trying to Catch a Home Run is a Masterpiece"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/08/gettyimages-826168994.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/08/gettyimages-826168994.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="This Photo of Red Sox Fans Atop the Green Monster Trying to Catch a Home Run is a Masterpiece" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/08/04/this-photo-of-red-sox-fans-atop-the-green-monster-trying-to-catch-a-home-run-is-a-masterpiece/"
								title="This Photo of Red Sox Fans Atop the Green Monster Trying to Catch a Home Run is a Masterpiece"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="585288 http://thebiglead.com/?p=585288">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/08/04/this-photo-of-red-sox-fans-atop-the-green-monster-trying-to-catch-a-home-run-is-a-masterpiece/"
						title="This Photo of Red Sox Fans Atop the Green Monster Trying to Catch a Home Run is a Masterpiece"
						itemprop="url" 						>
							This Photo of Red Sox Fans Atop the Green Monster Trying to Catch a Home Run is a Masterpiece					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>It&#8217;s a work of art. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/08/04/roundup-muellers-grand-jury-espn-ocho-dont-do-this-during-sex/"
						title="Roundup: Mueller&#039;s Grand Jury; ESPN Ocho; Don&#039;t Do This During Sex"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/08/gettyimages-576854610.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/08/gettyimages-576854610.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Roundup: Mueller&#039;s Grand Jury; ESPN Ocho; Don&#039;t Do This During Sex" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/08/04/roundup-muellers-grand-jury-espn-ocho-dont-do-this-during-sex/"
								title="Roundup: Mueller&#039;s Grand Jury; ESPN Ocho; Don&#039;t Do This During Sex"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="585151 http://thebiglead.com/?p=585151">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2017/08/04/roundup-muellers-grand-jury-espn-ocho-dont-do-this-during-sex/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/08/04/roundup-muellers-grand-jury-espn-ocho-dont-do-this-during-sex/"
			title="Roundup: Mueller&#039;s Grand Jury; ESPN Ocho; Don&#039;t Do This During Sex"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>155</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/08/04/roundup-muellers-grand-jury-espn-ocho-dont-do-this-during-sex/"
						title="Roundup: Mueller&#039;s Grand Jury; ESPN Ocho; Don&#039;t Do This During Sex"
						itemprop="url" 						>
							Roundup: Mueller's Grand Jury; ESPN Ocho; Don't Do This During Sex					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Dog days are here.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/08/03/frank-clark-continues-to-be-an-utter-embarrassment-for-seattle-seahawks/"
						title="Frank Clark Continues To Be An Utter Embarrassment For Seattle Seahawks"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/08/usatsi_10108013_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/08/usatsi_10108013_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Frank Clark Continues To Be An Utter Embarrassment For Seattle Seahawks" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/08/03/frank-clark-continues-to-be-an-utter-embarrassment-for-seattle-seahawks/"
								title="Frank Clark Continues To Be An Utter Embarrassment For Seattle Seahawks"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="585258 http://thebiglead.com/?p=585258">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2017/08/03/frank-clark-continues-to-be-an-utter-embarrassment-for-seattle-seahawks/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/08/03/frank-clark-continues-to-be-an-utter-embarrassment-for-seattle-seahawks/"
			title="Frank Clark Continues To Be An Utter Embarrassment For Seattle Seahawks"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>149</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/08/03/frank-clark-continues-to-be-an-utter-embarrassment-for-seattle-seahawks/"
						title="Frank Clark Continues To Be An Utter Embarrassment For Seattle Seahawks"
						itemprop="url" 						>
							Frank Clark Continues To Be An Utter Embarrassment For Seattle Seahawks					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">15 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>Clark caused another fight in practice on Thursday. </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2017/08/03/joe-flacco-is-not-elite-but-jeff-garcia-sneakily-might-have-been/"
		title="Joe Flacco is Not Elite, But Jeff Garcia (Sneakily) Might Have Been"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2017/08/usatsi_10122182_153192880_lowres.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Joe Flacco is Not Elite, But Jeff Garcia (Sneakily) Might Have Been"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/nfl/" class="block__category__link" itemprop="articleSection">NFL</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2017/08/03/joe-flacco-is-not-elite-but-jeff-garcia-sneakily-might-have-been/"
				title="Joe Flacco is Not Elite, But Jeff Garcia (Sneakily) Might Have Been"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Joe Flacco is Not Elite, But Jeff Garcia (Sneakily) Might Have Been			</a>
		</h2>
					</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/08/03/video-now-heres-a-dude-who-got-struck-out/"
						title="VIDEO: Now Here&#039;s a Dude Who Got Struck Out"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/08/screen-shot-2017-08-03-at-4-38-16-pm.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/08/screen-shot-2017-08-03-at-4-38-16-pm.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Now Here&#039;s a Dude Who Got Struck Out" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/08/03/video-now-heres-a-dude-who-got-struck-out/"
								title="VIDEO: Now Here&#039;s a Dude Who Got Struck Out"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="585248 http://thebiglead.com/?p=585248">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/08/03/video-now-heres-a-dude-who-got-struck-out/"
						title="VIDEO: Now Here&#039;s a Dude Who Got Struck Out"
						itemprop="url" 						>
							VIDEO: Now Here's a Dude Who Got Struck Out					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">21 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Oh man, he&#8217;s out.  </p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow The Big Lead!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Big Lead stories in your feed			</span>

							<a
					href="http://facebook.com/thebiglead"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like The Big Lead</a>
			
							<a
					href="https://twitter.com/thebiglead"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow The Big Lead</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="http://thebiglead.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear Big Lead writers out loud			</span>

			<a
				href="http://thebiglead.com/category/podcasts/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="http://thebiglead.com/category/nba/" class="article__back">More NBA</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>The Roundup</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/08/gettyimages-576854610.jpg?w=294');"
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2017/08/04/roundup-muellers-grand-jury-espn-ocho-dont-do-this-during-sex/"
			title="Roundup: Mueller's Grand Jury; ESPN Ocho; Don't Do This During Sex"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>155 shares</h2>
		
		<p><a
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2017/08/04/roundup-muellers-grand-jury-espn-ocho-dont-do-this-during-sex/"
			title="Roundup: Mueller's Grand Jury; ESPN Ocho; Don't Do This During Sex"
			itemprop="url"
		>Roundup: Mueller's Grand Jury; ESPN Ocho; Don't Do This During Sex</a></p>

	</div>
</article>
</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Leads</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/04/john-wall-kyrie-irving.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/08/02/kyrie-irving-wont-sign-an-extension-with-the-suns-leaving-the-cavs-in-a-terrible-spot/" title="Kyrie Irving Won&#039;t Sign an Extension with the Suns, Leaving the Cavs in a Terrible Spot" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/04/john-wall-kyrie-irving.jpg?w=100&#038;h=100&#038;crop=1" alt="Kyrie Irving Won&#039;t Sign an Extension with the Suns, Leaving the Cavs in a Terrible Spot" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>422</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/08/02/kyrie-irving-wont-sign-an-extension-with-the-suns-leaving-the-cavs-in-a-terrible-spot/" title="Kyrie Irving Won&#039;t Sign an Extension with the Suns, Leaving the Cavs in a Terrible Spot" itemprop="url" >Kyrie Irving Won't Sign an Extension with the Suns, Leaving the Cavs in a Terrible Spot</a></p>
				<p class="widget-date">August 2, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/08/top-50-college-basketball.png?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/08/01/50-best-players-in-college-basketball-for-2017-2018/" title="50 Best Players in College Basketball For 2017-2018" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/08/top-50-college-basketball.png?w=100&#038;h=100&#038;crop=1" alt="50 Best Players in College Basketball For 2017-2018" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>8.6k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/08/01/50-best-players-in-college-basketball-for-2017-2018/" title="50 Best Players in College Basketball For 2017-2018" itemprop="url" >50 Best Players in College Basketball For 2017-2018</a></p>
				<p class="widget-date">August 1, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/08/usatsi_10108013_153192880_lowres.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/08/03/frank-clark-continues-to-be-an-utter-embarrassment-for-seattle-seahawks/" title="Frank Clark Continues To Be An Utter Embarrassment For Seattle Seahawks" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/08/usatsi_10108013_153192880_lowres.jpg?w=100&#038;h=100&#038;crop=1" alt="Frank Clark Continues To Be An Utter Embarrassment For Seattle Seahawks" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				15hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>149</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/08/03/frank-clark-continues-to-be-an-utter-embarrassment-for-seattle-seahawks/" title="Frank Clark Continues To Be An Utter Embarrassment For Seattle Seahawks" itemprop="url" >Frank Clark Continues To Be An Utter Embarrassment For Seattle Seahawks</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/08/gettyimages-626664888-e1501711241281.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/08/03/roundup-northwestern-prof-wanted-for-stabbing-hideki-irabu-profile-neighbors-complain-about-visible-nyc-hotel-sex/" title="Roundup: Northwestern Prof. Wanted for Stabbing, Hideki Irabu Profile, Neighbors Complain About Visible NYC Hotel Sex" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/08/gettyimages-626664888-e1501711241281.jpg?w=100&#038;h=100&#038;crop=1" alt="Roundup: Northwestern Prof. Wanted for Stabbing, Hideki Irabu Profile, Neighbors Complain About Visible NYC Hotel Sex" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>134</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/08/03/roundup-northwestern-prof-wanted-for-stabbing-hideki-irabu-profile-neighbors-complain-about-visible-nyc-hotel-sex/" title="Roundup: Northwestern Prof. Wanted for Stabbing, Hideki Irabu Profile, Neighbors Complain About Visible NYC Hotel Sex" itemprop="url" >Roundup: Northwestern Prof. Wanted for Stabbing, Hideki Irabu Profile, Neighbors Complain About Visible NYC Hotel Sex</a></p>
				<p class="widget-date">August 3, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/11/stephen-curry1.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/08/03/stephen-curry-offered-to-take-less-than-the-max-from-the-warriors-i-wonder-what-dan-gilbert-thinks/" title="Stephen Curry Offered to Take Less Than the Max From the Warriors, I Wonder What Dan Gilbert Thinks" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2016/11/stephen-curry1.jpg?w=100&#038;h=100&#038;crop=1" alt="Stephen Curry Offered to Take Less Than the Max From the Warriors, I Wonder What Dan Gilbert Thinks" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>568</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/08/03/stephen-curry-offered-to-take-less-than-the-max-from-the-warriors-i-wonder-what-dan-gilbert-thinks/" title="Stephen Curry Offered to Take Less Than the Max From the Warriors, I Wonder What Dan Gilbert Thinks" itemprop="url" >Stephen Curry Offered to Take Less Than the Max From the Warriors, I Wonder What Dan Gilbert Thinks</a></p>
				<p class="widget-date">August 3, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/08/usatsi_6287808-e1501779205692.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/08/03/the-miami-dolphins-should-trade-for-brock-osweiler-whom-adam-gase-loves-not-sign-colin-kaepernick/" title="The Miami Dolphins Should Trade for Brock Osweiler - Whom Adam Gase Loves - Not Sign Colin Kaepernick" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/08/usatsi_6287808-e1501779205692.jpg?w=100&#038;h=100&#038;crop=1" alt="The Miami Dolphins Should Trade for Brock Osweiler - Whom Adam Gase Loves - Not Sign Colin Kaepernick" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>362</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/08/03/the-miami-dolphins-should-trade-for-brock-osweiler-whom-adam-gase-loves-not-sign-colin-kaepernick/" title="The Miami Dolphins Should Trade for Brock Osweiler - Whom Adam Gase Loves - Not Sign Colin Kaepernick" itemprop="url" >The Miami Dolphins Should Trade for Brock Osweiler - Whom Adam Gase Loves - Not Sign Colin Kaepernick</a></p>
				<p class="widget-date">August 3, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/08/gettyimages-607575460.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/08/02/god-clearly-hates-dean-spanos/" title="God Clearly Hates Dean Spanos" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/08/gettyimages-607575460.jpg?w=100&#038;h=100&#038;crop=1" alt="God Clearly Hates Dean Spanos" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>497</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/08/02/god-clearly-hates-dean-spanos/" title="God Clearly Hates Dean Spanos" itemprop="url" >God Clearly Hates Dean Spanos</a></p>
				<p class="widget-date">August 2, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-322221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322221"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321395"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321396"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Hide Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=38829&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
	<script type="text/javascript">
	// <![CDATA[
		var disqus_shortname = "thebiglead";
		var disqus_domain = "disqus.com";
		(function () {
			var nodes = document.getElementsByTagName('span');
			for (var i = 0, url; i < nodes.length; i++) {
				if (nodes[i].className.indexOf('dsq-postid') != -1) {
					nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}
			}
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	//]]>
	</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatthebiglead.files.wordpress.com/2015/11/tbl_blue.png" alt="The Big Lead">
				<a class="mobile-nav__breadcrumb" href="http://thebiglead.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://thebiglead.com/category/podcasts/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li class="mobile-nav__item mobile-nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li class="mobile-nav__item mobile-nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li class="mobile-nav__item mobile-nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li class="mobile-nav__item mobile-nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li class="mobile-nav__item mobile-nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li class="mobile-nav__item mobile-nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li class="mobile-nav__item mobile-nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li class="mobile-nav__item mobile-nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-322221" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="mobile-nav__item mobile-nav__item--about-thebiglead-and-big-lead-sports"><a href="http://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

	<!-- SimpleReach Analytics -->
	<script type='text/javascript' id='simplereach-analytics-tag'>

		
			var __reach_config = {"pid":"533ac697330afd254f000004","title":"LeBron Might Be Losing His Mind on Instagram: \"I know these N----- upset ... they wanna see me fall\"","url":"http:\/\/thebiglead.com\/2017\/08\/04\/lebron-instagram-video-kyrie-jordan-curry\/","date":"2017-08-04 16:56:54","authors":["thebiglead2013"],"channels":["NBA"],"tags":["Kevin Durant","Kobe Bryant","Kyrie Irving","LeBron","Michael Jordan","Stephen Curry"]};

		
	</script>

<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201731y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatthebiglead.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?action=logout&_wpnonce=19ded82a9d","homeURL":"http:\/\/thebiglead.com\/","postID":"585302","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="55735640" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://thebiglead.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Big Lead" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="531056d184" /><input type="hidden" name="_wp_http_referer" value="/2017/08/04/lebron-instagram-video-kyrie-jordan-curry/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1492006127j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"200000","seconds":"1000","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"enable":"1","maxDistance":"1300","isDesktop":"1","headerHeight":"100"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thebiglead.com\/wp-admin\/admin-ajax.php","nonce":"d4632a4926","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fthebiglead.com%2F2017%2F08%2F04%2Flebron-instagram-video-kyrie-jordan-curry%2F","blog_id":"55735640","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=55735640&v=wpcom&tz=-4&user_id=0&subd=usatthebiglead","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUl1PwzAM/ENkYdMKT4ifgtzUKs7yUWKnof+edKhaRffA+hY5vvPZd7oMysQgGETLJ3pkPdKgM4PEDibloCQMBrVl7ajV9itjmg4mxgvhwfKTfoDAA4VHMYLgKHuF37WdKQb+y+CzGlzuKbC2KAOYi/6gYLQUEsGkhDw6Chu1K9xJzfPtVYaCAG4SMptB96QuDAUYWpopspDbCQ0wUg9Sl9yHZ+qwhbQPDKnu7P7l6RZ8z9nVfaHzFFSVVhu5elJfKo6YUhXMt9rCUN1zef6ZdxpuzOv6bxCXPK677sw3kGJmdEtA1FLY6RMWdngNV6GuR6k07/7t2DwfT83LuXm1P/xfQy0='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55735640','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55735640','v':'wpcom','tz':'-4','user_id':'0','post':'585302','subd':'usatthebiglead'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=55735640&v=wpcomvt&tz=-4&user_id=0&post=585302&subd=usatthebiglead&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JUhIZ2F1bW9bcGhaSGhXSVMyK1csdlFkUkFabkJjLGh1VncxdXBfMENxcThyZmouM204VTlXMmh+dXo1MFRBMjlvYlVxdlklUlprSWxkeHxDUU80ej8wLjZvbk5yP0ZHfDBtY1gzcmZsP2M1ZXp6JWNWMVZyLGF0REVjfmJJJldMS2dzUjB3X2VEUnNaTTIucT1zdGw='}]);
_stq.push([ 'clickTrackerInit', '55735640', '585302' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 4 seconds ago
	generated in 0.216 seconds
	served from batcache in 0.002 seconds
	expires in 296 seconds
-->
