<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thebiglead.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Donald Trump&#039;s 73 is in question." />
<meta name="keywords" content="roundup, donald trump, high school sports, houston astros, kyrie irving, new york yankees, odell beckham jr., von miller" />
<title>Roundup: Most Pro Sports Teams Stopped Staying at Trump Hotels, Kate Upton&#8217;s Topless Fall | The Big Lead</title>
<meta name="google-site-verification" content="O1Fe2GkqKdGA_B5lGGdLjmym5ST4_a_SksWfYv6kROM" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebiglead.com&amp;id=55735640&amp;t=1507811464&amp;back=http%3A%2F%2Fthebiglead.com%2F2017%2F10%2F12%2Fpro-sports-teams-trump-hotels-kate-upton-topless-fall%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatthebiglead.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Feed" href="http://thebiglead.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Comments Feed" href="http://thebiglead.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Roundup: Most Pro Sports Teams Stopped Staying at Trump Hotels, Kate Upton&#039;s Topless Fall Comments Feed" href="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUNFOwzAM/CFCGINKPCA+g2c3Nak3J47qdKV/T7qqoMGI9hLd2Xf2xXZKxknMGLMNo0k8eopqp+QkGA3EOP9i9071zl63MR1R7QFzAnc0Z1aTOxmw1EOCvCgCdgTIGIqsZpuo85iLXTdsMn5WLSE126IF9iVeNdn647ZNA6qa8gYag8l9yfbXt5btiZIdFbJ0MH8P0kzuOBuKTBHNiTqUNfi1xk2TGaYBo8Ot+Q4KLd1yLxVHwIaK5JKsZrJR8trcQG2qRzEsDjJJvCDmg4GGmnXAlsUX6M+n+KH/HaB/sp6lBV4Eb+F19/zQNLv9y2Nz+AJYbwmI' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"1000","prebid":[{"name":"_d_banner_flex","appnexus":7467610,"indexId":101,"indexSiteId":175901,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_atf_flex","appnexus":7467638,"indexId":102,"indexSiteId":175902,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_btf_flex","appnexus":7467666,"indexId":103,"indexSiteId":175903,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_mw_320x50","appnexus":7467694,"indexId":104,"indexSiteId":175904,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676},{"name":"_mw_300x250","appnexus":7467724,"indexId":105,"indexSiteId":175905,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjlsKwjAQRTdkGotW8ENcS5pe68TmYSZpqas3in6IRWFgYObch5yCIKeH3IGlKXPNiPNrVYZX8hcgLPVRJVSW3BvW3iW49GCtb2mAyIyo+nIrRie/wAXPyYK5QAvfz0rkRsL0FzNIQemLiGC6fbmmM0qeHCnIzCr5Ts1iUFOE03gWimipK6qjPdTNut7V282+MXcop3A9'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.8.2'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.8.2'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var heapTrackingId = "2876821568";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/analytics-scripts/js/heap-tracking.js?m=1488398770h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thebiglead","priority_asset":"","blogname":"thebiglead","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"593740","headline":"Roundup: Most Pro Sports Teams Stopped Staying at Trump Hotels, Kate Upton's Topless Fall","byline":"Stephen Douglas","taxonomykeywords":"Donald Trump, High School Sports, Houston Astros, Kyrie Irving, New York Yankees, Odell Beckham Jr., Von Miller"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thebiglead/prod/utag.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TBL_OO","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thebiglead\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkN1uwjAMRl+IYEAMrtAeZTKpad06P8RJC2+/IDTGrkYl7ix/Pke2YYrGBp/JZ8gdOVIYOUJRzKHBqxGcEnlL4EJTpKbHxG2XbRgJeoVMKFyc+e0ue13AP9IopWWvgJFNiyKUuI6gKmV9tt6z6zuURZtY+1ONzLhebl5xPm6vvA4cjbAfzCnYoubEl7mK/lxuxzhkPxcVPv7gmtkOL73kz/rcpIeh1vN5F4W+EqHtKvvpDuuP1Wa73+52+/4bLm/bEw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatthebiglead.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p3LRnW-2uss' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fthebiglead.com%2F2017%2F10%2F12%2Fpro-sports-teams-trump-hotels-kate-upton-topless-fall%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fthebiglead.com%2F2017%2F10%2F12%2Fpro-sports-teams-trump-hotels-kate-upton-topless-fall%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Roundup: Most Pro Sports Teams Stopped Staying at Trump Hotels, Kate Upton&#039;s Topless Fall" />
<meta property="og:url" content="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/" />
<meta property="og:description" content="More on Harvey Weinstein." />
<meta property="article:published_time" content="2017-10-12T12:00:05+00:00" />
<meta property="article:modified_time" content="2017-10-12T12:00:12+00:00" />
<meta property="og:site_name" content="The Big Lead" />
<meta property="og:image" content="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thebiglead" />
<meta name="twitter:text:title" content="Roundup: Most Pro Sports Teams Stopped Staying at Trump Hotels, Kate Upton&#039;s Topless Fall" />
<meta name="twitter:image:src" content="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Stephen_Douglas" />
<meta property="article:publisher" content="http://facebook.com/thebiglead" />
<meta property="article:author" content="https://www.facebook.com/StephenDouglasTBL/" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=114" />
<link rel='openid.server' href='http://usatthebiglead.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usatthebiglead.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://thebiglead.com/osd.xml" title="The Big Lead" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a {
	color: #157aaf;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #157aaf;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #157aaf;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #157aaf;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #157aaf;
}

.article__back,
.newsletter__input {
	border-color: #157aaf;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button {
	background-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #157aaf;
	}
}

</style>
<link rel="canonical" href="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/" />
<style type="text/css" media="screen">#wpstats{
height:0px;
position:absolute;
}</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Big Lead" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News and Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thebiglead.com/feed/;icon-uri=http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3LRnW&#038;cscache=6&#038;csrev=61" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-593740 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link "
			>
				<img
					src="https://usatthebiglead.files.wordpress.com/2015/11/thebiglead_logo2x.png"
					alt="The Big Lead"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://thebiglead.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Big Lead" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav nav--trending ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-299904" class="nav__item nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li id="menu-item-396634" class="nav__item nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li id="menu-item-299906" class="nav__item nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li id="menu-item-396641" class="nav__item nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li id="menu-item-322780" class="nav__item nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li id="menu-item-462780" class="nav__item nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li id="menu-item-592739" class="nav__item nav__item--video"><a href="http://video.thebiglead.com">VIDEO</a></li>
<li id="menu-item-338797" class="nav__item nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li id="menu-item-485396" class="nav__item nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li id="menu-item-550817" class="nav__item nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li id="menu-item-396635" class="nav__item nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li id="menu-item-485401" class="nav__item nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li id="menu-item-322764" class="nav__item nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li id="menu-item-485402" class="nav__item nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li id="menu-item-485403" class="nav__item nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--instagram">
					<a href="http://instagram.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://thebiglead.com/category/podcasts/" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Trending:</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--barstoolsports							">

				<a href="http://thebiglead.com/tag/barstool-sports/" data-track="thebigleadautotrending" class="trending__link">
					barstool sports				</a>


			</li>
					<li class="
				trending__item
				trending__item--elikasadeghi							">

				<a href="http://thebiglead.com/tag/elika-sadeghi/" data-track="thebigleadautotrending" class="trending__link">
					Elika Sadeghi				</a>


			</li>
					<li class="
				trending__item
				trending__item--erikanardini							">

				<a href="http://thebiglead.com/tag/erika-nardini/" data-track="thebigleadautotrending" class="trending__link">
					Erika Nardini				</a>


			</li>
					<li class="
				trending__item
				trending__item--daveportnoy							">

				<a href="http://thebiglead.com/tag/dave-portnoy/" data-track="thebigleadautotrending" class="trending__link">
					Dave Portnoy				</a>


			</li>
					<li class="
				trending__item
				trending__item--commentary							">

				<a href="http://thebiglead.com/tag/commentary/" data-track="thebigleadautotrending" class="trending__link">
					Commentary				</a>


			</li>
					<li class="
				trending__item
				trending__item--usmnt							">

				<a href="http://thebiglead.com/tag/usmnt/" data-track="thebigleadautotrending" class="trending__link">
					USMNT				</a>


			</li>
					<li class="
				trending__item
				trending__item--samdarnold							">

				<a href="http://thebiglead.com/tag/sam-darnold/" data-track="thebigleadautotrending" class="trending__link">
					Sam Darnold				</a>


			</li>
					<li class="
				trending__item
				trending__item--taylortwellman							">

				<a href="http://thebiglead.com/tag/taylor-twellman/" data-track="thebigleadautotrending" class="trending__link">
					Taylor Twellman				</a>


			</li>
					<li class="
				trending__item
				trending__item--antoniobrown							">

				<a href="http://thebiglead.com/tag/antonio-brown/" data-track="thebigleadautotrending" class="trending__link">
					Antonio Brown				</a>


			</li>
					<li class="
				trending__item
				trending__item--donaldtrump							">

				<a href="http://thebiglead.com/tag/donald-trump/" data-track="thebigleadautotrending" class="trending__link">
					Donald Trump				</a>


			</li>
					<li class="
				trending__item
				trending__item--gwynethpaltrow							">

				<a href="http://thebiglead.com/tag/gwyneth-paltrow/" data-track="thebigleadautotrending" class="trending__link">
					Gwyneth Paltrow				</a>


			</li>
					<li class="
				trending__item
				trending__item--jjwatt							">

				<a href="http://thebiglead.com/tag/jj-watt/" data-track="thebigleadautotrending" class="trending__link">
					JJ Watt				</a>


			</li>
					<li class="
				trending__item
				trending__item--margotrobbie							">

				<a href="http://thebiglead.com/tag/margot-robbie/" data-track="thebigleadautotrending" class="trending__link">
					Margot Robbie				</a>


			</li>
					<li class="
				trending__item
				trending__item--tysonhelton							">

				<a href="http://thebiglead.com/tag/tyson-helton/" data-track="thebigleadautotrending" class="trending__link">
					Tyson Helton				</a>


			</li>
					<li class="
				trending__item
				trending__item--clayhelton							">

				<a href="http://thebiglead.com/tag/clay-helton/" data-track="thebigleadautotrending" class="trending__link">
					Clay Helton				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-593740" class="post-593740 post type-post status-publish format-standard has-post-thumbnail hentry category-roundup tag-donald-trump tag-high-school-sports tag-houston-astros tag-kyrie-irving tag-new-york-yankees tag-odell-beckham-jr tag-von-miller" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Roundup: Most Pro Sports Teams Stopped Staying at Trump Hotels, Kate Upton's Topless Fall</h1>

			<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=1000&#038;h=600&#038;crop=1" width="1000" height="600" class="article__image wp-post-image" alt srcset="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="593752" data-permalink="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/premiere-of-a24s-free-fire-arrivals/" data-orig-file="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg" data-orig-size="1024,709" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;attend the premiere of A24&#039;s &#039;Free Fire&#039; at ArcLight Hollywood on April 13, 2017 in Hollywood, California.&quot;,&quot;created_timestamp&quot;:&quot;1492112139&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Premiere Of A24&#039;s \&quot;Free Fire\&quot; - Arrivals&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Premiere Of A24&#8217;s &#8220;Free Fire&#8221; &#8211; Arrivals" data-image-description data-medium-file="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=1000"><noscript><img width="1000" height="600" src="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="593752" data-permalink="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/premiere-of-a24s-free-fire-arrivals/" data-orig-file="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg" data-orig-size="1024,709" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;attend the premiere of A24&#039;s &#039;Free Fire&#039; at ArcLight Hollywood on April 13, 2017 in Hollywood, California.&quot;,&quot;created_timestamp&quot;:&quot;1492112139&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Premiere Of A24&#039;s \&quot;Free Fire\&quot; - Arrivals&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Premiere Of A24&#8217;s &#8220;Free Fire&#8221; &#8211; Arrivals" data-image-description="" data-medium-file="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Roundup: Most Pro Sports Teams Stopped Staying at Trump Hotels, Kate Upton's Topless Fall</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://thebiglead.com/category/roundup/" class="" itemprop="articleSection">Roundup</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Roundup: Most Pro Sports Teams Stopped Staying at Trump Hotels, Kate Upton's Topless Fall</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a> 
		<span class="post-date updated">31 minutes ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/Stephen_Douglas" class="twitter-follow-button" data-show-count="false">
					Follow					@Stephen_Douglas				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/"
		data-short-url="http://wp.me/p3LRnW-2uss"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/"
		data-short-url="http://wp.me/p3LRnW-2uss"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/"
		data-short-url="http://wp.me/p3LRnW-2uss"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/"
		data-short-url="http://wp.me/p3LRnW-2uss"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/"
		data-short-url="http://wp.me/p3LRnW-2uss"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/"
			data-short-url="http://wp.me/p3LRnW-2uss"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a>		| 31 minutes ago		<span class="article__author__widgets">
							<span
	class="fb-like author__facebook"
	data-href="https://www.facebook.com/StephenDouglasTBL/"
	data-layout="button"
	data-action="like"
	data-show-faces="true"
	data-share="false"
></span>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/Stephen_Douglas" class="twitter-follow-button" data-show-count="false">
		Follow @Stephen_Douglas	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><em><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson.jpg?w=202&#038;h=495" data-attachment-id="593751" data-permalink="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/brie-larson/" data-orig-file="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson.jpg?w=202&#038;h=495" data-orig-size="395,968" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Alberto E. Rodriguez&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;attends the \&quot;Unicorn Store\&quot; premiere during the 2017 Toronto International Film Festival at Ryerson Theatre on September 11, 2017 in Toronto, Canada.&quot;,&quot;created_timestamp&quot;:&quot;1505139892&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="brie-larson" data-image-description data-medium-file="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson.jpg?w=202&#038;h=495?w=122" data-large-file="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson.jpg?w=202&#038;h=495?w=395" class="alignright wp-image-593751 image--no-bleed" alt width="202" height="495"><noscript><img data-attachment-id="593751" data-permalink="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/brie-larson/" data-orig-file="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson.jpg?w=202&#038;h=495" data-orig-size="395,968" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Alberto E. Rodriguez&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;attends the \&quot;Unicorn Store\&quot; premiere during the 2017 Toronto International Film Festival at Ryerson Theatre on September 11, 2017 in Toronto, Canada.&quot;,&quot;created_timestamp&quot;:&quot;1505139892&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="brie-larson" data-image-description="" data-medium-file="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson.jpg?w=202&#038;h=495?w=122" data-large-file="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson.jpg?w=202&#038;h=495?w=395" class="alignright wp-image-593751 image--no-bleed" src="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson.jpg?w=202&#038;h=495" alt="" width="202" height="495" srcset="https://usatthebiglead.files.wordpress.com/2017/10/brie-larson.jpg?w=202&amp;h=495 202w, https://usatthebiglead.files.wordpress.com/2017/10/brie-larson.jpg?w=122&amp;h=300 122w, https://usatthebiglead.files.wordpress.com/2017/10/brie-larson.jpg 395w" sizes="(max-width: 202px) 100vw, 202px" /></noscript>Brie Larson &#8230; <a href="https://www.washingtonpost.com/news/post-nation/wp/2017/10/11/boy-scouts-of-america-to-allow-girls-in-its-ranks-for-the-first-time/" target="_blank" rel="noopener">Boy Scouts</a> will welcome girls &#8230; University of Buffalo strips Harvey Weinstein of <a href="http://www.newsweek.com/harvey-weinstein-honorary-degree-revoked-682325?utm_campaign=NewsweekTwitter&amp;utm_source=Twitter&amp;utm_medium=Social" target="_blank" rel="noopener">honorary degree</a> &#8230; Weinstein is headed to rehab in either <a href="http://www.foxnews.com/entertainment/2017/10/12/harvey-weinstein-gives-middle-finger-to-cameras-before-heading-to-rehab-in-arizona.html" target="_blank" rel="noopener">Arizona</a> or <a href="http://www.tmz.com/2017/10/10/harvey-weinstein-sex-rehab-sexual-harassment-europe/" target="_blank" rel="noopener">Europe</a> &#8230; 18 year old <a href="http://www.nydailynews.com/news/crime/man-rapes-neighbor-asks-yardwork-cops-article-1.3555625?utm_content=bufferf675a&amp;utm_medium=social&amp;utm_source=twitter.com&amp;utm_campaign=NYDailyNewsTw" target="_blank" rel="noopener">rapes neighbor</a>, asks if he can make it up to her by doing yard work &#8230; Alec Baldwin <a href="https://pagesix.com/2017/10/11/alec-baldwin-has-drink-throwing-meltdown-on-nyc-street/" target="_blank" rel="noopener">threw a softdrink</a> at a car &#8230; member of <a href="http://people.com/music/jerry-yester-lovin-spoonful-arrested-child-pornography/" target="_blank" rel="noopener">Lovin&#8217; Spoonful</a> arrested on child porn charges &#8230; Megyn Kelly is destroying the <a href="https://pagesix.com/2017/10/10/megyn-kelly-is-destroying-nbcs-morning-ratings/?_ga=2.82906134.1829354995.1507713994-296440620.1502576316" target="_blank" rel="noopener">NBC morning ratings</a> &#8230; details of the evening that led to the death of an <a href="http://www.theadvocate.com/baton_rouge/news/crime_police/article_56a5184e-aeb0-11e7-9710-cb2fe0660cfc.html" target="_blank" rel="noopener">LSU frat pledge</a>  &#8230; Mila Kunis and Ashton Kutcher don&#8217;t give their kids <a href="http://www.nydailynews.com/entertainment/gossip/mila-kunis-ashton-kutcher-not-giving-kids-christmas-gifts-article-1.3551870" target="_blank" rel="noopener">Christmas presents</a> &#8230; there&#8217;s a Taco Bell collection at <a href="https://www.forever21.com/us/shop/Catalog/Category/f21/promo-taco-bell-collection" target="_blank" rel="noopener">Forever 21</a> &#8230; the <a href="http://www.kob.com/albuquerque-news/fence-goes-up-around-home-used-in-breaking-bad/4629815/" target="_blank" rel="noopener">Breaking Bad house</a> is getting a fence to keep away the jerk fans throwing pizzas on the roof &#8230; Donald Trump continues his <a href="https://www.washingtonpost.com/politics/trump-escalates-threats-against-press-calls-news-coverage-frankly-disgusting/2017/10/11/32996dba-ae9c-11e7-9e58-e6288544af98_story.html?utm_term=.66ff554ea9c6" target="_blank" rel="noopener">war on the press</a> &#8230; Ben Affleck has apologized for <a href="http://www.cnn.com/2017/10/11/entertainment/ben-affleck-apology/index.html" target="_blank" rel="noopener">groping an MTV VJ</a> &#8230; Twitter <a href="http://variety.com/2017/biz/news/rose-mcgowan-twitter-account-suspended-1202587987/" target="_blank" rel="noopener">suspended Rose McGowan</a> &#8230;</em></p>
<p>Kate Upton fell off a rock during a Sports Illustrated photoshoot. [<a href="https://pagesix.com/2017/10/11/kate-upton-takes-a-fall-during-topless-photo-shoot/" target="_blank" rel="noopener">Page Six</a>]</p>
<p>Von Miller thinks Odell Beckham should be the highest paid player ever. [<a href="http://www.espn.com/nfl/story/_/id/20993367/von-miller-odell-beckham-jr-new-york-giants-highest-paid-ever" target="_blank" rel="noopener">ESPN</a>]</p>
<p>16 of 17 professional sports teams have stopped using Trump hotels. [<a href="https://www.washingtonpost.com/politics/pro-sports-teams-were-once-reliable-patrons-of-trumps-hotels-not-anymore/2017/10/11/113ceb8a-a47c-11e7-ade1-76d061d56efa_story.html?utm_term=.192c2e08fef7" target="_blank" rel="noopener">Washington Post</a>]</p>
<p>Did Donald Trump really shoot a 73 on Monday? [<a href="http://www.golf.com/tour-news/2017/10/11/donald-trump-73-senator-graham-details-presidents-improbable-round" target="_blank" rel="noopener">Golf</a>]</p>
<p>Kyrie Irving is excited to play in a real, live sports city. Turns out pander is super woke. [<a href="http://www.charlotteobserver.com/sports/nba/charlotte-hornets/article178378341.html" target="_blank" rel="noopener">Charlotte Observer</a>]</p>
<p>The Yankees overcame an 0-2 deficit to beat the Cleveland Indians. The Houston Astros are next. [<a href="http://www.nj.com/yankees/index.ssf/2017/10/watch_biggest_yankees_takeaways_looking_ahead_to_a.html" target="_blank" rel="noopener">NJ</a>]</p>
<div class="widget widget--newsletter widget--box">
<div class="newsletter__wrapper">

	<form action="http://thebiglead.com/wp-json/usat/v1/gems/subscribe/">

		<h3 class="newsletter__header"></h3>

		<input
			type="email"
			class="newsletter__input"
			placeholder="Enter your email address"
			name="email"
			required
		>
		<button
			type="submit"
			class="newsletter__button"
		>Sign up</button>

		<p class="newsletter__text"></p>

	</form>

			<div class="newsletter__sidetext">
			<h3>Like this article?</h3>
			<p>Sign up for the The Big Lead email newsletter to get our top stories in your inbox every morning.</p>
		</div>
	
	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You'll be waking up a little more awesome tomorrow.
		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.
		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?
		</button>

	</div>
</div>
</div></p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">INCREDIBLE: Trump supporter changes mind on border wall after discovering ladders. <a href="https://t.co/TxgsCint8S">pic.twitter.com/TxgsCint8S</a></p>
<p>&mdash; VerySeriousContent (@VSeriousContent) <a href="https://twitter.com/VSeriousContent/status/916297039058575360?ref_src=twsrc%5Etfw">October 6, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Ladders?</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">NEISD approves Robert E Lee name change to Legacy of Educational Excellence (L.E.E. HS) Students upset and outraged. <a href="https://twitter.com/KABBFOX29?ref_src=twsrc%5Etfw">@KABBFOX29</a> <a href="https://twitter.com/News4SA?ref_src=twsrc%5Etfw">@News4SA</a> <a href="https://t.co/hmtXLZyu5W">pic.twitter.com/hmtXLZyu5W</a></p>
<p>&mdash; Ariana Lubelli (@ArianaLubelliTV) <a href="https://twitter.com/ArianaLubelliTV/status/917544446648094720?ref_src=twsrc%5Etfw">October 10, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>These teens love Robert E. Lee.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='593' src='http://www.youtube.com/embed/GMvSqbco-Mk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Paige VanZant is moving up a weight class after a dangerous weight cut.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='593' src='http://www.youtube.com/embed/KCNvREKTnQc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Seth MacFarlane made a joke about Harvey Weinstein back in 2013.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="und" dir="ltr"><a href="https://t.co/z8cyxrd693">pic.twitter.com/z8cyxrd693</a></p>
<p>&mdash; Seth MacFarlane (@SethMacFarlane) <a href="https://twitter.com/SethMacFarlane/status/918193451006431232?ref_src=twsrc%5Etfw">October 11, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

						
						
						<p class="post-tags"><a href="http://thebiglead.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="http://thebiglead.com/tag/high-school-sports/" rel="tag">High School Sports</a>, <a href="http://thebiglead.com/tag/houston-astros/" rel="tag">Houston Astros</a>, <a href="http://thebiglead.com/tag/kyrie-irving/" rel="tag">Kyrie Irving</a>, <a href="http://thebiglead.com/tag/new-york-yankees/" rel="tag">New York Yankees</a>, <a href="http://thebiglead.com/tag/odell-beckham-jr/" rel="tag">Odell Beckham Jr.</a>, <a href="http://thebiglead.com/tag/von-miller/" rel="tag">Von Miller</a>, <a href="http://thebiglead.com/category/roundup/" rel="category tag">Roundup</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/"
		data-short-url="http://wp.me/p3LRnW-2uss"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/"
		data-short-url="http://wp.me/p3LRnW-2uss"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/"
		data-short-url="http://wp.me/p3LRnW-2uss"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/"
		data-short-url="http://wp.me/p3LRnW-2uss"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/"
		data-short-url="http://wp.me/p3LRnW-2uss"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/"
			data-short-url="http://wp.me/p3LRnW-2uss"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatthebiglead.files.wordpress.com/2013/09/me.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Stephen Douglas"/>
	<h3 class="author__name">
		Stephen Douglas	</h3>

	<span
	class="fb-like author__facebook"
	data-href="https://www.facebook.com/StephenDouglasTBL/"
	data-layout="button"
	data-action="like"
	data-show-faces="true"
	data-share="false"
></span>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/Stephen_Douglas" class="twitter-follow-button" data-show-count="false">
		Follow @Stephen_Douglas	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		Born and raised in Mid-Southern Upstate New York, Stephen holds a master&#039;s degree in public communications. Money well spent? I&#039;d say so. These days he jokes about sports on the Internet. Professionally. 	</p>

	<a href="http://thebiglead.com/author/stephen-douglas/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>More Leads <span></span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/10/11/roundup-defending-dusty-baker-more-harvey-weinstein-sexual-assault-allegations-lowest-moment-in-us-soccer-history/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-1"
	   title="Roundup:  Defending Dusty Baker; More Harvey Weinstein Sexual Assault Allegations; &amp; Lowest Moment in US Soccer History"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/10/gettyimages-859537338-e1507665884506.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatthebiglead.files.wordpress.com/2017/10/gettyimages-859537338-e1507665884506.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Roundup:  Defending Dusty Baker; More Harvey Weinstein Sexual Assault Allegations; &amp; Lowest Moment in US Soccer History" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">1d ago</span>
		<h2><a href="http://thebiglead.com/category/roundup/" class="category" itemprop="articleSection">Roundup</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-1" href="http://thebiglead.com/2017/10/11/roundup-defending-dusty-baker-more-harvey-weinstein-sexual-assault-allegations-lowest-moment-in-us-soccer-history/"
			   title="Roundup:  Defending Dusty Baker; More Harvey Weinstein Sexual Assault Allegations; &amp; Lowest Moment in US Soccer History" itemprop="url">
				Roundup:  Defending Dusty Baker; More Harvey Weinstein Sexual Assault Allegations; &amp; Lowest Moment in US Soccer History			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/10/09/pm-roundup-daisy-ridley-j-j-watt-and-odell-beckham-out-for-year-rip-y-a-tittle/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-3"
	   title="PM Roundup: Daisy Ridley, J.J. Watt And Odell Beckham Out For Year, RIP Y.A. Tittle"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/10/gettyimages-501376096.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatthebiglead.files.wordpress.com/2017/10/gettyimages-501376096.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="PM Roundup: Daisy Ridley, J.J. Watt And Odell Beckham Out For Year, RIP Y.A. Tittle" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">3d ago</span>
		<h2><a href="http://thebiglead.com/category/pm-roundup/" class="category" itemprop="articleSection">PM Roundup</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-3" href="http://thebiglead.com/2017/10/09/pm-roundup-daisy-ridley-j-j-watt-and-odell-beckham-out-for-year-rip-y-a-tittle/"
			   title="PM Roundup: Daisy Ridley, J.J. Watt And Odell Beckham Out For Year, RIP Y.A. Tittle" itemprop="url">
				PM Roundup: Daisy Ridley, J.J. Watt And Odell Beckham Out For Year, RIP Y.A. Tittle			</a>
		</p>

	</div>
</article>

		</div>
	</div>
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "http:\/\/thebiglead.com\/2017\/10\/12\/pro-sports-teams-trump-hotels-kate-upton-topless-fall\/";
	var disqus_identifier = "593740 http:\/\/thebiglead.com\/?p=593740";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "thebiglead";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=593740', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/usatthebiglead.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "http:\/\/thebiglead.com\/2017\/10\/12\/pro-sports-teams-trump-hotels-kate-upton-topless-fall\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest Leads</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/10/12/which-countries-have-qualified-for-the-2018-world-cup/"
						title="Which Countries Have Qualified for the 2018 World Cup?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/07/gettyimages-694070380.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/07/gettyimages-694070380.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Which Countries Have Qualified for the 2018 World Cup?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/10/12/which-countries-have-qualified-for-the-2018-world-cup/"
								title="Which Countries Have Qualified for the 2018 World Cup?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="593431 http://thebiglead.com/?p=593431">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/10/12/which-countries-have-qualified-for-the-2018-world-cup/"
						title="Which Countries Have Qualified for the 2018 World Cup?"
						itemprop="url" 						>
							Which Countries Have Qualified for the 2018 World Cup?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/jason-lisk/" title="Posts by Jason Lisk" class="author url fn" rel="author">Jason Lisk</a>													</span>
					</p>
				</footer>

				<p>A list of the 2018 World Cup qualified nations. </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2017/10/11/fantasy-football-week-6-starter-rankings/"
		title="Fantasy Football Week 6 Starter Rankings"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2017/08/leonard-fournette.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Fantasy Football Week 6 Starter Rankings"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/nfl/" class="block__category__link" itemprop="articleSection">NFL</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2017/10/11/fantasy-football-week-6-starter-rankings/"
				title="Fantasy Football Week 6 Starter Rankings"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Fantasy Football Week 6 Starter Rankings			</a>
		</h2>
					</div>
</article>
<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2017/10/11/stephen-strasburg-who-was-just-plain-sick-rewrote-his-legacy-tonight/"
		title="Stephen Strasburg, Who Was Just Plain Sick, Rewrote His Legacy Tonight"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2017/10/usatsi_10340962_153192880_lowres.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Stephen Strasburg, Who Was Just Plain Sick, Rewrote His Legacy Tonight"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/mlb/" class="block__category__link" itemprop="articleSection">MLB</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2017/10/11/stephen-strasburg-who-was-just-plain-sick-rewrote-his-legacy-tonight/"
				title="Stephen Strasburg, Who Was Just Plain Sick, Rewrote His Legacy Tonight"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Stephen Strasburg, Who Was Just Plain Sick, Rewrote His Legacy Tonight			</a>
		</h2>
					</div>
</article>
<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2017/10/11/isaiah-thomas-might-not-ever-talk-to-danny-ainge-again/"
		title="Isaiah Thomas &quot;might not ever talk to Danny [Ainge] again&quot;"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2017/10/gettyimages-681698938.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Isaiah Thomas &quot;might not ever talk to Danny [Ainge] again&quot;"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/nba/" class="block__category__link" itemprop="articleSection">NBA</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2017/10/11/isaiah-thomas-might-not-ever-talk-to-danny-ainge-again/"
				title="Isaiah Thomas &quot;might not ever talk to Danny [Ainge] again&quot;"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Isaiah Thomas "might not ever talk to Danny [Ainge] again"			</a>
		</h2>
					</div>
</article>
<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2017/10/11/barstool-founder-dave-portnoy-and-ceo-erika-nardini-respond-to-elika-sadeghi-contract-tweets/"
		title="Barstool Founder Dave Portnoy and CEO Erika Nardini Respond to Elika Sadeghi Contract Tweets"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2017/10/gettyimages-670002132-e1507756924578.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Barstool Founder Dave Portnoy and CEO Erika Nardini Respond to Elika Sadeghi Contract Tweets"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/media/" class="block__category__link" itemprop="articleSection">Media</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2017/10/11/barstool-founder-dave-portnoy-and-ceo-erika-nardini-respond-to-elika-sadeghi-contract-tweets/"
				title="Barstool Founder Dave Portnoy and CEO Erika Nardini Respond to Elika Sadeghi Contract Tweets"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Barstool Founder Dave Portnoy and CEO Erika Nardini Respond to Elika Sadeghi Contract Tweets			</a>
		</h2>
					</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/10/11/pm-roundup-alexa-bliss-u-s-world-cup-failure-arrests-made-in-lsu-fraternity-death/"
						title="PM Roundup: Alexa Bliss, U.S. World Cup Failure, Arrests Made In LSU Fraternity Death"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/10/gettyimages-681188546.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/10/gettyimages-681188546.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="PM Roundup: Alexa Bliss, U.S. World Cup Failure, Arrests Made In LSU Fraternity Death" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/10/11/pm-roundup-alexa-bliss-u-s-world-cup-failure-arrests-made-in-lsu-fraternity-death/"
								title="PM Roundup: Alexa Bliss, U.S. World Cup Failure, Arrests Made In LSU Fraternity Death"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="593724 http://thebiglead.com/?p=593724">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/10/11/pm-roundup-alexa-bliss-u-s-world-cup-failure-arrests-made-in-lsu-fraternity-death/"
						title="PM Roundup: Alexa Bliss, U.S. World Cup Failure, Arrests Made In LSU Fraternity Death"
						itemprop="url" 						>
							PM Roundup: Alexa Bliss, U.S. World Cup Failure, Arrests Made In LSU Fraternity Death					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">16 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>Alexa Bliss, U.S. World Cup failure, arrests made In LSU fraternity death and more. </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2017/10/11/keep-an-eye-on-this-sam-darnold-vs-clay-helton-developing-situation/"
		title="Keep an Eye on This Sam Darnold vs Clay Helton Developing Situation"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2017/10/gettyimages-619616018-e1507730763712.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Keep an Eye on This Sam Darnold vs Clay Helton Developing Situation"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/college-football/" class="block__category__link" itemprop="articleSection">NCAAF</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2017/10/11/keep-an-eye-on-this-sam-darnold-vs-clay-helton-developing-situation/"
				title="Keep an Eye on This Sam Darnold vs Clay Helton Developing Situation"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Keep an Eye on This Sam Darnold vs Clay Helton Developing Situation			</a>
		</h2>
					</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/10/11/ben-mcadoo-is-gonna-be-hilarious-until-the-giants-take-him-away-from-us/"
						title="Ben McAdoo Is Gonna Be Hilarious Until The Giants Take Him Away from Us"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/10/gettyimages-859103922-e1507746055940.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/10/gettyimages-859103922-e1507746055940.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ben McAdoo Is Gonna Be Hilarious Until The Giants Take Him Away from Us" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/10/11/ben-mcadoo-is-gonna-be-hilarious-until-the-giants-take-him-away-from-us/"
								title="Ben McAdoo Is Gonna Be Hilarious Until The Giants Take Him Away from Us"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="593719 http://thebiglead.com/?p=593719">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/10/11/ben-mcadoo-is-gonna-be-hilarious-until-the-giants-take-him-away-from-us/"
						title="Ben McAdoo Is Gonna Be Hilarious Until The Giants Take Him Away from Us"
						itemprop="url" 						>
							Ben McAdoo Is Gonna Be Hilarious Until The Giants Take Him Away from Us					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">18 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-glasspiegel/" title="Posts by Ryan Glasspiegel" class="author url fn" rel="author">Ryan Glasspiegel</a>													</span>
					</p>
				</footer>

				<p>Gonna miss him when he is gone. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/10/11/the-nfl-and-its-fans-do-not-actually-care-about-respecting-the-american-flag/"
						title="The NFL and Its Fans Do Not Actually Care About Respecting the American Flag"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/10/american-flag.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/10/american-flag.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The NFL and Its Fans Do Not Actually Care About Respecting the American Flag" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/10/11/the-nfl-and-its-fans-do-not-actually-care-about-respecting-the-american-flag/"
								title="The NFL and Its Fans Do Not Actually Care About Respecting the American Flag"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="593581 http://thebiglead.com/?p=593581">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/10/11/the-nfl-and-its-fans-do-not-actually-care-about-respecting-the-american-flag/"
						title="The NFL and Its Fans Do Not Actually Care About Respecting the American Flag"
						itemprop="url" 						>
							The NFL and Its Fans Do Not Actually Care About Respecting the American Flag					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">19 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a>													</span>
					</p>
				</footer>

				<p>An actual false flag.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/10/11/video-kijuana-nige-goes-on-dan-le-batard-show-discusses-why-she-leaked-chris-foerster-video/"
						title="VIDEO: Kijuana Nige Goes on Dan Le Batard Show, Discusses Why She Leaked Chris Foerster Video"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/10/16105921_104702563375425_7898170395877632287_n-e1507558294911.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/10/16105921_104702563375425_7898170395877632287_n-e1507558294911.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Kijuana Nige Goes on Dan Le Batard Show, Discusses Why She Leaked Chris Foerster Video" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/10/11/video-kijuana-nige-goes-on-dan-le-batard-show-discusses-why-she-leaked-chris-foerster-video/"
								title="VIDEO: Kijuana Nige Goes on Dan Le Batard Show, Discusses Why She Leaked Chris Foerster Video"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="593703 http://thebiglead.com/?p=593703">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/10/11/video-kijuana-nige-goes-on-dan-le-batard-show-discusses-why-she-leaked-chris-foerster-video/"
						title="VIDEO: Kijuana Nige Goes on Dan Le Batard Show, Discusses Why She Leaked Chris Foerster Video"
						itemprop="url" 						>
							VIDEO: Kijuana Nige Goes on Dan Le Batard Show, Discusses Why She Leaked Chris Foerster Video					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">20 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-glasspiegel/" title="Posts by Ryan Glasspiegel" class="author url fn" rel="author">Ryan Glasspiegel</a>													</span>
					</p>
				</footer>

				<p>&#8220;I don&#8217;t have any regrets.&#8221; </p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow The Big Lead!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Big Lead stories in your feed			</span>

							<a
					href="http://facebook.com/thebiglead"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like The Big Lead</a>
			
							<a
					href="https://twitter.com/thebiglead"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow The Big Lead</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="http://thebiglead.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear Big Lead writers out loud			</span>

			<a
				href="http://thebiglead.com/category/podcasts/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="http://thebiglead.com" class="article__back">More Big Lead</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>The Roundup</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/10/brie-larson1.jpg?w=300');"
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/"
			title="Roundup: Most Pro Sports Teams Stopped Staying at Trump Hotels, Kate Upton's Topless Fall"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/"
			title="Roundup: Most Pro Sports Teams Stopped Staying at Trump Hotels, Kate Upton's Topless Fall"
			itemprop="url"
		>Roundup: Most Pro Sports Teams Stopped Staying at Trump Hotels, Kate Upton's Topless Fall</a></p>

	</div>
</article>
</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Leads</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/10/gettyimages-670002132-e1507756924578.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/10/11/barstool-founder-dave-portnoy-and-ceo-erika-nardini-respond-to-elika-sadeghi-contract-tweets/" title="Barstool Founder Dave Portnoy and CEO Erika Nardini Respond to Elika Sadeghi Contract Tweets" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/10/gettyimages-670002132-e1507756924578.jpg?w=100&#038;h=100&#038;crop=1" alt="Barstool Founder Dave Portnoy and CEO Erika Nardini Respond to Elika Sadeghi Contract Tweets" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				15hr			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/10/11/barstool-founder-dave-portnoy-and-ceo-erika-nardini-respond-to-elika-sadeghi-contract-tweets/" title="Barstool Founder Dave Portnoy and CEO Erika Nardini Respond to Elika Sadeghi Contract Tweets" itemprop="url" >Barstool Founder Dave Portnoy and CEO Erika Nardini Respond to Elika Sadeghi Contract Tweets</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/10/twellman.png?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/10/11/taylor-twellmans-rant-about-u-s-soccer-was-perfect/" title="Taylor Twellman&#039;s Rant About U.S. Soccer Was Perfect" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/10/twellman.png?w=100&#038;h=100&#038;crop=1" alt="Taylor Twellman&#039;s Rant About U.S. Soccer Was Perfect" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/10/11/taylor-twellmans-rant-about-u-s-soccer-was-perfect/" title="Taylor Twellman&#039;s Rant About U.S. Soccer Was Perfect" itemprop="url" >Taylor Twellman's Rant About U.S. Soccer Was Perfect</a></p>
				<p class="widget-date">October 11, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/10/gettyimages-859537338-e1507665884506.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/10/11/roundup-defending-dusty-baker-more-harvey-weinstein-sexual-assault-allegations-lowest-moment-in-us-soccer-history/" title="Roundup:  Defending Dusty Baker; More Harvey Weinstein Sexual Assault Allegations; &amp; Lowest Moment in US Soccer History" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/10/gettyimages-859537338-e1507665884506.jpg?w=100&#038;h=100&#038;crop=1" alt="Roundup:  Defending Dusty Baker; More Harvey Weinstein Sexual Assault Allegations; &amp; Lowest Moment in US Soccer History" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/10/11/roundup-defending-dusty-baker-more-harvey-weinstein-sexual-assault-allegations-lowest-moment-in-us-soccer-history/" title="Roundup:  Defending Dusty Baker; More Harvey Weinstein Sexual Assault Allegations; &amp; Lowest Moment in US Soccer History" itemprop="url" >Roundup:  Defending Dusty Baker; More Harvey Weinstein Sexual Assault Allegations; &amp; Lowest Moment in US Soccer History</a></p>
				<p class="widget-date">October 11, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/10/gettyimages-619616018-e1507730763712.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/10/11/keep-an-eye-on-this-sam-darnold-vs-clay-helton-developing-situation/" title="Keep an Eye on This Sam Darnold vs Clay Helton Developing Situation" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/10/gettyimages-619616018-e1507730763712.jpg?w=100&#038;h=100&#038;crop=1" alt="Keep an Eye on This Sam Darnold vs Clay Helton Developing Situation" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				18hr			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/10/11/keep-an-eye-on-this-sam-darnold-vs-clay-helton-developing-situation/" title="Keep an Eye on This Sam Darnold vs Clay Helton Developing Situation" itemprop="url" >Keep an Eye on This Sam Darnold vs Clay Helton Developing Situation</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/10/16105921_104702563375425_7898170395877632287_n-e1507558294911.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/10/11/video-kijuana-nige-goes-on-dan-le-batard-show-discusses-why-she-leaked-chris-foerster-video/" title="VIDEO: Kijuana Nige Goes on Dan Le Batard Show, Discusses Why She Leaked Chris Foerster Video" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/10/16105921_104702563375425_7898170395877632287_n-e1507558294911.jpg?w=100&#038;h=100&#038;crop=1" alt="VIDEO: Kijuana Nige Goes on Dan Le Batard Show, Discusses Why She Leaked Chris Foerster Video" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				19hr			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/10/11/video-kijuana-nige-goes-on-dan-le-batard-show-discusses-why-she-leaked-chris-foerster-video/" title="VIDEO: Kijuana Nige Goes on Dan Le Batard Show, Discusses Why She Leaked Chris Foerster Video" itemprop="url" >VIDEO: Kijuana Nige Goes on Dan Le Batard Show, Discusses Why She Leaked Chris Foerster Video</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/10/untitled-1.png?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/10/11/video-like-jemele-hill-wendi-nix-called-for-taking-a-stand-against-jerry-jones-and-cowboys-sponsors-in-2015/" title="VIDEO: Like Jemele Hill, Wendi Nix Called for Taking a Stand Against Jerry Jones and Cowboys Sponsors in 2015" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/10/untitled-1.png?w=100&#038;h=100&#038;crop=1" alt="VIDEO: Like Jemele Hill, Wendi Nix Called for Taking a Stand Against Jerry Jones and Cowboys Sponsors in 2015" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				21hr			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/10/11/video-like-jemele-hill-wendi-nix-called-for-taking-a-stand-against-jerry-jones-and-cowboys-sponsors-in-2015/" title="VIDEO: Like Jemele Hill, Wendi Nix Called for Taking a Stand Against Jerry Jones and Cowboys Sponsors in 2015" itemprop="url" >VIDEO: Like Jemele Hill, Wendi Nix Called for Taking a Stand Against Jerry Jones and Cowboys Sponsors in 2015</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/10/usatsi_10335482.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/10/10/2018-nfl-draft-giants-jets-sam-darnold/" title="The Giants Are Going to Get to Draft the Franchise QB the Jets Should Have" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/10/usatsi_10335482.jpg?w=100&#038;h=100&#038;crop=1" alt="The Giants Are Going to Get to Draft the Franchise QB the Jets Should Have" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/10/10/2018-nfl-draft-giants-jets-sam-darnold/" title="The Giants Are Going to Get to Draft the Franchise QB the Jets Should Have" itemprop="url" >The Giants Are Going to Get to Draft the Franchise QB the Jets Should Have</a></p>
				<p class="widget-date">October 10, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-322221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322221"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321395"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321396"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Hide Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=38829&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
	<script type="text/javascript">
	// <![CDATA[
		var disqus_shortname = "thebiglead";
		var disqus_domain = "disqus.com";
		(function () {
			var nodes = document.getElementsByTagName('span');
			for (var i = 0, url; i < nodes.length; i++) {
				if (nodes[i].className.indexOf('dsq-postid') != -1) {
					nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}
			}
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	//]]>
	</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatthebiglead.files.wordpress.com/2015/11/tbl_blue.png" alt="The Big Lead">
				<a class="mobile-nav__breadcrumb" href="http://thebiglead.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://thebiglead.com/category/podcasts/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li class="mobile-nav__item mobile-nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li class="mobile-nav__item mobile-nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li class="mobile-nav__item mobile-nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li class="mobile-nav__item mobile-nav__item--video"><a href="http://video.thebiglead.com">VIDEO</a></li>
<li class="mobile-nav__item mobile-nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li class="mobile-nav__item mobile-nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li class="mobile-nav__item mobile-nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li class="mobile-nav__item mobile-nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li class="mobile-nav__item mobile-nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-322221" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="mobile-nav__item mobile-nav__item--about-thebiglead-and-big-lead-sports"><a href="http://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

	<!-- SimpleReach Analytics -->
	<script type='text/javascript' id='simplereach-analytics-tag'>

		
			var __reach_config = {"pid":"533ac697330afd254f000004","title":"Roundup: Most Pro Sports Teams Stopped Staying at Trump Hotels, Kate Upton's Topless Fall","url":"http:\/\/thebiglead.com\/2017\/10\/12\/pro-sports-teams-trump-hotels-kate-upton-topless-fall\/","date":"2017-10-12 12:00:05","authors":["Stephen Douglas"],"channels":["Roundup"],"tags":["Donald Trump","High School Sports","Houston Astros","Kyrie Irving","New York Yankees","Odell Beckham Jr.","Von Miller"]};

		
	</script>

<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201741y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatthebiglead.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?action=logout&_wpnonce=ce6a424b5e","homeURL":"http:\/\/thebiglead.com\/","postID":"593740","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="55735640" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://thebiglead.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Big Lead" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e96dcb4b10" /><input type="hidden" name="_wp_http_referer" value="/2017/10/12/pro-sports-teams-trump-hotels-kate-upton-topless-fall/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1502681720j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"200000","seconds":"1000","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thebiglead.com\/wp-admin\/admin-ajax.php","nonce":"80d1488a62","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fthebiglead.com%2F2017%2F10%2F12%2Fpro-sports-teams-trump-hotels-kate-upton-topless-fall%2F","blog_id":"55735640","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=55735640&v=wpcom&tz=-4&user_id=0&subd=usatthebiglead","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkt1uwjAMhV9oITAN7qY9ymRSi7nkp4uddt3Tz2ErIIE64C6x8jnHx8cOnXEpCkax8oEB2fbU2cIgqYHRdL7sKLJlIbcfDUVPEU1PDSa27fX6ouUn+09fD0PG6LD28LS17WfBPC5cSnvCexsEoHgvIwieSjD4pc+ZUryQHcpx+halA7e37xSdlYFEMBuhgHXqGe7Z1P/bgwwDEfyods35M4EevlVugqbCf95wipAXYXbUq/zxcotHU4cBGLZU8SLkb9rpJRqhpx2IuvsYz5qnrQ79EAxZzfY3hekSvhaps8VCo3swKk0fsoZBTyb1mLMK5lPtQddwYI+HjA3U7FCmNpo+X+oH1ZruJPC8/huWY2a62TEc5FQY/RRwMxWUeQuvq/Vys1m9LNeb9gd5x5KJ'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55735640','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55735640','v':'wpcom','tz':'-4','user_id':'0','post':'593740','subd':'usatthebiglead'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=55735640&v=wpcomvt&tz=-4&user_id=0&post=593740&subd=usatthebiglead&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MTElUG5uL0RoSjRTVzNFP0R3XU9oTURLTkwvSE1XODNPaXhSSldxQWxsWEF3eDVZa0IwWFNnckFMY3EuJU09OFRtXyZ8LUU9SW13MXlLPTF8TVcwVWRocD0rZzEwbFd6bDJpRj93JTJxJm5PSD9YcllzZDd3a2dnc25nZkd6Tk8leWVvTjIyVS4relN0dnRKZ3BSdlY='}]);
_stq.push([ 'clickTrackerInit', '55735640', '593740' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 157 seconds ago
	generated in 0.740 seconds
	served from batcache in 0.002 seconds
	expires in 143 seconds
-->
