<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thebiglead.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The NFL Hot Seat Rankings at mid-season." />
<meta name="keywords" content="nfl, ben mcadoo, chuck pagano, commentary, dirk koetter, hue jackson, john fox, marvin lewis, mike mccarthy, vance joseph" />
<title>NFL Hot Seat Rankings: Week 9 Was Moving Week for Ben McAdoo and Dirk Koetter | The Big Lead</title>
<meta name="google-site-verification" content="O1Fe2GkqKdGA_B5lGGdLjmym5ST4_a_SksWfYv6kROM" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebiglead.com&amp;id=55735640&amp;t=1510068459&amp;back=http%3A%2F%2Fthebiglead.com%2F2017%2F11%2F07%2Fnfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatthebiglead.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Feed" href="http://thebiglead.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Comments Feed" href="http://thebiglead.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; NFL Hot Seat Rankings: Week 9 Was Moving Week for Ben McAdoo and Dirk Koetter Comments Feed" href="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUNFOwzAM/CFMYAMED4jP4DlNTerViaM6Xenfk64qaDCivUR39p19sZkSOIkZYzZhhMSjp6hmSk4CaCDG+Re7dao35rKNqUc1B8zJuh5OrCZ3MmCph2TzogjYkkXGUGQ120Stx1zsumHI+Fm1hPS0LVpgV+JVk60/bpo0oCqUN9AYIHcl21/fWjZHSmZUm6W18/cgzeT6GSgyRYQjtShr8EuNqyaznQaMDrfmu1Xb0DX3UnFkGahIzslqJhMlr80N1KZ6FGBxNpPEMwIfbGmoWQdsWHyB/nSKH/rfAboH41kay4vgLbzeP9697J/3u93u8AVYeAmE' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"1000","prebid":[{"name":"_d_banner_flex","appnexus":7467610,"indexId":101,"indexSiteId":175901,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_atf_flex","appnexus":7467638,"indexId":102,"indexSiteId":175902,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_btf_flex","appnexus":7467666,"indexId":103,"indexSiteId":175903,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_mw_320x50","appnexus":7467694,"indexId":104,"indexSiteId":175904,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676},{"name":"_mw_300x250","appnexus":7467724,"indexId":105,"indexSiteId":175905,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjlsKwjAQRTdkGotW8ENcS5pe68TmYSZpqas3in6IRWFgYObch5yCIKeH3IGlKXPNiPNrVYZX8hcgLPVRJVSW3BvW3iW49GCtb2mAyIyo+nIrRie/wAXPyYK5QAvfz0rkRsL0FzNIQemLiGC6fbmmM0qeHCnIzCr5Ts1iUFOE03gWimipK6qjPdTNut7V282+MXcop3A9'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.8.2'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.8.2'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var heapTrackingId = "2876821568";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/analytics-scripts/js/heap-tracking.js?m=1488398770h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thebiglead","priority_asset":"","blogname":"thebiglead","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"596368","headline":"NFL Hot Seat Rankings: Week 9 Was Moving Week for Ben McAdoo and Dirk Koetter","byline":"Jason Lisk","taxonomykeywords":"Ben McAdoo, Chuck Pagano, Commentary, Dirk Koetter, Hue Jackson, John Fox, Marvin Lewis, Mike McCarthy, Vance Joseph"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thebiglead/prod/utag.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TBL_OO","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thebiglead\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkN1uwjAMRl+IYEAMrtAeZTKpad06P8RJC2+/IDTGrkYl7ix/Pke2YYrGBp/JZ8gdOVIYOUJRzKHBqxGcEnlL4EJTpKbHxG2XbRgJeoVMKFyc+e0ue13AP9IopWWvgJFNiyKUuI6gKmV9tt6z6zuURZtY+1ONzLhebl5xPm6vvA4cjbAfzCnYoubEl7mK/lxuxzhkPxcVPv7gmtkOL73kz/rcpIeh1vN5F4W+EqHtKvvpDuuP1Wa73+52+/4bLm/bEw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatthebiglead.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3LRnW-2v8Q' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fthebiglead.com%2F2017%2F11%2F07%2Fnfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fthebiglead.com%2F2017%2F11%2F07%2Fnfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NFL Hot Seat Rankings: Week 9 Was Moving Week for Ben McAdoo and Dirk Koetter" />
<meta property="og:url" content="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/" />
<meta property="og:description" content="Sunday was a tough day on some coaches." />
<meta property="article:published_time" content="2017-11-07T15:17:39+00:00" />
<meta property="article:modified_time" content="2017-11-07T15:17:40+00:00" />
<meta property="og:site_name" content="The Big Lead" />
<meta property="og:image" content="https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thebiglead" />
<meta name="twitter:text:title" content="NFL Hot Seat Rankings: Week 9 Was Moving Week for Ben McAdoo and Dirk Koetter" />
<meta name="twitter:image:src" content="https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thebiglead" />
<meta property="article:publisher" content="http://facebook.com/thebiglead" />
<meta property="article:author" content="https://www.facebook.com/JasonLiskTBL/" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=114" />
<link rel='openid.server' href='http://usatthebiglead.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usatthebiglead.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://thebiglead.com/osd.xml" title="The Big Lead" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a {
	color: #157aaf;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #157aaf;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #157aaf;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #157aaf;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #157aaf;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #157aaf;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #157aaf;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #157aaf;
	}
}
</style>
<link rel="canonical" href="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/" />
<style type="text/css" media="screen">#wpstats{
height:0px;
position:absolute;
}</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Big Lead" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News and Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thebiglead.com/feed/;icon-uri=http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3LRnW&#038;cscache=6&#038;csrev=61" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-596368 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://usatthebiglead.files.wordpress.com/2016/01/sectionhead-football-2x1.jpg' );"
>
	<span class="branding__logos">
					<a
				href="http://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://usatthebiglead.files.wordpress.com/2016/01/tbl-logo-on-dark-2x.png"
					alt="The Big Lead"
					class="branding__logo"
					height="30"
								>
			</a>
		
					<a
				href="http://thebiglead.com/category/nfl/"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">NFL</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://thebiglead.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Big Lead" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-header-rev.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav nav--trending nav--section">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-299904" class="nav__item nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li id="menu-item-396634" class="nav__item nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li id="menu-item-299906" class="nav__item nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li id="menu-item-396641" class="nav__item nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li id="menu-item-322780" class="nav__item nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li id="menu-item-462780" class="nav__item nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li id="menu-item-338797" class="nav__item nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li id="menu-item-485396" class="nav__item nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li id="menu-item-550817" class="nav__item nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li id="menu-item-396635" class="nav__item nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li id="menu-item-485401" class="nav__item nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li id="menu-item-322764" class="nav__item nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li id="menu-item-485402" class="nav__item nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li id="menu-item-485403" class="nav__item nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--instagram">
					<a href="http://instagram.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://thebiglead.com/category/podcasts/" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Trending:</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--cbs							">

				<a href="http://thebiglead.com/tag/cbs/" data-track="thebigleadautotrending" class="trending__link">
					CBS				</a>


			</li>
					<li class="
				trending__item
				trending__item--deionsanders							">

				<a href="http://thebiglead.com/tag/deion-sanders/" data-track="thebigleadautotrending" class="trending__link">
					Deion Sanders				</a>


			</li>
					<li class="
				trending__item
				trending__item--medianews							">

				<a href="http://thebiglead.com/tag/media-news/" data-track="thebigleadautotrending" class="trending__link">
					Media News				</a>


			</li>
					<li class="
				trending__item
				trending__item--showtime							">

				<a href="http://thebiglead.com/tag/showtime/" data-track="thebigleadautotrending" class="trending__link">
					Showtime				</a>


			</li>
					<li class="
				trending__item
				trending__item--tonyromo							">

				<a href="http://thebiglead.com/tag/tony-romo/" data-track="thebigleadautotrending" class="trending__link">
					Tony Romo				</a>


			</li>
					<li class="
				trending__item
				trending__item--dallascowboys							">

				<a href="http://thebiglead.com/tag/dallas-cowboys/" data-track="thebigleadautotrending" class="trending__link">
					Dallas Cowboys				</a>


			</li>
					<li class="
				trending__item
				trending__item--lonzoball							">

				<a href="http://thebiglead.com/tag/lonzo-ball/" data-track="thebigleadautotrending" class="trending__link">
					Lonzo Ball				</a>


			</li>
					<li class="
				trending__item
				trending__item--losangeleslakers							">

				<a href="http://thebiglead.com/tag/los-angeles-lakers/" data-track="thebigleadautotrending" class="trending__link">
					Los Angeles Lakers				</a>


			</li>
					<li class="
				trending__item
				trending__item--kyrieirving							">

				<a href="http://thebiglead.com/tag/kyrie-irving/" data-track="thebigleadautotrending" class="trending__link">
					Kyrie Irving				</a>


			</li>
					<li class="
				trending__item
				trending__item--tampabaybuccaneers							">

				<a href="http://thebiglead.com/tag/tampa-bay-buccaneers/" data-track="thebigleadautotrending" class="trending__link">
					Tampa Bay Buccaneers				</a>


			</li>
					<li class="
				trending__item
				trending__item--jameiswinston							">

				<a href="http://thebiglead.com/tag/jameis-winston/" data-track="thebigleadautotrending" class="trending__link">
					Jameis Winston				</a>


			</li>
					<li class="
				trending__item
				trending__item--kennethfaried							">

				<a href="http://thebiglead.com/tag/kenneth-faried/" data-track="thebigleadautotrending" class="trending__link">
					Kenneth Faried				</a>


			</li>
					<li class="
				trending__item
				trending__item--dickvitale							">

				<a href="http://thebiglead.com/tag/dick-vitale/" data-track="thebigleadautotrending" class="trending__link">
					Dick Vitale				</a>


			</li>
					<li class="
				trending__item
				trending__item--billbelichick							">

				<a href="http://thebiglead.com/tag/bill-belichick/" data-track="thebigleadautotrending" class="trending__link">
					Bill Belichick				</a>


			</li>
					<li class="
				trending__item
				trending__item--ericbledsoe							">

				<a href="http://thebiglead.com/tag/eric-bledsoe/" data-track="thebigleadautotrending" class="trending__link">
					Eric Bledsoe				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-596368" class="post-596368 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl tag-ben-mcadoo tag-chuck-pagano tag-commentary tag-dirk-koetter tag-hue-jackson tag-john-fox tag-marvin-lewis tag-mike-mccarthy tag-vance-joseph" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">NFL Hot Seat Rankings: Week 9 Was Moving Week for Ben McAdoo and Dirk Koetter</h1>

			<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=1000&#038;h=600&#038;crop=1" width="1000" height="600" class="article__image wp-post-image" alt srcset="https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="596518" data-permalink="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/usatsi_10364174_153192880_lowres/" data-orig-file="https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg" data-orig-size="1622,1081" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ben McAdoo" data-image-description data-medium-file="https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=1000"><noscript><img width="1000" height="600" src="https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="596518" data-permalink="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/usatsi_10364174_153192880_lowres/" data-orig-file="https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg" data-orig-size="1622,1081" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ben McAdoo" data-image-description="" data-medium-file="https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10364174_153192880_lowres.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">NFL Hot Seat Rankings: Week 9 Was Moving Week for Ben McAdoo and Dirk Koetter</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://thebiglead.com/category/nfl/" class="" itemprop="articleSection">NFL</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">NFL Hot Seat Rankings: Week 9 Was Moving Week for Ben McAdoo and Dirk Koetter</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://thebiglead.com/author/jason-lisk/" title="Posts by Jason Lisk" class="author url fn" rel="author">Jason Lisk</a> 
		<span class="post-date updated">10 minutes ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/jasonlisk" class="twitter-follow-button" data-show-count="false">
					Follow					@jasonlisk				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/"
		data-short-url="https://wp.me/p3LRnW-2v8Q"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/"
		data-short-url="https://wp.me/p3LRnW-2v8Q"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/"
		data-short-url="https://wp.me/p3LRnW-2v8Q"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/"
		data-short-url="https://wp.me/p3LRnW-2v8Q"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/"
		data-short-url="https://wp.me/p3LRnW-2v8Q"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/"
			data-short-url="https://wp.me/p3LRnW-2v8Q"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://thebiglead.com/author/jason-lisk/" title="Posts by Jason Lisk" class="author url fn" rel="author">Jason Lisk</a>		| 10 minutes ago		<span class="article__author__widgets">
							<span
	class="fb-like author__facebook"
	data-href="https://www.facebook.com/JasonLiskTBL/"
	data-layout="button"
	data-action="like"
	data-show-faces="true"
	data-share="false"
></span>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/jasonlisk" class="twitter-follow-button" data-show-count="false">
		Follow @jasonlisk	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>With every team having reached their halfway point, here is a look at coaching situations that may be a-changing by next season. I&#8217;d put current cutline at 5, Those at the very top are in danger of getting fired before the season ends.</p>
<ol>
<li><strong><a href="http://thebiglead.com/tag/ben-mcadoo/">Ben McAdoo</a> (1-7):</strong> McAdoo is a stark example of how quickly things can change in the NFL. He went from a playoff appearance in year one to a complete implosion a year later. The Giants are a disaster, and will be finishing the year in the Top 5 for next year&#8217;s draft. Defensive players have been in near-open revolt. He&#8217;s losing the locker room, and the GM is likely to be replaced as well.</li>
<li><strong><a href="http://thebiglead.com/tag/hue-jackson/">Hue Jackson</a> (0-8): </strong>He&#8217;s 1-23 as the head coach in Cleveland and somehow last week&#8217;s bye week was a more embarrassing L for the organization than any of the previous 23. Yes, the front office is a mess, but if your solution now is to push for a trade for AJ McCarron, maybe it&#8217;s time to move on.</li>
<li><strong><a href="http://thebiglead.com/tag/dirk-koetter/">Dirk Koetter</a> (2-6): </strong>Koetter was the continuation hire, the offensive coordinator promoted as Lovie Smith was shown the door. He&#8217;s not young, and this team is not getting better. 2017 has been a disaster and I&#8217;m not sure what Koetter has done to suggest he should be a NFL coach.</li>
<li><strong><a href="http://thebiglead.com/tag/marvin-lewis/">Marvin Lewis</a> (3-5): </strong>Marvin Lewis is probably safe because (shrug) Mike Brown. In the normal NFL universe, you don&#8217;t get to coach one team for 15 years with zero playoff wins. It is looking more and more like 2017 will end a lot like 2016, under .500.</li>
<li><strong><a href="http://thebiglead.com/tag/chuck-pagano/">Chuck Pagano</a> (3-5): </strong>Yes, the Colts have three wins without Andrew Luck. Those have come against the three other teams that could be considered among the worst in the league, all in close fashion: the Browns, the 49ers, and any team quarterbacked by Tom Savage.</li>
<li><strong><a href="http://thebiglead.com/tag/john-fox/">John Fox</a> (3-5): </strong>The Bears have looked competent at times (we&#8217;ll ignore that game in Tampa) and have pulled out some wins that they had no business of getting based on the offense. But this is what Fox does. I&#8217;m not sure a 5-11 or 6-10 season is going to inspire the fanbase in Chicago.</li>
<li><strong><a href="http://thebiglead.com/tag/vance-joseph/">Vance Joseph</a> (3-5): </strong>Yes, it&#8217;s year one. But I&#8217;m not sure the Denver Broncos organization, in the current state of where the team is with a defense, is going to tolerate an implosion. I&#8217;m not saying that he&#8217;s in danger right now. I am saying that a woeful conclusion to the season wouldn&#8217;t rule out a change after just one year.</li>
<li><strong><a href="http://thebiglead.com/tag/mike-mccarthy/">Mike McCarthy</a> (4-4): </strong>So here&#8217;s the deal with McCarthy. Of course he&#8217;s not in trouble yet. But if this thing <em>sans </em>Aaron Rodgers goes way south, I don&#8217;t think it&#8217;s out of the question that he should be facing some music. Look, if your entire argument for being a coach is that your team looks like the Cleveland Browns when you don&#8217;t have one of the best quarterbacks of all-time, but you can make the playoffs with him, I mean, who can&#8217;t do that? If Green Bay looks incompetent (and I think there&#8217;s a decent chance that they are an underdog in every game, including at Cleveland), questions will be asked.</li>
</ol>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="widget widget--newsletter widget--box">
<div class="newsletter__wrapper ">

	<div class="newsletter__signup-wrapper">
		<form action="http://thebiglead.com/wp-json/usat/v1/gems/subscribe/">

			
			<input
				type="email"
				class="newsletter__input"
				placeholder=""
				name="email"
				required
			>
			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

			
			
		</form>

					<div class="newsletter__sidetext">
				<h3>Like this article?</h3>
				<p>Sign up for the The Big Lead email newsletter to get our top stories in your inbox every morning</p>
			</div>
			</div>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You&#039;ll be waking up a little more awesome tomorrow.		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?		</button>

	</div>

	</div>

</div></p>
</div>

						
						
						<p class="post-tags"><a href="http://thebiglead.com/tag/ben-mcadoo/" rel="tag">Ben McAdoo</a>, <a href="http://thebiglead.com/tag/chuck-pagano/" rel="tag">Chuck Pagano</a>, <a href="http://thebiglead.com/tag/commentary/" rel="tag">Commentary</a>, <a href="http://thebiglead.com/tag/dirk-koetter/" rel="tag">Dirk Koetter</a>, <a href="http://thebiglead.com/tag/hue-jackson/" rel="tag">Hue Jackson</a>, <a href="http://thebiglead.com/tag/john-fox/" rel="tag">John Fox</a>, <a href="http://thebiglead.com/tag/marvin-lewis/" rel="tag">Marvin Lewis</a>, <a href="http://thebiglead.com/tag/mike-mccarthy/" rel="tag">Mike McCarthy</a>, <a href="http://thebiglead.com/tag/vance-joseph/" rel="tag">Vance Joseph</a>, <a href="http://thebiglead.com/category/nfl/" rel="category tag">NFL</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/"
		data-short-url="https://wp.me/p3LRnW-2v8Q"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/"
		data-short-url="https://wp.me/p3LRnW-2v8Q"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/"
		data-short-url="https://wp.me/p3LRnW-2v8Q"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/"
		data-short-url="https://wp.me/p3LRnW-2v8Q"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/"
		data-short-url="https://wp.me/p3LRnW-2v8Q"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thebiglead.com/2017/11/07/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter/"
			data-short-url="https://wp.me/p3LRnW-2v8Q"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatthebiglead.files.wordpress.com/2013/09/img_5202-e1451875175915.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Jason Lisk"/>
	<h3 class="author__name">
		Jason Lisk	</h3>

	<span
	class="fb-like author__facebook"
	data-href="https://www.facebook.com/JasonLiskTBL/"
	data-layout="button"
	data-action="like"
	data-show-faces="true"
	data-share="false"
></span>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/jasonlisk" class="twitter-follow-button" data-show-count="false">
		Follow @jasonlisk	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		Managing Editor, The Big Lead
From Kansas City area
University of Missouri
University of Houston (J.D.)
	</p>

	<a href="http://thebiglead.com/author/Jason%20Lisk/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>More Leads <span></span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/10/23/chuck-pagano-is-somehow-still-the-coach-in-indianapolis-but-might-not-be-for-much-longer/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-1"
	   title="Chuck Pagano is Somehow Still the Coach in Indianapolis, But Might Not Be For Much Longer"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/10/usatsi_10362665_153192880_lowres.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatthebiglead.files.wordpress.com/2017/10/usatsi_10362665_153192880_lowres.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Chuck Pagano is Somehow Still the Coach in Indianapolis, But Might Not Be For Much Longer" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="http://thebiglead.com/category/nfl/" class="category" itemprop="articleSection">NFL</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-1" href="http://thebiglead.com/2017/10/23/chuck-pagano-is-somehow-still-the-coach-in-indianapolis-but-might-not-be-for-much-longer/"
			   title="Chuck Pagano is Somehow Still the Coach in Indianapolis, But Might Not Be For Much Longer" itemprop="url">
				Chuck Pagano is Somehow Still the Coach in Indianapolis, But Might Not Be For Much Longer			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/10/26/nfl-week-8-preview-picks-the-dolphins-regression-is-gonna-be-a-helluva-thing/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-2"
	   title="NFL Week 8 Preview &amp; Picks: The Dolphins&#039; Regression is Gonna Be a Helluva Thing"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/10/usatsi_10335540_153192880_lowres.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatthebiglead.files.wordpress.com/2017/10/usatsi_10335540_153192880_lowres.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="NFL Week 8 Preview &amp; Picks: The Dolphins&#039; Regression is Gonna Be a Helluva Thing" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="http://thebiglead.com/category/nfl/" class="category" itemprop="articleSection">NFL</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-2" href="http://thebiglead.com/2017/10/26/nfl-week-8-preview-picks-the-dolphins-regression-is-gonna-be-a-helluva-thing/"
			   title="NFL Week 8 Preview &amp; Picks: The Dolphins&#039; Regression is Gonna Be a Helluva Thing" itemprop="url">
				NFL Week 8 Preview &amp; Picks: The Dolphins' Regression is Gonna Be a Helluva Thing			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/11/05/new-york-giants-have-quit-on-ben-mcadoo-getting-trucked-at-home-by-the-rams/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-3"
	   title="New York Giants Have Quit on Ben McAdoo, Getting Trucked at Home by the Rams"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/11/gettyimages-870570584.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatthebiglead.files.wordpress.com/2017/11/gettyimages-870570584.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="New York Giants Have Quit on Ben McAdoo, Getting Trucked at Home by the Rams" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="http://thebiglead.com/category/nfl/" class="category" itemprop="articleSection">NFL</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-3" href="http://thebiglead.com/2017/11/05/new-york-giants-have-quit-on-ben-mcadoo-getting-trucked-at-home-by-the-rams/"
			   title="New York Giants Have Quit on Ben McAdoo, Getting Trucked at Home by the Rams" itemprop="url">
				New York Giants Have Quit on Ben McAdoo, Getting Trucked at Home by the Rams			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "http:\/\/thebiglead.com\/2017\/11\/07\/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter\/";
	var disqus_identifier = "596368 http:\/\/thebiglead.com\/?p=596368";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "thebiglead";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=596368', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/usatthebiglead.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "http:\/\/thebiglead.com\/2017\/11\/07\/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest Leads</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/07/this-zaza-pachulia-travel-belongs-in-the-nba-hall-of-fame/"
						title="This Zaza Pachulia Travel Belongs in the NBA Hall of Fame"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/05/zaza-pachulia.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/05/zaza-pachulia.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="This Zaza Pachulia Travel Belongs in the NBA Hall of Fame" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/11/07/this-zaza-pachulia-travel-belongs-in-the-nba-hall-of-fame/"
								title="This Zaza Pachulia Travel Belongs in the NBA Hall of Fame"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="596505 http://thebiglead.com/?p=596505">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				36m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/07/this-zaza-pachulia-travel-belongs-in-the-nba-hall-of-fame/"
						title="This Zaza Pachulia Travel Belongs in the NBA Hall of Fame"
						itemprop="url" 						>
							This Zaza Pachulia Travel Belongs in the NBA Hall of Fame					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">37 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a>													</span>
					</p>
				</footer>

				<p>Beautiful bad play. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/07/hope-you-didnt-have-the-under-in-the-lions-packers-game/"
						title="Hope You Didn&#039;t Have the Under in the Lions-Packers Game"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10396208_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10396208_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hope You Didn&#039;t Have the Under in the Lions-Packers Game" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/11/07/hope-you-didnt-have-the-under-in-the-lions-packers-game/"
								title="Hope You Didn&#039;t Have the Under in the Lions-Packers Game"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="596489 http://thebiglead.com/?p=596489">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/07/hope-you-didnt-have-the-under-in-the-lions-packers-game/"
						title="Hope You Didn&#039;t Have the Under in the Lions-Packers Game"
						itemprop="url" 						>
							Hope You Didn&#039;t Have the Under in the Lions-Packers Game					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">1 hour ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>That&#8217;s not supposed to happen.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/07/kyrie-irving-hawks-highlights-meek-mill-prison/"
						title="Roundup: Kyrie Irving Dribbling Mesmerizes Atlanta; More Kevin Spacey Allegations; &amp; Meek Mill is Going to Prison"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/11/gettyimages-146021244-e1509917386862.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/11/gettyimages-146021244-e1509917386862.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Roundup: Kyrie Irving Dribbling Mesmerizes Atlanta; More Kevin Spacey Allegations; &amp; Meek Mill is Going to Prison" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/11/07/kyrie-irving-hawks-highlights-meek-mill-prison/"
								title="Roundup: Kyrie Irving Dribbling Mesmerizes Atlanta; More Kevin Spacey Allegations; &amp; Meek Mill is Going to Prison"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="596301 http://thebiglead.com/?p=596301">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/07/kyrie-irving-hawks-highlights-meek-mill-prison/"
						title="Roundup: Kyrie Irving Dribbling Mesmerizes Atlanta; More Kevin Spacey Allegations; &amp; Meek Mill is Going to Prison"
						itemprop="url" 						>
							Roundup: Kyrie Irving Dribbling Mesmerizes Atlanta; More Kevin Spacey Allegations; &amp; Meek Mill is Going to Prison					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/thebiglead2013/" title="Posts by Jason McIntyre" class="author url fn" rel="author">Jason McIntyre</a>													</span>
					</p>
				</footer>

				<p>Where sports fans start their day. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/06/lebron-kyrie-instagram-arthur-meme/"
						title="LeBron Appeared to Respond to Kyrie Irving 35-Point Explosion With an Instagram Meme"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/08/usatsi_9268234.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/08/usatsi_9268234.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="LeBron Appeared to Respond to Kyrie Irving 35-Point Explosion With an Instagram Meme" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/11/06/lebron-kyrie-instagram-arthur-meme/"
								title="LeBron Appeared to Respond to Kyrie Irving 35-Point Explosion With an Instagram Meme"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="596480 http://thebiglead.com/?p=596480">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2017/11/06/lebron-kyrie-instagram-arthur-meme/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/11/06/lebron-kyrie-instagram-arthur-meme/"
			title="LeBron Appeared to Respond to Kyrie Irving 35-Point Explosion With an Instagram Meme"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>110</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/06/lebron-kyrie-instagram-arthur-meme/"
						title="LeBron Appeared to Respond to Kyrie Irving 35-Point Explosion With an Instagram Meme"
						itemprop="url" 						>
							LeBron Appeared to Respond to Kyrie Irving 35-Point Explosion With an Instagram Meme					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">12 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-glasspiegel/" title="Posts by Ryan Glasspiegel" class="author url fn" rel="author">Ryan Glasspiegel</a>													</span>
					</p>
				</footer>

				<p>LeBron&#8217;s social media passive aggression is unparalleled. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/06/video-jon-gruden-somehow-doesnt-see-why-this-was-a-penalty-on-the-green-bay-packers/"
						title="VIDEO: Jon Gruden Doesn&#039;t See How Flying Headbutt Was a Penalty"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/11/grab-2017-11-06-19h51m42s113.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/11/grab-2017-11-06-19h51m42s113.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Jon Gruden Doesn&#039;t See How Flying Headbutt Was a Penalty" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/11/06/video-jon-gruden-somehow-doesnt-see-why-this-was-a-penalty-on-the-green-bay-packers/"
								title="VIDEO: Jon Gruden Doesn&#039;t See How Flying Headbutt Was a Penalty"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="596475 http://thebiglead.com/?p=596475">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/06/video-jon-gruden-somehow-doesnt-see-why-this-was-a-penalty-on-the-green-bay-packers/"
						title="VIDEO: Jon Gruden Doesn&#039;t See How Flying Headbutt Was a Penalty"
						itemprop="url" 						>
							VIDEO: Jon Gruden Doesn&#039;t See How Flying Headbutt Was a Penalty					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">13 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Huh.  </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2017/11/06/deshaun-watson-injury-a-huge-win-for-the-browns-cleveland-looking-at-two-top-5-draft-picks/"
		title="Deshaun Watson Injury a Huge Win for the Browns: Cleveland Looking at Two Top 5 Draft Picks"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2017/11/barkley-darnold.png?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Deshaun Watson Injury a Huge Win for the Browns: Cleveland Looking at Two Top 5 Draft Picks"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/nfl/" class="block__category__link" itemprop="articleSection">NFL</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2017/11/06/deshaun-watson-injury-a-huge-win-for-the-browns-cleveland-looking-at-two-top-5-draft-picks/"
				title="Deshaun Watson Injury a Huge Win for the Browns: Cleveland Looking at Two Top 5 Draft Picks"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Deshaun Watson Injury a Huge Win for the Browns: Cleveland Looking at Two Top 5 Draft Picks			</a>
		</h2>
							
<div class="meta" onclick="location.href='http://thebiglead.com/2017/11/06/deshaun-watson-injury-a-huge-win-for-the-browns-cleveland-looking-at-two-top-5-draft-picks/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/11/06/deshaun-watson-injury-a-huge-win-for-the-browns-cleveland-looking-at-two-top-5-draft-picks/"
			title="Deshaun Watson Injury a Huge Win for the Browns: Cleveland Looking at Two Top 5 Draft Picks"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>336</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/06/markelle-fultz-lefty-shots/"
						title="Markelle Fultz is Practicing Left-Handed Three-Pointers, But Continue to Trust the Process"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10367913_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/11/usatsi_10367913_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Markelle Fultz is Practicing Left-Handed Three-Pointers, But Continue to Trust the Process" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/11/06/markelle-fultz-lefty-shots/"
								title="Markelle Fultz is Practicing Left-Handed Three-Pointers, But Continue to Trust the Process"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="596470 http://thebiglead.com/?p=596470">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/06/markelle-fultz-lefty-shots/"
						title="Markelle Fultz is Practicing Left-Handed Three-Pointers, But Continue to Trust the Process"
						itemprop="url" 						>
							Markelle Fultz is Practicing Left-Handed Three-Pointers, But Continue to Trust the Process					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">15 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>What&#8217;s going on here? </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/06/lavar-ball-is-already-complaining-about-lonzos-playing-time/"
						title="LaVar Ball Is Already Complaining About Lonzo&#039;s Playing Time"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/08/gettyimages-699967484.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/08/gettyimages-699967484.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="LaVar Ball Is Already Complaining About Lonzo&#039;s Playing Time" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/11/06/lavar-ball-is-already-complaining-about-lonzos-playing-time/"
								title="LaVar Ball Is Already Complaining About Lonzo&#039;s Playing Time"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="596462 http://thebiglead.com/?p=596462">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/06/lavar-ball-is-already-complaining-about-lonzos-playing-time/"
						title="LaVar Ball Is Already Complaining About Lonzo&#039;s Playing Time"
						itemprop="url" 						>
							LaVar Ball Is Already Complaining About Lonzo&#039;s Playing Time					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">16 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>That didn&#8217;t take long.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/06/skip-bayless-mocked-carson-wentz-for-getting-strip-sacked-by-von-miller-while-wearing-a-nick-foles-jersey/"
						title="Skip Bayless Mocked Carson Wentz for Getting Strip-Sacked by Von Miller (While Wearing a Nick Foles Jersey)"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/11/screen-shot-2017-11-06-at-3-21-49-pm.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/11/screen-shot-2017-11-06-at-3-21-49-pm.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Skip Bayless Mocked Carson Wentz for Getting Strip-Sacked by Von Miller (While Wearing a Nick Foles Jersey)" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/11/06/skip-bayless-mocked-carson-wentz-for-getting-strip-sacked-by-von-miller-while-wearing-a-nick-foles-jersey/"
								title="Skip Bayless Mocked Carson Wentz for Getting Strip-Sacked by Von Miller (While Wearing a Nick Foles Jersey)"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="596458 http://thebiglead.com/?p=596458">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				17hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/06/skip-bayless-mocked-carson-wentz-for-getting-strip-sacked-by-von-miller-while-wearing-a-nick-foles-jersey/"
						title="Skip Bayless Mocked Carson Wentz for Getting Strip-Sacked by Von Miller (While Wearing a Nick Foles Jersey)"
						itemprop="url" 						>
							Skip Bayless Mocked Carson Wentz for Getting Strip-Sacked by Von Miller (While Wearing a Nick Foles Jersey)					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">18 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/jason-lisk/" title="Posts by Jason Lisk" class="author url fn" rel="author">Jason Lisk</a>													</span>
					</p>
				</footer>

				<p>When you go looking for reasons to minimize Carson Wentz but whiff. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/06/gal-gadot-jameis-winston-shut-down-by-bucs-florida-state-suspends-entire-greek-system/"
						title="PM Roundup: Gal Gadot, Jameis Winston Shut Down By Bucs, Florida State Suspends Entire Greek System"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/11/gettyimages-870054610.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/11/gettyimages-870054610.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="PM Roundup: Gal Gadot, Jameis Winston Shut Down By Bucs, Florida State Suspends Entire Greek System" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/11/06/gal-gadot-jameis-winston-shut-down-by-bucs-florida-state-suspends-entire-greek-system/"
								title="PM Roundup: Gal Gadot, Jameis Winston Shut Down By Bucs, Florida State Suspends Entire Greek System"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="596450 http://thebiglead.com/?p=596450">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/11/06/gal-gadot-jameis-winston-shut-down-by-bucs-florida-state-suspends-entire-greek-system/"
						title="PM Roundup: Gal Gadot, Jameis Winston Shut Down By Bucs, Florida State Suspends Entire Greek System"
						itemprop="url" 						>
							PM Roundup: Gal Gadot, Jameis Winston Shut Down By Bucs, Florida State Suspends Entire Greek System					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">18 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>Gal Gadot, Jameis Winston shut down by Bucs, Florida State suspends entire Greek system and more. </p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow The Big Lead!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Big Lead stories in your feed			</span>

							<a
					href="http://facebook.com/thebiglead"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like The Big Lead</a>
			
							<a
					href="https://twitter.com/thebiglead"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow The Big Lead</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="http://thebiglead.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear Big Lead writers out loud			</span>

			<a
				href="http://thebiglead.com/category/podcasts/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="http://thebiglead.com/category/nfl/" class="article__back">More NFL</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>The Roundup</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/11/gettyimages-146021244-e1509917386862.jpg?w=300');"
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2017/11/07/kyrie-irving-hawks-highlights-meek-mill-prison/"
			title="Roundup: Kyrie Irving Dribbling Mesmerizes Atlanta; More Kevin Spacey Allegations; &amp; Meek Mill is Going to Prison"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2017/11/07/kyrie-irving-hawks-highlights-meek-mill-prison/"
			title="Roundup: Kyrie Irving Dribbling Mesmerizes Atlanta; More Kevin Spacey Allegations; &amp; Meek Mill is Going to Prison"
			itemprop="url"
		>Roundup: Kyrie Irving Dribbling Mesmerizes Atlanta; More Kevin Spacey Allegations; &amp; Meek Mill is Going to Prison</a></p>

	</div>
</article>
</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Leads</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/11/3e6cf6826fd8596e2cd4f22a48c5863ebd07e7efc2a180a3257180d732debfc3_large-e1509979193848.jpg?w=468');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/11/06/deion-sanders-tony-romo-feud/" title="Deion Sanders Did Not Appreciate Tony Romo&#039;s Jab About His Poor Tackling" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/11/3e6cf6826fd8596e2cd4f22a48c5863ebd07e7efc2a180a3257180d732debfc3_large-e1509979193848.jpg?w=100&#038;h=100&#038;crop=1" alt="Deion Sanders Did Not Appreciate Tony Romo&#039;s Jab About His Poor Tackling" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>427</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/11/06/deion-sanders-tony-romo-feud/" title="Deion Sanders Did Not Appreciate Tony Romo&#039;s Jab About His Poor Tackling" itemprop="url" >Deion Sanders Did Not Appreciate Tony Romo's Jab About His Poor Tackling</a></p>
				<p class="widget-date">November 6, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/11/gettyimages-487662604-e1509917277193.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/11/06/siberian-tiger-attacks-zookeeper-in-russia-the-saints-are-playing-defense-teach-kid-math-through-blackjack/" title="Roundup: Siberian Tiger Attacks Zookeeper in Russia; the Saints Are Playing Defense; &amp; Teach Kid Math Through Blackjack" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/11/gettyimages-487662604-e1509917277193.jpg?w=100&#038;h=100&#038;crop=1" alt="Roundup: Siberian Tiger Attacks Zookeeper in Russia; the Saints Are Playing Defense; &amp; Teach Kid Math Through Blackjack" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>285</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/11/06/siberian-tiger-attacks-zookeeper-in-russia-the-saints-are-playing-defense-teach-kid-math-through-blackjack/" title="Roundup: Siberian Tiger Attacks Zookeeper in Russia; the Saints Are Playing Defense; &amp; Teach Kid Math Through Blackjack" itemprop="url" >Roundup: Siberian Tiger Attacks Zookeeper in Russia; the Saints Are Playing Defense; &amp; Teach Kid Math Through Blackjack</a></p>
				<p class="widget-date">November 6, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/08/gettyimages-699967484.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/11/06/lavar-ball-is-already-complaining-about-lonzos-playing-time/" title="LaVar Ball Is Already Complaining About Lonzo&#039;s Playing Time" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/08/gettyimages-699967484.jpg?w=100&#038;h=100&#038;crop=1" alt="LaVar Ball Is Already Complaining About Lonzo&#039;s Playing Time" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				15hr			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/11/06/lavar-ball-is-already-complaining-about-lonzos-playing-time/" title="LaVar Ball Is Already Complaining About Lonzo&#039;s Playing Time" itemprop="url" >LaVar Ball Is Already Complaining About Lonzo's Playing Time</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/08/usatsi_9268234.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/11/06/lebron-kyrie-instagram-arthur-meme/" title="LeBron Appeared to Respond to Kyrie Irving 35-Point Explosion With an Instagram Meme" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/08/usatsi_9268234.jpg?w=100&#038;h=100&#038;crop=1" alt="LeBron Appeared to Respond to Kyrie Irving 35-Point Explosion With an Instagram Meme" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				12hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>110</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/11/06/lebron-kyrie-instagram-arthur-meme/" title="LeBron Appeared to Respond to Kyrie Irving 35-Point Explosion With an Instagram Meme" itemprop="url" >LeBron Appeared to Respond to Kyrie Irving 35-Point Explosion With an Instagram Meme</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/11/barkley-darnold.png?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/11/06/deshaun-watson-injury-a-huge-win-for-the-browns-cleveland-looking-at-two-top-5-draft-picks/" title="Deshaun Watson Injury a Huge Win for the Browns: Cleveland Looking at Two Top 5 Draft Picks" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/11/barkley-darnold.png?w=100&#038;h=100&#038;crop=1" alt="Deshaun Watson Injury a Huge Win for the Browns: Cleveland Looking at Two Top 5 Draft Picks" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				14hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>336</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/11/06/deshaun-watson-injury-a-huge-win-for-the-browns-cleveland-looking-at-two-top-5-draft-picks/" title="Deshaun Watson Injury a Huge Win for the Browns: Cleveland Looking at Two Top 5 Draft Picks" itemprop="url" >Deshaun Watson Injury a Huge Win for the Browns: Cleveland Looking at Two Top 5 Draft Picks</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/11/gettyimages-870558292.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/11/06/video-jameis-winston-delivered-a-cringeworthy-pregame-speech-before-the-bucs-fell-to-2-6/" title="VIDEO: Jameis Winston Delivered a Cringeworthy Pregame Speech Before the Bucs Fell to 2-6" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/11/gettyimages-870558292.jpg?w=100&#038;h=100&#038;crop=1" alt="VIDEO: Jameis Winston Delivered a Cringeworthy Pregame Speech Before the Bucs Fell to 2-6" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/11/06/video-jameis-winston-delivered-a-cringeworthy-pregame-speech-before-the-bucs-fell-to-2-6/" title="VIDEO: Jameis Winston Delivered a Cringeworthy Pregame Speech Before the Bucs Fell to 2-6" itemprop="url" >VIDEO: Jameis Winston Delivered a Cringeworthy Pregame Speech Before the Bucs Fell to 2-6</a></p>
				<p class="widget-date">November 6, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/11/gettyimages-870054610.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/11/06/gal-gadot-jameis-winston-shut-down-by-bucs-florida-state-suspends-entire-greek-system/" title="PM Roundup: Gal Gadot, Jameis Winston Shut Down By Bucs, Florida State Suspends Entire Greek System" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/11/gettyimages-870054610.jpg?w=100&#038;h=100&#038;crop=1" alt="PM Roundup: Gal Gadot, Jameis Winston Shut Down By Bucs, Florida State Suspends Entire Greek System" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				18hr			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/11/06/gal-gadot-jameis-winston-shut-down-by-bucs-florida-state-suspends-entire-greek-system/" title="PM Roundup: Gal Gadot, Jameis Winston Shut Down By Bucs, Florida State Suspends Entire Greek System" itemprop="url" >PM Roundup: Gal Gadot, Jameis Winston Shut Down By Bucs, Florida State Suspends Entire Greek System</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-322221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322221"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321395"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321396"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Hide Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=38829&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
	<script type="text/javascript">
	// <![CDATA[
		var disqus_shortname = "thebiglead";
		var disqus_domain = "disqus.com";
		(function () {
			var nodes = document.getElementsByTagName('span');
			for (var i = 0, url; i < nodes.length; i++) {
				if (nodes[i].className.indexOf('dsq-postid') != -1) {
					nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}
			}
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	//]]>
	</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatthebiglead.files.wordpress.com/2015/11/tbl_blue.png" alt="The Big Lead">
				<a class="mobile-nav__breadcrumb" href="http://thebiglead.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://thebiglead.com/category/podcasts/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li class="mobile-nav__item mobile-nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li class="mobile-nav__item mobile-nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li class="mobile-nav__item mobile-nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li class="mobile-nav__item mobile-nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li class="mobile-nav__item mobile-nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li class="mobile-nav__item mobile-nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li class="mobile-nav__item mobile-nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li class="mobile-nav__item mobile-nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-322221" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="mobile-nav__item mobile-nav__item--about-thebiglead-and-big-lead-sports"><a href="http://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

	<!-- SimpleReach Analytics -->
	<script type='text/javascript' id='simplereach-analytics-tag'>

		
			var __reach_config = {"pid":"533ac697330afd254f000004","title":"NFL Hot Seat Rankings: Week 9 Was Moving Week for Ben McAdoo and Dirk Koetter","url":"http:\/\/thebiglead.com\/2017\/11\/07\/nfl-hot-seat-rankings-week-9-was-moving-week-for-ben-mcadoo-and-dirk-koetter\/","date":"2017-11-07 15:17:39","authors":["Jason Lisk"],"channels":["NFL"],"tags":["Ben McAdoo","Chuck Pagano","Commentary","Dirk Koetter","Hue Jackson","John Fox","Marvin Lewis","Mike McCarthy","Vance Joseph"]};

		
	</script>

<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201745y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatthebiglead.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?action=logout&_wpnonce=541092a2d5","homeURL":"http:\/\/thebiglead.com\/","postID":"596368","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1508795041j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"200000","seconds":"1000","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkt1OhEAMhV/I2XGNG90L46OYAg0W5genBcSnt2zc1QSCwB0zme9wenps35g8BsEgVt7RI9uOGtsySCxgMI1rSwpsWSivB0PBUUDTUYGRbTV/f6j4zv6j66BPGHIcNRxltvpoMQ2HPMaacKuABwpbGUFw1HqDn/qcKYaJbd/epq9QGshr+0Yht9KTCCYj5HGceoF7MOP/q4sNAwHcoHEt5XMFHXyp3QjFCP9kwzFAOvjFUWf522FNRleFHhgyGvFWyK3a6RQN0FEJounu41n7lOnQu2BIGrZbVaYpPFepP4uFQvdg1Jo+ZC2DfpnYYUpqmH/vNipI0pLtjRp7dngpZk9FiaIyr/7leLo/nx6fns/H6hvIkXuF'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55735640','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55735640','v':'wpcom','tz':'-5','user_id':'0','post':'596368','subd':'usatthebiglead'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=55735640&v=wpcomvt&tz=-5&user_id=0&post=596368&subd=usatthebiglead&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6Lm1qUCVoWXguQUddUl8zZD80SW5jeUIrP1U5dFFPQmgzW2Jtb1pwOU1YQTNxMkJVbkFRK2EsSmMzLyVlP11MSFU4SnMxK1FrWGlpWGkzUXMxPWJrRC1zeXpnYUt3T01YfGVYXVdfN2dxalsuNythYXVVd34/LzhpelY1czI9VGJhY0tpXWRWOT1UekxHRjEvPSVHMg=='}]);
_stq.push([ 'clickTrackerInit', '55735640', '596368' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 198 seconds ago
	generated in 0.224 seconds
	served from batcache in 0.002 seconds
	expires in 102 seconds
-->
