<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thebiglead.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="All the details for the NFL&#039;s Wild Card round broadcast schedule." />
<meta name="keywords" content="featured, nfl, buffalo bills, carolina panthers, commentary, jacksonville jaguars, kansas city chiefs, new orleans saints, tennessee titans" />
<title>NFL Wild Card Playoff Matchups, Networks, and Game Times | The Big Lead</title>
<meta name="google-site-verification" content="O1Fe2GkqKdGA_B5lGGdLjmym5ST4_a_SksWfYv6kROM" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebiglead.com&amp;id=55735640&amp;t=1514780991&amp;back=http%3A%2F%2Fthebiglead.com%2F2017%2F12%2F31%2Fnfl-wild-card-playoff-matchups-networks-and-game-times%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatthebiglead.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Feed" href="http://thebiglead.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Comments Feed" href="http://thebiglead.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; NFL Wild Card Playoff Matchups, Networks, and Game Times Comments Feed" href="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUNFOwzAM/CFCNG1j4gHxGTy7qUm9OXFUp+v696SrChqMaC/RnX1nX2zHZJzEjDHbMJjEg6eodkxOgtFAjNMv9uxUn+x9G9MJ1R4xJ3Anc2U1uZMeSz0kyLMiYEuAjKHIaraRWo+52HXFJuOlagnpZV00w67EqyZbftw0qUdVU95AQzC5K9n++payPVOyg0KWFqbvQZrJnSZDkSmiOVOLsgS/13hoMsPYY3S4Nj9AoaFH7qXiCNhQkdySxUw2Sl6aK6hN9SiGxUEmiTfEfDJQX7P22LD4Av31FD/0vwN0O+tZGuBZ8B7eNvvNdnvYHV73xy9YfwmO' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"1000","prebid":[{"name":"_d_banner_flex","appnexus":7467610,"indexId":101,"indexSiteId":175901,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_atf_flex","appnexus":7467638,"indexId":102,"indexSiteId":175902,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_btf_flex","appnexus":7467666,"indexId":103,"indexSiteId":175903,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_mw_320x50","appnexus":7467694,"indexId":104,"indexSiteId":175904,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676},{"name":"_mw_300x250","appnexus":7467724,"indexId":105,"indexSiteId":175905,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjt0KwjAMRl/Irmyi7kZ8lq6NM3X9MWk35tPbgV6IQxECgeR8J5FTFOj1kA2wtKVuGWh+tsryRn4DhMOeVILKoX/BOvgEPi2sCx0OIDIDqb7MiugcVrgYODlgLtDK9v0l9CPC9BOzkKLSV0HAeP+wpguUe3LEKDOrFIyaxaAmAq9hcXVoDJBwypeX6N90JCgC0ZTcyR3rXb1t2nbfHOwDudSIEA=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heapTrackingId = "2876821568";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/analytics-scripts/js/heap-tracking.js?m=1488398770h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thebiglead","priority_asset":"","blogname":"thebiglead","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"601947","headline":"NFL Wild Card Playoff Matchups, Networks, and Game Times","byline":"Ryan Phillips","taxonomykeywords":"Buffalo Bills, Carolina Panthers, Commentary, Jacksonville Jaguars, Kansas City Chiefs, New Orleans Saints, Tennessee Titans"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thebiglead/prod/utag.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TBL_OO","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thebiglead\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkN1uwjAMRl+IYEAMrtAeZTKpad06P8RJC2+/IDTGrkYl7ix/Pke2YYrGBp/JZ8gdOVIYOUJRzKHBqxGcEnlL4EJTpKbHxG2XbRgJeoVMKFyc+e0ue13AP9IopWWvgJFNiyKUuI6gKmV9tt6z6zuURZtY+1ONzLhebl5xPm6vvA4cjbAfzCnYoubEl7mK/lxuxzhkPxcVPv7gmtkOL73kz/rcpIeh1vN5F4W+EqHtKvvpDuuP1Wa73+52+/4bLm/bEw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatthebiglead.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3LRnW-2wAP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fthebiglead.com%2F2017%2F12%2F31%2Fnfl-wild-card-playoff-matchups-networks-and-game-times%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fthebiglead.com%2F2017%2F12%2F31%2Fnfl-wild-card-playoff-matchups-networks-and-game-times%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NFL Wild Card Playoff Matchups, Networks, and Game Times" />
<meta property="og:url" content="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/" />
<meta property="og:description" content="Wild Card round schedule is set." />
<meta property="article:published_time" content="2018-01-01T01:15:57+00:00" />
<meta property="article:modified_time" content="2018-01-01T03:20:00+00:00" />
<meta property="og:site_name" content="The Big Lead" />
<meta property="og:image" content="https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thebiglead" />
<meta name="twitter:text:title" content="NFL Wild Card Playoff Matchups, Networks, and Game Times" />
<meta name="twitter:image:src" content="https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thebiglead" />
<meta property="article:publisher" content="http://facebook.com/thebiglead" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=114" />
<link rel='openid.server' href='http://usatthebiglead.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usatthebiglead.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://thebiglead.com/osd.xml" title="The Big Lead" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover {
	color: #157aaf;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #157aaf;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #157aaf;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #157aaf;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #157aaf;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #157aaf;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #157aaf;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #157aaf;
	}
}
</style>
<link rel="canonical" href="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/" />
<style type="text/css" media="screen">#wpstats{
height:0px;
position:absolute;
}</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Big Lead" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News and Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thebiglead.com/feed/;icon-uri=http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3LRnW&#038;cscache=6&#038;csrev=61" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-601947 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://usatthebiglead.files.wordpress.com/2016/01/sectionhead-football-2x1.jpg' );"
>
	<span class="branding__logos">
					<a
				href="http://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://usatthebiglead.files.wordpress.com/2016/01/tbl-logo-on-dark-2x.png"
					alt="The Big Lead"
					class="branding__logo"
					height="30"
								>
			</a>
		
					<a
				href="http://thebiglead.com/category/nfl/"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">NFL</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://thebiglead.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Big Lead" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-header-rev.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav nav--trending nav--section">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-299904" class="nav__item nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li id="menu-item-396634" class="nav__item nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li id="menu-item-299906" class="nav__item nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li id="menu-item-396641" class="nav__item nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li id="menu-item-322780" class="nav__item nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li id="menu-item-462780" class="nav__item nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li id="menu-item-338797" class="nav__item nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li id="menu-item-485396" class="nav__item nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li id="menu-item-550817" class="nav__item nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li id="menu-item-396635" class="nav__item nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li id="menu-item-485401" class="nav__item nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li id="menu-item-322764" class="nav__item nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li id="menu-item-485402" class="nav__item nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li id="menu-item-485403" class="nav__item nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--instagram">
					<a href="http://instagram.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://thebiglead.com/category/podcasts/" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Trending:</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--bigten							">

				<a href="http://thebiglead.com/tag/big-ten/" data-track="thebigleadautotrending" class="trending__link">
					Big Ten				</a>


			</li>
					<li class="
				trending__item
				trending__item--michiganstate							">

				<a href="http://thebiglead.com/tag/michigan-state/" data-track="thebigleadautotrending" class="trending__link">
					Michigan State				</a>


			</li>
					<li class="
				trending__item
				trending__item--northwestern							">

				<a href="http://thebiglead.com/tag/northwestern/" data-track="thebigleadautotrending" class="trending__link">
					Northwestern				</a>


			</li>
					<li class="
				trending__item
				trending__item--ohiostate							">

				<a href="http://thebiglead.com/tag/ohio-state/" data-track="thebigleadautotrending" class="trending__link">
					Ohio State				</a>


			</li>
					<li class="
				trending__item
				trending__item--usc							">

				<a href="http://thebiglead.com/tag/usc/" data-track="thebigleadautotrending" class="trending__link">
					USC				</a>


			</li>
					<li class="
				trending__item
				trending__item--washingtonstate							">

				<a href="http://thebiglead.com/tag/washington-state/" data-track="thebigleadautotrending" class="trending__link">
					Washington State				</a>


			</li>
					<li class="
				trending__item
				trending__item--kentucky							">

				<a href="http://thebiglead.com/tag/kentucky/" data-track="thebigleadautotrending" class="trending__link">
					Kentucky				</a>


			</li>
					<li class="
				trending__item
				trending__item--blakecountess							">

				<a href="http://thebiglead.com/tag/blake-countess/" data-track="thebigleadautotrending" class="trending__link">
					Blake Countess				</a>


			</li>
					<li class="
				trending__item
				trending__item--jimmygaroppolo							">

				<a href="http://thebiglead.com/tag/jimmy-garoppolo/" data-track="thebigleadautotrending" class="trending__link">
					Jimmy Garoppolo				</a>


			</li>
					<li class="
				trending__item
				trending__item--marquisegoodwin							">

				<a href="http://thebiglead.com/tag/marquise-goodwin/" data-track="thebigleadautotrending" class="trending__link">
					Marquise Goodwin				</a>


			</li>
					<li class="
				trending__item
				trending__item--commentary							">

				<a href="http://thebiglead.com/tag/commentary/" data-track="thebigleadautotrending" class="trending__link">
					Commentary				</a>


			</li>
					<li class="
				trending__item
				trending__item--clevelandcavaliers							">

				<a href="http://thebiglead.com/tag/cleveland-cavaliers/" data-track="thebigleadautotrending" class="trending__link">
					Cleveland Cavaliers				</a>


			</li>
					<li class="
				trending__item
				trending__item--lebronjames							">

				<a href="http://thebiglead.com/tag/lebron-james/" data-track="thebigleadautotrending" class="trending__link">
					LeBron James				</a>


			</li>
					<li class="
				trending__item
				trending__item--wine							">

				<a href="http://thebiglead.com/tag/wine/" data-track="thebigleadautotrending" class="trending__link">
					Wine				</a>


			</li>
					<li class="
				trending__item
				trending__item--wisconsinbadgers							">

				<a href="http://thebiglead.com/tag/wisconsin-badgers/" data-track="thebigleadautotrending" class="trending__link">
					Wisconsin Badgers				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-601947" class="post-601947 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-nfl tag-buffalo-bills tag-carolina-panthers tag-commentary tag-jacksonville-jaguars tag-kansas-city-chiefs tag-new-orleans-saints tag-tennessee-titans" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">NFL Wild Card Playoff Matchups, Networks, and Game Times</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="601948" data-permalink="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/kansas-city-chiefs-v-denver-broncos-6/" data-orig-file="https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg" data-orig-size="4619,3079" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;DENVER, CO - DECEMBER 31:  Running back Kareem Hunt #27 of the Kansas City Chiefs celebrates his first-quarter touchdown with offensive tackle Jordan Devey #65, offensive guard Parker Ehinger #79, wide receiver De&#039;Anthony Thomas #13, quarterback Patrick Mahomes #15 and wide receiver Albert Wilson #12 against the Denver Broncos at Sports Authority Field at Mile High on December 31, 2017 in Denver, Colorado. (Photo by Justin Edmonds\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1514755740&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;Kansas City Chiefs v Denver Broncos&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kansas City Chiefs v Denver Broncos" data-image-description data-medium-file="https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=1000" data-lazy-src="https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="601948" data-permalink="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/kansas-city-chiefs-v-denver-broncos-6/" data-orig-file="https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg" data-orig-size="4619,3079" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;DENVER, CO - DECEMBER 31:  Running back Kareem Hunt #27 of the Kansas City Chiefs celebrates his first-quarter touchdown with offensive tackle Jordan Devey #65, offensive guard Parker Ehinger #79, wide receiver De&#039;Anthony Thomas #13, quarterback Patrick Mahomes #15 and wide receiver Albert Wilson #12 against the Denver Broncos at Sports Authority Field at Mile High on December 31, 2017 in Denver, Colorado. (Photo by Justin Edmonds\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1514755740&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;Kansas City Chiefs v Denver Broncos&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kansas City Chiefs v Denver Broncos" data-image-description="" data-medium-file="https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-900124750.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">NFL Wild Card Playoff Matchups, Networks, and Game Times</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://thebiglead.com/category/nfl/" class="" itemprop="articleSection">NFL</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">NFL Wild Card Playoff Matchups, Networks, and Game Times</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a> 
		<span class="post-date updated">3 hours ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/RumorsandRants" class="twitter-follow-button" data-show-count="false">
					Follow					@RumorsandRants				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/"
		data-short-url="https://wp.me/p3LRnW-2wAP"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/"
		data-short-url="https://wp.me/p3LRnW-2wAP"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/"
		data-short-url="https://wp.me/p3LRnW-2wAP"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/"
		data-short-url="https://wp.me/p3LRnW-2wAP"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/"
		data-short-url="https://wp.me/p3LRnW-2wAP"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/"
			data-short-url="https://wp.me/p3LRnW-2wAP"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>		| 3 hours ago		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/RumorsandRants" class="twitter-follow-button" data-show-count="false">
		Follow @RumorsandRants	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>The NFL&#8217;s playoff picture is set after a crazy slate of Week 17 games, many of which went down to the wire. But now we&#8217;ve got all the Wild Card round&#8217;s matchups and broadcast information so you can plan ahead.</p>
<p>Here&#8217;s the slate of games, times and the networks they&#8217;ll be broadcast on (all times Eastern):</p>
<p><strong>Saturday, January 6:</strong></p>
<p><a href="http://thebiglead.com/tag/tennessee-titans/">Tennessee Titans</a> at <a href="http://thebiglead.com/tag/kansas-city-chiefs/">Kansas City Chiefs</a>, 4:30 p.m., ESPN</p>
<p>Atlanta Falcons at Los Angeles Rams, 8:15 p.m., NBC</p>
<p><strong>Sunday, January 7:</strong></p>
<p><a href="http://thebiglead.com/tag/buffalo-bills/">Buffalo Bills</a> at <a href="http://thebiglead.com/tag/jacksonville-jaguars/">Jacksonville Jaguars</a>, 1 p.m., CBS</p>
<p><a href="http://thebiglead.com/tag/carolina-panthers/">Carolina Panthers</a> at <a href="http://thebiglead.com/tag/new-orleans-saints/">New Orleans Saints</a>, 4:30 p.m., FOX</p>
<p>Make your plans accordingly.</p>
</div>

						
						
						<p class="post-tags"><a href="http://thebiglead.com/tag/buffalo-bills/" rel="tag">Buffalo Bills</a>, <a href="http://thebiglead.com/tag/carolina-panthers/" rel="tag">Carolina Panthers</a>, <a href="http://thebiglead.com/tag/commentary/" rel="tag">Commentary</a>, <a href="http://thebiglead.com/tag/jacksonville-jaguars/" rel="tag">Jacksonville Jaguars</a>, <a href="http://thebiglead.com/tag/kansas-city-chiefs/" rel="tag">Kansas City Chiefs</a>, <a href="http://thebiglead.com/tag/new-orleans-saints/" rel="tag">New Orleans Saints</a>, <a href="http://thebiglead.com/tag/tennessee-titans/" rel="tag">Tennessee Titans</a>, <a href="http://thebiglead.com/category/featured/" rel="category tag">Featured</a>, <a href="http://thebiglead.com/category/nfl/" rel="category tag">NFL</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/"
		data-short-url="https://wp.me/p3LRnW-2wAP"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/"
		data-short-url="https://wp.me/p3LRnW-2wAP"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/"
		data-short-url="https://wp.me/p3LRnW-2wAP"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/"
		data-short-url="https://wp.me/p3LRnW-2wAP"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/"
		data-short-url="https://wp.me/p3LRnW-2wAP"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thebiglead.com/2017/12/31/nfl-wild-card-playoff-matchups-networks-and-game-times/"
			data-short-url="https://wp.me/p3LRnW-2wAP"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatthebiglead.files.wordpress.com/2016/02/ryan1.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Ryan Phillips"/>
	<h3 class="author__name">
		Ryan Phillips	</h3>

	<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/RumorsandRants" class="twitter-follow-button" data-show-count="false">
		Follow @RumorsandRants	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		Ryan is a San Diego-based blogger who is a 10-year veteran of the sports writing world. He holds a journalism degree from Indiana University (yes he left San Diego for Bloomington, Indiana voluntarily). He has no pets and a crippling addiction to HBOGo. 	</p>

	<a href="http://thebiglead.com/author/ryan-phillips/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>More Leads <span></span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/12/24/nfl-playoff-scenarios-week-16-nfc-afc-wildcards-tiebreakers/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-1"
	   title="NFL Playoff Scenarios: Seahawks Still Need Atlanta Loss to Carolina"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/12/usatsi_10408894_153192880_lowres.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatthebiglead.files.wordpress.com/2017/12/usatsi_10408894_153192880_lowres.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="NFL Playoff Scenarios: Seahawks Still Need Atlanta Loss to Carolina" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">1w ago</span>
		<h2><a href="http://thebiglead.com/category/nfl/" class="category" itemprop="articleSection">NFL</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-1" href="http://thebiglead.com/2017/12/24/nfl-playoff-scenarios-week-16-nfc-afc-wildcards-tiebreakers/"
			   title="NFL Playoff Scenarios: Seahawks Still Need Atlanta Loss to Carolina" itemprop="url">
				NFL Playoff Scenarios: Seahawks Still Need Atlanta Loss to Carolina			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/12/18/patriots-super-bowl-home-field-advantage-steelers-jaguars/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-2"
	   title="The Jaguars Might Be the Only AFC Team That Can Beat the Patriots in New England in January"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/12/usatsi_10484637.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatthebiglead.files.wordpress.com/2017/12/usatsi_10484637.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="The Jaguars Might Be the Only AFC Team That Can Beat the Patriots in New England in January" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">726 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="http://thebiglead.com/category/nfl/" class="category" itemprop="articleSection">NFL</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-2" href="http://thebiglead.com/2017/12/18/patriots-super-bowl-home-field-advantage-steelers-jaguars/"
			   title="The Jaguars Might Be the Only AFC Team That Can Beat the Patriots in New England in January" itemprop="url">
				The Jaguars Might Be the Only AFC Team That Can Beat the Patriots in New England in January			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/12/12/afc-playoff-tiebreaker-breakdown-patriots-loss-gives-jaguars-hope-chiefs-chargers-game-is-huge/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-3"
	   title="AFC Playoff Tiebreaker Breakdown: Patriots&#039; Loss Gives Jaguars Hope; Chiefs-Chargers Game is Huge"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/12/usatsi_10474203_153192880_lowres.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatthebiglead.files.wordpress.com/2017/12/usatsi_10474203_153192880_lowres.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="AFC Playoff Tiebreaker Breakdown: Patriots&#039; Loss Gives Jaguars Hope; Chiefs-Chargers Game is Huge" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="http://thebiglead.com/category/nfl/" class="category" itemprop="articleSection">NFL</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-3" href="http://thebiglead.com/2017/12/12/afc-playoff-tiebreaker-breakdown-patriots-loss-gives-jaguars-hope-chiefs-chargers-game-is-huge/"
			   title="AFC Playoff Tiebreaker Breakdown: Patriots&#039; Loss Gives Jaguars Hope; Chiefs-Chargers Game is Huge" itemprop="url">
				AFC Playoff Tiebreaker Breakdown: Patriots' Loss Gives Jaguars Hope; Chiefs-Chargers Game is Huge			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "http:\/\/thebiglead.com\/2017\/12\/31\/nfl-wild-card-playoff-matchups-networks-and-game-times\/";
	var disqus_identifier = "601947 http:\/\/thebiglead.com\/?p=601947";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "thebiglead";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=601947', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/usatthebiglead.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "http:\/\/thebiglead.com\/2017\/12\/31\/nfl-wild-card-playoff-matchups-networks-and-game-times\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest Leads</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/12/31/video-bills-mafia-in-miami-stadium-concourse-rejoices-over-bengals-td/"
						title="VIDEO: Bills Mafia in Miami Stadium Concourse Rejoices Over Bengals TD"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/12/screen-shot-2017-12-31-at-7-46-33-pm-e1514771232708.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/12/screen-shot-2017-12-31-at-7-46-33-pm-e1514771232708.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Bills Mafia in Miami Stadium Concourse Rejoices Over Bengals TD" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/12/31/video-bills-mafia-in-miami-stadium-concourse-rejoices-over-bengals-td/"
								title="VIDEO: Bills Mafia in Miami Stadium Concourse Rejoices Over Bengals TD"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="601951 http://thebiglead.com/?p=601951">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/12/31/video-bills-mafia-in-miami-stadium-concourse-rejoices-over-bengals-td/"
						title="VIDEO: Bills Mafia in Miami Stadium Concourse Rejoices Over Bengals TD"
						itemprop="url" 						>
							VIDEO: Bills Mafia in Miami Stadium Concourse Rejoices Over Bengals TD					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-glasspiegel/" title="Posts by Ryan Glasspiegel" class="author url fn" rel="author">Ryan Glasspiegel</a>													</span>
					</p>
				</footer>

				<p>Awesome. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/12/31/jack-del-rio-fired-jon-gruden-raiders/"
						title="Jack Del Rio Fired By Raiders, Grumors Are Scorching Hot"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/01/usatsi_8343382-e1514768047335.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2016/01/usatsi_8343382-e1514768047335.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jack Del Rio Fired By Raiders, Grumors Are Scorching Hot" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/12/31/jack-del-rio-fired-jon-gruden-raiders/"
								title="Jack Del Rio Fired By Raiders, Grumors Are Scorching Hot"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="601943 http://thebiglead.com/?p=601943">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/12/31/jack-del-rio-fired-jon-gruden-raiders/"
						title="Jack Del Rio Fired By Raiders, Grumors Are Scorching Hot"
						itemprop="url" 						>
							Jack Del Rio Fired By Raiders, Grumors Are Scorching Hot					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-glasspiegel/" title="Posts by Ryan Glasspiegel" class="author url fn" rel="author">Ryan Glasspiegel</a>													</span>
					</p>
				</footer>

				<p>Here we gooooo&#8230;. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/12/31/watch-jarvis-landry-and-kenyan-drake-ejected-after-crazy-dolphins-bills-brawl/"
						title="WATCH: Jarvis Landry and Kenyan Drake Ejected After Crazy Dolphins, Bills Brawl"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/12/grab-2017-12-31-17h14m34s128.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/12/grab-2017-12-31-17h14m34s128.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="WATCH: Jarvis Landry and Kenyan Drake Ejected After Crazy Dolphins, Bills Brawl" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="WATCH: Jarvis Landry and Kenyan Drake Ejected After Crazy Dolphins, Bills Brawl">
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/12/31/watch-jarvis-landry-and-kenyan-drake-ejected-after-crazy-dolphins-bills-brawl/"
								title="WATCH: Jarvis Landry and Kenyan Drake Ejected After Crazy Dolphins, Bills Brawl"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="601932 http://thebiglead.com/?p=601932">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/12/31/watch-jarvis-landry-and-kenyan-drake-ejected-after-crazy-dolphins-bills-brawl/"
						title="WATCH: Jarvis Landry and Kenyan Drake Ejected After Crazy Dolphins, Bills Brawl"
						itemprop="url" 						>
							WATCH: Jarvis Landry and Kenyan Drake Ejected After Crazy Dolphins, Bills Brawl					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>Pretty solid fight here. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/12/31/lesean-mccoy-ankle-video/"
						title="Video: LeSean McCoy Carted off With Ankle Injury"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/12/grab-2017-12-31-17h14m34s128.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/12/grab-2017-12-31-17h14m34s128.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Video: LeSean McCoy Carted off With Ankle Injury" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/12/31/lesean-mccoy-ankle-video/"
								title="Video: LeSean McCoy Carted off With Ankle Injury"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="601926 http://thebiglead.com/?p=601926">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/12/31/lesean-mccoy-ankle-video/"
						title="Video: LeSean McCoy Carted off With Ankle Injury"
						itemprop="url" 						>
							Video: LeSean McCoy Carted off With Ankle Injury					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-glasspiegel/" title="Posts by Ryan Glasspiegel" class="author url fn" rel="author">Ryan Glasspiegel</a>													</span>
					</p>
				</footer>

				<p>Brutal development for a team on the cusp of making the playoffs. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/12/31/marquise-goodwin-knocked-out-hit-rams/"
						title="Marquise Goodwin Knocked Out on Violent Hit by Blake Countess, Who Was Ejected"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/12/grab-2017-12-31-16h47m26s229.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/12/grab-2017-12-31-16h47m26s229.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Marquise Goodwin Knocked Out on Violent Hit by Blake Countess, Who Was Ejected" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/12/31/marquise-goodwin-knocked-out-hit-rams/"
								title="Marquise Goodwin Knocked Out on Violent Hit by Blake Countess, Who Was Ejected"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="601919 http://thebiglead.com/?p=601919">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/12/31/marquise-goodwin-knocked-out-hit-rams/"
						title="Marquise Goodwin Knocked Out on Violent Hit by Blake Countess, Who Was Ejected"
						itemprop="url" 						>
							Marquise Goodwin Knocked Out on Violent Hit by Blake Countess, Who Was Ejected					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/thebiglead2013/" title="Posts by Jason McIntyre" class="author url fn" rel="author">Jason McIntyre</a>													</span>
					</p>
				</footer>

				<p>Football is bloodsport. </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2017/12/31/jimmy-haslam-hue-jackson-john-dorsey-return/"
		title="Jimmy Haslam Still Believes in Hue Jackson&#039;s Magic Touch, Told John Dorsey Hue Will Return"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2017/12/usatsi_10378621_153192880_lowres.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Jimmy Haslam Still Believes in Hue Jackson&#039;s Magic Touch, Told John Dorsey Hue Will Return"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/nfl/" class="block__category__link" itemprop="articleSection">NFL</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2017/12/31/jimmy-haslam-hue-jackson-john-dorsey-return/"
				title="Jimmy Haslam Still Believes in Hue Jackson&#039;s Magic Touch, Told John Dorsey Hue Will Return"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Jimmy Haslam Still Believes in Hue Jackson's Magic Touch, Told John Dorsey Hue Will Return			</a>
		</h2>
					</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/12/31/nfl-draft-order-2018-cleveland-giants-colts-jets/"
						title="NFL Draft Order: Giants Secure 2nd Pick, Browns Get Two in the Top 4"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/04/gettyimages-460461100-e1492117580971.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/04/gettyimages-460461100-e1492117580971.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NFL Draft Order: Giants Secure 2nd Pick, Browns Get Two in the Top 4" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/12/31/nfl-draft-order-2018-cleveland-giants-colts-jets/"
								title="NFL Draft Order: Giants Secure 2nd Pick, Browns Get Two in the Top 4"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="601902 http://thebiglead.com/?p=601902">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/12/31/nfl-draft-order-2018-cleveland-giants-colts-jets/"
						title="NFL Draft Order: Giants Secure 2nd Pick, Browns Get Two in the Top 4"
						itemprop="url" 						>
							NFL Draft Order: Giants Secure 2nd Pick, Browns Get Two in the Top 4					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">7 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/jason-lisk/" title="Posts by Jason Lisk" class="author url fn" rel="author">Jason Lisk</a>													</span>
					</p>
				</footer>

				<p>Houston loses again and the Browns now get the 4th pick also. </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2017/12/31/trae-young-steph-curry-best-college-guards/"
		title="Trae Young is the Best College Guard Since Steph Curry"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-888637366.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Trae Young is the Best College Guard Since Steph Curry"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/college-basketball/" class="block__category__link" itemprop="articleSection">NCAAB</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2017/12/31/trae-young-steph-curry-best-college-guards/"
				title="Trae Young is the Best College Guard Since Steph Curry"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Trae Young is the Best College Guard Since Steph Curry			</a>
		</h2>
					</div>
</article>
<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2017/12/31/jon-gruden-replacement-candidates-monday-night-football-manning-arians/"
		title="10 Candidates to Replace Jon Gruden on Monday Night Football If He Actually Leaves"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2017/12/manning-arians-riddick.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="10 Candidates to Replace Jon Gruden on Monday Night Football If He Actually Leaves"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/nfl/" class="block__category__link" itemprop="articleSection">NFL</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2017/12/31/jon-gruden-replacement-candidates-monday-night-football-manning-arians/"
				title="10 Candidates to Replace Jon Gruden on Monday Night Football If He Actually Leaves"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					10 Candidates to Replace Jon Gruden on Monday Night Football If He Actually Leaves			</a>
		</h2>
							
<div class="meta" onclick="location.href='http://thebiglead.com/2017/12/31/jon-gruden-replacement-candidates-monday-night-football-manning-arians/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/12/31/jon-gruden-replacement-candidates-monday-night-football-manning-arians/"
			title="10 Candidates to Replace Jon Gruden on Monday Night Football If He Actually Leaves"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>243</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/12/31/jerry-lawler-on-iowa-state-fans-they-drank-us-completely-out-of-busch-light-beer/"
						title="Jerry Lawler on Iowa State Fans: &quot;They drank us completely out of Busch Light beer!&quot;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/12/buschlight.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/12/buschlight.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jerry Lawler on Iowa State Fans: &quot;They drank us completely out of Busch Light beer!&quot;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/12/31/jerry-lawler-on-iowa-state-fans-they-drank-us-completely-out-of-busch-light-beer/"
								title="Jerry Lawler on Iowa State Fans: &quot;They drank us completely out of Busch Light beer!&quot;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="601877 http://thebiglead.com/?p=601877">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/12/31/jerry-lawler-on-iowa-state-fans-they-drank-us-completely-out-of-busch-light-beer/"
						title="Jerry Lawler on Iowa State Fans: &quot;They drank us completely out of Busch Light beer!&quot;"
						itemprop="url" 						>
							Jerry Lawler on Iowa State Fans: &quot;They drank us completely out of Busch Light beer!&quot;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">13 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/tullyc/" title="Posts by Tully Corcoran" class="author url fn" rel="author">Tully Corcoran</a>													</span>
					</p>
				</footer>

				<p>It&#8217;s no Michelob Golden Draft, but it&#8217;ll do.  </p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow The Big Lead!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Big Lead stories in your feed			</span>

							<a
					href="http://facebook.com/thebiglead"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like The Big Lead</a>
			
							<a
					href="https://twitter.com/thebiglead"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow The Big Lead</a>
			
		</div>
	
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear Big Lead writers out loud			</span>

			<a
				href="http://thebiglead.com/category/podcasts/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="http://thebiglead.com/category/nfl/" class="article__back">More NFL</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>The Roundup</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-883627550.jpg?w=300');"
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2017/12/29/new-york-fire-dr-phil/"
			title="Roundup: Dr. Phil's Questionable Methods; Guy Fieri's Sad Farewell; Pranking Nikki Haley"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>122 shares</h2>
		
		<p><a
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2017/12/29/new-york-fire-dr-phil/"
			title="Roundup: Dr. Phil's Questionable Methods; Guy Fieri's Sad Farewell; Pranking Nikki Haley"
			itemprop="url"
		>Roundup: Dr. Phil's Questionable Methods; Guy Fieri's Sad Farewell; Pranking Nikki Haley</a></p>

	</div>
</article>
</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Leads</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/12/usatsi_10505855_153192880_lowres-1.jpg?w=443');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/12/30/well-the-big-ten-is-awesome-in-glorified-exhibitions/" title="Well, The Big Ten is Awesome (In Glorified Exhibitions)" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/12/usatsi_10505855_153192880_lowres-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Well, The Big Ten is Awesome (In Glorified Exhibitions)" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/12/30/well-the-big-ten-is-awesome-in-glorified-exhibitions/" title="Well, The Big Ten is Awesome (In Glorified Exhibitions)" itemprop="url" >Well, The Big Ten is Awesome (In Glorified Exhibitions)</a></p>
				<p class="widget-date">December 30, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/12/grab-2017-12-31-16h47m26s229.png?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/12/31/marquise-goodwin-knocked-out-hit-rams/" title="Marquise Goodwin Knocked Out on Violent Hit by Blake Countess, Who Was Ejected" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/12/grab-2017-12-31-16h47m26s229.png?w=100&#038;h=100&#038;crop=1" alt="Marquise Goodwin Knocked Out on Violent Hit by Blake Countess, Who Was Ejected" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				5hr			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/12/31/marquise-goodwin-knocked-out-hit-rams/" title="Marquise Goodwin Knocked Out on Violent Hit by Blake Countess, Who Was Ejected" itemprop="url" >Marquise Goodwin Knocked Out on Violent Hit by Blake Countess, Who Was Ejected</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/11/lebron-james.jpg?w=445');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/12/30/lebron-james-drinks-wine-every-day/" title="Wine Enthusiast LeBron James is Drinking &quot;Pretty Much Every Day&quot;" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/11/lebron-james.jpg?w=100&#038;h=100&#038;crop=1" alt="Wine Enthusiast LeBron James is Drinking &quot;Pretty Much Every Day&quot;" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/12/30/lebron-james-drinks-wine-every-day/" title="Wine Enthusiast LeBron James is Drinking &quot;Pretty Much Every Day&quot;" itemprop="url" >Wine Enthusiast LeBron James is Drinking "Pretty Much Every Day"</a></p>
				<p class="widget-date">December 30, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/09/baker-mayfield.jpg?w=468');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/12/29/baker-mayfield-sick-nfl-scouts/" title="NFL Bigwig: Baker Mayfield&#039;s Weak Immune System Should Scare Cold-Weather Teams" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/09/baker-mayfield.jpg?w=100&#038;h=100&#038;crop=1" alt="NFL Bigwig: Baker Mayfield&#039;s Weak Immune System Should Scare Cold-Weather Teams" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>166</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/12/29/baker-mayfield-sick-nfl-scouts/" title="NFL Bigwig: Baker Mayfield&#039;s Weak Immune System Should Scare Cold-Weather Teams" itemprop="url" >NFL Bigwig: Baker Mayfield's Weak Immune System Should Scare Cold-Weather Teams</a></p>
				<p class="widget-date">December 29, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/12/layman.png?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/12/28/texas-am-regent-who-called-for-kevin-sumlins-firing-has-nightmarish-expensive-date/" title="Texas A&amp;M Regent Who Called for Kevin Sumlin&#039;s Firing Has Nightmarish, Expensive First Date" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/12/layman.png?w=100&#038;h=100&#038;crop=1" alt="Texas A&amp;M Regent Who Called for Kevin Sumlin&#039;s Firing Has Nightmarish, Expensive First Date" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>619</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/12/28/texas-am-regent-who-called-for-kevin-sumlins-firing-has-nightmarish-expensive-date/" title="Texas A&amp;M Regent Who Called for Kevin Sumlin&#039;s Firing Has Nightmarish, Expensive First Date" itemprop="url" >Texas A&amp;M Regent Who Called for Kevin Sumlin's Firing Has Nightmarish, Expensive First Date</a></p>
				<p class="widget-date">December 28, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-883627550.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/12/29/new-york-fire-dr-phil/" title="Roundup: Dr. Phil&#039;s Questionable Methods; Guy Fieri&#039;s Sad Farewell; Pranking Nikki Haley" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/12/gettyimages-883627550.jpg?w=100&#038;h=100&#038;crop=1" alt="Roundup: Dr. Phil&#039;s Questionable Methods; Guy Fieri&#039;s Sad Farewell; Pranking Nikki Haley" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>122</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/12/29/new-york-fire-dr-phil/" title="Roundup: Dr. Phil&#039;s Questionable Methods; Guy Fieri&#039;s Sad Farewell; Pranking Nikki Haley" itemprop="url" >Roundup: Dr. Phil's Questionable Methods; Guy Fieri's Sad Farewell; Pranking Nikki Haley</a></p>
				<p class="widget-date">December 29, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/07/gettyimages-499271140.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/07/26/top-10-soccer-players-in-the-world-2017-edition/" title="Top 10 Soccer Players In The World: 2017 Edition" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/07/gettyimages-499271140.jpg?w=100&#038;h=100&#038;crop=1" alt="Top 10 Soccer Players In The World: 2017 Edition" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				26 Jul			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>250</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/07/26/top-10-soccer-players-in-the-world-2017-edition/" title="Top 10 Soccer Players In The World: 2017 Edition" itemprop="url" >Top 10 Soccer Players In The World: 2017 Edition</a></p>
				<p class="widget-date">July 26, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-322221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322221"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321395"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321396"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Hide Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=38829&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
	<script type="text/javascript">
	// <![CDATA[
		var disqus_shortname = "thebiglead";
		var disqus_domain = "disqus.com";
		(function () {
			var nodes = document.getElementsByTagName('span');
			for (var i = 0, url; i < nodes.length; i++) {
				if (nodes[i].className.indexOf('dsq-postid') != -1) {
					nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}
			}
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	//]]>
	</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatthebiglead.files.wordpress.com/2015/11/tbl_blue.png" alt="The Big Lead">
				<a class="mobile-nav__breadcrumb" href="http://thebiglead.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://thebiglead.com/category/podcasts/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li class="mobile-nav__item mobile-nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li class="mobile-nav__item mobile-nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li class="mobile-nav__item mobile-nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li class="mobile-nav__item mobile-nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li class="mobile-nav__item mobile-nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li class="mobile-nav__item mobile-nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li class="mobile-nav__item mobile-nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li class="mobile-nav__item mobile-nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-322221" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="mobile-nav__item mobile-nav__item--about-thebiglead-and-big-lead-sports"><a href="http://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

	<!-- SimpleReach Analytics -->
	<script type='text/javascript' id='simplereach-analytics-tag'>

		
			var __reach_config = {"pid":"533ac697330afd254f000004","title":"NFL Wild Card Playoff Matchups, Networks, and Game Times","url":"http:\/\/thebiglead.com\/2017\/12\/31\/nfl-wild-card-playoff-matchups-networks-and-game-times\/","date":"2018-01-01 01:15:57","authors":["Ryan Phillips"],"channels":["Featured","NFL"],"tags":["Buffalo Bills","Carolina Panthers","Commentary","Jacksonville Jaguars","Kansas City Chiefs","New Orleans Saints","Tennessee Titans"]};

		
	</script>

<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatthebiglead.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?action=logout&_wpnonce=c5fc51c653","homeURL":"http:\/\/thebiglead.com\/","postID":"601947","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1508795041j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"200000","seconds":"1000","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUu1Og0AQfCGPk5bGX8ZHMQts6sJ94O0C4tO7NLaaUCv032WzMzczO3bsTBWDYBArb+iR7UCd7Rkk1jCZzvVHCmxZqGonQ8FRQDNQjZFtc32eNfxg/+F1MCYMFc4cjkrbvPeYpqyKsSXcSuCBwlaMIDjqvcEPXWeKYSHb9xf3DUoHVWtfKVRWRhLBZIQ8zq5v4HZm/r85yTAQwE0a1618zkAHnyo3Qm0es6eZ4DsfjgFS5m/a/ZPjMliT1ZllBIaSZngv5FbddgkNMNARRFO+D8/aq1KN3wWGpKG7VaVagq9V69eBodZbGJWmi6yl0JeJA6akgvlntpFBkpbt3qhxZIengo5UH1GU5sU/54d8V+wPeVE0X2tjfPY='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55735640','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55735640','v':'wpcom','tz':'-5','user_id':'0','post':'601947','subd':'usatthebiglead'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=55735640&v=wpcomvt&tz=-5&user_id=0&post=601947&subd=usatthebiglead&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6KzFUVmxZcy1+TzIrTzh0S3Y2czV3RCtsSzNtajdZcjhnVDRONW5OaEc/eTI9ck9PTC9BYi9weD0sT19KeC94flZNJktVUVd3WGk0Tnxsa1hOVGdrQ0kydGZRLnl+UnVVQ2tRSF9oM35kVUZuRlV8OEpRUlo9aFk1dmpQQXp5bDVoZEZdS2slcXVdP1p2dmVIZiszVVE='}]);
_stq.push([ 'clickTrackerInit', '55735640', '601947' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 25 seconds ago
	generated in 0.200 seconds
	served from batcache in 0.002 seconds
	expires in 275 seconds
-->
