<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thebiglead.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="J.T. Daniels will be enrolling at USC after his junior year of high school and could be the nation&#039;s top true freshman quarterback." />
<meta name="keywords" content="ncaaf, alabama crimson tide, amon-ra st. brown, bruce rollinson, georgia bulldogs, j.t. daniels, jack sears, jacob eason, jake fromm, matt barkley, matt fink, matt leinart, sam darnold, tua tagovailoa, usc trojans" />
<title>USC QB J.T. Daniels Could Be The Next Jake Fromm or Tua Tagovailoa | The Big Lead</title>
<meta name="google-site-verification" content="O1Fe2GkqKdGA_B5lGGdLjmym5ST4_a_SksWfYv6kROM" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebiglead.com&amp;id=55735640&amp;t=1515779589&amp;back=http%3A%2F%2Fthebiglead.com%2F2018%2F01%2F12%2Fusc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatthebiglead.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Feed" href="http://thebiglead.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Comments Feed" href="http://thebiglead.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; USC QB J.T. Daniels Could Be The Next Jake Fromm or Tua Tagovailoa Comments Feed" href="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUNFOwzAM/CFMNBgDHhCfsWc3Nam3JI7qdKV/T7qqoMGI9hLd2Xf2xWZMYCVmitmEAZIfHEc1Y7ISQAN7mn6xe6t6Z67bPB9JzYFyQnuEM6vJrfRU6iFhnhWBWkbyFIqsZhu5dZSLXVcMmT6rlpB266IZdiVeNdny46ZJPalCeQMPAXJXsv31LWVz4mQGxSwtTt+DNLM9TsDRcyQ4cUuyBL/WuGmyx7GnaGlt7lGx4VvupWIZPXCRXJLFzCZKXporqE11JODFYmaJFwQ+PHJfs/bUeHEFuvMpfuh/B+i2xnlp0M+C9/C2edpsXx9ennePhy9YmgmP?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"1000","prebid":[{"name":"_d_banner_flex","appnexus":7467610,"indexId":101,"indexSiteId":175901,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_atf_flex","appnexus":7467638,"indexId":102,"indexSiteId":175902,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_btf_flex","appnexus":7467666,"indexId":103,"indexSiteId":175903,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_mw_320x50","appnexus":7467694,"indexId":104,"indexSiteId":175904,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676},{"name":"_mw_300x250","appnexus":7467724,"indexId":105,"indexSiteId":175905,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjt0KwjAMRl/Irmyi7kZ8lq6NM3X9MWk35tPbgV6IQxECgeR8J5FTFOj1kA2wtKVuGWh+tsryRn4DhMOeVILKoX/BOvgEPi2sCx0OIDIDqb7MiugcVrgYODlgLtDK9v0l9CPC9BOzkKLSV0HAeP+wpguUe3LEKDOrFIyaxaAmAq9hcXVoDJBwypeX6N90JCgC0ZTcyR3rXb1t2nbfHOwDudSIEA=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heapTrackingId = "2876821568";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/analytics-scripts/js/heap-tracking.js?m=1488398770h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thebiglead","priority_asset":"","blogname":"thebiglead","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"602988","headline":"USC QB J.T. Daniels Could Be The Next Jake Fromm or Tua Tagovailoa","byline":"Ryan Phillips","taxonomykeywords":"Alabama Crimson Tide, Amon-Ra St. Brown, Bruce Rollinson, Georgia Bulldogs, J.T. Daniels, Jack Sears, Jacob Eason, Jake Fromm, Matt Barkley, Matt Fink, Matt Leinart, Sam Darnold, Tua Tagovailoa, USC Trojans"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thebiglead/prod/utag.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TBL_OO","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thebiglead\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkN1uwjAMRl+IYEAMrtAeZTKpad06P8RJC2+/IDTGrkYl7ix/Pke2YYrGBp/JZ8gdOVIYOUJRzKHBqxGcEnlL4EJTpKbHxG2XbRgJeoVMKFyc+e0ue13AP9IopWWvgJFNiyKUuI6gKmV9tt6z6zuURZtY+1ONzLhebl5xPm6vvA4cjbAfzCnYoubEl7mK/lxuxzhkPxcVPv7gmtkOL73kz/rcpIeh1vN5F4W+EqHtKvvpDuuP1Wa73+52+/4bLm/bEw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatthebiglead.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3LRnW-2wRC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fthebiglead.com%2F2018%2F01%2F12%2Fusc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fthebiglead.com%2F2018%2F01%2F12%2Fusc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="USC QB J.T. Daniels Could Be The Next Jake Fromm or Tua Tagovailoa" />
<meta property="og:url" content="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/" />
<meta property="og:description" content="J.T. Daniels could be USC&#8217;s starting quarterback next season and he didn&#8217;t even play his senior year of high school." />
<meta property="article:published_time" content="2018-01-12T13:30:32+00:00" />
<meta property="article:modified_time" content="2018-01-12T13:30:33+00:00" />
<meta property="og:site_name" content="The Big Lead" />
<meta property="og:image" content="https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thebiglead" />
<meta name="twitter:text:title" content="USC QB J.T. Daniels Could Be The Next Jake Fromm or Tua Tagovailoa" />
<meta name="twitter:image:src" content="https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thebiglead" />
<meta property="article:publisher" content="http://facebook.com/thebiglead" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=114" />
<link rel='openid.server' href='http://usatthebiglead.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usatthebiglead.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://thebiglead.com/osd.xml" title="The Big Lead" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover {
	color: #157aaf;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #157aaf;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #157aaf;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #157aaf;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #157aaf;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #157aaf;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #157aaf;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #157aaf;
	}
}
</style>
<link rel="canonical" href="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/" />
<style type="text/css" media="screen">#wpstats{
height:0px;
position:absolute;
}</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Big Lead" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News and Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thebiglead.com/feed/;icon-uri=http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3LRnW&#038;cscache=6&#038;csrev=61" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-602988 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://usatthebiglead.files.wordpress.com/2016/01/sectionhead-ncaaf-2x.jpg' );"
>
	<span class="branding__logos">
					<a
				href="http://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://usatthebiglead.files.wordpress.com/2016/01/tbl-logo-on-dark-2x.png"
					alt="The Big Lead"
					class="branding__logo"
					height="30"
								>
			</a>
		
					<a
				href="http://thebiglead.com/category/college-football/"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">NCAAF</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://thebiglead.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Big Lead" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-header-rev.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav nav--trending nav--section">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-299904" class="nav__item nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li id="menu-item-396634" class="nav__item nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li id="menu-item-299906" class="nav__item nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li id="menu-item-396641" class="nav__item nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li id="menu-item-322780" class="nav__item nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li id="menu-item-462780" class="nav__item nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li id="menu-item-338797" class="nav__item nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li id="menu-item-485396" class="nav__item nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li id="menu-item-550817" class="nav__item nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li id="menu-item-396635" class="nav__item nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li id="menu-item-485401" class="nav__item nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li id="menu-item-322764" class="nav__item nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li id="menu-item-485402" class="nav__item nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li id="menu-item-485403" class="nav__item nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--instagram">
					<a href="http://instagram.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://thebiglead.com/category/podcasts/" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Trending:</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--commentary							">

				<a href="http://thebiglead.com/tag/commentary/" data-track="thebigleadautotrending" class="trending__link">
					Commentary				</a>


			</li>
					<li class="
				trending__item
				trending__item--alabamacrimsontide							">

				<a href="http://thebiglead.com/tag/alabama-crimson-tide/" data-track="thebigleadautotrending" class="trending__link">
					Alabama Crimson Tide				</a>


			</li>
					<li class="
				trending__item
				trending__item--tuatagovailoa							">

				<a href="http://thebiglead.com/tag/tua-tagovailoa/" data-track="thebigleadautotrending" class="trending__link">
					Tua Tagovailoa				</a>


			</li>
					<li class="
				trending__item
				trending__item--jenselter							">

				<a href="http://thebiglead.com/tag/jen-selter/" data-track="thebigleadautotrending" class="trending__link">
					Jen Selter				</a>


			</li>
					<li class="
				trending__item
				trending__item--wag							">

				<a href="http://thebiglead.com/tag/wag/" data-track="thebigleadautotrending" class="trending__link">
					WAG				</a>


			</li>
					<li class="
				trending__item
				trending__item--kristapsporzingis							">

				<a href="http://thebiglead.com/tag/kristaps-porzingis/" data-track="thebigleadautotrending" class="trending__link">
					Kristaps Porzingis				</a>


			</li>
					<li class="
				trending__item
				trending__item--lavarball							">

				<a href="http://thebiglead.com/tag/lavar-ball/" data-track="thebigleadautotrending" class="trending__link">
					LaVar Ball				</a>


			</li>
					<li class="
				trending__item
				trending__item--lonzoball							">

				<a href="http://thebiglead.com/tag/lonzo-ball/" data-track="thebigleadautotrending" class="trending__link">
					Lonzo Ball				</a>


			</li>
					<li class="
				trending__item
				trending__item--jayleno							">

				<a href="http://thebiglead.com/tag/jay-leno/" data-track="thebigleadautotrending" class="trending__link">
					Jay Leno				</a>


			</li>
					<li class="
				trending__item
				trending__item--instagram							">

				<a href="http://thebiglead.com/tag/instagram/" data-track="thebigleadautotrending" class="trending__link">
					Instagram				</a>


			</li>
					<li class="
				trending__item
				trending__item--marksilverman							">

				<a href="http://thebiglead.com/tag/mark-silverman/" data-track="thebigleadautotrending" class="trending__link">
					Mark Silverman				</a>


			</li>
					<li class="
				trending__item
				trending__item--giannisantetokounmpo							">

				<a href="http://thebiglead.com/tag/giannis-antetokounmpo/" data-track="thebigleadautotrending" class="trending__link">
					Giannis Antetokounmpo				</a>


			</li>
					<li class="
				trending__item
				trending__item--facebook							">

				<a href="http://thebiglead.com/tag/facebook/" data-track="thebigleadautotrending" class="trending__link">
					Facebook				</a>


			</li>
					<li class="
				trending__item
				trending__item--harveyweinstein							">

				<a href="http://thebiglead.com/tag/harvey-weinstein/" data-track="thebigleadautotrending" class="trending__link">
					Harvey Weinstein				</a>


			</li>
					<li class="
				trending__item
				trending__item--fs1							">

				<a href="http://thebiglead.com/tag/fs1/" data-track="thebigleadautotrending" class="trending__link">
					FS1				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-602988" class="post-602988 post type-post status-publish format-standard has-post-thumbnail hentry category-college-football tag-alabama-crimson-tide tag-amon-ra-st-brown tag-bruce-rollinson tag-georgia-bulldogs tag-j-t-daniels tag-jack-sears tag-jacob-eason tag-jake-fromm tag-matt-barkley tag-matt-fink tag-matt-leinart tag-sam-darnold tag-tua-tagovailoa tag-usc-trojans" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">USC QB J.T. Daniels Could Be The Next Jake Fromm or Tua Tagovailoa</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="602991" data-permalink="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/jt-daniels/" data-orig-file="https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png" data-orig-size="1595,1073" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JT Daniels" data-image-description data-medium-file="https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=1000" data-lazy-src="https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="602991" data-permalink="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/jt-daniels/" data-orig-file="https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png" data-orig-size="1595,1073" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JT Daniels" data-image-description="" data-medium-file="https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2018/01/jt-daniels.png?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">USC QB J.T. Daniels Could Be The Next Jake Fromm or Tua Tagovailoa</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://thebiglead.com/category/college-football/" class="" itemprop="articleSection">NCAAF</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">USC QB J.T. Daniels Could Be The Next Jake Fromm or Tua Tagovailoa</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a> 
		<span class="post-date updated">4 hours ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/RumorsandRants" class="twitter-follow-button" data-show-count="false">
					Follow					@RumorsandRants				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/"
		data-short-url="https://wp.me/p3LRnW-2wRC"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/"
		data-short-url="https://wp.me/p3LRnW-2wRC"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/"
		data-short-url="https://wp.me/p3LRnW-2wRC"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/"
		data-short-url="https://wp.me/p3LRnW-2wRC"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/"
		data-short-url="https://wp.me/p3LRnW-2wRC"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/"
			data-short-url="https://wp.me/p3LRnW-2wRC"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>		| 4 hours ago		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/RumorsandRants" class="twitter-follow-button" data-show-count="false">
		Follow @RumorsandRants	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Given what Georgia&#8217;s <a href="http://thebiglead.com/tag/jake-fromm/">Jake Fromm</a> and Alabama&#8217;s <a href="http://thebiglead.com/tag/tua-tagovailoa/">Tua Tagovailoa</a> did in the national title game, it&#8217;s worth wondering who could be the next true freshman quarterback to take the nation by storm. <a href="http://thebiglead.com/tag/j-t-daniels/">J.T. Daniels</a> would be the safest bet.</p>
<p>Daniels is going to be a star, there&#8217;s almost no question about that. The future USC quarterback has every trait evaluators look for in a great signal-caller. In case you weren&#8217;t aware, the junior quarterback has opted to skip his senior season at Southern California football factory Santa Ana Mater Dei, and enroll at USC this Fall (both <a href="http://thebiglead.com/tag/matt-leinart/">Matt Leinart</a> and <a href="http://thebiglead.com/tag/matt-barkley/">Matt Barkley</a> also attended Mater Dei).</p>
<p>Daniels will take an enormous class load this spring to get qualified and be set for fall camp, where he&#8217;ll be thrust into an immediate position battle. With <a href="http://thebiglead.com/tag/sam-darnold/">Sam Darnold</a> jumping to the NFL, the Trojans will be looking for his replacement. Their soon-to-be freshman has a great chance at winning the job.</p>
<p>In his three prep seasons, Daniels threw for 12,014 yards, with 152 touchdowns and just 14 interceptions. He started as a freshman at Mater Dei and kept his spot over the next two years. The Monarchs play in the Trinity League, which is widely considered the top high school football conference in America. All Daniels did was completely dominate that league for three years.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='593' src='http://www.youtube.com/embed/GAWJhzfuOUE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>As a junior, Daniels led the Monarchs to a 15-0 record, a state title and the No. 1 ranking in the nation, all while being named Gatorade National Player of the Year. During his final prep campaign he threw for 4,123 yards and 52 touchdowns against just four interceptions. He added 556 yards and nine touchdowns on 63 rushes.</p>
<p>Daniels had nothing left to prove at the high school level and felt it was time to move on to the next level. He&#8217;ll turn 18 before he lands on USC&#8217;s campus and when <a href="https://www.youtube.com/watch?v=QQjJBZbKYAs&amp;t=181s">you hear him interviewed</a>, it&#8217;s obvious he has the maturity of a college kid.</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://thebiglead.com/2018/01/08/2018-college-football-top-25/"
			data-track="thebiglead-in-article-related-curated"
			
		><h2 class="block__title">2018 Early College Football Top 25</h2></a></aside>
<p>Daniels was going to be the top quarterback in the 2019 recruiting class, and after dominating U.S. Army Bowl practices last week it&#8217;s clear he&#8217;s as good as anyone in the 2018 class. He was the best player during those practices, and regularly hooked up with high school teammate <a href="http://thebiglead.com/tag/amon-ra-st-brown/">Amon-Ra St. Brown</a>. St. Brown is one of the nation&#8217;s top wideouts and will be joining Daniels at USC this fall.</p>
<p>At 6-foot-2 and 205 pounds, Daniels has the necessary size for the position. He also has the arm and accuracy to make all the throws at the next level, while possessing enough mobility and pocket recognition to make plays with his feet and extend plays. But where Daniels separates himself is with intangibles and his ability to break down defenses at the line and during plays. The kid just sees the game on another level and has been prepped for college by running a complex offense at Mater Dei under long-time head coach <a href="http://thebiglead.com/tag/bruce-rollinson/">Bruce Rollinson</a>.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='593' src='http://www.youtube.com/embed/3MImSvedu2w?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Coming out of high school, Fromm had the kind of football IQ Daniels possesses. He was able to step in for Georgia when starter <a href="http://thebiglead.com/tag/jacob-eason/">Jacob Eason</a> suffered an injury because of his mental acuity under center. Yes, Fromm had a stellar offensive line and running game to rely on, but he was also able to limit mistakes and read defenses like a savvy veteran.</p>
<p>Tagovailoa is just a straight-up playmaker. A Hawaiian prep legend, he stepped into the spotlight during the national title game and went out and won it for the Crimson Tide. He&#8217;s a smart player as well, but his ability to escape pressure and throw into tight windows is what makes him special.</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://thebiglead.com/2018/01/01/2018-nfl-mock-draft-sam-darnold-josh-rosen-josh-allen-saquon-barkley/"
			data-track="thebiglead-in-article-related-curated"
			
		><h2 class="block__title">2018 NFL Mock Draft 4.0: If Sam Darnold Comes Out, Does He Go Before Josh Rosen?</h2></a></aside>
<p>Daniels has the same kind of smarts Fromm does, while he can also move in the pocket and make plays when things break down. He doesn&#8217;t have Tagovailoa&#8217;s physical gifts, but he can use his feet to his advantage. It&#8217;s those next-level traits that could make him USC&#8217;s starter next season.</p>
<p>Make no mistake, there isn&#8217;t a clear path to the Trojans&#8217; starting quarterback position. Daniels will have to battle redshirt sophomore <a href="http://thebiglead.com/tag/matt-fink/">Matt Fink</a> and redshirt freshman <a href="http://thebiglead.com/tag/jack-sears/">Jack Sears</a> for the job. Both guys have been in USC&#8217;s system and are ready to contribute. But Daniels is well positioned to take the job.</p>
<p>If you&#8217;re looking across the college football landscape for a quarterback who could make a big impact as a true freshman, there&#8217;s no better candidate than Daniels.</p>
</div>

						
						
						<p class="post-tags"><a href="http://thebiglead.com/tag/alabama-crimson-tide/" rel="tag">Alabama Crimson Tide</a>, <a href="http://thebiglead.com/tag/amon-ra-st-brown/" rel="tag">Amon-Ra St. Brown</a>, <a href="http://thebiglead.com/tag/bruce-rollinson/" rel="tag">Bruce Rollinson</a>, <a href="http://thebiglead.com/tag/georgia-bulldogs/" rel="tag">Georgia Bulldogs</a>, <a href="http://thebiglead.com/tag/j-t-daniels/" rel="tag">J.T. Daniels</a>, <a href="http://thebiglead.com/tag/jack-sears/" rel="tag">Jack Sears</a>, <a href="http://thebiglead.com/tag/jacob-eason/" rel="tag">Jacob Eason</a>, <a href="http://thebiglead.com/tag/jake-fromm/" rel="tag">Jake Fromm</a>, <a href="http://thebiglead.com/tag/matt-barkley/" rel="tag">Matt Barkley</a>, <a href="http://thebiglead.com/tag/matt-fink/" rel="tag">Matt Fink</a>, <a href="http://thebiglead.com/tag/matt-leinart/" rel="tag">Matt Leinart</a>, <a href="http://thebiglead.com/tag/sam-darnold/" rel="tag">Sam Darnold</a>, <a href="http://thebiglead.com/tag/tua-tagovailoa/" rel="tag">Tua Tagovailoa</a>, <a href="http://thebiglead.com/tag/usc-trojans/" rel="tag">USC Trojans</a>, <a href="http://thebiglead.com/category/college-football/" rel="category tag">NCAAF</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/"
		data-short-url="https://wp.me/p3LRnW-2wRC"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/"
		data-short-url="https://wp.me/p3LRnW-2wRC"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/"
		data-short-url="https://wp.me/p3LRnW-2wRC"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/"
		data-short-url="https://wp.me/p3LRnW-2wRC"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/"
		data-short-url="https://wp.me/p3LRnW-2wRC"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thebiglead.com/2018/01/12/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa/"
			data-short-url="https://wp.me/p3LRnW-2wRC"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatthebiglead.files.wordpress.com/2016/02/ryan1.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Ryan Phillips"/>
	<h3 class="author__name">
		Ryan Phillips	</h3>

	<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/RumorsandRants" class="twitter-follow-button" data-show-count="false">
		Follow @RumorsandRants	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		Ryan is a San Diego-based blogger who is a 10-year veteran of the sports writing world. He holds a journalism degree from Indiana University (yes he left San Diego for Bloomington, Indiana voluntarily). He has no pets and a crippling addiction to HBOGo. 	</p>

	<a href="http://thebiglead.com/author/ryan-phillips/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>More Leads <span></span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2018/01/08/2018-college-football-top-25/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-1"
	   title="2018 Early College Football Top 25"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-900393174.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-900393174.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="2018 Early College Football Top 25" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">1.6k shares</span><span class="block__time block__time--mobile">4d ago</span>
		<h2><a href="http://thebiglead.com/category/college-football/" class="category" itemprop="articleSection">NCAAF</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-1" href="http://thebiglead.com/2018/01/08/2018-college-football-top-25/"
			   title="2018 Early College Football Top 25" itemprop="url">
				2018 Early College Football Top 25			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2018/01/08/video-tua-tagovailoas-incredible-scramble-gave-alabama-life/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-2"
	   title="VIDEO: Tua Tagovailoa&#039;s Incredible Scramble Gave Alabama Life"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-902765510.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-902765510.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="VIDEO: Tua Tagovailoa&#039;s Incredible Scramble Gave Alabama Life" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">4d ago</span>
		<h2><a href="http://thebiglead.com/category/college-football/" class="category" itemprop="articleSection">NCAAF</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-2" href="http://thebiglead.com/2018/01/08/video-tua-tagovailoas-incredible-scramble-gave-alabama-life/"
			   title="VIDEO: Tua Tagovailoa&#039;s Incredible Scramble Gave Alabama Life" itemprop="url">
				VIDEO: Tua Tagovailoa's Incredible Scramble Gave Alabama Life			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2018/01/09/national-championship-game-will-be-last-time-we-all-enjoy-tua-tagovailoa/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-3"
	   title="National Championship Game Will Be Last Time We All Enjoy Tua Tagovailoa"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/01/usatsi_10532791_153192880_lowres.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatthebiglead.files.wordpress.com/2018/01/usatsi_10532791_153192880_lowres.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="National Championship Game Will Be Last Time We All Enjoy Tua Tagovailoa" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">188 shares</span><span class="block__time block__time--mobile">3d ago</span>
		<h2><a href="http://thebiglead.com/category/college-football/" class="category" itemprop="articleSection">NCAAF</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-3" href="http://thebiglead.com/2018/01/09/national-championship-game-will-be-last-time-we-all-enjoy-tua-tagovailoa/"
			   title="National Championship Game Will Be Last Time We All Enjoy Tua Tagovailoa" itemprop="url">
				National Championship Game Will Be Last Time We All Enjoy Tua Tagovailoa			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-61501" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "http:\/\/thebiglead.com\/2018\/01\/12\/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa\/";
	var disqus_identifier = "602988 http:\/\/thebiglead.com\/?p=602988";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "thebiglead";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=602988', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/usatthebiglead.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "http:\/\/thebiglead.com\/2018\/01\/12\/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest Leads</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/01/12/lebron-james-questions-newspaper-columnists-defensive-ability/"
						title="LeBron James Questions Newspaper Columnist&#039;s Defensive Ability"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/07/usatsi_92812071.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/07/usatsi_92812071.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="LeBron James Questions Newspaper Columnist&#039;s Defensive Ability" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2018/01/12/lebron-james-questions-newspaper-columnists-defensive-ability/"
								title="LeBron James Questions Newspaper Columnist&#039;s Defensive Ability"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="603068 http://thebiglead.com/?p=603068">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/01/12/lebron-james-questions-newspaper-columnists-defensive-ability/"
						title="LeBron James Questions Newspaper Columnist&#039;s Defensive Ability"
						itemprop="url" 						>
							LeBron James Questions Newspaper Columnist&#039;s Defensive Ability					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">1 hour ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Good zingers. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/01/12/cavaliers-needed-lebron-james-outburst/"
						title="Cavaliers Needed LeBron James&#039; Outburst"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/01/usatsi_10537598.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/01/usatsi_10537598.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Cavaliers Needed LeBron James&#039; Outburst" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2018/01/12/cavaliers-needed-lebron-james-outburst/"
								title="Cavaliers Needed LeBron James&#039; Outburst"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="603046 http://thebiglead.com/?p=603046">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/01/12/cavaliers-needed-lebron-james-outburst/"
						title="Cavaliers Needed LeBron James&#039; Outburst"
						itemprop="url" 						>
							Cavaliers Needed LeBron James&#039; Outburst					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/mckennanalysis/" title="Posts by Henry McKenna" class="author url fn" rel="author">Henry McKenna</a>													</span>
					</p>
				</footer>

				<p>Don&#8217;t criticize LeBron James for caring. </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2018/01/12/ty-lue-agendas-isaiah-thomas-lebron-cavaliers-trade-paul-george/"
		title="Ty Lue Takes a Shot at Isaiah Thomas, LeBron Rants, as Cavaliers Fall Apart in Toronto"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2018/01/dtum41nwkaarbtf.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Ty Lue Takes a Shot at Isaiah Thomas, LeBron Rants, as Cavaliers Fall Apart in Toronto"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/nba/" class="block__category__link" itemprop="articleSection">NBA</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2018/01/12/ty-lue-agendas-isaiah-thomas-lebron-cavaliers-trade-paul-george/"
				title="Ty Lue Takes a Shot at Isaiah Thomas, LeBron Rants, as Cavaliers Fall Apart in Toronto"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Ty Lue Takes a Shot at Isaiah Thomas, LeBron Rants, as Cavaliers Fall Apart in Toronto			</a>
		</h2>
							
<div class="meta" onclick="location.href='http://thebiglead.com/2018/01/12/ty-lue-agendas-isaiah-thomas-lebron-cavaliers-trade-paul-george/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2018/01/12/ty-lue-agendas-isaiah-thomas-lebron-cavaliers-trade-paul-george/"
			title="Ty Lue Takes a Shot at Isaiah Thomas, LeBron Rants, as Cavaliers Fall Apart in Toronto"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.1k</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/01/12/what-is-the-best-football-weekend-of-the-year/"
						title="What is the Best Football Weekend of the Year?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/10/usatsi_10348576.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/10/usatsi_10348576.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="What is the Best Football Weekend of the Year?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2018/01/12/what-is-the-best-football-weekend-of-the-year/"
								title="What is the Best Football Weekend of the Year?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="496713 http://thebiglead.com/?p=496713">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/01/12/what-is-the-best-football-weekend-of-the-year/"
						title="What is the Best Football Weekend of the Year?"
						itemprop="url" 						>
							What is the Best Football Weekend of the Year?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Is it this one? </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2018/01/12/pittsburgh-steelers-overconfident-focus-jacksonville-jaguars/"
		title="Why the Jaguars Have a Legit Shot at Knocking Off the Overconfident Steelers"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-859051730.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Why the Jaguars Have a Legit Shot at Knocking Off the Overconfident Steelers"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/nfl/" class="block__category__link" itemprop="articleSection">NFL</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2018/01/12/pittsburgh-steelers-overconfident-focus-jacksonville-jaguars/"
				title="Why the Jaguars Have a Legit Shot at Knocking Off the Overconfident Steelers"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Why the Jaguars Have a Legit Shot at Knocking Off the Overconfident Steelers			</a>
		</h2>
					</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/01/12/chris-fowler-sick-national-championship/"
						title="Chris Fowler Was Pretty Out of It While Calling the National Championship Game"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-903520130.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-903520130.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Chris Fowler Was Pretty Out of It While Calling the National Championship Game" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2018/01/12/chris-fowler-sick-national-championship/"
								title="Chris Fowler Was Pretty Out of It While Calling the National Championship Game"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="603034 http://thebiglead.com/?p=603034">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/01/12/chris-fowler-sick-national-championship/"
						title="Chris Fowler Was Pretty Out of It While Calling the National Championship Game"
						itemprop="url" 						>
							Chris Fowler Was Pretty Out of It While Calling the National Championship Game					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Down with the sickness. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/01/12/donald-trump-kim-jong-un/"
						title="Roundup: S-Hole Countries; Bad Media Men &amp; The Jon Gruden Timeline"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-901660728.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-901660728.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Roundup: S-Hole Countries; Bad Media Men &amp; The Jon Gruden Timeline" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2018/01/12/donald-trump-kim-jong-un/"
								title="Roundup: S-Hole Countries; Bad Media Men &amp; The Jon Gruden Timeline"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="602919 http://thebiglead.com/?p=602919">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2018/01/12/donald-trump-kim-jong-un/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2018/01/12/donald-trump-kim-jong-un/"
			title="Roundup: S-Hole Countries; Bad Media Men &amp; The Jon Gruden Timeline"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>121</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/01/12/donald-trump-kim-jong-un/"
						title="Roundup: S-Hole Countries; Bad Media Men &amp; The Jon Gruden Timeline"
						itemprop="url" 						>
							Roundup: S-Hole Countries; Bad Media Men &amp; The Jon Gruden Timeline					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p> <em>Missouri governor has some explaining to do &#8230; NFL experimenting with playing good games in London &#8230; College (&#8230;)</em></p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/01/12/watch-larry-nance-jr-throws-down-huge-alley-oop/"
						title="WATCH: Larry Nance Jr. Throws Down Huge Alley-Oop"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/01/nance-oop.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/01/nance-oop.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="WATCH: Larry Nance Jr. Throws Down Huge Alley-Oop" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="WATCH: Larry Nance Jr. Throws Down Huge Alley-Oop">
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2018/01/12/watch-larry-nance-jr-throws-down-huge-alley-oop/"
								title="WATCH: Larry Nance Jr. Throws Down Huge Alley-Oop"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="603027 http://thebiglead.com/?p=603027">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/01/12/watch-larry-nance-jr-throws-down-huge-alley-oop/"
						title="WATCH: Larry Nance Jr. Throws Down Huge Alley-Oop"
						itemprop="url" 						>
							WATCH: Larry Nance Jr. Throws Down Huge Alley-Oop					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">12 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>Please Larry, don&#8217;t hurt em. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/01/11/gregg-popovich-lavar-ball-meaningless-spurs-lakers/"
						title="Gregg Popovich Calls LaVar Ball&#039;s Opinion &#039;Meaningless&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-683953058.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-683953058.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Gregg Popovich Calls LaVar Ball&#039;s Opinion &#039;Meaningless&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2018/01/11/gregg-popovich-lavar-ball-meaningless-spurs-lakers/"
								title="Gregg Popovich Calls LaVar Ball&#039;s Opinion &#039;Meaningless&#039;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="603022 http://thebiglead.com/?p=603022">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/01/11/gregg-popovich-lavar-ball-meaningless-spurs-lakers/"
						title="Gregg Popovich Calls LaVar Ball&#039;s Opinion &#039;Meaningless&#039;"
						itemprop="url" 						>
							Gregg Popovich Calls LaVar Ball&#039;s Opinion &#039;Meaningless&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">14 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>Popovich goes all-in on LaVar Ball.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/01/11/marcus-morris-ben-simmons-fight-london/"
						title="WATCH: Marcus Morris Tries To Fight Ben Simmons After Hard Screen"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-883326276.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-883326276.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="WATCH: Marcus Morris Tries To Fight Ben Simmons After Hard Screen" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="WATCH: Marcus Morris Tries To Fight Ben Simmons After Hard Screen">
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2018/01/11/marcus-morris-ben-simmons-fight-london/"
								title="WATCH: Marcus Morris Tries To Fight Ben Simmons After Hard Screen"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="602993 http://thebiglead.com/?p=602993">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/01/11/marcus-morris-ben-simmons-fight-london/"
						title="WATCH: Marcus Morris Tries To Fight Ben Simmons After Hard Screen"
						itemprop="url" 						>
							WATCH: Marcus Morris Tries To Fight Ben Simmons After Hard Screen					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">19 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>FIGHT! FIGHT! FIGHT! </p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow The Big Lead!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Big Lead stories in your feed			</span>

							<a
					href="http://facebook.com/thebiglead"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like The Big Lead</a>
			
							<a
					href="https://twitter.com/thebiglead"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow The Big Lead</a>
			
		</div>
	
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear Big Lead writers out loud			</span>

			<a
				href="http://thebiglead.com/category/podcasts/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="http://thebiglead.com/category/college-football/" class="article__back">More NCAAF</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>The Roundup</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-901660728.jpg?w=300');"
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2018/01/12/donald-trump-kim-jong-un/"
			title="Roundup: S-Hole Countries; Bad Media Men &amp; The Jon Gruden Timeline"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>121 shares</h2>
		
		<p><a
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2018/01/12/donald-trump-kim-jong-un/"
			title="Roundup: S-Hole Countries; Bad Media Men &amp; The Jon Gruden Timeline"
			itemprop="url"
		>Roundup: S-Hole Countries; Bad Media Men &amp; The Jon Gruden Timeline</a></p>

	</div>
</article>
</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Leads</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2018/01/screen-shot-2018-01-11-at-9-08-38-am-e1515683354206.png?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2018/01/11/jen-selter-kristaps-porzingis-friends/" title="Jen Selter Says She Is Just &#039;Friends&#039; With Kristaps Porzingis, But ..." class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2018/01/screen-shot-2018-01-11-at-9-08-38-am-e1515683354206.png?w=100&#038;h=100&#038;crop=1" alt="Jen Selter Says She Is Just &#039;Friends&#039; With Kristaps Porzingis, But ..." itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>465</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2018/01/11/jen-selter-kristaps-porzingis-friends/" title="Jen Selter Says She Is Just &#039;Friends&#039; With Kristaps Porzingis, But ..." itemprop="url" >Jen Selter Says She Is Just 'Friends' With Kristaps Porzingis, But ...</a></p>
				<p class="widget-date">January 11, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-453661448-e1515626968334.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2018/01/11/warren-buffett-bitcoin-cryptocurrency/" title="Roundup: New Head of FS1, Jay Leno Thinks Current Late-Night Is Depressing, Warren Buffett Bearish on Bitcoin" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-453661448-e1515626968334.jpg?w=100&#038;h=100&#038;crop=1" alt="Roundup: New Head of FS1, Jay Leno Thinks Current Late-Night Is Depressing, Warren Buffett Bearish on Bitcoin" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>210</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2018/01/11/warren-buffett-bitcoin-cryptocurrency/" title="Roundup: New Head of FS1, Jay Leno Thinks Current Late-Night Is Depressing, Warren Buffett Bearish on Bitcoin" itemprop="url" >Roundup: New Head of FS1, Jay Leno Thinks Current Late-Night Is Depressing, Warren Buffett Bearish on Bitcoin</a></p>
				<p class="widget-date">January 11, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-902744562.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2018/01/10/what-should-jalen-hurts-do-now/" title="What Should Jalen Hurts Do Now?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-902744562.jpg?w=100&#038;h=100&#038;crop=1" alt="What Should Jalen Hurts Do Now?" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>581</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2018/01/10/what-should-jalen-hurts-do-now/" title="What Should Jalen Hurts Do Now?" itemprop="url" >What Should Jalen Hurts Do Now?</a></p>
				<p class="widget-date">January 10, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-903159604.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2018/01/10/the-lakers-dont-have-a-lonzo-ball-problem-they-have-a-lavar-ball-problem/" title="The Lakers Don&#039;t Have A Lonzo Ball Problem, They Have A LaVar Ball Problem" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-903159604.jpg?w=100&#038;h=100&#038;crop=1" alt="The Lakers Don&#039;t Have A Lonzo Ball Problem, They Have A LaVar Ball Problem" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2018/01/10/the-lakers-dont-have-a-lonzo-ball-problem-they-have-a-lavar-ball-problem/" title="The Lakers Don&#039;t Have A Lonzo Ball Problem, They Have A LaVar Ball Problem" itemprop="url" >The Lakers Don't Have A Lonzo Ball Problem, They Have A LaVar Ball Problem</a></p>
				<p class="widget-date">January 10, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2016/03/usatsi_9177459_153192880_lowres-e1515608969385.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2018/01/10/end-the-full-court-press/" title="End the Full-Court Press" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2016/03/usatsi_9177459_153192880_lowres-e1515608969385.jpg?w=100&#038;h=100&#038;crop=1" alt="End the Full-Court Press" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>1.1k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2018/01/10/end-the-full-court-press/" title="End the Full-Court Press" itemprop="url" >End the Full-Court Press</a></p>
				<p class="widget-date">January 10, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2018/01/dtum41nwkaarbtf.jpg?w=323');" data-track="thebigleadmostshared" href="http://thebiglead.com/2018/01/12/ty-lue-agendas-isaiah-thomas-lebron-cavaliers-trade-paul-george/" title="Ty Lue Takes a Shot at Isaiah Thomas, LeBron Rants, as Cavaliers Fall Apart in Toronto" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2018/01/dtum41nwkaarbtf.jpg?w=100&#038;h=100&#038;crop=1" alt="Ty Lue Takes a Shot at Isaiah Thomas, LeBron Rants, as Cavaliers Fall Apart in Toronto" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>1.1k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2018/01/12/ty-lue-agendas-isaiah-thomas-lebron-cavaliers-trade-paul-george/" title="Ty Lue Takes a Shot at Isaiah Thomas, LeBron Rants, as Cavaliers Fall Apart in Toronto" itemprop="url" >Ty Lue Takes a Shot at Isaiah Thomas, LeBron Rants, as Cavaliers Fall Apart in Toronto</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-862562608.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2018/01/10/danny-ainge-gordon-hayward-picture/" title="Danny Ainge Is Shooting Warning Flare To Rest Of NBA" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-862562608.jpg?w=100&#038;h=100&#038;crop=1" alt="Danny Ainge Is Shooting Warning Flare To Rest Of NBA" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2018/01/10/danny-ainge-gordon-hayward-picture/" title="Danny Ainge Is Shooting Warning Flare To Rest Of NBA" itemprop="url" >Danny Ainge Is Shooting Warning Flare To Rest Of NBA</a></p>
				<p class="widget-date">January 10, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-322221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322221"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321395"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321396"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Hide Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
	<script type="text/javascript">
	// <![CDATA[
		var disqus_shortname = "thebiglead";
		var disqus_domain = "disqus.com";
		(function () {
			var nodes = document.getElementsByTagName('span');
			for (var i = 0, url; i < nodes.length; i++) {
				if (nodes[i].className.indexOf('dsq-postid') != -1) {
					nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}
			}
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	//]]>
	</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatthebiglead.files.wordpress.com/2015/11/tbl_blue.png" alt="The Big Lead">
				<a class="mobile-nav__breadcrumb" href="http://thebiglead.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://thebiglead.com/category/podcasts/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li class="mobile-nav__item mobile-nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li class="mobile-nav__item mobile-nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li class="mobile-nav__item mobile-nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li class="mobile-nav__item mobile-nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li class="mobile-nav__item mobile-nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li class="mobile-nav__item mobile-nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li class="mobile-nav__item mobile-nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li class="mobile-nav__item mobile-nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-322221" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="mobile-nav__item mobile-nav__item--about-thebiglead-and-big-lead-sports"><a href="http://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

	<!-- SimpleReach Analytics -->
	<script type='text/javascript' id='simplereach-analytics-tag'>

		
			var __reach_config = {"pid":"533ac697330afd254f000004","title":"USC QB J.T. Daniels Could Be The Next Jake Fromm or Tua Tagovailoa","url":"http:\/\/thebiglead.com\/2018\/01\/12\/usc-qb-j-t-daniels-could-be-the-next-jake-fromm-or-tua-tagovailoa\/","date":"2018-01-12 13:30:32","authors":["Ryan Phillips"],"channels":["NCAAF"],"tags":["Alabama Crimson Tide","Amon-Ra St. Brown","Bruce Rollinson","Georgia Bulldogs","J.T. Daniels","Jack Sears","Jacob Eason","Jake Fromm","Matt Barkley","Matt Fink","Matt Leinart","Sam Darnold","Tua Tagovailoa","USC Trojans"]};

		
	</script>

<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatthebiglead.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?action=logout&_wpnonce=7e513b891e","homeURL":"http:\/\/thebiglead.com\/","postID":"602988","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1507314031h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1508795041j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"200000","seconds":"1000","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUu1Og0AQfCGPExPa+MP4KGaBDS69D7xdoPj0Lo2tJq0V+HfZ7MzNzI4dO1PFIBjEyjt6ZDtQZ3sGiTVMpnN9Q4EtC1WHyVBwFNAMVGNk296eZy0/2H94HYwJQ4Uzh6PSth89pimrYjwQriXwQGEtRhAc9d7gUdeZYriS7fuL+xalg+pg3yhUVkYSwWSEPM6u7+CezPx/e5JhIICbNK57+ZyBDj5VboTaPGb7meA7H44BUubv2v2T4zJYktWZZQSGkmZ4L+QW3fYaGmCgBkRT3oZn7VWpxjeBIWnoblGprsG3qvXrwFDrLYxK00XWUujLxAFTUsH8M1vJIEnLtjVqHNnhqaAj1Q2K0rz6l7zIi12+fy527Rdrrn0G'></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=61501&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55735640','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55735640','v':'wpcom','tz':'-5','user_id':'0','post':'602988','subd':'usatthebiglead'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=55735640&v=wpcomvt&tz=-5&user_id=0&post=602988&subd=usatthebiglead&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MUdUUnBFTVRrRUw3dWtuUjd4VEZBLS9OSXhRcG1wM2suXUxDZVlLNkt5MXIwMGdQWytMbFR1aDN3SGRPazk2TC1aUkdHN1BMek0lP05OZmQxc1A9eXEzY3htWUssJkhxWCxvYWJMTGh6Yk9lUHxHMG4vS0QweG5IVFlqPUtkR0YzVXVNSSwzYmN2Ti1uP09keTQlaTk='}]);
_stq.push([ 'clickTrackerInit', '55735640', '602988' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 132 seconds ago
	generated in 0.314 seconds
	served from batcache in 0.002 seconds
	expires in 168 seconds
-->
