<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thebiglead.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="With the latest rumors of what Cleveland has to offer for DeAndre Jordan, it all but proves they have essentially nothing to offer anyone." />
<meta name="keywords" content="nba, cleveland cavaliers, deandre jordan, isaiah thomas, j.r. smith, kevin love, koby altman, lebron james, nba, sam amick, tristan thompson" />
<title>Cavs Latest Trade Rumors Prove they Have Nothing to Offer | The Big Lead</title>
<meta name="google-site-verification" content="O1Fe2GkqKdGA_B5lGGdLjmym5ST4_a_SksWfYv6kROM" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebiglead.com&amp;id=55735640&amp;t=1517891580&amp;back=http%3A%2F%2Fthebiglead.com%2F2018%2F02%2F05%2Fcavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatthebiglead.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Feed" href="http://thebiglead.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Comments Feed" href="http://thebiglead.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Cavs Latest Trade Rumors Prove they Have Nothing to Offer Comments Feed" href="http://thebiglead.com/2018/02/05/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUNFOwzAM/CFCVLFN8ID4DJ7d1KRenTiq05X+PdmqggYj2kt0Z9/ZF9s5GScxY8w2TCbx5CmqnZOTYDQQ4/KLPTrVB3vbxjSg2iPmBG4wF1aTOxmx1EOCfFYE7AiQMRRZzTZT5zEXu27YZPysWkI6bIvOsC/xqsnWH7dtGlHVlDfQFEzuS7a/vrVsT5TspJClg+V7kGZyw2IoMkU0J+pQ1uC3GndNZphHjA635jsotHTPvVQcARsqkmuymslGyWtzA7WpHsWwOMgk8YqYDwYaa9YRWxZfoL+c4of+d4B+Zz1LC3wWvIXXZt8cnptd8/J0/AJYegmI?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"1000","prebid":[{"name":"_d_banner_flex","appnexus":7467610,"indexId":101,"indexSiteId":175901,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_atf_flex","appnexus":7467638,"indexId":102,"indexSiteId":175902,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_btf_flex","appnexus":7467666,"indexId":103,"indexSiteId":175903,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_mw_320x50","appnexus":7467694,"indexId":104,"indexSiteId":175904,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676},{"name":"_mw_300x250","appnexus":7467724,"indexId":105,"indexSiteId":175905,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjt0KwjAMRl/Irmyi7kZ8lq6NM3X9MWk35tPbgV6IQxECgeR8J5FTFOj1kA2wtKVuGWh+tsryRn4DhMOeVILKoX/BOvgEPi2sCx0OIDIDqb7MiugcVrgYODlgLtDK9v0l9CPC9BOzkKLSV0HAeP+wpguUe3LEKDOrFIyaxaAmAq9hcXVoDJBwypeX6N90JCgC0ZTcyR3rXb1t2nbfHOwDudSIEA=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.3'></script>
<script type='text/javascript' async src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heapTrackingId = "2876821568";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/analytics-scripts/js/heap-tracking.js?m=1488398770h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thebiglead","priority_asset":"","blogname":"thebiglead","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"606035","headline":"Cavs Latest Trade Rumors Prove they Have Nothing to Offer","byline":"Bobby Burack","taxonomykeywords":"Cleveland Cavaliers, DeAndre Jordan, Isaiah Thomas, J.R. Smith, Kevin Love, Koby Altman, LeBron James, NBA, Sam Amick, Tristan Thompson"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thebiglead/prod/utag.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TBL_OO","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thebiglead\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkN1uwjAMRl9owQoI7QrtUZBJTevW+VmctOPtlwkB29WoxJ3lz+fINizJuBgKhQJlIE8KMyeoiiV2eDGCS6bgCHzsqrT0lLkfioszwahQCIWrN4/uZtQ3+EeapPYcFDCx6VGEMrcRVKWiv63X7PIKZdUutf7SIjPbzfYZ5/32xuvEyQiHyZyjq2rO/LVWMX7Wn2M8cliLCp9uuBZ201Mv+bM+d/luaPV63iehYyZ0Q2M//MHu7ftuv7V2N34DLljbBg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatthebiglead.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3LRnW-2xEL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fthebiglead.com%2F2018%2F02%2F05%2Fcavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fthebiglead.com%2F2018%2F02%2F05%2Fcavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cavs Latest Trade Rumors Prove they Have Nothing to Offer" />
<meta property="og:url" content="http://thebiglead.com/2018/02/05/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan/" />
<meta property="og:description" content="With the latest rumors of what the Cleveland Cavaliers have to offer for DeAndre Jordan, it all but proves they have essentially nothing to offer anyone ahead of Thursday&#8217;s trade deadline." />
<meta property="article:published_time" content="2018-02-06T02:19:40+00:00" />
<meta property="article:modified_time" content="2018-02-06T02:19:40+00:00" />
<meta property="og:site_name" content="The Big Lead" />
<meta property="og:image" content="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thebiglead" />
<meta name="twitter:text:title" content="Cavs Latest Trade Rumors Prove they Have Nothing to Offer" />
<meta name="twitter:image:src" content="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thebiglead" />
<meta property="article:publisher" content="http://facebook.com/thebiglead" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=114" />
<link rel='openid.server' href='http://usatthebiglead.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usatthebiglead.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://thebiglead.com/osd.xml" title="The Big Lead" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #157aaf;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #157aaf;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #157aaf;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #157aaf;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #157aaf;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #157aaf;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #157aaf;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #157aaf;
	}
}
</style>
<link rel="canonical" href="http://thebiglead.com/2018/02/05/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan/" />
<style type="text/css" media="screen">#wpstats{
height:0px;
position:absolute;
}</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Big Lead" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News and Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thebiglead.com/feed/;icon-uri=http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://thebiglead.com/2018/02/05/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3LRnW&#038;cscache=6&#038;csrev=61" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-606035 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://usatthebiglead.files.wordpress.com/2016/01/sectionhead-nba-2x1.jpg' );"
>
	<span class="branding__logos">
					<a
				href="http://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://usatthebiglead.files.wordpress.com/2016/01/tbl-logo-on-dark-2x.png"
					alt="The Big Lead"
					class="branding__logo"
					height="30"
								>
			</a>
		
					<a
				href="http://thebiglead.com/category/nba/"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">NBA</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://thebiglead.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Big Lead" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-header-rev.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav nav--trending nav--section">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-299904" class="nav__item nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li id="menu-item-396634" class="nav__item nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li id="menu-item-299906" class="nav__item nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li id="menu-item-396641" class="nav__item nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li id="menu-item-322780" class="nav__item nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li id="menu-item-462780" class="nav__item nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li id="menu-item-338797" class="nav__item nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li id="menu-item-485396" class="nav__item nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li id="menu-item-550817" class="nav__item nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li id="menu-item-396635" class="nav__item nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li id="menu-item-485401" class="nav__item nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li id="menu-item-322764" class="nav__item nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li id="menu-item-485402" class="nav__item nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li id="menu-item-485403" class="nav__item nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--instagram">
					<a href="http://instagram.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://thebiglead.com/category/podcasts/" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Trending:</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--nickfoles							">

				<a href="http://thebiglead.com/tag/nick-foles/" data-track="thebigleadautotrending" class="trending__link">
					Nick Foles				</a>


			</li>
					<li class="
				trending__item
				trending__item--philadelphiaeagles							">

				<a href="http://thebiglead.com/tag/philadelphia-eagles/" data-track="thebigleadautotrending" class="trending__link">
					Philadelphia Eagles				</a>


			</li>
					<li class="
				trending__item
				trending__item--commentary							">

				<a href="http://thebiglead.com/tag/commentary/" data-track="thebigleadautotrending" class="trending__link">
					Commentary				</a>


			</li>
					<li class="
				trending__item
				trending__item--carsonwentz							">

				<a href="http://thebiglead.com/tag/carson-wentz/" data-track="thebigleadautotrending" class="trending__link">
					Carson Wentz				</a>


			</li>
					<li class="
				trending__item
				trending__item--superbowllii							">

				<a href="http://thebiglead.com/tag/super-bowl-lii/" data-track="thebigleadautotrending" class="trending__link">
					Super Bowl LII				</a>


			</li>
					<li class="
				trending__item
				trending__item--billbelichick							">

				<a href="http://thebiglead.com/tag/bill-belichick/" data-track="thebigleadautotrending" class="trending__link">
					Bill Belichick				</a>


			</li>
					<li class="
				trending__item
				trending__item--elimanning							">

				<a href="http://thebiglead.com/tag/eli-manning/" data-track="thebigleadautotrending" class="trending__link">
					Eli Manning				</a>


			</li>
					<li class="
				trending__item
				trending__item--newyorkgiants							">

				<a href="http://thebiglead.com/tag/new-york-giants/" data-track="thebigleadautotrending" class="trending__link">
					New York Giants				</a>


			</li>
					<li class="
				trending__item
				trending__item--odellbeckham							">

				<a href="http://thebiglead.com/tag/odell-beckham/" data-track="thebigleadautotrending" class="trending__link">
					Odell Beckham				</a>


			</li>
					<li class="
				trending__item
				trending__item--newyorkjets							">

				<a href="http://thebiglead.com/tag/new-york-jets/" data-track="thebigleadautotrending" class="trending__link">
					New York Jets				</a>


			</li>
					<li class="
				trending__item
				trending__item--kylerudolph							">

				<a href="http://thebiglead.com/tag/kyle-rudolph/" data-track="thebigleadautotrending" class="trending__link">
					Kyle Rudolph				</a>


			</li>
					<li class="
				trending__item
				trending__item--leonardwilliams							">

				<a href="http://thebiglead.com/tag/leonard-williams/" data-track="thebigleadautotrending" class="trending__link">
					Leonard Williams				</a>


			</li>
					<li class="
				trending__item
				trending__item--minnesotavikings							">

				<a href="http://thebiglead.com/tag/minnesota-vikings/" data-track="thebigleadautotrending" class="trending__link">
					Minnesota Vikings				</a>


			</li>
					<li class="
				trending__item
				trending__item--teddybridgewater							">

				<a href="http://thebiglead.com/tag/teddy-bridgewater/" data-track="thebigleadautotrending" class="trending__link">
					Teddy Bridgewater				</a>


			</li>
					<li class="
				trending__item
				trending__item--roquansmith							">

				<a href="http://thebiglead.com/tag/roquan-smith/" data-track="thebigleadautotrending" class="trending__link">
					Roquan Smith				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-606035" class="post-606035 post type-post status-publish format-standard has-post-thumbnail hentry category-nba tag-cleveland-cavaliers tag-deandre-jordan tag-isaiah-thomas tag-j-r-smith tag-kevin-love tag-koby-altman tag-lebron-james tag-nba tag-sam-amick tag-tristan-thompson" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Cavs Latest Trade Rumors Prove they Have Nothing to Offer</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="576260" data-permalink="http://thebiglead.com/2017/05/22/lebron-kenny-roda-radio-boston-game-3/nba-playoffs-boston-celtics-at-cleveland-cavaliers/" data-orig-file="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Rick Osentoski-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;May 21, 2017; Cleveland, OH, USA; Cleveland Cavaliers forward LeBron James (23) reacts during the second half against Boston Celtics in game three of the Eastern conference finals of the NBA Playoffs at Quicken Loans Arena. Mandatory Credit: Rick Osentoski-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1495420636&quot;,&quot;copyright&quot;:&quot;Rick Osentoski&quot;,&quot;focal_length&quot;:&quot;560&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;NBA: Playoffs-Boston Celtics at Cleveland Cavaliers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Playoffs-Boston Celtics at Cleveland Cavaliers" data-image-description data-medium-file="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=1000" data-lazy-src="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="576260" data-permalink="http://thebiglead.com/2017/05/22/lebron-kenny-roda-radio-boston-game-3/nba-playoffs-boston-celtics-at-cleveland-cavaliers/" data-orig-file="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Rick Osentoski-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;May 21, 2017; Cleveland, OH, USA; Cleveland Cavaliers forward LeBron James (23) reacts during the second half against Boston Celtics in game three of the Eastern conference finals of the NBA Playoffs at Quicken Loans Arena. Mandatory Credit: Rick Osentoski-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1495420636&quot;,&quot;copyright&quot;:&quot;Rick Osentoski&quot;,&quot;focal_length&quot;:&quot;560&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;NBA: Playoffs-Boston Celtics at Cleveland Cavaliers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Playoffs-Boston Celtics at Cleveland Cavaliers" data-image-description="" data-medium-file="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10069164.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Cavs Latest Trade Rumors Prove they Have Nothing to Offer</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://thebiglead.com/category/nba/" class="" itemprop="articleSection">NBA</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Cavs Latest Trade Rumors Prove they Have Nothing to Offer</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://thebiglead.com/author/burackbobby/" title="Posts by Bobby Burack" class="author url fn" rel="author">Bobby Burack</a> 
		<span class="post-date updated">2 hours ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/02/05/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan/"
		data-short-url="https://wp.me/p3LRnW-2xEL"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/02/05/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan/"
		data-short-url="https://wp.me/p3LRnW-2xEL"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/02/05/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan/"
		data-short-url="https://wp.me/p3LRnW-2xEL"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/02/05/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan/"
		data-short-url="https://wp.me/p3LRnW-2xEL"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/02/05/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan/"
		data-short-url="https://wp.me/p3LRnW-2xEL"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thebiglead.com/2018/02/05/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan/"
			data-short-url="https://wp.me/p3LRnW-2xEL"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://thebiglead.com/author/burackbobby/" title="Posts by Bobby Burack" class="author url fn" rel="author">Bobby Burack</a>		| 2 hours ago		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>With the NBA trade deadline just days away, the team under the brightest spotlight once again is the <a href="http://thebiglead.com/tag/cleveland-cavaliers/">Cleveland Cavaliers</a>.</p>
<p>After one of the most embarrassing performances of the year Saturday against Houston, it is now painfully obvious the team is in a world of trouble. The defense is ranked 26th in the league, allowing 109.5 ppg. Teams are shooting a sky-high 54.1 percent against them.</p>
<p>The question, of course, is how they improve this mess. With their nightmarish cap situation, it was believed they may have to do so via a trade.</p>
<p>However, making an impact trade that will put them in position to compete for a championship &#8211; and keeping <a href="http://thebiglead.com/tag/lebron-james/">LeBron James</a> in Cleveland this summer &#8211; might be near impossible at this point.</p>
<p>This was proved by the lackluster package they were reportedly willing to offer the Clippers for <a href="http://thebiglead.com/tag/deandre-jordan/">DeAndre Jordan</a>, <a href="https://www.usatoday.com/story/sports/nba/2018/02/05/cavs-brooklyn-pick-lebron-james-future-trade-deadline/306739002/">according to</a> USA Today&#8217;s <a href="http://thebiglead.com/tag/sam-amick/">Sam Amick</a>. Amick reports that Cleveland is only willing to offer their own 2018 first-round pick (not the Brooklyn pick) and &#8220;unwanted&#8221; contracts.</p>
<p>While the package they are willing to offer at first glance seems cheap, that is actually the best they can offer at this time. What else could they even include in a package that is desirable to a team? <a href="http://thebiglead.com/tag/kevin-love/">Kevin Love</a> is the definition of untradable with a laundry list of injuries to go along with a dreadful contract. <a href="http://thebiglead.com/tag/isaiah-thomas/">Isaiah Thomas</a> is coming off a serious hip injury, is playing very poorly in a contract year, and cannot guard 85 percent of the league. The rest of the roster is filled with a bad combination of injury history, age, talent, and potential.</p>
<p>Amick writes that Cleveland is trying to get rid of the awful contracts of both <a href="http://thebiglead.com/tag/tristan-thompson/">Tristan Thompson</a> (two years, $36 million remaining) and <a href="http://thebiglead.com/tag/j-r-smith/">J.R. Smith</a> (owed $14.7 million next season). To make it even more frustrating in Cleveland, both of the contracts were offered in large part due to (player/head coach/GM) LeBron James&#8217; wishes.</p>
<p>Cleveland&#8217;s latest &#8220;package&#8221; proves that they are essentially stuck and can forget about bringing in a marquee player this season. They will even struggle to strike a deal to bring in an average, rotation player.</p>
<p>If (official) GM <a href="http://thebiglead.com/tag/koby-altman-2/">Koby Altman</a> wants to make any sensible move before Thursday, he may have to part ways with the Brooklyn pick, but with the uncertain future of LeBron this summer, that would not be a logical move long-term.</p>
<p>As it currently stands, it seems only slightly realistic the slumping, mess of a defense known as the Cleveland Cavaliers will be able to turn this around.</p>
</div>

						
						
						<p class="post-tags"><a href="http://thebiglead.com/tag/cleveland-cavaliers/" rel="tag">Cleveland Cavaliers</a>, <a href="http://thebiglead.com/tag/deandre-jordan/" rel="tag">DeAndre Jordan</a>, <a href="http://thebiglead.com/tag/isaiah-thomas/" rel="tag">Isaiah Thomas</a>, <a href="http://thebiglead.com/tag/j-r-smith/" rel="tag">J.R. Smith</a>, <a href="http://thebiglead.com/tag/kevin-love/" rel="tag">Kevin Love</a>, <a href="http://thebiglead.com/tag/koby-altman/" rel="tag">Koby Altman</a>, <a href="http://thebiglead.com/tag/lebron-james/" rel="tag">LeBron James</a>, <a href="http://thebiglead.com/tag/nba/" rel="tag">NBA</a>, <a href="http://thebiglead.com/tag/sam-amick/" rel="tag">Sam Amick</a>, <a href="http://thebiglead.com/tag/tristan-thompson/" rel="tag">Tristan Thompson</a>, <a href="http://thebiglead.com/category/nba/" rel="category tag">NBA</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/02/05/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan/"
		data-short-url="https://wp.me/p3LRnW-2xEL"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/02/05/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan/"
		data-short-url="https://wp.me/p3LRnW-2xEL"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/02/05/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan/"
		data-short-url="https://wp.me/p3LRnW-2xEL"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/02/05/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan/"
		data-short-url="https://wp.me/p3LRnW-2xEL"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thebiglead.com/2018/02/05/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan/"
		data-short-url="https://wp.me/p3LRnW-2xEL"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thebiglead.com/2018/02/05/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan/"
			data-short-url="https://wp.me/p3LRnW-2xEL"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More Leads <span></span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2018/01/12/ty-lue-agendas-isaiah-thomas-lebron-cavaliers-trade-paul-george/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-1"
	   title="Ty Lue Takes a Shot at Isaiah Thomas, LeBron Rants, as Cavaliers Fall Apart in Toronto"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/01/dtum41nwkaarbtf.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2018/01/dtum41nwkaarbtf.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Ty Lue Takes a Shot at Isaiah Thomas, LeBron Rants, as Cavaliers Fall Apart in Toronto" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">1.6k shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="http://thebiglead.com/category/nba/" class="category" itemprop="articleSection">NBA</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-1" href="http://thebiglead.com/2018/01/12/ty-lue-agendas-isaiah-thomas-lebron-cavaliers-trade-paul-george/"
			   title="Ty Lue Takes a Shot at Isaiah Thomas, LeBron Rants, as Cavaliers Fall Apart in Toronto" itemprop="url">
				Ty Lue Takes a Shot at Isaiah Thomas, LeBron Rants, as Cavaliers Fall Apart in Toronto			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2018/01/24/kemba-walker-hornets-rumors-trade-destination/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-2"
	   title="Five Potential Trade Destinations For Kemba Walker"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-8858028862.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-8858028862.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Five Potential Trade Destinations For Kemba Walker" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">217 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="http://thebiglead.com/category/nba/" class="category" itemprop="articleSection">NBA</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-2" href="http://thebiglead.com/2018/01/24/kemba-walker-hornets-rumors-trade-destination/"
			   title="Five Potential Trade Destinations For Kemba Walker" itemprop="url">
				Five Potential Trade Destinations For Kemba Walker			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2018/01/12/cavaliers-needed-lebron-james-outburst/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-3"
	   title="Cavaliers Needed LeBron James&#039; Outburst"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/01/usatsi_10537598.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2018/01/usatsi_10537598.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Cavaliers Needed LeBron James&#039; Outburst" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="Cavaliers Needed LeBron James&#039; Outburst">	</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="http://thebiglead.com/category/nba/" class="category" itemprop="articleSection">NBA</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-3" href="http://thebiglead.com/2018/01/12/cavaliers-needed-lebron-james-outburst/"
			   title="Cavaliers Needed LeBron James&#039; Outburst" itemprop="url">
				Cavaliers Needed LeBron James' Outburst			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-61501" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "http:\/\/thebiglead.com\/2018\/02\/05\/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan\/";
	var disqus_identifier = "606035 http:\/\/thebiglead.com\/?p=606035";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "thebiglead";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=606035', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/usatthebiglead.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "http:\/\/thebiglead.com\/2018\/02\/05\/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest Leads</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/02/05/chris-long-rips-cris-collinsworth-super-bowl-lii/"
						title="Chris Long Rips Cris Collinsworth Over Super Bowl LII"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-914308540-e1517888868993.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-914308540-e1517888868993.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Chris Long Rips Cris Collinsworth Over Super Bowl LII" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2018/02/05/chris-long-rips-cris-collinsworth-super-bowl-lii/"
								title="Chris Long Rips Cris Collinsworth Over Super Bowl LII"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="606091 http://thebiglead.com/?p=606091">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/02/05/chris-long-rips-cris-collinsworth-super-bowl-lii/"
						title="Chris Long Rips Cris Collinsworth Over Super Bowl LII"
						itemprop="url" 						>
							Chris Long Rips Cris Collinsworth Over Super Bowl LII					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">5 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/mckennanalysis/" title="Posts by Henry McKenna" class="author url fn" rel="author">Henry McKenna</a>													</span>
					</p>
				</footer>

				<p>But was this fair? </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2018/02/05/how-blake-bortles-surgery-forced-jaguars-to-commit-to-him/"
		title="How Blake Bortles&#039; Surgery Forced Jaguars to Commit to Him"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2018/02/usatsi_10562043.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="How Blake Bortles&#039; Surgery Forced Jaguars to Commit to Him"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/nfl/" class="block__category__link" itemprop="articleSection">NFL</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2018/02/05/how-blake-bortles-surgery-forced-jaguars-to-commit-to-him/"
				title="How Blake Bortles&#039; Surgery Forced Jaguars to Commit to Him"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					How Blake Bortles' Surgery Forced Jaguars to Commit to Him			</a>
		</h2>
					</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/02/05/arielle-kebbel-sister-solo-trailer-eagles-super-bowl-lii/"
						title="PM Roundup: Arielle Kebbel; &#039;Solo&#039; Trailer; Eagles Are Super Bowl LII Champs"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-592245608-e1517868238777.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-592245608-e1517868238777.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="PM Roundup: Arielle Kebbel; &#039;Solo&#039; Trailer; Eagles Are Super Bowl LII Champs" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2018/02/05/arielle-kebbel-sister-solo-trailer-eagles-super-bowl-lii/"
								title="PM Roundup: Arielle Kebbel; &#039;Solo&#039; Trailer; Eagles Are Super Bowl LII Champs"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="605970 http://thebiglead.com/?p=605970">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/02/05/arielle-kebbel-sister-solo-trailer-eagles-super-bowl-lii/"
						title="PM Roundup: Arielle Kebbel; &#039;Solo&#039; Trailer; Eagles Are Super Bowl LII Champs"
						itemprop="url" 						>
							PM Roundup: Arielle Kebbel; &#039;Solo&#039; Trailer; Eagles Are Super Bowl LII Champs					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>Arielle Kebbel, &#8216;Solo&#8217; trailer drops, Eagles are Super Bowl LII champs and more. </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2018/02/05/malcolm-butler-weed-brandon-browner/"
		title="Brandon Browner on Malcolm Butler: &#039;He not the first to get caught with weed&#039;"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2015/02/malcolm-butler.jpg?w=594&#038;h=420&#038;crop=1"
			width="594"
			height="420"
			alt="Brandon Browner on Malcolm Butler: &#039;He not the first to get caught with weed&#039;"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/nfl/" class="block__category__link" itemprop="articleSection">NFL</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2018/02/05/malcolm-butler-weed-brandon-browner/"
				title="Brandon Browner on Malcolm Butler: &#039;He not the first to get caught with weed&#039;"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Brandon Browner on Malcolm Butler: 'He not the first to get caught with weed'			</a>
		</h2>
							
<div class="meta" onclick="location.href='http://thebiglead.com/2018/02/05/malcolm-butler-weed-brandon-browner/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2018/02/05/malcolm-butler-weed-brandon-browner/"
			title="Brandon Browner on Malcolm Butler: &#039;He not the first to get caught with weed&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>441</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/02/05/gisele-comforted-her-daughter-by-saying-eagles-had-never-won-and-you-have-to-let-someone-else-win-sometimes/"
						title="Gisele Comforted Daughter By Saying Eagles Had Never Won and &quot;You Have to Let Someone Else Win Sometimes&quot;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/05/gettyimages-488766605.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/05/gettyimages-488766605.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Gisele Comforted Daughter By Saying Eagles Had Never Won and &quot;You Have to Let Someone Else Win Sometimes&quot;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2018/02/05/gisele-comforted-her-daughter-by-saying-eagles-had-never-won-and-you-have-to-let-someone-else-win-sometimes/"
								title="Gisele Comforted Daughter By Saying Eagles Had Never Won and &quot;You Have to Let Someone Else Win Sometimes&quot;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="605941 http://thebiglead.com/?p=605941">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/02/05/gisele-comforted-her-daughter-by-saying-eagles-had-never-won-and-you-have-to-let-someone-else-win-sometimes/"
						title="Gisele Comforted Daughter By Saying Eagles Had Never Won and &quot;You Have to Let Someone Else Win Sometimes&quot;"
						itemprop="url" 						>
							Gisele Comforted Daughter By Saying Eagles Had Never Won and &quot;You Have to Let Someone Else Win Sometimes&quot;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">10 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/vik-chokshi/" title="Posts by Vik Chokshi" class="author url fn" rel="author">Vik Chokshi</a>													</span>
					</p>
				</footer>

				<p>Gisele and Tom Brady have plenty of rings and are gracious. </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2018/02/05/nick-foles-super-bowl-mvp-patriots-nfl-offense-nfl-draft/"
		title="What QB-Needy NFL Teams Can Take From the Epic Nick Foles Super Bowl Performance"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2018/02/usatsi_10588115.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="What QB-Needy NFL Teams Can Take From the Epic Nick Foles Super Bowl Performance"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/nfl/" class="block__category__link" itemprop="articleSection">NFL</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2018/02/05/nick-foles-super-bowl-mvp-patriots-nfl-offense-nfl-draft/"
				title="What QB-Needy NFL Teams Can Take From the Epic Nick Foles Super Bowl Performance"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					What QB-Needy NFL Teams Can Take From the Epic Nick Foles Super Bowl Performance			</a>
		</h2>
							
<div class="meta" onclick="location.href='http://thebiglead.com/2018/02/05/nick-foles-super-bowl-mvp-patriots-nfl-offense-nfl-draft/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2018/02/05/nick-foles-super-bowl-mvp-patriots-nfl-offense-nfl-draft/"
			title="What QB-Needy NFL Teams Can Take From the Epic Nick Foles Super Bowl Performance"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>276</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/02/05/kevin-hart-advises-the-kids-after-his-super-bowl-episode/"
						title="Kevin Hart Advises the Kids after His Super Bowl Episode"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/02/screen-shot-2018-02-05-at-11-45-33-am.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/02/screen-shot-2018-02-05-at-11-45-33-am.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kevin Hart Advises the Kids after His Super Bowl Episode" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2018/02/05/kevin-hart-advises-the-kids-after-his-super-bowl-episode/"
								title="Kevin Hart Advises the Kids after His Super Bowl Episode"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="605928 http://thebiglead.com/?p=605928">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2018/02/05/kevin-hart-advises-the-kids-after-his-super-bowl-episode/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2018/02/05/kevin-hart-advises-the-kids-after-his-super-bowl-episode/"
			title="Kevin Hart Advises the Kids after His Super Bowl Episode"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>136</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/02/05/kevin-hart-advises-the-kids-after-his-super-bowl-episode/"
						title="Kevin Hart Advises the Kids after His Super Bowl Episode"
						itemprop="url" 						>
							Kevin Hart Advises the Kids after His Super Bowl Episode					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">11 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/burackbobby/" title="Posts by Bobby Burack" class="author url fn" rel="author">Bobby Burack</a>													</span>
					</p>
				</footer>

				<p>Kevin Hart speaks out after being embarrassed in front of the world at the Super Bowl via Instagram claiming he was drunk. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/02/05/the-new-england-patriots-lost-the-super-bowl-on-first-three-possessions/"
						title="The New England Patriots Lost the Super Bowl On First Three Possessions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/02/usatsi_10587837_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/02/usatsi_10587837_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The New England Patriots Lost the Super Bowl On First Three Possessions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2018/02/05/the-new-england-patriots-lost-the-super-bowl-on-first-three-possessions/"
								title="The New England Patriots Lost the Super Bowl On First Three Possessions"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="605883 http://thebiglead.com/?p=605883">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/02/05/the-new-england-patriots-lost-the-super-bowl-on-first-three-possessions/"
						title="The New England Patriots Lost the Super Bowl On First Three Possessions"
						itemprop="url" 						>
							The New England Patriots Lost the Super Bowl On First Three Possessions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">12 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>What could have been.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/02/05/best-eagles-fans-horse-poop-embiid-ann-coulter-bridget-moynahan/"
						title="The Five Best Eagles &quot;Fans&quot; on Social Media After Super Bowl Win"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/02/usatsi_10588718_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/02/usatsi_10588718_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The Five Best Eagles &quot;Fans&quot; on Social Media After Super Bowl Win" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2018/02/05/best-eagles-fans-horse-poop-embiid-ann-coulter-bridget-moynahan/"
								title="The Five Best Eagles &quot;Fans&quot; on Social Media After Super Bowl Win"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="605909 http://thebiglead.com/?p=605909">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/02/05/best-eagles-fans-horse-poop-embiid-ann-coulter-bridget-moynahan/"
						title="The Five Best Eagles &quot;Fans&quot; on Social Media After Super Bowl Win"
						itemprop="url" 						>
							The Five Best Eagles &quot;Fans&quot; on Social Media After Super Bowl Win					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">12 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/jason-lisk/" title="Posts by Jason Lisk" class="author url fn" rel="author">Jason Lisk</a>													</span>
					</p>
				</footer>

				<p>Lots of candidates in a night full of action and trolling. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/02/05/does-booker-t-really-want-to-beat-up-corey-graves-in-the-streets-or-is-this-kayfabe/"
						title="Does Booker T Really Want to Beat Up Corey Graves in the Streets, Or Is This Kayfabe?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/02/screen-shot-2018-02-05-at-11-03-18-am.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/02/screen-shot-2018-02-05-at-11-03-18-am.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Does Booker T Really Want to Beat Up Corey Graves in the Streets, Or Is This Kayfabe?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2018/02/05/does-booker-t-really-want-to-beat-up-corey-graves-in-the-streets-or-is-this-kayfabe/"
								title="Does Booker T Really Want to Beat Up Corey Graves in the Streets, Or Is This Kayfabe?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="605905 http://thebiglead.com/?p=605905">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2018/02/05/does-booker-t-really-want-to-beat-up-corey-graves-in-the-streets-or-is-this-kayfabe/"
						title="Does Booker T Really Want to Beat Up Corey Graves in the Streets, Or Is This Kayfabe?"
						itemprop="url" 						>
							Does Booker T Really Want to Beat Up Corey Graves in the Streets, Or Is This Kayfabe?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">12 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/burackbobby/" title="Posts by Bobby Burack" class="author url fn" rel="author">Bobby Burack</a>													</span>
					</p>
				</footer>

				<p>You can never quite tell with WWE. </p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow The Big Lead!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Big Lead stories in your feed			</span>

							<a
					href="http://facebook.com/thebiglead"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like The Big Lead</a>
			
							<a
					href="https://twitter.com/thebiglead"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow The Big Lead</a>
			
		</div>
	
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear Big Lead writers out loud			</span>

			<a
				href="http://thebiglead.com/category/podcasts/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="http://thebiglead.com/category/nba/" class="article__back">More NBA</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>The Roundup</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-843991558-e1517674157127.jpg?w=300');"
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2018/02/05/nick-foles-lebron-tom-brady-super-bowl-patriots-eagles/"
			title="Roundup: The Nick Foles Question; LeBron Must Be Honest with the Cavaliers; &amp; Greatest Super Bowl Ever?"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>175 shares</h2>
		
		<p><a
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2018/02/05/nick-foles-lebron-tom-brady-super-bowl-patriots-eagles/"
			title="Roundup: The Nick Foles Question; LeBron Must Be Honest with the Cavaliers; &amp; Greatest Super Bowl Ever?"
			itemprop="url"
		>Roundup: The Nick Foles Question; LeBron Must Be Honest with the Cavaliers; &amp; Greatest Super Bowl Ever?</a></p>

	</div>
</article>
</div>		<div class="OUTBRAIN" data-src="http://thebiglead.com/2018/02/05/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan/" data-widget-id="SB_1"
		data-ob-template="TheBigLead"></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
		
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-322221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322221"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321395"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321396"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Hide Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
	<script type="text/javascript">
	// <![CDATA[
		var disqus_shortname = "thebiglead";
		var disqus_domain = "disqus.com";
		(function () {
			var nodes = document.getElementsByTagName('span');
			for (var i = 0, url; i < nodes.length; i++) {
				if (nodes[i].className.indexOf('dsq-postid') != -1) {
					nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}
			}
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	//]]>
	</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatthebiglead.files.wordpress.com/2015/11/tbl_blue.png" alt="The Big Lead">
				<a class="mobile-nav__breadcrumb" href="http://thebiglead.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://thebiglead.com/category/podcasts/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li class="mobile-nav__item mobile-nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li class="mobile-nav__item mobile-nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li class="mobile-nav__item mobile-nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li class="mobile-nav__item mobile-nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li class="mobile-nav__item mobile-nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li class="mobile-nav__item mobile-nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li class="mobile-nav__item mobile-nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li class="mobile-nav__item mobile-nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-322221" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="mobile-nav__item mobile-nav__item--about-thebiglead-and-big-lead-sports"><a href="http://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

	<!-- SimpleReach Analytics -->
	<script type='text/javascript' id='simplereach-analytics-tag'>

		
			var __reach_config = {"pid":"533ac697330afd254f000004","title":"Cavs Latest Trade Rumors Prove they Have Nothing to Offer","url":"http:\/\/thebiglead.com\/2018\/02\/05\/cavs-latest-trade-rumors-prove-they-have-nothing-to-offer-lebron-james-deandre-jordan\/","date":"2018-02-06 02:19:40","authors":["Bobby Burack"],"channels":["NBA"],"tags":["Cleveland Cavaliers","DeAndre Jordan","Isaiah Thomas","J.R. Smith","Kevin Love","Koby Altman","LeBron James","NBA","Sam Amick","Tristan Thompson"]};

		
	</script>

<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatthebiglead.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?action=logout&_wpnonce=f6be838e6a","homeURL":"http:\/\/thebiglead.com\/","postID":"606035","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1507314031h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1508795041j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"200000","seconds":"1000","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUu1Og0AQfCGPa2tI4w/jo5gFNrhwH3i7gPj0Lo2tJlSk/XfZ7MzNzI4dO1PGIBjEyht6ZDtQZ3sGiRVMpnN9TYEtC5XtZCg4CmgGqjCyba7Ps4Yf7D+8DsaEocSZw1Fhm/ce05SVMbaEtxJ4oHArRhAc9d7gh64zxbCQ7fuL+walg7K1rxRKKyOJYDJCHmfXK7iDmf9vTjIMBHCTxrWWzxno4FPlRqjMLjvOBN/5cAyQMr9q90+Oy2BLVmeWERgKmuG9kNt02yU0wEA1iKZ8H561V4UavwsMSUN3m0q1BF+r1q8DQ6W3MCpNF1lLoS8TB0xJBfPP7EYGSVq2e6PGkR2eCjpSVaMozYt/3uf742N+2OVPzRdrinz+'></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=61501&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55735640','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55735640','v':'wpcom','tz':'-5','user_id':'0','post':'606035','subd':'usatthebiglead'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=55735640&v=wpcomvt&tz=-5&user_id=0&post=606035&subd=usatthebiglead&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6SjQxSkw9Y1twOHFWbHE9P05mWFBGZERUZDFNV3ZGLXg9OCYvRC9KVFZOZnJJMFNfNTZzN0UzNWpBLUxQZFFyaj8yUCtHN11BS0Q5Py1rLVZsTFUsTWlEWENwZVI0V1ZOR2pxTWdDU3RkZ3hhVG81ZzV8QXcmdjRzP01XL0F3TWw1TyZNRFVpU0EvPyVCbUZLNnRTeQ=='}]);
_stq.push([ 'clickTrackerInit', '55735640', '606035' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 113 seconds ago
	generated in 0.190 seconds
	served from batcache in 0.002 seconds
	expires in 187 seconds
-->
