<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thebiglead.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Alison Brie, Bruno Sammartino dies, Rob Gronkowski has a horse and more." />
<meta name="keywords" content="pm roundup, alison brie, bruno sammartino, commentary, eric bledsoe, mckayla maroney, penny hardaway, rob gronkowski, saquon barkley, shaq griffin" />
<title>PM Roundup: Alison Brie; Bruno Sammartino Dies; Rob Gronkowski Has A Horse | The Big Lead</title>
<meta name="google-site-verification" content="O1Fe2GkqKdGA_B5lGGdLjmym5ST4_a_SksWfYv6kROM" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebiglead.com&amp;id=55735640&amp;t=1524085845&amp;back=https%3A%2F%2Fthebiglead.com%2F2018%2F04%2F18%2Falison-brie-bruno-sammartino-rob-gronkowski-horse%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatthebiglead.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Feed" href="https://thebiglead.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Comments Feed" href="https://thebiglead.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; PM Roundup: Alison Brie; Bruno Sammartino Dies; Rob Gronkowski Has A Horse Comments Feed" href="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUMtSwzAM/CGEKeXRC8Nn9Kw4wlFrW57Iacjf4zQTmELx9OLZlXaltcyYwErMFLMJAyQ/OI5qxmQlgAb2NP1i91b1zly3eT6SmgPlhPYIZ1aTW+mp1EPCPCsCtYzkKRRZzTZy6ygXu64YMn1WLSG9rItm2JV41WTLj5sm9aQK5Q08BMhdyfbXt5TNiZMZFLO0OH0P0sz2OAFHz5HgxC3JEvxa46bJHseeoqW1uUfFhm+5l4pl9MBFckkWM5soeWmuoDbVkYAXi5klXhD48Mh9zdpT48UV6M6n+KH/HaB7Ms5Lg34WvIe3zfPjdrt7eN1tDl9YbwmH?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script src="https://run.adrizer.com/track.js" id="ADRIZER_JS" data-domain="thebiglead.com/"></script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMRl/Irm5jsBvxWbo2ztT1x6TdmE9vB3ohDoVAIDk5+eQSBXo9ZQMsbal7BlpfrbJ8kL8A4XAklaBy6N+wDj6BTxvrwoATiMxAaiyzIrqEHS4GTg6YC7Sz/YyEfkZY/mIWUlT6JggYH1/WdIXyT84YZWaVglGrmNRC4DVsrgGNARJO+RKJyvXZnequaZu+P3a1fQLGf3M5'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heapTrackingId = "2876821568";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/analytics-scripts/js/heap-tracking.js?m=1488398770h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thebiglead","priority_asset":"","blogname":"thebiglead","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"616044","headline":"PM Roundup: Alison Brie; Bruno Sammartino Dies; Rob Gronkowski Has A Horse","byline":"Ryan Phillips","taxonomykeywords":"Alison Brie, Bruno Sammartino, Commentary, Eric Bledsoe, McKayla Maroney, Penny Hardaway, Rob Gronkowski, Saquon Barkley, Shaq Griffin"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thebiglead/prod/utag.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TBL_OO","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thebiglead\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkN1uwjAMRl9owQoI7QrtUZBJTevW+VmctOPtlwkB29WoxJ3lz+fINizJuBgKhQJlIE8KMyeoiiV2eDGCS6bgCHzsqrT0lLkfioszwahQCIWrN4/uZtQ3+EeapPYcFDCx6VGEMrcRVKWiv63X7PIKZdUutf7SIjPbzfYZ5/32xuvEyQiHyZyjq2rO/LVWMX7Wn2M8cliLCp9uuBZ201Mv+bM+d/luaPV63iehYyZ0Q2M//MHu7ftuv7V2N34DLljbBg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatthebiglead.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3LRnW-2Agc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthebiglead.com%2F2018%2F04%2F18%2Falison-brie-bruno-sammartino-rob-gronkowski-horse%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthebiglead.com%2F2018%2F04%2F18%2Falison-brie-bruno-sammartino-rob-gronkowski-horse%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PM Roundup: Alison Brie; Bruno Sammartino Dies; Rob Gronkowski Has A Horse" />
<meta property="og:url" content="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/" />
<meta property="og:description" content="Alison Brie, Bruno Sammartino dies, Rob Gronkowski has a horse and more." />
<meta property="article:published_time" content="2018-04-18T21:05:29+00:00" />
<meta property="article:modified_time" content="2018-04-18T21:06:10+00:00" />
<meta property="og:site_name" content="The Big Lead" />
<meta property="og:image" content="https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thebiglead" />
<meta name="twitter:text:title" content="PM Roundup: Alison Brie; Bruno Sammartino Dies; Rob Gronkowski Has A Horse" />
<meta name="twitter:image:src" content="https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thebiglead" />
<meta property="article:publisher" content="http://facebook.com/thebiglead" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=114" />
<link rel='openid.server' href='https://usatthebiglead.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usatthebiglead.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thebiglead.com/osd.xml" title="The Big Lead" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #157aaf;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #157aaf;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #157aaf;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #157aaf;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #157aaf;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #157aaf;
}

.vertical-gallery--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #157aaf;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #157aaf;
	}
}
</style>
<link rel="canonical" href="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/" />
<style type="text/css" media="screen">#wpstats{
height:0px;
position:absolute;
}</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Big Lead" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News and Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thebiglead.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3LRnW&#038;cscache=6&#038;csrev=61" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-616044 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link "
			>
				<img
					src="https://usatthebiglead.files.wordpress.com/2015/11/thebiglead_logo2x.png"
					alt="The Big Lead"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://thebiglead.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Big Lead" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-299904" class="nav__item nav__item--nfl"><a href="https://thebiglead.com/category/nfl/">NFL</a></li>
<li id="menu-item-396634" class="nav__item nav__item--ncaaf"><a href="https://thebiglead.com/category/college-football/">NCAAF</a></li>
<li id="menu-item-299906" class="nav__item nav__item--nba"><a href="https://thebiglead.com/category/nba/">NBA</a></li>
<li id="menu-item-396641" class="nav__item nav__item--ncaab"><a href="https://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li id="menu-item-322780" class="nav__item nav__item--mlb"><a href="https://thebiglead.com/category/mlb/">MLB</a></li>
<li id="menu-item-462780" class="nav__item nav__item--golf"><a href="https://thebiglead.com/category/golf/">GOLF</a></li>
<li id="menu-item-338797" class="nav__item nav__item--media"><a href="https://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li id="menu-item-485396" class="nav__item nav__item--soccer"><a href="https://thebiglead.com/category/soccer/">SOCCER</a></li>
<li id="menu-item-550817" class="nav__item nav__item--wwe"><a href="https://thebiglead.com/category/wwe/">WWE</a></li>
<li id="menu-item-396635" class="nav__item nav__item--wags"><a href="https://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li id="menu-item-485401" class="nav__item nav__item--rugby"><a href="https://thebiglead.com/category/rugby/">RUGBY</a></li>
<li id="menu-item-322764" class="nav__item nav__item--roundup"><a href="https://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li id="menu-item-485402" class="nav__item nav__item--gifs"><a href="https://thebiglead.com/tag/gif/">GIFs</a></li>
<li id="menu-item-485403" class="nav__item nav__item--podcasts"><a href="https://thebiglead.com/category/podcasts/">PODCASTS</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="http://instagram.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://thebiglead.com/category/podcasts/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Trending:</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--billbelichick							">

				<a href="https://thebiglead.com/tag/bill-belichick/" data-track="thebigleadautotrending" class="trending__link">
					Bill Belichick				</a>


			</li>
					<li class="
				trending__item
				trending__item--robgronkowski							">

				<a href="https://thebiglead.com/tag/rob-gronkowski/" data-track="thebigleadautotrending" class="trending__link">
					Rob Gronkowski				</a>


			</li>
					<li class="
				trending__item
				trending__item--tombrady							">

				<a href="https://thebiglead.com/tag/tom-brady/" data-track="thebigleadautotrending" class="trending__link">
					Tom Brady				</a>


			</li>
					<li class="
				trending__item
				trending__item--dwyanewade							">

				<a href="https://thebiglead.com/tag/dwyane-wade/" data-track="thebigleadautotrending" class="trending__link">
					Dwyane Wade				</a>


			</li>
					<li class="
				trending__item
				trending__item--bishopsankey							">

				<a href="https://thebiglead.com/tag/bishop-sankey/" data-track="thebigleadautotrending" class="trending__link">
					Bishop Sankey				</a>


			</li>
					<li class="
				trending__item
				trending__item--nickfoles							">

				<a href="https://thebiglead.com/tag/nick-foles/" data-track="thebigleadautotrending" class="trending__link">
					Nick Foles				</a>


			</li>
					<li class="
				trending__item
				trending__item--bakermayfield							">

				<a href="https://thebiglead.com/tag/baker-mayfield/" data-track="thebigleadautotrending" class="trending__link">
					Baker Mayfield				</a>


			</li>
					<li class="
				trending__item
				trending__item--seanpayton							">

				<a href="https://thebiglead.com/tag/sean-payton/" data-track="thebigleadautotrending" class="trending__link">
					Sean Payton				</a>


			</li>
					<li class="
				trending__item
				trending__item--seanmcdermott							">

				<a href="https://thebiglead.com/tag/sean-mcdermott/" data-track="thebigleadautotrending" class="trending__link">
					Sean McDermott				</a>


			</li>
					<li class="
				trending__item
				trending__item--richardsherman							">

				<a href="https://thebiglead.com/tag/richard-sherman/" data-track="thebigleadautotrending" class="trending__link">
					Richard Sherman				</a>


			</li>
					<li class="
				trending__item
				trending__item--reubenfoster							">

				<a href="https://thebiglead.com/tag/reuben-foster/" data-track="thebigleadautotrending" class="trending__link">
					Reuben Foster				</a>


			</li>
					<li class="
				trending__item
				trending__item--leonardfournette							">

				<a href="https://thebiglead.com/tag/leonard-fournette/" data-track="thebigleadautotrending" class="trending__link">
					Leonard Fournette				</a>


			</li>
					<li class="
				trending__item
				trending__item--demarcomurray							">

				<a href="https://thebiglead.com/tag/demarco-murray/" data-track="thebigleadautotrending" class="trending__link">
					DeMarco Murray				</a>


			</li>
					<li class="
				trending__item
				trending__item--leveonbell							">

				<a href="https://thebiglead.com/tag/leveon-bell/" data-track="thebigleadautotrending" class="trending__link">
					Le&#039;Veon Bell				</a>


			</li>
					<li class="
				trending__item
				trending__item--kendallfuller							">

				<a href="https://thebiglead.com/tag/kendall-fuller/" data-track="thebigleadautotrending" class="trending__link">
					Kendall Fuller				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-616044" class="post-616044 post type-post status-publish format-standard has-post-thumbnail hentry category-pm-roundup tag-alison-brie tag-bruno-sammartino tag-commentary tag-eric-bledsoe tag-mckayla-maroney tag-penny-hardaway tag-rob-gronkowski tag-saquon-barkley tag-shaq-griffin" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">PM Roundup: Alison Brie; Bruno Sammartino Dies; Rob Gronkowski Has A Horse</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="616047" data-permalink="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/24th-annual-screen-actors-guild-awards-red-carpet-5/" data-orig-file="https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg" data-orig-size="4949,3166" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Getty Images for Turner Image&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;LOS ANGELES, CA - JANUARY 21:  Actor Alison Brie attends the 24th Annual Screen Actors Guild Awards Trophy Room at The Shrine Auditorium on January 21, 2018 in Los Angeles, California. 27522_010  (Photo by Christopher Polk\/Getty Images for Turner)&quot;,&quot;created_timestamp&quot;:&quot;1516557840&quot;,&quot;copyright&quot;:&quot;2018 Getty Images&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;24th Annual Screen Actors Guild Awards - Red Carpet&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="24th Annual Screen Actors Guild Awards &#8211; Red Carpet" data-image-description data-medium-file="https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=1000" data-lazy-src="https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="616047" data-permalink="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/24th-annual-screen-actors-guild-awards-red-carpet-5/" data-orig-file="https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg" data-orig-size="4949,3166" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Getty Images for Turner Image&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;LOS ANGELES, CA - JANUARY 21:  Actor Alison Brie attends the 24th Annual Screen Actors Guild Awards Trophy Room at The Shrine Auditorium on January 21, 2018 in Los Angeles, California. 27522_010  (Photo by Christopher Polk\/Getty Images for Turner)&quot;,&quot;created_timestamp&quot;:&quot;1516557840&quot;,&quot;copyright&quot;:&quot;2018 Getty Images&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;24th Annual Screen Actors Guild Awards - Red Carpet&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="24th Annual Screen Actors Guild Awards &#8211; Red Carpet" data-image-description="" data-medium-file="https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-908475680-e1524082477783.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">PM Roundup: Alison Brie; Bruno Sammartino Dies; Rob Gronkowski Has A Horse</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://thebiglead.com/category/pm-roundup/" class="" itemprop="articleSection">PM Roundup</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">PM Roundup: Alison Brie; Bruno Sammartino Dies; Rob Gronkowski Has A Horse</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="https://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a> 
		<span class="post-date updated">5 minutes ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/RumorsandRants" class="twitter-follow-button" data-show-count="false">
					Follow					@RumorsandRants				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/"
		data-short-url="https://wp.me/p3LRnW-2Agc"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/"
		data-short-url="https://wp.me/p3LRnW-2Agc"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/"
		data-short-url="https://wp.me/p3LRnW-2Agc"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/"
		data-short-url="https://wp.me/p3LRnW-2Agc"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/"
		data-short-url="https://wp.me/p3LRnW-2Agc"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/"
			data-short-url="https://wp.me/p3LRnW-2Agc"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="https://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>		| 5 minutes ago		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/RumorsandRants" class="twitter-follow-button" data-show-count="false">
		Follow @RumorsandRants	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><em>The Big Lead’s PM Sports Roundup, which is confused what to write in this space. To be witty or hard hitting, that is the question&#8230;</em></p>
<p><strong>&#8220;GLOW&#8221; is almost back:</strong> <a href="https://thebiglead.com/tag/alison-brie/">Alison Brie</a> and the girls from &#8220;GLOW&#8221; have a return date <a href="http://www.etonline.com/glow-season-2-gets-a-premiere-date-and-a-fun-new-teaser-100601">and a new teaser out</a>.</p>
<p><strong>R.I.P. Bruno:</strong> Wrestling legend <a href="https://thebiglead.com/tag/bruno-sammartino/">Bruno Sammartino</a> has passed <a href="https://www.nytimes.com/2018/04/18/sports/bruno-sammartino-pro-wrestlings-champ-for-a-decade-dies-at-82.html">away at 82 on Wednesday</a>.</p>
<p><strong>Gronk buys stake in &#8220;Gronk&#8221;:</strong> <a href="https://thebiglead.com/tag/rob-gronkowski/">Rob Gronkowski</a> has bought a stake in a horse named &#8220;Gronk.&#8221; <a href="http://www.espn.com/nfl/story/_/id/23234466/new-england-patriots-rob-gronkowski-buys-stake-derby-horse-gronk">Because, why not</a>?</p>
<p><strong>Tweet of the Day:</strong></p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Tigers baseball, catch the fever. <a href="https://t.co/BbwIrNZnuG">pic.twitter.com/BbwIrNZnuG</a></p>
<p>&mdash; Chris Burke (@ChrisBurkeNFL) <a href="https://twitter.com/ChrisBurkeNFL/status/986663845442871296?ref_src=twsrc%5Etfw">April 18, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><strong>In Case You Missed It on The Big Lead:</strong></p>
<p><a href="https://thebiglead.com/tag/mckayla-maroney/">McKayla Maroney</a> Questions Whether Gymnastics <a href="https://thebiglead.com/2018/04/18/mckayla-maroney-gymnastics-larry-nassar-abuse/">Career Was Worth It</a></p>
<p>Media Beef: Barstool&#8217;s Kevin Clancy <a href="https://thebiglead.com/2018/04/18/media-beef-barstools-kevin-clancy-and-yahoos-jeff-passan/">and Yahoo&#8217;s Jeff Passan</a></p>
<p>Is There Any Chance Belichick Would <a href="https://thebiglead.com/2018/04/18/tom-brady-gronk-belichick-patriots-trade/">Trade Brady and Gronk</a>?</p>
<p><a href="https://thebiglead.com/2018/04/18/heres-hoping-the-milwaukee-bucks-can-get-eric-bledose-the-help-he-needs/">Here&#8217;s Hoping the Milwaukee Bucks</a> Can Get <a href="https://thebiglead.com/tag/eric-bledsoe/">Eric Bledsoe</a> the Help He Needs</p>
<p><strong>Around the Sports Internet:</strong></p>
<p><a href="https://thebiglead.com/tag/saquon-barkley/">Saquon Barkley</a> has the talent, personality and character to <a href="https://www.si.com/nfl/2018/04/18/saquon-barkley-2018-nfl-draft">be the NFL&#8217;s biggest star</a></p>
<p>Major League Baseball desperately needs to change <a href="https://sports.yahoo.com/twitter-suspends-pitching-guru-mlb-considers-loosening-social-media-restrictions-023509715.html">its social media policy</a></p>
<p>A look at what <a href="https://thebiglead.com/tag/penny-hardaway/">Penny Hardaway</a> has <a href="http://www.sportingnews.com/ncaa-basketball/news/penny-hardaway-memphis-tigers-basketball-coach-recruiting-class-rankings-news/8mknhsblbut61p9z05t8r6g11">done so far at Memphis</a></p>
<p><a href="http://bleacherreport.com/articles/2770984-shaquem-griffin-doesnt-care-about-being-your-feel-good-story">The NFL needs</a> to take Shaq Griffin seriously</p>
<p><strong>Song of the Day:</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='593' src='https://www.youtube.com/embed/IcrbM1l_BoI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>

						
						
						<p class="post-tags"><a href="https://thebiglead.com/tag/alison-brie/" rel="tag">Alison Brie</a>, <a href="https://thebiglead.com/tag/bruno-sammartino/" rel="tag">Bruno Sammartino</a>, <a href="https://thebiglead.com/tag/commentary/" rel="tag">Commentary</a>, <a href="https://thebiglead.com/tag/eric-bledsoe/" rel="tag">Eric Bledsoe</a>, <a href="https://thebiglead.com/tag/mckayla-maroney/" rel="tag">McKayla Maroney</a>, <a href="https://thebiglead.com/tag/penny-hardaway/" rel="tag">Penny Hardaway</a>, <a href="https://thebiglead.com/tag/rob-gronkowski/" rel="tag">Rob Gronkowski</a>, <a href="https://thebiglead.com/tag/saquon-barkley/" rel="tag">Saquon Barkley</a>, <a href="https://thebiglead.com/tag/shaq-griffin/" rel="tag">Shaq Griffin</a>, <a href="https://thebiglead.com/category/pm-roundup/" rel="category tag">PM Roundup</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/"
		data-short-url="https://wp.me/p3LRnW-2Agc"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/"
		data-short-url="https://wp.me/p3LRnW-2Agc"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/"
		data-short-url="https://wp.me/p3LRnW-2Agc"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/"
		data-short-url="https://wp.me/p3LRnW-2Agc"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/"
		data-short-url="https://wp.me/p3LRnW-2Agc"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/"
			data-short-url="https://wp.me/p3LRnW-2Agc"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatthebiglead.files.wordpress.com/2016/02/ryan1.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Ryan Phillips"/>
	<h3 class="author__name">
		Ryan Phillips	</h3>

	<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/RumorsandRants" class="twitter-follow-button" data-show-count="false">
		Follow @RumorsandRants	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		Ryan is a San Diego-based blogger who is a 10-year veteran of the sports writing world. He holds a journalism degree from Indiana University (yes he left San Diego for Bloomington, Indiana voluntarily). He has no pets and a crippling addiction to HBOGo. 	</p>

	<a href="https://thebiglead.com/author/ryan-phillips/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>More Leads <span></span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://thebiglead.com/2018/04/18/rob-gronkowski-has-been-hanging-out-with-a-bikini-model-and-buying-horse-stakes-camille-kostek/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-1"
	   title="Rob Gronkowski Has Been Hanging Out With A Bikini Model Instead Of Football"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/04/screen-shot-2018-04-18-at-3-48-47-pm.png?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2018/04/screen-shot-2018-04-18-at-3-48-47-pm.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Rob Gronkowski Has Been Hanging Out With A Bikini Model Instead Of Football" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">64 shares</span><span class="block__time block__time--mobile">46m ago</span>
		<h2><a href="https://thebiglead.com/category/nfl/" class="category" itemprop="articleSection">NFL</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-1" href="https://thebiglead.com/2018/04/18/rob-gronkowski-has-been-hanging-out-with-a-bikini-model-and-buying-horse-stakes-camille-kostek/"
			   title="Rob Gronkowski Has Been Hanging Out With A Bikini Model Instead Of Football" itemprop="url">
				Rob Gronkowski Has Been Hanging Out With A Bikini Model Instead Of Football			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://thebiglead.com/2018/03/20/emma-stone-saquon-barkley-giancarlo-stanton-derek-jeter-marlins/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-2"
	   title="PM Roundup: Emma Stone; Saquon Barkley Sits Out Pro Day; Stanton Begged Jeter Not To Blow Up Marlins"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/03/gettyimages-927259132.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2018/03/gettyimages-927259132.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="PM Roundup: Emma Stone; Saquon Barkley Sits Out Pro Day; Stanton Begged Jeter Not To Blow Up Marlins" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">59 shares</span><span class="block__time block__time--mobile">5w ago</span>
		<h2><a href="https://thebiglead.com/category/pm-roundup/" class="category" itemprop="articleSection">PM Roundup</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-2" href="https://thebiglead.com/2018/03/20/emma-stone-saquon-barkley-giancarlo-stanton-derek-jeter-marlins/"
			   title="PM Roundup: Emma Stone; Saquon Barkley Sits Out Pro Day; Stanton Begged Jeter Not To Blow Up Marlins" itemprop="url">
				PM Roundup: Emma Stone; Saquon Barkley Sits Out Pro Day; Stanton Begged Jeter Not To Blow Up Marlins			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://thebiglead.com/2018/03/29/chances-increasing-the-patriots-will-trade-rob-gronkowski-tom-brady-bill-belichick/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-3"
	   title="&quot;Chances Increasing&quot; The Patriots Will Trade Rob Gronkowski"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-898089282.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2018/01/gettyimages-898089282.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="&quot;Chances Increasing&quot; The Patriots Will Trade Rob Gronkowski" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">14k shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://thebiglead.com/category/nfl/" class="category" itemprop="articleSection">NFL</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-3" href="https://thebiglead.com/2018/03/29/chances-increasing-the-patriots-will-trade-rob-gronkowski-tom-brady-bill-belichick/"
			   title="&quot;Chances Increasing&quot; The Patriots Will Trade Rob Gronkowski" itemprop="url">
				"Chances Increasing" The Patriots Will Trade Rob Gronkowski			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-61501" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/thebiglead.com\/2018\/04\/18\/alison-brie-bruno-sammartino-rob-gronkowski-horse\/";
	var disqus_identifier = "616044 http:\/\/thebiglead.com\/?p=616044";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "thebiglead";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=616044', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/usatthebiglead.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/thebiglead.com\/2018\/04\/18\/alison-brie-bruno-sammartino-rob-gronkowski-horse\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest Leads</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/18/rob-gronkowski-has-been-hanging-out-with-a-bikini-model-and-buying-horse-stakes-camille-kostek/"
						title="Rob Gronkowski Has Been Hanging Out With A Bikini Model Instead Of Football"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/04/screen-shot-2018-04-18-at-3-48-47-pm.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/04/screen-shot-2018-04-18-at-3-48-47-pm.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rob Gronkowski Has Been Hanging Out With A Bikini Model Instead Of Football" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/04/18/rob-gronkowski-has-been-hanging-out-with-a-bikini-model-and-buying-horse-stakes-camille-kostek/"
								title="Rob Gronkowski Has Been Hanging Out With A Bikini Model Instead Of Football"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="616026 https://thebiglead.com/?p=616026">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2018/04/18/rob-gronkowski-has-been-hanging-out-with-a-bikini-model-and-buying-horse-stakes-camille-kostek/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/04/18/rob-gronkowski-has-been-hanging-out-with-a-bikini-model-and-buying-horse-stakes-camille-kostek/"
			title="Rob Gronkowski Has Been Hanging Out With A Bikini Model Instead Of Football"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>64</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				46m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/18/rob-gronkowski-has-been-hanging-out-with-a-bikini-model-and-buying-horse-stakes-camille-kostek/"
						title="Rob Gronkowski Has Been Hanging Out With A Bikini Model Instead Of Football"
						itemprop="url" 						>
							Rob Gronkowski Has Been Hanging Out With A Bikini Model Instead Of Football					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">47 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/bobby-burack/" title="Posts by Bobby Burack" class="author url fn" rel="author">Bobby Burack</a>													</span>
					</p>
				</footer>

				<p>Too busy? </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/18/jabari-parker-and-the-bucks-are-headed-for-a-divorce-now-lets-take-a-look-at-some-good-landing-spots/"
						title="Jabari Parker and the Bucks Are Headed for a Divorce, Now Let’s Take a Look at Some Good Landing Spots"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/06/usatsi_8115904.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/06/usatsi_8115904.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jabari Parker and the Bucks Are Headed for a Divorce, Now Let’s Take a Look at Some Good Landing Spots" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/04/18/jabari-parker-and-the-bucks-are-headed-for-a-divorce-now-lets-take-a-look-at-some-good-landing-spots/"
								title="Jabari Parker and the Bucks Are Headed for a Divorce, Now Let’s Take a Look at Some Good Landing Spots"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="615992 https://thebiglead.com/?p=615992">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2018/04/18/jabari-parker-and-the-bucks-are-headed-for-a-divorce-now-lets-take-a-look-at-some-good-landing-spots/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/04/18/jabari-parker-and-the-bucks-are-headed-for-a-divorce-now-lets-take-a-look-at-some-good-landing-spots/"
			title="Jabari Parker and the Bucks Are Headed for a Divorce, Now Let’s Take a Look at Some Good Landing Spots"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>127</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/18/jabari-parker-and-the-bucks-are-headed-for-a-divorce-now-lets-take-a-look-at-some-good-landing-spots/"
						title="Jabari Parker and the Bucks Are Headed for a Divorce, Now Let’s Take a Look at Some Good Landing Spots"
						itemprop="url" 						>
							Jabari Parker and the Bucks Are Headed for a Divorce, Now Let’s Take a Look at Some Good Landing Spots					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">1 hour ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/vik-chokshi/" title="Posts by Vik Chokshi" class="author url fn" rel="author">Vik Chokshi</a>													</span>
					</p>
				</footer>

				<p>Where will Jabari Parker end up? Atlanta Hawks? Sacramento Kings? Chicago Bulls?  </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/18/media-beef-barstools-kevin-clancy-and-yahoos-jeff-passan/"
						title="Media Beef: Barstool&#039;s Kevin Clancy and Yahoo&#039;s Jeff Passan"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-624899776.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-624899776.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Media Beef: Barstool&#039;s Kevin Clancy and Yahoo&#039;s Jeff Passan" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/04/18/media-beef-barstools-kevin-clancy-and-yahoos-jeff-passan/"
								title="Media Beef: Barstool&#039;s Kevin Clancy and Yahoo&#039;s Jeff Passan"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="615967 https://thebiglead.com/?p=615967">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2018/04/18/media-beef-barstools-kevin-clancy-and-yahoos-jeff-passan/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/04/18/media-beef-barstools-kevin-clancy-and-yahoos-jeff-passan/"
			title="Media Beef: Barstool&#039;s Kevin Clancy and Yahoo&#039;s Jeff Passan"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>394</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/18/media-beef-barstools-kevin-clancy-and-yahoos-jeff-passan/"
						title="Media Beef: Barstool&#039;s Kevin Clancy and Yahoo&#039;s Jeff Passan"
						itemprop="url" 						>
							Media Beef: Barstool&#039;s Kevin Clancy and Yahoo&#039;s Jeff Passan					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>It&#8217;s about ethics in GIF-ing journalism.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/18/valero-texas-open-odds-tv-schedule-tee-times/"
						title="Valero Texas Open Odds, TV Schedule, Tee Times"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-672027438.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-672027438.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Valero Texas Open Odds, TV Schedule, Tee Times" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/04/18/valero-texas-open-odds-tv-schedule-tee-times/"
								title="Valero Texas Open Odds, TV Schedule, Tee Times"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="615835 https://thebiglead.com/?p=615835">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/18/valero-texas-open-odds-tv-schedule-tee-times/"
						title="Valero Texas Open Odds, TV Schedule, Tee Times"
						itemprop="url" 						>
							Valero Texas Open Odds, TV Schedule, Tee Times					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/michael-shamburger/" title="Posts by Michael Shamburger" class="author url fn" rel="author">Michael Shamburger</a>													</span>
					</p>
				</footer>

				<p>Crickets&#8230; </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="https://thebiglead.com/2018/04/18/tom-brady-gronk-belichick-patriots-trade/"
		title="Is There Any Chance Belichick Would Trade Brady and Gronk?"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2018/04/usatsi_9020303_153192880_lowres-e1523885658909.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Is There Any Chance Belichick Would Trade Brady and Gronk?"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://thebiglead.com/category/nfl/" class="block__category__link" itemprop="articleSection">NFL</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="https://thebiglead.com/2018/04/18/tom-brady-gronk-belichick-patriots-trade/"
				title="Is There Any Chance Belichick Would Trade Brady and Gronk?"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Is There Any Chance Belichick Would Trade Brady and Gronk?			</a>
		</h2>
							
<div class="meta" onclick="location.href='https://thebiglead.com/2018/04/18/tom-brady-gronk-belichick-patriots-trade/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/04/18/tom-brady-gronk-belichick-patriots-trade/"
			title="Is There Any Chance Belichick Would Trade Brady and Gronk?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>161</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/18/heres-hoping-the-milwaukee-bucks-can-get-eric-bledose-the-help-he-needs/"
						title="Here&#039;s Hoping the Milwaukee Bucks Can Get Eric Bledsoe the Help He Needs"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/04/usatsi_10787100_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/04/usatsi_10787100_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Here&#039;s Hoping the Milwaukee Bucks Can Get Eric Bledsoe the Help He Needs" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/04/18/heres-hoping-the-milwaukee-bucks-can-get-eric-bledose-the-help-he-needs/"
								title="Here&#039;s Hoping the Milwaukee Bucks Can Get Eric Bledsoe the Help He Needs"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="615938 https://thebiglead.com/?p=615938">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2018/04/18/heres-hoping-the-milwaukee-bucks-can-get-eric-bledose-the-help-he-needs/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/04/18/heres-hoping-the-milwaukee-bucks-can-get-eric-bledose-the-help-he-needs/"
			title="Here&#039;s Hoping the Milwaukee Bucks Can Get Eric Bledsoe the Help He Needs"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>92</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/18/heres-hoping-the-milwaukee-bucks-can-get-eric-bledose-the-help-he-needs/"
						title="Here&#039;s Hoping the Milwaukee Bucks Can Get Eric Bledsoe the Help He Needs"
						itemprop="url" 						>
							Here&#039;s Hoping the Milwaukee Bucks Can Get Eric Bledsoe the Help He Needs					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Scary situation. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/18/breaking-tom-brady-will-either-play-football-or-retire/"
						title="BREAKING: Tom Brady Will Either Play Football or Retire"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/04/usatsi_10607459_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/04/usatsi_10607459_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="BREAKING: Tom Brady Will Either Play Football or Retire" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/04/18/breaking-tom-brady-will-either-play-football-or-retire/"
								title="BREAKING: Tom Brady Will Either Play Football or Retire"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="615947 https://thebiglead.com/?p=615947">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2018/04/18/breaking-tom-brady-will-either-play-football-or-retire/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/04/18/breaking-tom-brady-will-either-play-football-or-retire/"
			title="BREAKING: Tom Brady Will Either Play Football or Retire"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>216</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/18/breaking-tom-brady-will-either-play-football-or-retire/"
						title="BREAKING: Tom Brady Will Either Play Football or Retire"
						itemprop="url" 						>
							BREAKING: Tom Brady Will Either Play Football or Retire					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>What is this? </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/18/mckayla-maroney-gymnastics-larry-nassar-abuse/"
						title="McKayla Maroney Questions Whether Gymnastics Career Was Worth It"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/08/gettyimages-467841638.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/08/gettyimages-467841638.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="McKayla Maroney Questions Whether Gymnastics Career Was Worth It" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/04/18/mckayla-maroney-gymnastics-larry-nassar-abuse/"
								title="McKayla Maroney Questions Whether Gymnastics Career Was Worth It"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="615935 https://thebiglead.com/?p=615935">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2018/04/18/mckayla-maroney-gymnastics-larry-nassar-abuse/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/04/18/mckayla-maroney-gymnastics-larry-nassar-abuse/"
			title="McKayla Maroney Questions Whether Gymnastics Career Was Worth It"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>86</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/18/mckayla-maroney-gymnastics-larry-nassar-abuse/"
						title="McKayla Maroney Questions Whether Gymnastics Career Was Worth It"
						itemprop="url" 						>
							McKayla Maroney Questions Whether Gymnastics Career Was Worth It					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">9 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>Maroney is questioning whether her career was worth it. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/18/eric-bledsoe-terry-rozier-kanye-west-louis-ck/"
						title="Roundup: Eric Bledsoe Takes a Shot at Terry Rozier; NYU Stops Student Protest by Calling the Kids Parents; &amp; is James Harrison a Hall of Famer?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-946680658.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-946680658.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Roundup: Eric Bledsoe Takes a Shot at Terry Rozier; NYU Stops Student Protest by Calling the Kids Parents; &amp; is James Harrison a Hall of Famer?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/04/18/eric-bledsoe-terry-rozier-kanye-west-louis-ck/"
								title="Roundup: Eric Bledsoe Takes a Shot at Terry Rozier; NYU Stops Student Protest by Calling the Kids Parents; &amp; is James Harrison a Hall of Famer?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="615775 https://thebiglead.com/?p=615775">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2018/04/18/eric-bledsoe-terry-rozier-kanye-west-louis-ck/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/04/18/eric-bledsoe-terry-rozier-kanye-west-louis-ck/"
			title="Roundup: Eric Bledsoe Takes a Shot at Terry Rozier; NYU Stops Student Protest by Calling the Kids Parents; &amp; is James Harrison a Hall of Famer?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>561</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/18/eric-bledsoe-terry-rozier-kanye-west-louis-ck/"
						title="Roundup: Eric Bledsoe Takes a Shot at Terry Rozier; NYU Stops Student Protest by Calling the Kids Parents; &amp; is James Harrison a Hall of Famer?"
						itemprop="url" 						>
							Roundup: Eric Bledsoe Takes a Shot at Terry Rozier; NYU Stops Student Protest by Calling the Kids Parents; &amp; is James Harrison a Hall of Famer?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">9 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/thebiglead2013/" title="Posts by Jason McIntyre" class="author url fn" rel="author">Jason McIntyre</a>													</span>
					</p>
				</footer>

				<p>Where sports fans start their day. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/17/anthony-rizzo-correctly-says-there-are-too-many-baseball-games/"
						title="Anthony Rizzo Correctly Says There Are Too Many Baseball Games"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/08/usatsi_10244379.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/08/usatsi_10244379.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Anthony Rizzo Correctly Says There Are Too Many Baseball Games" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/04/17/anthony-rizzo-correctly-says-there-are-too-many-baseball-games/"
								title="Anthony Rizzo Correctly Says There Are Too Many Baseball Games"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="615926 https://thebiglead.com/?p=615926">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/04/17/anthony-rizzo-correctly-says-there-are-too-many-baseball-games/"
						title="Anthony Rizzo Correctly Says There Are Too Many Baseball Games"
						itemprop="url" 						>
							Anthony Rizzo Correctly Says There Are Too Many Baseball Games					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">19 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/tullyc/" title="Posts by Tully Corcoran" class="author url fn" rel="author">Tully Corcoran</a>													</span>
					</p>
				</footer>

				<p>Less would be more.  </p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow The Big Lead!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Big Lead stories in your feed			</span>

							<a
					href="http://facebook.com/thebiglead"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like The Big Lead</a>
			
							<a
					href="https://twitter.com/thebiglead"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow The Big Lead</a>
			
		</div>
	
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear Big Lead writers out loud			</span>

			<a
				href="https://thebiglead.com/category/podcasts/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://thebiglead.com" class="article__back">More Big Lead</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>The Roundup</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-946680658.jpg?w=300');"
			data-track="thebigleadmostshared"
			href="https://thebiglead.com/2018/04/18/eric-bledsoe-terry-rozier-kanye-west-louis-ck/"
			title="Roundup: Eric Bledsoe Takes a Shot at Terry Rozier; NYU Stops Student Protest by Calling the Kids Parents; &amp; is James Harrison a Hall of Famer?"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>561 shares</h2>
		
		<p><a
			data-track="thebigleadmostshared"
			href="https://thebiglead.com/2018/04/18/eric-bledsoe-terry-rozier-kanye-west-louis-ck/"
			title="Roundup: Eric Bledsoe Takes a Shot at Terry Rozier; NYU Stops Student Protest by Calling the Kids Parents; &amp; is James Harrison a Hall of Famer?"
			itemprop="url"
		>Roundup: Eric Bledsoe Takes a Shot at Terry Rozier; NYU Stops Student Protest by Calling the Kids Parents; &amp; is James Harrison a Hall of Famer?</a></p>

	</div>
</article>
</div>		<div class="OUTBRAIN" data-src="https://thebiglead.com/2018/04/18/alison-brie-bruno-sammartino-rob-gronkowski-horse/" data-widget-id="SB_1"
		data-ob-template="TheBigLead"></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
		
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-322221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322221"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321395"><a href="https://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321396"><a href="https://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Hide Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
	<script type="text/javascript">
	// <![CDATA[
		var disqus_shortname = "thebiglead";
		var disqus_domain = "disqus.com";
		(function () {
			var nodes = document.getElementsByTagName('span');
			for (var i = 0, url; i < nodes.length; i++) {
				if (nodes[i].className.indexOf('dsq-postid') != -1) {
					nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}
			}
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	//]]>
	</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatthebiglead.files.wordpress.com/2015/11/tbl_blue.png" alt="The Big Lead">
				<a class="mobile-nav__breadcrumb" href="https://thebiglead.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://thebiglead.com/category/podcasts/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl"><a href="https://thebiglead.com/category/nfl/">NFL</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaaf"><a href="https://thebiglead.com/category/college-football/">NCAAF</a></li>
<li class="mobile-nav__item mobile-nav__item--nba"><a href="https://thebiglead.com/category/nba/">NBA</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaab"><a href="https://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li class="mobile-nav__item mobile-nav__item--mlb"><a href="https://thebiglead.com/category/mlb/">MLB</a></li>
<li class="mobile-nav__item mobile-nav__item--golf"><a href="https://thebiglead.com/category/golf/">GOLF</a></li>
<li class="mobile-nav__item mobile-nav__item--media"><a href="https://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer"><a href="https://thebiglead.com/category/soccer/">SOCCER</a></li>
<li class="mobile-nav__item mobile-nav__item--wwe"><a href="https://thebiglead.com/category/wwe/">WWE</a></li>
<li class="mobile-nav__item mobile-nav__item--wags"><a href="https://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li class="mobile-nav__item mobile-nav__item--rugby"><a href="https://thebiglead.com/category/rugby/">RUGBY</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup"><a href="https://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li class="mobile-nav__item mobile-nav__item--gifs"><a href="https://thebiglead.com/tag/gif/">GIFs</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://thebiglead.com/category/podcasts/">PODCASTS</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-322221" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="mobile-nav__item mobile-nav__item--about-thebiglead-and-big-lead-sports"><a href="https://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

	<!-- SimpleReach Analytics -->
	<script type='text/javascript' id='simplereach-analytics-tag'>

		
			var __reach_config = {"pid":"533ac697330afd254f000004","title":"PM Roundup: Alison Brie; Bruno Sammartino Dies; Rob Gronkowski Has A Horse","url":"https:\/\/thebiglead.com\/2018\/04\/18\/alison-brie-bruno-sammartino-rob-gronkowski-horse\/","date":"2018-04-18 21:05:29","authors":["Ryan Phillips"],"channels":["PM Roundup"],"tags":["Alison Brie","Bruno Sammartino","Commentary","Eric Bledsoe","McKayla Maroney","Penny Hardaway","Rob Gronkowski","Saquon Barkley","Shaq Griffin"]};

		
	</script>

<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src="https://run.adrizer.com/track.js" id="ADRIZER_JS" data-domain="thebiglead.com/"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201816y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script src="https://run.adrizer.com/track.js" id="ADRIZER_JS" data-domain="thebiglead.com/"></script><script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatthebiglead.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?action=logout&_wpnonce=1754c3f31e","homeURL":"https:\/\/thebiglead.com\/","postID":"616044","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1507314031h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"200000","seconds":"1000","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUltug0AMvFCXzUNp+lP1KJUDFjXsg64NlJ6+JmrSSkkp8LeyPLMz47F9Y/IYBINYeUOPbDtqbMsgsYDBNK4tKbBlobweDAVHAU1HBUa21f15VvGD/YfXQZ8w5DhyODrZ6r3FNGR5jDXhUgIPFJZiBMFR6w1+6DpTDDeyfXt1X6E0kNf2lUJupScRTEbI4+h6Arcz4//VWYaBAG7QuKbyuQAdfKrcCIXZZMeR4DsfjgFS5ift/slxHczJ6sLSA8OJRngr5Gbd9hYaoKMSRFNeh2ft1UmNrwJD0tDdrFLdgu9V69eBodBbGJWmi6yl0JeJHaakgvlntpBBkpZtbdTYs8NzQXsqShSlefHP28Nuc9g+Ph331Rdrf3z+'></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=61501&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55735640','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55735640','v':'wpcom','tz':'-4','user_id':'0','post':'616044','subd':'usatthebiglead'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=55735640&v=wpcomvt&tz=-4&user_id=0&post=616044&subd=usatthebiglead&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MStIUG5uL0RoSjRTVzNFP0R3XU9oTURLTkwvSE1XODNPaXhSSldxQWxsWEF3eDVZa0IwWFNnckFMY3EuJU09OFRtXyZ8LUU9SW13MXlLPTF8TVcwVWRocD0rZzEwbFd6bDJpRj93JTJxJm5PSD9YcllzZDd3a2dnc25nZkd6Tk8leWVvTjIyVS4relNvTFJ4OHotcFQ='}]);
_stq.push([ 'clickTrackerInit', '55735640', '616044' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 151 seconds ago
	generated in 0.197 seconds
	served from batcache in 0.003 seconds
	expires in 149 seconds
-->
