<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thebiglead.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="It has been nearly three months since the SI piece was published." />
<meta name="keywords" content="nba, commentary, mark cuban" />
<title>With Mark Cuban Making Media Rounds, What Is the Status of Mavs Investigation Following SI Exposé? | The Big Lead</title>
<meta name="google-site-verification" content="O1Fe2GkqKdGA_B5lGGdLjmym5ST4_a_SksWfYv6kROM" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebiglead.com&amp;id=55735640&amp;t=1526407732&amp;back=https%3A%2F%2Fthebiglead.com%2F2018%2F05%2F15%2Fwith-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatthebiglead.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Feed" href="https://thebiglead.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Comments Feed" href="https://thebiglead.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; With Mark Cuban Making Media Rounds, What Is the Status of Mavs Investigation Following SI Exposé? Comments Feed" href="https://thebiglead.com/2018/05/15/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.6-RC1-43256"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkN1uwyAMhV9oHt2U5m7aY+zaIR5xazAC0qxvP9IomroftBt0jn0+sDFLBKuhUCjGzxBldhyyWaJVD9mz0PWbe7Q5P5jfMeEzZXOiEtGe4eZacauJat1HLGvC08hIQr7GWtjCo6NS8bxrKPTRRHzs94dWOdXxmpNtGw9DTJQz1NPz7KFMdbaf3FY2F45mzlh0xCsILomCpb35hhkH/s9WWS2jANfIvdlgNkHL1txF61ZHCqIWC2u4M/AuyKmFJhpEXZXu9tNf9q8PmDrjRAeUNfDqX56Oz8euPxz67vQJl6vmzQ==?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script src="https://run.adrizer.com/track.js" id="ADRIZER_JS" data-domain="thebiglead.com/"></script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjt0KwjAMRl/IrptMmBfis2RtnKnrj027MZ/eDvRCHAqBQHJy8sk5CHJqzBpZmlL3jHF5tcrwTv4ChKUhQsLKknvDyruELq2s9T2NKDJjhKHMiujiN7jgOVlkLtDG9jMSuYlw/osZTAHUTURkenxZ0xXLPzlRkJkheQ2LGGGO6BSurp60xigsuBIpluuzPTWHfVt3x7przBPGh3M8'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.6-RC1-43256'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.6-RC1-43256'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=4.9.6-RC1-43256'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heapTrackingId = "2876821568";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/analytics-scripts/js/heap-tracking.js?m=1488398770h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thebiglead","priority_asset":"","blogname":"thebiglead","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"619253","headline":"With Mark Cuban Making Media Rounds, What Is the Status of Mavs Investigation Following SI Expos\u00e9?","byline":"Ryan Glasspiegel","taxonomykeywords":"Commentary, Mark Cuban"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thebiglead/prod/utag.js?ver=4.9.6-RC1-43256'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TBL_OO","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thebiglead\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkN1uwjAMRl9owQoI7QrtUZBJTevW+VmctOPtlwkB29WoxJ3lz+fINizJuBgKhQJlIE8KMyeoiiV2eDGCS6bgCHzsqrT0lLkfioszwahQCIWrN4/uZtQ3+EeapPYcFDCx6VGEMrcRVKWiv63X7PIKZdUutf7SIjPbzfYZ5/32xuvEyQiHyZyjq2rO/LVWMX7Wn2M8cliLCp9uuBZ201Mv+bM+d/luaPV63iehYyZ0Q2M//MHu7ftuv7V2N34DLljbBg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatthebiglead.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3LRnW-2B5X' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthebiglead.com%2F2018%2F05%2F15%2Fwith-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthebiglead.com%2F2018%2F05%2F15%2Fwith-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="With Mark Cuban Making Media Rounds, What Is the Status of Mavs Investigation Following SI Exposé?" />
<meta property="og:url" content="https://thebiglead.com/2018/05/15/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose/" />
<meta property="og:description" content="It has been nearly three months since the SI piece was published." />
<meta property="article:published_time" content="2018-05-15T16:10:02+00:00" />
<meta property="article:modified_time" content="2018-05-15T17:14:15+00:00" />
<meta property="og:site_name" content="The Big Lead" />
<meta property="og:image" content="https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thebiglead" />
<meta name="twitter:text:title" content="With Mark Cuban Making Media Rounds, What Is the Status of Mavs Investigation Following SI Exposé?" />
<meta name="twitter:image:src" content="https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@sportsrapport" />
<meta property="article:publisher" content="http://facebook.com/thebiglead" />
<meta property="article:author" content="https://www.facebook.com/SportsRapport/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=114" />
<link rel='openid.server' href='https://usatthebiglead.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usatthebiglead.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thebiglead.com/osd.xml" title="The Big Lead" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #157aaf;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #157aaf;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #157aaf;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #157aaf;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #157aaf;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #157aaf;
}

.vertical-gallery--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #157aaf;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #157aaf;
	}
}
</style>
<link rel="canonical" href="https://thebiglead.com/2018/05/15/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose/" />
<style type="text/css" media="screen">#wpstats{
height:0px;
position:absolute;
}</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Big Lead" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News and Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thebiglead.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://thebiglead.com/2018/05/15/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=3LRnW&#038;cscache=6&#038;csrev=68" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-619253 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://usatthebiglead.files.wordpress.com/2016/01/sectionhead-nba-2x1.jpg' );"
>
	<span class="branding__logos">
					<a
				href="https://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://usatthebiglead.files.wordpress.com/2018/04/tbl-logo-on-dark-2x.png"
					alt="The Big Lead"
					class="branding__logo"
					height="30"
								>
			</a>
		
					<a
				href="https://thebiglead.com/category/nba/"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">NBA</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://thebiglead.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Big Lead" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-header-rev.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-299904" class="nav__item nav__item--nfl"><a href="https://thebiglead.com/category/nfl/">NFL</a></li>
<li id="menu-item-396634" class="nav__item nav__item--ncaaf"><a href="https://thebiglead.com/category/college-football/">NCAAF</a></li>
<li id="menu-item-299906" class="nav__item nav__item--nba"><a href="https://thebiglead.com/category/nba/">NBA</a></li>
<li id="menu-item-396641" class="nav__item nav__item--ncaab"><a href="https://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li id="menu-item-322780" class="nav__item nav__item--mlb"><a href="https://thebiglead.com/category/mlb/">MLB</a></li>
<li id="menu-item-462780" class="nav__item nav__item--golf"><a href="https://thebiglead.com/category/golf/">GOLF</a></li>
<li id="menu-item-338797" class="nav__item nav__item--media"><a href="https://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li id="menu-item-485396" class="nav__item nav__item--soccer"><a href="https://thebiglead.com/category/soccer/">SOCCER</a></li>
<li id="menu-item-550817" class="nav__item nav__item--wwe"><a href="https://thebiglead.com/category/wwe/">WWE</a></li>
<li id="menu-item-396635" class="nav__item nav__item--wags"><a href="https://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li id="menu-item-485401" class="nav__item nav__item--rugby"><a href="https://thebiglead.com/category/rugby/">RUGBY</a></li>
<li id="menu-item-322764" class="nav__item nav__item--roundup"><a href="https://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li id="menu-item-485402" class="nav__item nav__item--gifs"><a href="https://thebiglead.com/tag/gif/">GIFs</a></li>
<li id="menu-item-485403" class="nav__item nav__item--podcasts"><a href="https://thebiglead.com/category/podcasts/">PODCASTS</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="http://instagram.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://thebiglead.com/category/podcasts/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Trending:</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--lebronjames							">

				<a href="https://thebiglead.com/tag/lebron-james/" data-track="thebigleadautotrending" class="trending__link">
					LeBron James				</a>


			</li>
					<li class="
				trending__item
				trending__item--kyrieirving							">

				<a href="https://thebiglead.com/tag/kyrie-irving/" data-track="thebigleadautotrending" class="trending__link">
					Kyrie Irving				</a>


			</li>
					<li class="
				trending__item
				trending__item--michaeljordan							">

				<a href="https://thebiglead.com/tag/michael-jordan/" data-track="thebigleadautotrending" class="trending__link">
					Michael Jordan				</a>


			</li>
					<li class="
				trending__item
				trending__item--chuckknox							">

				<a href="https://thebiglead.com/tag/chuck-knox/" data-track="thebigleadautotrending" class="trending__link">
					Chuck Knox				</a>


			</li>
					<li class="
				trending__item
				trending__item--davidfales							">

				<a href="https://thebiglead.com/tag/david-fales/" data-track="thebigleadautotrending" class="trending__link">
					David Fales				</a>


			</li>
					<li class="
				trending__item
				trending__item--davidtepper							">

				<a href="https://thebiglead.com/tag/david-tepper/" data-track="thebigleadautotrending" class="trending__link">
					David Tepper				</a>


			</li>
					<li class="
				trending__item
				trending__item--donaldtrump							">

				<a href="https://thebiglead.com/tag/donald-trump/" data-track="thebigleadautotrending" class="trending__link">
					Donald Trump				</a>


			</li>
					<li class="
				trending__item
				trending__item--gigihadid							">

				<a href="https://thebiglead.com/tag/gigi-hadid/" data-track="thebigleadautotrending" class="trending__link">
					Gigi Hadid				</a>


			</li>
					<li class="
				trending__item
				trending__item--mobamba							">

				<a href="https://thebiglead.com/tag/mo-bamba/" data-track="thebigleadautotrending" class="trending__link">
					Mo Bamba				</a>


			</li>
					<li class="
				trending__item
				trending__item--andrewwiggins							">

				<a href="https://thebiglead.com/tag/andrew-wiggins/" data-track="thebigleadautotrending" class="trending__link">
					Andrew Wiggins				</a>


			</li>
					<li class="
				trending__item
				trending__item--anthonybennett							">

				<a href="https://thebiglead.com/tag/anthony-bennett/" data-track="thebigleadautotrending" class="trending__link">
					Anthony Bennett				</a>


			</li>
					<li class="
				trending__item
				trending__item--deandreayton							">

				<a href="https://thebiglead.com/tag/deandre-ayton/" data-track="thebigleadautotrending" class="trending__link">
					DeAndre Ayton				</a>


			</li>
					<li class="
				trending__item
				trending__item--kawhileonard							">

				<a href="https://thebiglead.com/tag/kawhi-leonard/" data-track="thebigleadautotrending" class="trending__link">
					Kawhi Leonard				</a>


			</li>
					<li class="
				trending__item
				trending__item--kevinlove							">

				<a href="https://thebiglead.com/tag/kevin-love/" data-track="thebigleadautotrending" class="trending__link">
					Kevin Love				</a>


			</li>
					<li class="
				trending__item
				trending__item--nhl							">

				<a href="https://thebiglead.com/tag/nhl/" data-track="thebigleadautotrending" class="trending__link">
					NHL				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-619253" class="post-619253 post type-post status-publish format-standard has-post-thumbnail hentry category-nba tag-commentary tag-mark-cuban" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">With Mark Cuban Making Media Rounds, What Is the Status of Mavs Investigation Following SI Exposé?</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="608155" data-permalink="https://thebiglead.com/2018/02/21/mark-cuban-cant-plead-ignorance-and-expect-us-to-take-him-seriously/final-presidential-debate-between-hillary-clinton-and-donald-trump-held-in-las-vegas/" data-orig-file="https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg" data-orig-size="1024,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;LAS VEGAS, NV - OCTOBER 19:  Investor and Dallas Mavericks owner Mark Cuban arrives before the start of the third U.S. presidential debate at the Thomas &amp; Mack Center on October 19, 2016 in Las Vegas, Nevada. Tonight is the final debate ahead of Election Day on November 8.  (Photo by Drew Angerer\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1476908499&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Final Presidential Debate Between Hillary Clinton And Donald Trump Held In Las Vegas&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Final Presidential Debate Between Hillary Clinton And Donald Trump Held In Las Vegas" data-image-description data-medium-file="https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=1000" data-lazy-src="https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="608155" data-permalink="https://thebiglead.com/2018/02/21/mark-cuban-cant-plead-ignorance-and-expect-us-to-take-him-seriously/final-presidential-debate-between-hillary-clinton-and-donald-trump-held-in-las-vegas/" data-orig-file="https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg" data-orig-size="1024,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;LAS VEGAS, NV - OCTOBER 19:  Investor and Dallas Mavericks owner Mark Cuban arrives before the start of the third U.S. presidential debate at the Thomas &amp; Mack Center on October 19, 2016 in Las Vegas, Nevada. Tonight is the final debate ahead of Election Day on November 8.  (Photo by Drew Angerer\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1476908499&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Final Presidential Debate Between Hillary Clinton And Donald Trump Held In Las Vegas&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Final Presidential Debate Between Hillary Clinton And Donald Trump Held In Las Vegas" data-image-description="" data-medium-file="https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2018/02/gettyimages-615681276.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">With Mark Cuban Making Media Rounds, What Is the Status of Mavs Investigation Following SI Exposé?</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://thebiglead.com/category/nba/" class="" itemprop="articleSection">NBA</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">With Mark Cuban Making Media Rounds, What Is the Status of Mavs Investigation Following SI Exposé?</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="https://thebiglead.com/author/ryan-glasspiegel/" title="Posts by Ryan Glasspiegel" class="author url fn" rel="author">Ryan Glasspiegel</a> 
		<span class="post-date updated">2 hours ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/sportsrapport" class="twitter-follow-button" data-show-count="false">
					Follow					@sportsrapport				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">53</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/05/15/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose/"
		data-short-url="https://wp.me/p3LRnW-2B5X"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/05/15/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose/"
		data-short-url="https://wp.me/p3LRnW-2B5X"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/05/15/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose/"
		data-short-url="https://wp.me/p3LRnW-2B5X"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/05/15/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose/"
		data-short-url="https://wp.me/p3LRnW-2B5X"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/05/15/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose/"
		data-short-url="https://wp.me/p3LRnW-2B5X"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thebiglead.com/2018/05/15/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose/"
			data-short-url="https://wp.me/p3LRnW-2B5X"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="https://thebiglead.com/author/ryan-glasspiegel/" title="Posts by Ryan Glasspiegel" class="author url fn" rel="author">Ryan Glasspiegel</a>		| 2 hours ago		<span class="article__author__widgets">
							<span
	class="fb-like author__facebook"
	data-href="https://www.facebook.com/SportsRapport/"
	data-layout="button"
	data-action="like"
	data-show-faces="true"
	data-share="false"
></span>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/sportsrapport" class="twitter-follow-button" data-show-count="false">
		Follow @sportsrapport	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody">		<form id="wpcom-iframe-form-3d6a591c88741b191a05757c2fee5650-5afb223463b8e" target="wpcom-iframe-3d6a591c88741b191a05757c2fee5650-5afb223463b8e" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fusatthebiglead.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="640" />
							<input type="hidden" name="height" value="360" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHBzOi8vcGxheWVyLmNuYmMuY29tL3AvZ1pXbFBDL2NuYmNfZ2xvYmFsP3BsYXllcnR5cGU9c3luZCZhbXA7YnlHdWlkPTcwMDAwMTkzODkmYW1wO3NpemU9NjQwXzM2MCIgd2lkdGg9IjY0MCIgaGVpZ2h0PSIzNjAiIGFsbG93ZnVsbHNjcmVlbj0iIiBmcmFtZWJvcmRlcj0iMCIgY2xhc3M9IiIgc2Nyb2xsaW5nPSJubyIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,f63e8013532bbf8b2ffadb5bec5a7cb1f1f503d5" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="3d6a591c88741b191a05757c2fee5650" />
					</form>
		
				<iframe
						name="wpcom-iframe-3d6a591c88741b191a05757c2fee5650-5afb223463b8e"
			id="wpcom-iframe-3d6a591c88741b191a05757c2fee5650-5afb223463b8e"
			frameborder="0"
			scrolling="no"
			width="640" 			height="360" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-3d6a591c88741b191a05757c2fee5650-5afb223463b8e');
				var iframe = document.getElementById('wpcom-iframe-3d6a591c88741b191a05757c2fee5650-5afb223463b8e');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-3d6a591c88741b191a05757c2fee5650-5afb223463b8e'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p><a href="https://thebiglead.com/tag/mark-cuban/">Mark Cuban</a> has long been an outspoken voice in favor of sports gambling legalization, so it&#8217;s no surprise he has been making the rounds &#8212; the above spot on CNBC, an appearance on the Dan Patrick Show, an interview with ESPN &#8212; to discuss the ramifications of the Supreme Court&#8217;s decision.</p>
<p>Seeing him out there and opinionated as ever (he joked about how this would finally make people want to go to a baseball game; there was at least one time and as many as three that he wanted to buy an MLB team and was told no) reminded me that there has not yet been a conclusion to the investigation stemming from the Sports Illustrated story <a href="https://www.si.com/nba/2018/02/20/dallas-mavericks-sexual-misconduct-investigation-mark-cuban-response" target="_blank" rel="noopener">nearly three months ago</a> about workplace misconduct in the Dallas Mavericks organization. Anecdotally, it seems like people don&#8217;t even remember that anymore.</p>
<p>The Big Lead asked the Mavs and the NBA for comment last night about whether they could share any findings, or what the timetable would be for when the investigation would conclude. In an email, a Mavs spokesperson said, &#8220;We don&#8217;t have anything to share at this point. Thanks.&#8221;</p>
<p><strong>UPDATE: </strong>An NBA spokesperson sent comments made by Adam Silver on April 13th about the investigation:</p>
<blockquote><p>&#8220;The investigation is still ongoing. It&#8217;s been incredibly thorough. It includes interviewing every single employee of the Mavericks&#8217; organization, plus every former employee who is willing to make themselves available to the investigators.</p>
<p>&#8220;The latest I heard is they hoped to be done by early summer — June, early July time frame. From everything I&#8217;ve heard directly from the investigators, everyone has been completely cooperative. And by the way, it doesn&#8217;t just include interviews. It includes documents, it includes emails.</p>
<p>&#8220;And that&#8217;s come directly from Mark Cuban. He&#8217;s told the investigators that and he&#8217;s told the league office that as well, that he is open book, and he&#8217;s demanding himself a thorough investigation. So we&#8217;re waiting for the outcome of that.&#8221;</p></blockquote>
<p>On February 20, Sports Illustrated writers Jon Wertheim and Jessica Luther <a href="https://www.si.com/nba/2018/02/20/dallas-mavericks-sexual-misconduct-investigation-mark-cuban-response" target="_blank" rel="noopener">published a lengthy story</a> that detailed considerable alleged misconduct towards women in the workplace by former Mavs president and CEO Terdema Ussery, who had been with the organization for 18 years. Complaints to HR went nowhere. Ussery left the Mavs for Under Armour in 2015, where he lasted less than two months before abruptly resigning after complaints were made to HR about inappropriate conduct in an elevator; his reputation for behavior like this in the Mavs organization was apparently such an unkept secret in the Dallas community that a woman who got a job with the team was warned by members of her running club not to get in an elevator with him. Ussery denied wrongdoing to SI.</p>
<p>As the SI story pointed out, Mark Cuban has cultivated an image that he had eyes everywhere in the Mavs organization, once saying, &#8220;being that I’m so close to everything that’s going around, you can’t bullshit me.&#8221; Cuban, who was not accused of personal wrongdoing, denied knowledge of what SI called a &#8220;corrosive&#8221; office culture, fired the head of HR, and expressed horror about the allegations.</p>
<p>The Mavs hired the law firm Krutoy Law to conduct what they labeled as an &#8220;independent&#8221; investigation. I <a href="https://thebiglead.com/2018/02/22/the-nba-needs-to-conduct-its-own-investigation-of-the-mavs-and-what-mark-cuban-knew/" target="_blank" rel="noopener">argued that the NBA should be conducting its own investigation</a> because even if it is concluded that Cuban is totally innocent and had no knowledge of any of this stuff it would be really hard to believe that he should be exculpated by an investigation that he funded. The NBA said it would &#8220;closely monitor&#8221; the investigation but at least publicly has not launched its own. How long until we find out the results of the Mavs&#8217; own investigation?</p>
</div>

						
						
						<p class="post-tags"><a href="https://thebiglead.com/tag/commentary/" rel="tag">Commentary</a>, <a href="https://thebiglead.com/tag/mark-cuban/" rel="tag">Mark Cuban</a>, <a href="https://thebiglead.com/category/nba/" rel="category tag">NBA</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">53</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/05/15/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose/"
		data-short-url="https://wp.me/p3LRnW-2B5X"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/05/15/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose/"
		data-short-url="https://wp.me/p3LRnW-2B5X"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/05/15/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose/"
		data-short-url="https://wp.me/p3LRnW-2B5X"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/05/15/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose/"
		data-short-url="https://wp.me/p3LRnW-2B5X"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/05/15/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose/"
		data-short-url="https://wp.me/p3LRnW-2B5X"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thebiglead.com/2018/05/15/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose/"
			data-short-url="https://wp.me/p3LRnW-2B5X"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatthebiglead.files.wordpress.com/2016/01/856118_10101961493193797_648594413_o-1.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Ryan Glasspiegel"/>
	<h3 class="author__name">
		Ryan Glasspiegel	</h3>

	<span
	class="fb-like author__facebook"
	data-href="https://www.facebook.com/SportsRapport/"
	data-layout="button"
	data-action="like"
	data-show-faces="true"
	data-share="false"
></span>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/sportsrapport" class="twitter-follow-button" data-show-count="false">
		Follow @sportsrapport	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		Ryan lives in Chicago, grew up in Connecticut, and attended Wisconsin. He likes eating, and drinking high-end bourbon and cheap beer.	</p>

	<a href="https://thebiglead.com/author/ryan-glasspiegel/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>More Leads <span></span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://thebiglead.com/2018/05/03/peter-king-leaving-sports-illustrated-joins-nbc/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-1"
	   title="Peter King Is Leaving Sports Illustrated, Joining NBC"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/05/gettyimages-138021801.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2018/05/gettyimages-138021801.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Peter King Is Leaving Sports Illustrated, Joining NBC" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">248 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://thebiglead.com/category/nfl/" class="category" itemprop="articleSection">NFL</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-1" href="https://thebiglead.com/2018/05/03/peter-king-leaving-sports-illustrated-joins-nbc/"
			   title="Peter King Is Leaving Sports Illustrated, Joining NBC" itemprop="url">
				Peter King Is Leaving Sports Illustrated, Joining NBC			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://thebiglead.com/2018/05/14/gambling-legalization-has-started-now-lets-take-a-look-at-whats-next/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-2"
	   title="Gambling Legalization Has Started, Now Let’s Take a Look at What’s Next"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/05/gettyimages-508109120.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2018/05/gettyimages-508109120.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Gambling Legalization Has Started, Now Let’s Take a Look at What’s Next" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">148 shares</span><span class="block__time block__time--mobile">22hr ago</span>
		<h2><a href="https://thebiglead.com/category/gambling/" class="category" itemprop="articleSection">Gambling</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-2" href="https://thebiglead.com/2018/05/14/gambling-legalization-has-started-now-lets-take-a-look-at-whats-next/"
			   title="Gambling Legalization Has Started, Now Let’s Take a Look at What’s Next" itemprop="url">
				Gambling Legalization Has Started, Now Let’s Take a Look at What’s Next			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://thebiglead.com/2018/05/02/hilary-duff-haylie-kevin-hart-sex-tape-eric-reid-collusion-nfl/"
	   data-track="thebigleadfeaturedstories thebigleadmore-related-3"
	   title="PM Roundup: Hilary Duff And Haylie Are Close; Kevin Hart Sex Tape Drama; Eric Reid Files Collusion Grievance"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/05/gettyimages-802036676-e1525290007437.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2018/05/gettyimages-802036676-e1525290007437.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="PM Roundup: Hilary Duff And Haylie Are Close; Kevin Hart Sex Tape Drama; Eric Reid Files Collusion Grievance" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">133 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://thebiglead.com/category/pm-roundup/" class="category" itemprop="articleSection">PM Roundup</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-3" href="https://thebiglead.com/2018/05/02/hilary-duff-haylie-kevin-hart-sex-tape-eric-reid-collusion-nfl/"
			   title="PM Roundup: Hilary Duff And Haylie Are Close; Kevin Hart Sex Tape Drama; Eric Reid Files Collusion Grievance" itemprop="url">
				PM Roundup: Hilary Duff And Haylie Are Close; Kevin Hart Sex Tape Drama; Eric Reid Files Collusion Grievance			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-61501" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/thebiglead.com\/2018\/05\/15\/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose\/";
	var disqus_identifier = "619253 http:\/\/thebiglead.com\/?p=619253";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "thebiglead";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=619253', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/usatthebiglead.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/thebiglead.com\/2018\/05\/15\/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest Leads</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/05/15/espn-films-netflix-teaming-up-for-the-last-dance-10-part-doc-about-michael-jordan/"
						title="ESPN Films &amp; Netflix Teaming Up for “The Last Dance,” 10-Part Doc About Michael Jordan"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/04/phil-jackson-michael-jordan.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/04/phil-jackson-michael-jordan.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="ESPN Films &amp; Netflix Teaming Up for “The Last Dance,” 10-Part Doc About Michael Jordan" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/05/15/espn-films-netflix-teaming-up-for-the-last-dance-10-part-doc-about-michael-jordan/"
								title="ESPN Films &amp; Netflix Teaming Up for “The Last Dance,” 10-Part Doc About Michael Jordan"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="619218 https://thebiglead.com/?p=619218">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/05/15/espn-films-netflix-teaming-up-for-the-last-dance-10-part-doc-about-michael-jordan/"
						title="ESPN Films &amp; Netflix Teaming Up for “The Last Dance,” 10-Part Doc About Michael Jordan"
						itemprop="url" 						>
							ESPN Films &amp; Netflix Teaming Up for “The Last Dance,” 10-Part Doc About Michael Jordan					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">1 hour ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/vik-chokshi/" title="Posts by Vik Chokshi" class="author url fn" rel="author">Vik Chokshi</a>													</span>
					</p>
				</footer>

				<p>YES! It&#8217;s about time! </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="https://thebiglead.com/2018/05/15/exclusive-donovan-mitchells-rookie-on-the-rise-ep-13-vision/"
		title="EXCLUSIVE: Donovan Mitchell’s &quot;Rookie on the Rise&quot; - Ep. 13 &quot;Vision”"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2018/05/screen-shot-2018-05-14-at-8-31-44-pm.png?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="EXCLUSIVE: Donovan Mitchell’s &quot;Rookie on the Rise&quot; - Ep. 13 &quot;Vision”"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://thebiglead.com/category/nba/" class="block__category__link" itemprop="articleSection">NBA</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="https://thebiglead.com/2018/05/15/exclusive-donovan-mitchells-rookie-on-the-rise-ep-13-vision/"
				title="EXCLUSIVE: Donovan Mitchell’s &quot;Rookie on the Rise&quot; - Ep. 13 &quot;Vision”"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					EXCLUSIVE: Donovan Mitchell’s "Rookie on the Rise" - Ep. 13 "Vision”			</a>
		</h2>
					</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/05/15/gambling-shows-espn-fs1/"
						title="Gambling Pre-Game Shows Are a Can&#039;t-Miss Idea for ESPN and FS1"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/05/gettyimages-932571182.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/05/gettyimages-932571182.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Gambling Pre-Game Shows Are a Can&#039;t-Miss Idea for ESPN and FS1" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/05/15/gambling-shows-espn-fs1/"
								title="Gambling Pre-Game Shows Are a Can&#039;t-Miss Idea for ESPN and FS1"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="619110 https://thebiglead.com/?p=619110">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/05/15/gambling-shows-espn-fs1/"
						title="Gambling Pre-Game Shows Are a Can&#039;t-Miss Idea for ESPN and FS1"
						itemprop="url" 						>
							Gambling Pre-Game Shows Are a Can&#039;t-Miss Idea for ESPN and FS1					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Brave new world.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/05/15/video-adeiny-hechavarria-slide/"
						title="VIDEO: Adeiny Hechavarria Breaks Out Every Trick in the Book to Avoid Tag at Home Plate"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/05/usatsi_10836651_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/05/usatsi_10836651_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Adeiny Hechavarria Breaks Out Every Trick in the Book to Avoid Tag at Home Plate" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/05/15/video-adeiny-hechavarria-slide/"
								title="VIDEO: Adeiny Hechavarria Breaks Out Every Trick in the Book to Avoid Tag at Home Plate"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="619201 https://thebiglead.com/?p=619201">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/05/15/video-adeiny-hechavarria-slide/"
						title="VIDEO: Adeiny Hechavarria Breaks Out Every Trick in the Book to Avoid Tag at Home Plate"
						itemprop="url" 						>
							VIDEO: Adeiny Hechavarria Breaks Out Every Trick in the Book to Avoid Tag at Home Plate					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Working on his night moves.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/05/15/dejounte-murray-girlfriend-jilly-anais-steakhouse-outfit/"
						title="Dejounte Murray Denied at Steakhouse Because His Girlfriend Wore an Outfit Deemed Too Racy"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/05/screen-shot-2018-05-15-at-10-16-03-am.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/05/screen-shot-2018-05-15-at-10-16-03-am.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Dejounte Murray Denied at Steakhouse Because His Girlfriend Wore an Outfit Deemed Too Racy" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/05/15/dejounte-murray-girlfriend-jilly-anais-steakhouse-outfit/"
								title="Dejounte Murray Denied at Steakhouse Because His Girlfriend Wore an Outfit Deemed Too Racy"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="619212 https://thebiglead.com/?p=619212">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2018/05/15/dejounte-murray-girlfriend-jilly-anais-steakhouse-outfit/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/05/15/dejounte-murray-girlfriend-jilly-anais-steakhouse-outfit/"
			title="Dejounte Murray Denied at Steakhouse Because His Girlfriend Wore an Outfit Deemed Too Racy"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>225</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/05/15/dejounte-murray-girlfriend-jilly-anais-steakhouse-outfit/"
						title="Dejounte Murray Denied at Steakhouse Because His Girlfriend Wore an Outfit Deemed Too Racy"
						itemprop="url" 						>
							Dejounte Murray Denied at Steakhouse Because His Girlfriend Wore an Outfit Deemed Too Racy					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/bobby-burack/" title="Posts by Bobby Burack" class="author url fn" rel="author">Bobby Burack</a>													</span>
					</p>
				</footer>

				<p>Not in here! </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/05/15/how-are-so-many-pro-athletes-so-bad-at-throwing-a-baseball/"
						title="How Are So Many Pro Athletes So Bad At Throwing a Baseball?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/05/barkley-throw.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/05/barkley-throw.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="How Are So Many Pro Athletes So Bad At Throwing a Baseball?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/05/15/how-are-so-many-pro-athletes-so-bad-at-throwing-a-baseball/"
								title="How Are So Many Pro Athletes So Bad At Throwing a Baseball?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="619200 https://thebiglead.com/?p=619200">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/05/15/how-are-so-many-pro-athletes-so-bad-at-throwing-a-baseball/"
						title="How Are So Many Pro Athletes So Bad At Throwing a Baseball?"
						itemprop="url" 						>
							How Are So Many Pro Athletes So Bad At Throwing a Baseball?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/tullyc/" title="Posts by Tully Corcoran" class="author url fn" rel="author">Tully Corcoran</a>													</span>
					</p>
				</footer>

				<p>Half these guys look like they&#8217;ve never thrown anything at all.  </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="https://thebiglead.com/2018/05/15/top-10-soccer-players-in-the-world-2018-edition/"
		title="Top 10 Soccer Players In The World: 2018 Edition"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2018/05/messi-salah-ronaldo.png?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Top 10 Soccer Players In The World: 2018 Edition"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://thebiglead.com/category/soccer/" class="block__category__link" itemprop="articleSection">Soccer</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="https://thebiglead.com/2018/05/15/top-10-soccer-players-in-the-world-2018-edition/"
				title="Top 10 Soccer Players In The World: 2018 Edition"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Top 10 Soccer Players In The World: 2018 Edition			</a>
		</h2>
					</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/05/15/espn-pivoting-to-alex-rodriguez/"
						title="ESPN Pivoting to Alex Rodriguez"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/11/a-rod-anne-wojcicki.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/11/a-rod-anne-wojcicki.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="ESPN Pivoting to Alex Rodriguez" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/05/15/espn-pivoting-to-alex-rodriguez/"
								title="ESPN Pivoting to Alex Rodriguez"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="619209 https://thebiglead.com/?p=619209">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2018/05/15/espn-pivoting-to-alex-rodriguez/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/05/15/espn-pivoting-to-alex-rodriguez/"
			title="ESPN Pivoting to Alex Rodriguez"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>81</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/05/15/espn-pivoting-to-alex-rodriguez/"
						title="ESPN Pivoting to Alex Rodriguez"
						itemprop="url" 						>
							ESPN Pivoting to Alex Rodriguez					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Even more A-Rod. </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="https://thebiglead.com/2018/05/15/nba-draft-lottery-lebron-cleveland-cavs/"
		title="Cleveland&#039;s Best Chance to Keep LeBron: Finish Top 3 in the NBA Draft Lottery"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2018/05/usatsi_10834432.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Cleveland&#039;s Best Chance to Keep LeBron: Finish Top 3 in the NBA Draft Lottery"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://thebiglead.com/category/nba/" class="block__category__link" itemprop="articleSection">NBA</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="https://thebiglead.com/2018/05/15/nba-draft-lottery-lebron-cleveland-cavs/"
				title="Cleveland&#039;s Best Chance to Keep LeBron: Finish Top 3 in the NBA Draft Lottery"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Cleveland's Best Chance to Keep LeBron: Finish Top 3 in the NBA Draft Lottery			</a>
		</h2>
					</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/05/15/kevin-durant-warriors-rockets-klay-thompson-christian-kirk/"
						title="Roundup: Kevin Durant Torches the Rockets; 2nd Round NFL Pick Arrested Prior to Draft; &amp; PG-15 Movies Coming?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/05/gettyimages-923944264.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/05/gettyimages-923944264.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Roundup: Kevin Durant Torches the Rockets; 2nd Round NFL Pick Arrested Prior to Draft; &amp; PG-15 Movies Coming?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/05/15/kevin-durant-warriors-rockets-klay-thompson-christian-kirk/"
								title="Roundup: Kevin Durant Torches the Rockets; 2nd Round NFL Pick Arrested Prior to Draft; &amp; PG-15 Movies Coming?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="618994 https://thebiglead.com/?p=618994">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2018/05/15/kevin-durant-warriors-rockets-klay-thompson-christian-kirk/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/05/15/kevin-durant-warriors-rockets-klay-thompson-christian-kirk/"
			title="Roundup: Kevin Durant Torches the Rockets; 2nd Round NFL Pick Arrested Prior to Draft; &amp; PG-15 Movies Coming?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>201</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/05/15/kevin-durant-warriors-rockets-klay-thompson-christian-kirk/"
						title="Roundup: Kevin Durant Torches the Rockets; 2nd Round NFL Pick Arrested Prior to Draft; &amp; PG-15 Movies Coming?"
						itemprop="url" 						>
							Roundup: Kevin Durant Torches the Rockets; 2nd Round NFL Pick Arrested Prior to Draft; &amp; PG-15 Movies Coming?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/thebiglead2013/" title="Posts by Jason McIntyre" class="author url fn" rel="author">Jason McIntyre</a>													</span>
					</p>
				</footer>

				<p>Where sports fans start their day. </p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow The Big Lead!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Big Lead stories in your feed			</span>

							<a
					href="http://facebook.com/thebiglead"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like The Big Lead</a>
			
							<a
					href="https://twitter.com/thebiglead"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow The Big Lead</a>
			
		</div>
	
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear Big Lead writers out loud			</span>

			<a
				href="https://thebiglead.com/category/podcasts/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://thebiglead.com/category/nba/" class="article__back">More NBA</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>The Roundup</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatthebiglead.files.wordpress.com/2018/05/gettyimages-923944264.jpg?w=300');"
			data-track="thebigleadmostshared"
			href="https://thebiglead.com/2018/05/15/kevin-durant-warriors-rockets-klay-thompson-christian-kirk/"
			title="Roundup: Kevin Durant Torches the Rockets; 2nd Round NFL Pick Arrested Prior to Draft; &amp; PG-15 Movies Coming?"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>201 shares</h2>
		
		<p><a
			data-track="thebigleadmostshared"
			href="https://thebiglead.com/2018/05/15/kevin-durant-warriors-rockets-klay-thompson-christian-kirk/"
			title="Roundup: Kevin Durant Torches the Rockets; 2nd Round NFL Pick Arrested Prior to Draft; &amp; PG-15 Movies Coming?"
			itemprop="url"
		>Roundup: Kevin Durant Torches the Rockets; 2nd Round NFL Pick Arrested Prior to Draft; &amp; PG-15 Movies Coming?</a></p>

	</div>
</article>
</div>		<div class="OUTBRAIN" data-src="https://thebiglead.com/2018/05/15/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose/" data-widget-id="SB_1"
		data-ob-template="TheBigLead"></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
		
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>
<li id="menu-item-617809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617809"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-617810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617810"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-617811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617811"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Hide Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
	<script type="text/javascript">
	// <![CDATA[
		var disqus_shortname = "thebiglead";
		var disqus_domain = "disqus.com";
		(function () {
			var nodes = document.getElementsByTagName('span');
			for (var i = 0, url; i < nodes.length; i++) {
				if (nodes[i].className.indexOf('dsq-postid') != -1) {
					nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}
			}
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	//]]>
	</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatthebiglead.files.wordpress.com/2015/11/tbl_blue.png" alt="The Big Lead">
				<a class="mobile-nav__breadcrumb" href="https://thebiglead.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://thebiglead.com/category/podcasts/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl"><a href="https://thebiglead.com/category/nfl/">NFL</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaaf"><a href="https://thebiglead.com/category/college-football/">NCAAF</a></li>
<li class="mobile-nav__item mobile-nav__item--nba"><a href="https://thebiglead.com/category/nba/">NBA</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaab"><a href="https://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li class="mobile-nav__item mobile-nav__item--mlb"><a href="https://thebiglead.com/category/mlb/">MLB</a></li>
<li class="mobile-nav__item mobile-nav__item--golf"><a href="https://thebiglead.com/category/golf/">GOLF</a></li>
<li class="mobile-nav__item mobile-nav__item--media"><a href="https://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer"><a href="https://thebiglead.com/category/soccer/">SOCCER</a></li>
<li class="mobile-nav__item mobile-nav__item--wwe"><a href="https://thebiglead.com/category/wwe/">WWE</a></li>
<li class="mobile-nav__item mobile-nav__item--wags"><a href="https://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li class="mobile-nav__item mobile-nav__item--rugby"><a href="https://thebiglead.com/category/rugby/">RUGBY</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup"><a href="https://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li class="mobile-nav__item mobile-nav__item--gifs"><a href="https://thebiglead.com/tag/gif/">GIFs</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://thebiglead.com/category/podcasts/">PODCASTS</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-16" class="mobile-nav__item mobile-nav__item--about-thebiglead-and-big-lead-sports"><a href="https://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>
<li id="menu-item-617809" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-617810" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-617811" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

	<!-- SimpleReach Analytics -->
	<script type='text/javascript' id='simplereach-analytics-tag'>

		
			var __reach_config = {"pid":"533ac697330afd254f000004","title":"With Mark Cuban Making Media Rounds, What Is the Status of Mavs Investigation Following SI Expos\u00e9?","url":"https:\/\/thebiglead.com\/2018\/05\/15\/with-mark-cuban-making-media-rounds-what-is-the-status-of-mavs-investigation-following-si-expose\/","date":"2018-05-15 16:10:02","authors":["Ryan Glasspiegel"],"channels":["NBA"],"tags":["Commentary","Mark Cuban"]};

		
	</script>

<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src="https://run.adrizer.com/track.js" id="ADRIZER_JS" data-domain="thebiglead.com/"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201820y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script src="https://run.adrizer.com/track.js" id="ADRIZER_JS" data-domain="thebiglead.com/"></script><script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatthebiglead.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?action=logout&_wpnonce=98a563a63d","homeURL":"https:\/\/thebiglead.com\/","postID":"619253","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1507314031h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"200000","seconds":"1000","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkt1OwzAMhV+INGwwjRvEoyC3tYq7/JTYaSlPjzsxmFSY2t5Flr+Tk5Njh85UMQgGsfKGHtn21NnMILGG0TgYEoYKbcvWUWnb94xpLKoYT4RFy3d2hYAHCmsZqHktIgiOsjf4oetMMcwUfDadyw0Fti1KB9XJvlKorAwkgskIeXQUZg+84vZmur892zAQwI1C1S2rF9DBp9qNUJv74jgJfEfKMUAq/M2E/tX4GSzJ6qIyAENJE56F3KKY52iAnhoQTXkbz1RjqQ/fBEPS0N2iHs7hv9p49cFQ618YtaaLrKXQk4k9pqSG+Xe2UkGSlm1r1Diww3NBB6obFJV58c+7w/7wtHt82B/bL9nrbmI='></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=61501&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55735640','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55735640','v':'wpcom','tz':'-4','user_id':'0','post':'619253','subd':'usatthebiglead'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=55735640&v=wpcomvt&tz=-4&user_id=0&post=619253&subd=usatthebiglead&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6K0c0TElQVFYsSCVtYTJKfE0zb1AwOVNSJmtCV29FaDJhczZfLkpscmR6fGhrLHRlODl4ZF10NHdbNVV0aEQ4d2lUZHpDVEgsMVZ+ZD9SW05LdkZoWGxbUDBEUCY4MXRJSTYtdGRmMDB5TjVFSksxTHVtWGlrNmpKQnRZNlJYWFBrJk9TJjZ4fEhNX0QrXS9uclRiME4='}]);
_stq.push([ 'clickTrackerInit', '55735640', '619253' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
