<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thebiglead.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Breaking down the Los Angeles Lakers at Portland Trail Blazers tonight from a gambling perspective" />
<meta name="keywords" content="basketball, gambling, nba, commentary, damian lilliard, gambling, gambling odds, lebron james, los angeles lakers, nba, portland trail blazers, sports gambling" />
<title>Best Bets for Thursday’s NBA Games: Tail or Fade the Lakers?</title>
<meta name="google-site-verification" content="O1Fe2GkqKdGA_B5lGGdLjmym5ST4_a_SksWfYv6kROM" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebiglead.com&amp;id=55735640&amp;t=1539896642&amp;back=https%3A%2F%2Fthebiglead.com%2F2018%2F10%2F18%2Fnba-gambling-spread-best-bet-public-lebron-lakers%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usatthebiglead.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Feed" href="https://thebiglead.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Comments Feed" href="https://thebiglead.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Best Bets for Thursday’s NBA Games: Tail or Fade the Lakers? Comments Feed" href="https://thebiglead.com/2018/10/18/nba-gambling-spread-best-bet-public-lebron-lakers/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUMtOxDAM/CFCeFbigPgMzm5qUm+dOKrTLf170q0KWliivUQz9ow9sZ2TcRIzxmzDZBJPnqLaOTkJRgMxLr/YrVO9sZdtTAOqPWBO4AZzYjW5kxFLPSTIqyJgR4CMochqtpk6j7nYdccm42fVElKzL1phX+JVk20/bts0oqopb6ApmNyXbH99W9keKdlJIUsHy/cgzeSGxVBkimiO1KFswS81rprMMI8YHe7Nd1Bo6Zp7qTgCNlQk52Qzk42St+YOalM9imFxkEniGTEfDDTWrCO2LL5AfzrFD/3vAP2T9Swt8Cp4C6/3z48vTfPQNHeHL1ivCY0=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMRl/Irm7DCy/EZ8naOFPXH5t2ZT69HeiFOBQCgeTk5JMlCHJqyhpZmlr3jHF5tcbwTv4ChKUxQsLGknvDyruELq2s9QNNKDJjhLHOqujiN7jgOVlkrtDG9jMSuZmw/MUMpgDqJiIyPb6s6Yr1n5wpyMyQvIZFTFAiOoWrayCtMQoLrkaK9fpsT+2h79p91x578wTGP3Mx'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=4.9.8'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thebiglead","priority_asset":"","blogname":"thebiglead","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"637965","headline":"Best Bets for Thursday\u2019s NBA Games: Tail or Fade the Lakers?","byline":"Vik Chokshi","taxonomykeywords":"Commentary, Damian Lilliard, Gambling, Gambling Odds, LeBron James, Los Angeles Lakers, NBA, Portland Trail Blazers, Sports Gambling"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thebiglead/prod/utag.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heapTrackingId = "2876821568";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TBL_OO","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thebiglead\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkUtuwzAMRC9URlCCoKuiZ2FkxqatX0XKjm9fGUESdBcD3REzmIchaZYMLkWlqEYHCiRm5myqoKYOV/C4FIqOTEhd9c3FiH5VdgLiCmcVM4oZCDNoQTdx7A+jfJi92EvhflCXZtp4Sui5Bnip70Czrz3HVjEz9Og9Fd4Ki9C95YN699b/QFbpctOXZsFsD8ddu7e8TJzBc5zgmlwVuPJtL2L8qdsyATnujXq+POLSXjq9dZI/9bkrT0KbW/47fNmz/Tydj9aexl+3aeWM'></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=4.9.8" id="ADRIZER_JS" data-domain="thebiglead.com/"></script><script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/usatoday-lawrence/js/simple_reach.js?m=1388538968h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatthebiglead.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3LRnW-2FXL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthebiglead.com%2F2018%2F10%2F18%2Fnba-gambling-spread-best-bet-public-lebron-lakers%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthebiglead.com%2F2018%2F10%2F18%2Fnba-gambling-spread-best-bet-public-lebron-lakers%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Bets for Thursday’s NBA Games: Tail or Fade the Lakers?" />
<meta property="og:url" content="https://thebiglead.com/2018/10/18/nba-gambling-spread-best-bet-public-lebron-lakers/" />
<meta property="og:description" content="Who are you taking in the NBA tonight?" />
<meta property="article:published_time" content="2018-10-18T19:00:38+00:00" />
<meta property="article:modified_time" content="2018-10-18T19:50:16+00:00" />
<meta property="og:site_name" content="The Big Lead" />
<meta property="og:image" content="https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thebiglead" />
<meta name="twitter:site" content="@thebiglead" />
<meta name="twitter:text:title" content="Best Bets for Thursday’s NBA Games: Tail or Fade the Lakers?" />
<meta name="twitter:image" content="https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/thebiglead" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=114" />
<link rel='openid.server' href='https://usatthebiglead.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usatthebiglead.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thebiglead.com/osd.xml" title="The Big Lead" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
	<script>
	/* Wrapper for USA TODAY Sports Media Group, generated on 2018-09-06T18:02:09-04:00 */
	(function() {
		var w = window;
		var h = 'clarium.global.ssl.fastly.net';
		w._clrm = w._clrm || {};
		w._clrm.gpt = {
			propertyId: 'FvW3szAY_s729BZEa4_yfA6omyQ',
			confiantCdn: h,
			mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
			activation: '|co|ex|MQ==,|||MjE1MzMyMjYzOA==,|||MjE3MDkwMDc5Mg==,|||MjE3MDkwNDg3NQ==,|||MjE3MDkxMzQyOA==,|||MjE3MDkxOTQzMQ==,|||MjE3MDk5ODkyNw==,|||MjE3MTAwMjIzNQ==,|||MjE3MTAxMDYyMQ==,|||MjE3MTAxODI4OQ==,|||MjE3MTAyNzQ0MQ==,|||MjI1MTA0MzcyOQ==,|||MjI1MTA1NDc2OQ==,|||MjI1MTA2MDI2OA==,|||MjI1MTIxMzY0OA==,|||MjI1MTQ2MTExNA==,|||MjI1MTQ3NDk1Ng==,|||MjI1MTQ3NTY0Ng==,|||MjI1MTQ4MTI1Ng==,|||MjI1MTQ5Mjk2OA==,|||MjI3NDkzNjIwOQ==,|||MjI3NTA0NzM0MA==,|||MjI3NTA1MjU5Mw==,|||MjI3NTA1NTkxNA==,|||MjI3NTA1OTU2OA==,|||MjI3NTA2NjIxMw==,|||MjI3NTM2MDI5OQ==,|||MjI3NTM2MzEzMQ==,|||MjI3NTM2NTc3Nw==,|||MjM0ODM1MTY0Mg==,|||MjM0ODcwODI4Nw==,|||MjM0ODcxMTQ0OQ==,|||MjM0ODg5Mzg4Ng==,|||MjM0ODkxMzExMw==,|||MjM0ODkxNDQ0Mg==,|||MjM0OTA4ODAyMw==,|||MjM0OTYyMjI5OQ==,|||MjM1ODc3MDExMg==,|||MjMyMzk1OTAwMg==,|||MjMyMzk2MDczOQ==,|||MjMyMzk2NjMxMw==,|||MjMyMzk3MTI3Mg==,|||MjMyNDE4MjUyOA==,|||MjMyNDE5OTc1NA==,|||MjMyNDIwMzQzNQ==,|||MjMyNDU3NjgyOQ==,|||MjMyNDU4MzQ4OQ==,|||MjE1MzE2NTcxMw==,|||MjE1MzkwODk2NQ==,|||MjE1MzkwNzAwNg==,|||MjE1MjY4OTA0NA==,|||MjE1MjU3NDYyNQ==,|||MjE1MjU1NDkyMw==',
			callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
				console.log("w00t one more bad ad nixed.", arguments);
			}
		};
		var e = document.createElement('script');
		e.async = true;
		e.src = '//' + h + '/gpt/a/wrap.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(e, s);
	})();
	</script>
	<meta property="categoryId" content="2039" /><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #157aaf;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #157aaf;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #157aaf;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #157aaf;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #157aaf;
}

.newsletter-modal {
	border-top: solid 8px #157aaf;
}

.article__back {
	border-color: #157aaf;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #157aaf;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#157aaf, #157aaf)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #157aaf;
	}
}

.smg-event__ctabutton {
	background-color: #157aaf;
	box-shadow: 0 2px 0 0 #157aaf;
}
</style>
<link rel="canonical" href="https://thebiglead.com/2018/10/18/nba-gambling-spread-best-bet-public-lebron-lakers/" />
<style type="text/css" media="screen">#wpstats{
height:0px;
position:absolute;
}</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Big Lead" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News and Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thebiglead.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://thebiglead.com/2018/10/18/nba-gambling-spread-best-bet-public-lebron-lakers/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>

	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-637965 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://usatthebiglead.files.wordpress.com/2016/01/sectionhead-nba-2x1.jpg' );"
>
	<span class="branding__logos">
					<a
				href="https://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://usatthebiglead.files.wordpress.com/2018/04/tbl-logo-on-dark-2x.png"
					alt="The Big Lead"
					class="branding__logo"
					height="30"
								>
			</a>
		
					<a
				href="https://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">NBA</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://thebiglead.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Big Lead" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-header-rev.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-299904" class="nav__item nav__item--nfl"><a href="https://thebiglead.com/category/nfl/">NFL</a></li>
<li id="menu-item-396634" class="nav__item nav__item--ncaaf"><a href="https://thebiglead.com/category/college-football/">NCAAF</a></li>
<li id="menu-item-299906" class="nav__item nav__item--nba"><a href="https://thebiglead.com/category/nba/">NBA</a></li>
<li id="menu-item-396641" class="nav__item nav__item--ncaab"><a href="https://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li id="menu-item-322780" class="nav__item nav__item--mlb"><a href="https://thebiglead.com/category/mlb/">MLB</a></li>
<li id="menu-item-462780" class="nav__item nav__item--golf"><a href="https://thebiglead.com/category/golf/">GOLF</a></li>
<li id="menu-item-338797" class="nav__item nav__item--media"><a href="https://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li id="menu-item-485396" class="nav__item nav__item--soccer"><a href="https://thebiglead.com/category/soccer/">SOCCER</a></li>
<li id="menu-item-550817" class="nav__item nav__item--wwe"><a href="https://thebiglead.com/category/wwe/">WWE</a></li>
<li id="menu-item-396635" class="nav__item nav__item--wags"><a href="https://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li id="menu-item-485401" class="nav__item nav__item--rugby"><a href="https://thebiglead.com/category/rugby/">RUGBY</a></li>
<li id="menu-item-322764" class="nav__item nav__item--roundup"><a href="https://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li id="menu-item-485402" class="nav__item nav__item--gifs"><a href="https://thebiglead.com/tag/gif/">GIFs</a></li>
<li id="menu-item-485403" class="nav__item nav__item--podcasts"><a href="https://thebiglead.com/category/podcasts/">PODCASTS</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="http://instagram.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://thebiglead.com/category/podcasts/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Trending:</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--coachk							">

				<a href="https://thebiglead.com/tag/coach-k/" data-track="thebigleadautotrending" class="trending__link">
					Coach K				</a>


			</li>
					<li class="
				trending__item
				trending__item--kevindurant							">

				<a href="https://thebiglead.com/tag/kevin-durant/" data-track="thebigleadautotrending" class="trending__link">
					Kevin Durant				</a>


			</li>
					<li class="
				trending__item
				trending__item--lindseypelas							">

				<a href="https://thebiglead.com/tag/lindsey-pelas/" data-track="thebigleadautotrending" class="trending__link">
					Lindsey Pelas				</a>


			</li>
					<li class="
				trending__item
				trending__item--mickeymantle							">

				<a href="https://thebiglead.com/tag/mickey-mantle/" data-track="thebigleadautotrending" class="trending__link">
					Mickey Mantle				</a>


			</li>
					<li class="
				trending__item
				trending__item--odellbeckham							">

				<a href="https://thebiglead.com/tag/odell-beckham/" data-track="thebigleadautotrending" class="trending__link">
					Odell Beckham				</a>


			</li>
					<li class="
				trending__item
				trending__item--saquonbarkley							">

				<a href="https://thebiglead.com/tag/saquon-barkley/" data-track="thebigleadautotrending" class="trending__link">
					Saquon Barkley				</a>


			</li>
					<li class="
				trending__item
				trending__item--dennishof							">

				<a href="https://thebiglead.com/tag/dennis-hof/" data-track="thebigleadautotrending" class="trending__link">
					Dennis Hof				</a>


			</li>
					<li class="
				trending__item
				trending__item--bakermayfield							">

				<a href="https://thebiglead.com/tag/baker-mayfield/" data-track="thebigleadautotrending" class="trending__link">
					Baker Mayfield				</a>


			</li>
					<li class="
				trending__item
				trending__item--bostonredsox							">

				<a href="https://thebiglead.com/tag/boston-red-sox/" data-track="thebigleadautotrending" class="trending__link">
					Boston Red Sox				</a>


			</li>
					<li class="
				trending__item
				trending__item--houstonastros							">

				<a href="https://thebiglead.com/tag/houston-astros/" data-track="thebigleadautotrending" class="trending__link">
					Houston Astros				</a>


			</li>
					<li class="
				trending__item
				trending__item--seasonal							">

				<a href="https://thebiglead.com/tag/seasonal/" data-track="thebigleadautotrending" class="trending__link">
					Seasonal				</a>


			</li>
					<li class="
				trending__item
				trending__item--gambling							">

				<a href="https://thebiglead.com/tag/gambling/" data-track="thebigleadautotrending" class="trending__link">
					Gambling				</a>


			</li>
					<li class="
				trending__item
				trending__item--breakingnews							">

				<a href="https://thebiglead.com/tag/breaking-news/" data-track="thebigleadautotrending" class="trending__link">
					Breaking News				</a>


			</li>
					<li class="
				trending__item
				trending__item--gamblingodds							">

				<a href="https://thebiglead.com/tag/gambling-odds/" data-track="thebigleadautotrending" class="trending__link">
					Gambling Odds				</a>


			</li>
					<li class="
				trending__item
				trending__item--casino							">

				<a href="https://thebiglead.com/tag/casino/" data-track="thebigleadautotrending" class="trending__link">
					Casino				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-637965" class="post-637965 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball-2 category-gambling category-nba tag-commentary tag-damian-lilliard tag-gambling tag-gambling-odds tag-lebron-james tag-los-angeles-lakers tag-nba tag-portland-trail-blazers tag-sports-gambling" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Best Bets for Thursday’s NBA Games: Tail or Fade the Lakers?</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/usatoday-plugins/lazy-load-extended/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="637561" data-permalink="https://thebiglead.com/2018/10/15/lebron-james-lakers-predictions/nba-preseason-denver-nuggets-at-los-angeles-lakers/" data-orig-file="https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg" data-orig-size="2480,2032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jayne Kamin-Oncea-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Oct 2, 2018; Los Angeles, CA, USA; Los Angeles Lakers forward LeBron James (23) and forward Kyle Kuzma (0) celebrate on the court in the first half of the game against the Denver Nuggets at Staples Center. Mandatory Credit: Jayne Kamin-Oncea-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1538538112&quot;,&quot;copyright&quot;:&quot;Jayne Kamin-Oncea&quot;,&quot;focal_length&quot;:&quot;350&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NBA: Preseason-Denver Nuggets at Los Angeles Lakers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Preseason-Denver Nuggets at Los Angeles Lakers" data-image-description data-medium-file="https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=1000" data-lazy-src="https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="637561" data-permalink="https://thebiglead.com/2018/10/15/lebron-james-lakers-predictions/nba-preseason-denver-nuggets-at-los-angeles-lakers/" data-orig-file="https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg" data-orig-size="2480,2032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jayne Kamin-Oncea-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Oct 2, 2018; Los Angeles, CA, USA; Los Angeles Lakers forward LeBron James (23) and forward Kyle Kuzma (0) celebrate on the court in the first half of the game against the Denver Nuggets at Staples Center. Mandatory Credit: Jayne Kamin-Oncea-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1538538112&quot;,&quot;copyright&quot;:&quot;Jayne Kamin-Oncea&quot;,&quot;focal_length&quot;:&quot;350&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NBA: Preseason-Denver Nuggets at Los Angeles Lakers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Preseason-Denver Nuggets at Los Angeles Lakers" data-image-description="" data-medium-file="https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Best Bets for Thursday’s NBA Games: Tail or Fade the Lakers?</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://thebiglead.com/category/basketball-2/" class="" itemprop="articleSection">Basketball</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Best Bets for Thursday’s NBA Games: Tail or Fade the Lakers?</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="https://thebiglead.com/author/vik-chokshi/" title="Posts by Vik Chokshi" class="author url fn" rel="author">Vik Chokshi</a> 
		<span class="post-date updated">2 hours ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/docksquad33" class="twitter-follow-button" data-show-count="false">
					Follow					@docksquad33				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/10/18/nba-gambling-spread-best-bet-public-lebron-lakers/"
		data-short-url=""
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/10/18/nba-gambling-spread-best-bet-public-lebron-lakers/"
		data-short-url=""
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/10/18/nba-gambling-spread-best-bet-public-lebron-lakers/"
		data-short-url=""
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/10/18/nba-gambling-spread-best-bet-public-lebron-lakers/"
		data-short-url=""
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/10/18/nba-gambling-spread-best-bet-public-lebron-lakers/"
		data-short-url=""
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thebiglead.com/2018/10/18/nba-gambling-spread-best-bet-public-lebron-lakers/"
			data-short-url=""
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="https://thebiglead.com/author/vik-chokshi/" title="Posts by Vik Chokshi" class="author url fn" rel="author">Vik Chokshi</a>		| 2 hours ago		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/docksquad33" class="twitter-follow-button" data-show-count="false">
		Follow @docksquad33	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><i>Lines displayed are from Westgate Las Vegas SuperBook. As always, shop around for the best price.</i></p>
<p>The NBA season is back so let&#8217;s wager on these games! There are three on the slate today with the Lakers at Blazers giving us our best bet of the day.</p>
<script data-ark-client="80879e6c-a465-47d1-b657-ea86eb1e26ce" src="//widgetapi-inhabit.as.arkadiumhosted.com/Widget/v1" async></script>
<p><a href="https://thebiglead.com/tag/los-angeles-lakers/">Los Angeles Lakers</a> at <a href="https://thebiglead.com/tag/portland-trail-blazers/">Portland Trail Blazers</a> -3</p>
<p><strong>Vik: </strong>It&#8217;s LeBron&#8217;s first game in a Lakers uniform so predictably the public is all over Los Angeles at a 60% clip. That being said, the line has moved in the opposite direction, from PDX -2.5 to -3, indicating reverse line movement. Historically the Lakers don&#8217;t play well in Portland, compounding this trend is the fact that it&#8217;s going to take LBJ some time to mesh with his new teammates. Lastly, it is the first home game after Portland owner Paul Allen&#8217;s passing, so I expect the players and fans to be super amped and motivated for this nationally televised game. <strong>The</strong> <strong>Pick: Trail Blazers -3</strong></p>
<p><strong>Jason: </strong>I actually like two NBA games tonight. The Lakers have lost 15 straight times against the Blazers! So what. LeBron played in none of those. That being said, the young Lakers last year lost three close games to Portland, all by five points or less. <strong>The pick: Lakers +3.</strong></p>
<p>The Wizards are up to -5.5 in their home opener against Miami. The Heat traveled to Orlando for its opener last night, and so they&#8217;ll probably win the first half vs the Wizards. But I expect Washington to pull away in the 2nd half and cover 5.5 against a short-handed Heat squad. I got them at 5 this morning, and it could hit 6 by tip-off. The Heat are expected to be without four of their top 10 players again (James Johnson, Dion Waiters, Wayne Ellington and Justise Winslow). <strong>The pick: Wizards -5.5.</strong></p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://thebiglead.com/tag/commentary/" rel="tag">Commentary</a>, <a href="https://thebiglead.com/tag/damian-lilliard/" rel="tag">Damian Lilliard</a>, <a href="https://thebiglead.com/tag/gambling/" rel="tag">Gambling</a>, <a href="https://thebiglead.com/tag/gambling-odds/" rel="tag">Gambling Odds</a>, <a href="https://thebiglead.com/tag/lebron-james/" rel="tag">LeBron James</a>, <a href="https://thebiglead.com/tag/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a>, <a href="https://thebiglead.com/tag/nba/" rel="tag">NBA</a>, <a href="https://thebiglead.com/tag/portland-trail-blazers/" rel="tag">Portland Trail Blazers</a>, <a href="https://thebiglead.com/tag/sports-gambling/" rel="tag">Sports Gambling</a>, <a href="https://thebiglead.com/category/basketball-2/" rel="category tag">Basketball</a>, <a href="https://thebiglead.com/category/gambling/" rel="category tag">Gambling</a>, <a href="https://thebiglead.com/category/nba/" rel="category tag">NBA</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/10/18/nba-gambling-spread-best-bet-public-lebron-lakers/"
		data-short-url=""
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/10/18/nba-gambling-spread-best-bet-public-lebron-lakers/"
		data-short-url=""
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/10/18/nba-gambling-spread-best-bet-public-lebron-lakers/"
		data-short-url=""
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/10/18/nba-gambling-spread-best-bet-public-lebron-lakers/"
		data-short-url=""
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/10/18/nba-gambling-spread-best-bet-public-lebron-lakers/"
		data-short-url=""
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thebiglead.com/2018/10/18/nba-gambling-spread-best-bet-public-lebron-lakers/"
			data-short-url=""
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More Leads <span></span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://thebiglead.com/2018/09/13/moe-wagner-built-on-preparation/"
		data-track="thebigleadfeaturedstories thebigleadmore-related-1"
		title="Moe Wagner &#039;Built on Preparation&#039;"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/09/gettyimages-990400536.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2018/09/gettyimages-990400536.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Moe Wagner &#039;Built on Preparation&#039;" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
		<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="Moe Wagner &#039;Built on Preparation&#039;">	</a>

	<div class="text-block">

		<span class="block__shares">6.5k shares</span><span class="block__time block__time--mobile">13 Sep</span>
		<h2><a href="https://thebiglead.com/category/video/" class="category" itemprop="articleSection">Video</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-1" href="https://thebiglead.com/2018/09/13/moe-wagner-built-on-preparation/"
				title="Moe Wagner &#039;Built on Preparation&#039;" itemprop="url">
				Moe Wagner 'Built on Preparation'			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://thebiglead.com/2018/10/15/lebron-james-lakers-predictions/"
		data-track="thebigleadfeaturedstories thebigleadmore-related-2"
		title="LeBron James and the Lakers 2018-2019 Predictions"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11364081.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="LeBron James and the Lakers 2018-2019 Predictions" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">55 shares</span><span class="block__time block__time--mobile">3d ago</span>
		<h2><a href="https://thebiglead.com/category/nba/" class="category" itemprop="articleSection">NBA</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-2" href="https://thebiglead.com/2018/10/15/lebron-james-lakers-predictions/"
				title="LeBron James and the Lakers 2018-2019 Predictions" itemprop="url">
				LeBron James and the Lakers 2018-2019 Predictions			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://thebiglead.com/2018/10/14/joes-vs-pros-breakdown-for-nfl-week-6-sharps-are-fading-the-rams/"
		data-track="thebigleadfeaturedstories thebigleadmore-related-3"
		title="Joes vs. Pros Breakdown for NFL Week 6: Sharps Are Fading the Rams"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/07/gettyimages-898114224.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2018/07/gettyimages-898114224.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Joes vs. Pros Breakdown for NFL Week 6: Sharps Are Fading the Rams" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">4d ago</span>
		<h2><a href="https://thebiglead.com/category/gambling/" class="category" itemprop="articleSection">Gambling</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-3" href="https://thebiglead.com/2018/10/14/joes-vs-pros-breakdown-for-nfl-week-6-sharps-are-fading-the-rams/"
				title="Joes vs. Pros Breakdown for NFL Week 6: Sharps Are Fading the Rams" itemprop="url">
				Joes vs. Pros Breakdown for NFL Week 6: Sharps Are Fading the Rams			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-61501" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/thebiglead.com\/2018\/10\/18\/nba-gambling-spread-best-bet-public-lebron-lakers\/";
	var disqus_identifier = "637965 https:\/\/thebiglead.com\/?p=637965";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "thebiglead";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=637965', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/usatthebiglead.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/thebiglead.com\/2018\/10\/18\/nba-gambling-spread-best-bet-public-lebron-lakers\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest Leads</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div><article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="https://thebiglead.com/2018/10/18/fantasy-football-week-7-starter-rankings-2/"
		title="Fantasy Football Week 7 Starter Rankings"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11420841.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Fantasy Football Week 7 Starter Rankings"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://thebiglead.com/category/nfl/" class="block__category__link" itemprop="articleSection">NFL</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="https://thebiglead.com/2018/10/18/fantasy-football-week-7-starter-rankings-2/"
				title="Fantasy Football Week 7 Starter Rankings"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Fantasy Football Week 7 Starter Rankings			</a>
		</h2>
					</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/10/18/christine-evangelista-paul-george-lakers-nick-bosa-draft-evaluation/"
						title="PM Roundup: Christine Evangelista; Paul George Says He Wanted To Be In LA; Nick Bosa Still A Top Prospect"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/10/christine-evangelista-e1539842329485.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/10/christine-evangelista-e1539842329485.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="PM Roundup: Christine Evangelista; Paul George Says He Wanted To Be In LA; Nick Bosa Still A Top Prospect" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/10/18/christine-evangelista-paul-george-lakers-nick-bosa-draft-evaluation/"
								title="PM Roundup: Christine Evangelista; Paul George Says He Wanted To Be In LA; Nick Bosa Still A Top Prospect"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="637885 https://thebiglead.com/?p=637885">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/10/18/christine-evangelista-paul-george-lakers-nick-bosa-draft-evaluation/"
						title="PM Roundup: Christine Evangelista; Paul George Says He Wanted To Be In LA; Nick Bosa Still A Top Prospect"
						itemprop="url" 						>
							PM Roundup: Christine Evangelista; Paul George Says He Wanted To Be In LA; Nick Bosa Still A Top Prospect					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>Christine Evangelista; Paul George says he wanted to be in LA; Nick Bosa is still a top draft prospect and more.   </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/10/18/chris-mortensen-los-angeles-chargers-nfl-failure-revenue/"
						title="Chris Mortensen Claims NFL Has Long Been Concerned Chargers Would Fail in Los Angeles"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/10/dean-spanos1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/10/dean-spanos1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Chris Mortensen Claims NFL Has Long Been Concerned Chargers Would Fail in Los Angeles" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/10/18/chris-mortensen-los-angeles-chargers-nfl-failure-revenue/"
								title="Chris Mortensen Claims NFL Has Long Been Concerned Chargers Would Fail in Los Angeles"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="637976 https://thebiglead.com/?p=637976">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2018/10/18/chris-mortensen-los-angeles-chargers-nfl-failure-revenue/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/10/18/chris-mortensen-los-angeles-chargers-nfl-failure-revenue/"
			title="Chris Mortensen Claims NFL Has Long Been Concerned Chargers Would Fail in Los Angeles"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>78</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/10/18/chris-mortensen-los-angeles-chargers-nfl-failure-revenue/"
						title="Chris Mortensen Claims NFL Has Long Been Concerned Chargers Would Fail in Los Angeles"
						itemprop="url" 						>
							Chris Mortensen Claims NFL Has Long Been Concerned Chargers Would Fail in Los Angeles					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>Chris Mortensen has more bad news for the Chargers.   </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/10/18/joe-west-was-almost-perfect/"
						title="Joe West Was Almost Perfect"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11460406_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11460406_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Joe West Was Almost Perfect" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/10/18/joe-west-was-almost-perfect/"
								title="Joe West Was Almost Perfect"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="637966 https://thebiglead.com/?p=637966">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/10/18/joe-west-was-almost-perfect/"
						title="Joe West Was Almost Perfect"
						itemprop="url" 						>
							Joe West Was Almost Perfect					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Let&#8217;s hear it for Joe.    </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="https://thebiglead.com/2018/10/18/mike-florio-talks-nfl-ratings-business-of-blogging-how-espn-abc-could-get-super-bowl/"
		title="Mike Florio Talks NFL Ratings, Business of Blogging, How ESPN/ABC Could Get Super Bowl"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2014/05/florio.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Mike Florio Talks NFL Ratings, Business of Blogging, How ESPN/ABC Could Get Super Bowl"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://thebiglead.com/category/glass-half-empty-podcast/" class="block__category__link" itemprop="articleSection">Glass Half Empty Podcast</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="https://thebiglead.com/2018/10/18/mike-florio-talks-nfl-ratings-business-of-blogging-how-espn-abc-could-get-super-bowl/"
				title="Mike Florio Talks NFL Ratings, Business of Blogging, How ESPN/ABC Could Get Super Bowl"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Mike Florio Talks NFL Ratings, Business of Blogging, How ESPN/ABC Could Get Super Bowl			</a>
		</h2>
					</div>
</article>
<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="https://thebiglead.com/2018/10/18/the-best-20-college-quarterbacks-of-the-last-20-years/"
		title="The Best 20 College Quarterbacks of the Last 20 Years"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2018/10/usatsi_8958115_153192880_lowres.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="The Best 20 College Quarterbacks of the Last 20 Years"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://thebiglead.com/category/college-football/" class="block__category__link" itemprop="articleSection">NCAAF</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="https://thebiglead.com/2018/10/18/the-best-20-college-quarterbacks-of-the-last-20-years/"
				title="The Best 20 College Quarterbacks of the Last 20 Years"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					The Best 20 College Quarterbacks of the Last 20 Years			</a>
		</h2>
							
<div class="meta" onclick="location.href='https://thebiglead.com/2018/10/18/the-best-20-college-quarterbacks-of-the-last-20-years/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/10/18/the-best-20-college-quarterbacks-of-the-last-20-years/"
			title="The Best 20 College Quarterbacks of the Last 20 Years"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>162</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/10/18/kemba-walker-free-agent-trade/"
						title="The Basketball Gods Need to Make Sure Kemba Walker Gets on a Legit Contender ASAP"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052413156.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052413156.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The Basketball Gods Need to Make Sure Kemba Walker Gets on a Legit Contender ASAP" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/10/18/kemba-walker-free-agent-trade/"
								title="The Basketball Gods Need to Make Sure Kemba Walker Gets on a Legit Contender ASAP"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="637949 https://thebiglead.com/?p=637949">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/10/18/kemba-walker-free-agent-trade/"
						title="The Basketball Gods Need to Make Sure Kemba Walker Gets on a Legit Contender ASAP"
						itemprop="url" 						>
							The Basketball Gods Need to Make Sure Kemba Walker Gets on a Legit Contender ASAP					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">7 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/ryan-glasspiegel/" title="Posts by Ryan Glasspiegel" class="author url fn" rel="author">Ryan Glasspiegel</a>													</span>
					</p>
				</footer>

				<p>This season or next, it must happen.   </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="https://thebiglead.com/2018/10/18/fantasy-football-qb-planning-joe-flacco-has-elite-scoring-matchups-coming-up/"
		title="Fantasy Football QB Planning: Joe Flacco Has Elite Scoring Matchups Coming Up"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2015/01/flacco.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Fantasy Football QB Planning: Joe Flacco Has Elite Scoring Matchups Coming Up"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://thebiglead.com/category/nfl/" class="block__category__link" itemprop="articleSection">NFL</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="https://thebiglead.com/2018/10/18/fantasy-football-qb-planning-joe-flacco-has-elite-scoring-matchups-coming-up/"
				title="Fantasy Football QB Planning: Joe Flacco Has Elite Scoring Matchups Coming Up"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Fantasy Football QB Planning: Joe Flacco Has Elite Scoring Matchups Coming Up			</a>
		</h2>
					</div>
</article>
<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="https://thebiglead.com/2018/10/18/chargers-psl-los-angeles-sales-failure-revenue-nfl/"
		title="Chargers PSL Struggles Confirm What We Already Knew: They Don’t Belong In LA"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2018/10/dean-spanos-e1539817659101.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Chargers PSL Struggles Confirm What We Already Knew: They Don’t Belong In LA"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://thebiglead.com/category/nfl/" class="block__category__link" itemprop="articleSection">NFL</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="https://thebiglead.com/2018/10/18/chargers-psl-los-angeles-sales-failure-revenue-nfl/"
				title="Chargers PSL Struggles Confirm What We Already Knew: They Don’t Belong In LA"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Chargers PSL Struggles Confirm What We Already Knew: They Don’t Belong In LA			</a>
		</h2>
							
<div class="meta" onclick="location.href='https://thebiglead.com/2018/10/18/chargers-psl-los-angeles-sales-failure-revenue-nfl/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/10/18/chargers-psl-los-angeles-sales-failure-revenue-nfl/"
			title="Chargers PSL Struggles Confirm What We Already Knew: They Don’t Belong In LA"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>442</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/10/18/the-astros-were-robbed-by-the-red-sox-and-the-umps/"
						title="The Astros Were Robbed by the Red Sox and the Umps"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11460403_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/10/usatsi_11460403_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The Astros Were Robbed by the Red Sox and the Umps" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/10/18/the-astros-were-robbed-by-the-red-sox-and-the-umps/"
								title="The Astros Were Robbed by the Red Sox and the Umps"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="637914 https://thebiglead.com/?p=637914">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/10/18/the-astros-were-robbed-by-the-red-sox-and-the-umps/"
						title="The Astros Were Robbed by the Red Sox and the Umps"
						itemprop="url" 						>
							The Astros Were Robbed by the Red Sox and the Umps					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>What an ending to a great game.    </p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow The Big Lead!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Big Lead stories in your feed			</span>

							<a
					href="http://facebook.com/thebiglead"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like The Big Lead</a>
			
							<a
					href="https://twitter.com/thebiglead"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow The Big Lead</a>
			
		</div>
	
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear Big Lead writers out loud			</span>

			<a
				href="https://thebiglead.com/category/podcasts/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://thebiglead.com/category/nba/" class="article__back">More NBA</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>The Roundup</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-912408782-e1539817333676.jpg?w=300');"
			data-track="thebigleadmostshared"
			href="https://thebiglead.com/2018/10/18/roundup-facebook-video-stats-were-fake-news-tyrod-taylor-frustrated-with-browns-netflix-subs-and-stock-up/"
			title="Roundup: Facebook Video Stats Were Fake News, Tyrod Taylor Frustrated With Browns, Netflix Subs and Stock Up"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>80 shares</h2>
		
		<p><a
			data-track="thebigleadmostshared"
			href="https://thebiglead.com/2018/10/18/roundup-facebook-video-stats-were-fake-news-tyrod-taylor-frustrated-with-browns-netflix-subs-and-stock-up/"
			title="Roundup: Facebook Video Stats Were Fake News, Tyrod Taylor Frustrated With Browns, Netflix Subs and Stock Up"
			itemprop="url"
		>Roundup: Facebook Video Stats Were Fake News, Tyrod Taylor Frustrated With Browns, Netflix Subs and Stock Up</a></p>

	</div>
</article>
</div>		<div class="OUTBRAIN" data-src="https://thebiglead.com/2018/10/18/nba-gambling-spread-best-bet-public-lebron-lakers/" data-widget-id="SB_1"
		data-ob-template="TheBigLead"></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
		
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>
<li id="menu-item-617809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617809"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-617810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617810"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-617811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617811"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Hide Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
	<script type="text/javascript">
	// <![CDATA[
		var disqus_shortname = "thebiglead";
		var disqus_domain = "disqus.com";
		(function () {
			var nodes = document.getElementsByTagName('span');
			for (var i = 0, url; i < nodes.length; i++) {
				if (nodes[i].className.indexOf('dsq-postid') != -1) {
					nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}
			}
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	//]]>
	</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatthebiglead.files.wordpress.com/2015/11/tbl_blue.png" alt="The Big Lead">
				<a class="mobile-nav__breadcrumb" href="https://thebiglead.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://thebiglead.com/category/podcasts/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl"><a href="https://thebiglead.com/category/nfl/">NFL</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaaf"><a href="https://thebiglead.com/category/college-football/">NCAAF</a></li>
<li class="mobile-nav__item mobile-nav__item--nba"><a href="https://thebiglead.com/category/nba/">NBA</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaab"><a href="https://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li class="mobile-nav__item mobile-nav__item--mlb"><a href="https://thebiglead.com/category/mlb/">MLB</a></li>
<li class="mobile-nav__item mobile-nav__item--golf"><a href="https://thebiglead.com/category/golf/">GOLF</a></li>
<li class="mobile-nav__item mobile-nav__item--media"><a href="https://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer"><a href="https://thebiglead.com/category/soccer/">SOCCER</a></li>
<li class="mobile-nav__item mobile-nav__item--wwe"><a href="https://thebiglead.com/category/wwe/">WWE</a></li>
<li class="mobile-nav__item mobile-nav__item--wags"><a href="https://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li class="mobile-nav__item mobile-nav__item--rugby"><a href="https://thebiglead.com/category/rugby/">RUGBY</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup"><a href="https://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li class="mobile-nav__item mobile-nav__item--gifs"><a href="https://thebiglead.com/tag/gif/">GIFs</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://thebiglead.com/category/podcasts/">PODCASTS</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-16" class="mobile-nav__item mobile-nav__item--about-thebiglead-and-big-lead-sports"><a href="https://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>
<li id="menu-item-617809" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-617810" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-617811" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

	<!-- SimpleReach Analytics -->
	<script type='text/javascript' id='simplereach-analytics-tag'>

		
			var __reach_config = {"pid":"533ac697330afd254f000004","title":"Best Bets for Thursday\u2019s NBA Games: Tail or Fade the Lakers?","url":"https:\/\/thebiglead.com\/2018\/10\/18\/nba-gambling-spread-best-bet-public-lebron-lakers\/","date":"2018-10-18 19:00:38","authors":["docksquad33"],"channels":["Basketball","Gambling","NBA"],"tags":["Commentary","Damian Lilliard","Gambling","Gambling Odds","LeBron James","Los Angeles Lakers","NBA","Portland Trail Blazers","Sports Gambling"]};

		
	</script>

<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201842y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatthebiglead.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?action=logout&_wpnonce=d4de84780c","homeURL":"https:\/\/thebiglead.com\/","postID":"637965","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1507314031h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"200000","seconds":"1000","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVzsEOgjAMBuAXclRiiOFgfJaxNdKxtUg3kLcXLp48wLHt3y8/LKNxwhk5Q+4xocJMIxS1WbxdTbTLhOwQgkJGG6kkg58triSsVdALHBWS+BK3azdZdr0h2c3fcIQaY3kRK2gmN6yGOBKjmcmj6I7925+quBmROgjvgtNaOZGB8CyQLPHZH+v3ns/0qJtbe63vTdOGL5Lomhs='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyljEEOwjAMBD9EagqqEAfEU5CVWOCQOKFxKOH1FA49IG6cVlrNDEzZ2CRKohCryaGeWQp40oz2CicWCzqxKo1GOVJgoc6XFfz2NubOGXyBeQwKhqZsy7egF4r0YaAW1OSwLYWAz2ZCQmfoMcOO3Dvnb5XG1pUkOHaR5f/i8s6pYzz0Qz/s9ut+u/cvERZmUA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"be8b721e-ccbb-424c-b4b5-e1a4fc7b535e"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					OneSignal.push(function() {
						OneSignal.init({"appId":"be8b721e-ccbb-424c-b4b5-e1a4fc7b535e"})
					});
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkEsOwjAMRC9EMBEgxAJxFrexiks+Vew06u3JChasmp01mvc0MtTFjCkqRQV9USCBlRcogpocbmbxZeIoUFFwYJgFirKX4ywH2I1GXHlC5RT7eGFHA+Y+GLPy6KkPDsh/m0P5FtEFjqZNa0VRyu0yaaWc22D5ZTsNmnF8976aqnjSZjKV3UTaNM/wsNfz/WRvF2vnD/e5vvM='></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=61501&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55735640','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55735640','v':'wpcom','tz':'-4','user_id':'0','post':'637965','subd':'usatthebiglead'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=55735640&v=wpcomvt&tz=-4&user_id=0&post=637965&subd=usatthebiglead&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JVRpJmc1Ny9MZ2Y5bkFjMXNBUXRmN21iemZvTzl0TEFXLSxVRmE/flVfUlssNFB1eFE9ei1qLGtBdDFlZmkyJVMrP0NiTXBrTnZ4UlJiLEd6K2UyYlg0ajNaSmx3Ylk/JkxUSkkwWzgmbFkudC0rMHMvSnF8WjhPOWRrN3Vh'}]);
_stq.push([ 'clickTrackerInit', '55735640', '637965' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script>
			jQuery( '#resend-verifyemail' ).on( 'click', function(e) {
				var link = jQuery(e.target);

				e.preventDefault();

				var r = jQuery.ajax( {
					type: 'POST',
					url: '/wp-admin/admin-ajax.php',
					data: {
						'action': 'resend_verify_email',
						'_wpnonce': link.data( 'nonce' )
					}
				} );

				setTimeout( function() {
					link.hide();
					link.after( '<strong id="email-sent">Email Sent</strong>' );
				}, 200 );

				setTimeout( function() {
					jQuery( "strong#email-sent" ).hide().remove();
					link.show();
				}, 4000 );
			} );
		</script>
	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
