<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thebiglead.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Last game?" />
<meta name="keywords" content="nfl, commentary, john elway, max kellerman, peyton manning, tom brady" />
<title>Is Tom Brady Going to Retire if the Patriots Win the Super Bowl? | The Big Lead</title>
<meta name="google-site-verification" content="O1Fe2GkqKdGA_B5lGGdLjmym5ST4_a_SksWfYv6kROM" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebiglead.com&amp;id=55735640&amp;t=1548186338&amp;back=https%3A%2F%2Fthebiglead.com%2F2019%2F01%2F22%2Ftom-brady-retire-gisele-bundchen%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usatthebiglead.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Feed" href="https://thebiglead.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Comments Feed" href="https://thebiglead.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Is Tom Brady Going to Retire if the Patriots Win the Super Bowl? Comments Feed" href="https://thebiglead.com/2019/01/22/tom-brady-retire-gisele-bundchen/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUttOwzAM/SGyMGll4gHxGTy7qem8ORfF7kr/nrTRhgaj2kvkY59jOyexYzIuBsWg1g8m8dBTEDsmF70RT4zTL7RxIk/2vozphGKPqAncySzoSqfgeOhKuSRsR6K25biw2gx5sqIT48ZTWBvgYsaS9wl0ZnjsCJDRF9qabKSuR62ja2wUv1YlPr1cBs3hoVxo9erVo7ZNGUVMOT0N3uih7PZXV9P2TMkOAho7mK6NRMmdpmIXU0Bzpg5jXfxe4aHODGPG4PBS/ACBlh7xS6IjYEOFcguqmGyIWouXYK1rj9GUJwelGG6A+WSgvCbNWD5LX8J+seIH/mfAYWd7ji3wTHj3b9tmt2/2z6/N9vgNDhEcUw==?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMRl/Irm7DCy/EZ8naOFPXH5t2ZT69HeiFOBQCgeTk5JMlCHJqyhpZmlr3jHF5tcbwTv4ChKUxQsLGknvDyruELq2s9QNNKDJjhLHOqujiN7jgOVlkrtDG9jMSuZmw/MUMpgDqJiIyPb6s6Yr1n5wpyMyQvIZFTFAiOoWrayCtMQoLrkaK9fpsT+2h79p91x578wTGP3Mx'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.0.3'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.0.3'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thebiglead","priority_asset":"","blogname":"thebiglead","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"648399","headline":"Is Tom Brady Going to Retire if the Patriots Win the Super Bowl?","byline":"Bobby Burack","taxonomykeywords":"Commentary, John Elway, Max Kellerman, Peyton Manning, Tom Brady"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thebiglead/prod/utag.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heapTrackingId = "2876821568";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TBL_OO","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thebiglead\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkUtuwzAMRC9URlCCoKuiZ2FkxqatX0XKjm9fGUESdBcD3REzmIchaZYMLkWlqEYHCiRm5myqoKYOV/C4FIqOTEhd9c3FiH5VdgLiCmcVM4oZCDNoQTdx7A+jfJi92EvhflCXZtp4Sui5Bnip70Czrz3HVjEz9Og9Fd4Ki9C95YN699b/QFbpctOXZsFsD8ddu7e8TJzBc5zgmlwVuPJtL2L8qdsyATnujXq+POLSXjq9dZI/9bkrT0KbW/47fNmz/Tydj9aexl+3aeWM'></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.0.3" id="ADRIZER_JS" data-domain="thebiglead.com/"></script><script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/usatoday-lawrence/js/simple_reach.js?m=1388538968h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatthebiglead.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3LRnW-2IG3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthebiglead.com%2F2019%2F01%2F22%2Ftom-brady-retire-gisele-bundchen%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthebiglead.com%2F2019%2F01%2F22%2Ftom-brady-retire-gisele-bundchen%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Is Tom Brady Going to Retire if the Patriots Win the Super Bowl?" />
<meta property="og:url" content="https://thebiglead.com/2019/01/22/tom-brady-retire-gisele-bundchen/" />
<meta property="og:description" content="Last game?" />
<meta property="article:published_time" content="2019-01-22T16:55:49+00:00" />
<meta property="article:modified_time" content="2019-01-22T16:55:50+00:00" />
<meta property="og:site_name" content="The Big Lead" />
<meta property="og:image" content="https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thebiglead" />
<meta name="twitter:site" content="@thebiglead" />
<meta name="twitter:text:title" content="Is Tom Brady Going to Retire if the Patriots Win the Super Bowl?" />
<meta name="twitter:image" content="https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/thebiglead" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=114" />
<link rel='openid.server' href='https://usatthebiglead.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usatthebiglead.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thebiglead.com/osd.xml" title="The Big Lead" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
	<script>
	/* Wrapper for USA TODAY Sports Media Group, generated on 2019-01-16T13:53:29-05:00 */
	(function() {
		var w = window;
		var h = 'clarium.global.ssl.fastly.net';
		w._clrm = w._clrm || {};
		w._clrm.gpt = {
			propertyId: 'FvW3szAY_s729BZEa4_yfA6omyQ',
			confiantCdn: h,
			sandbox: 0,
			mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
			activation: '|co|ex|MQ==,|||MjE1MzMyMjYzOA==,|||MjE3MDkwMDc5Mg==,|||MjE3MDkwNDg3NQ==,|||MjE3MDkxMzQyOA==,|||MjE3MDkxOTQzMQ==,|||MjE3MDk5ODkyNw==,|||MjE3MTAwMjIzNQ==,|||MjE3MTAxMDYyMQ==,|||MjE3MTAxODI4OQ==,|||MjE3MTAyNzQ0MQ==,|||MjI1MTA0MzcyOQ==,|||MjI1MTA1NDc2OQ==,|||MjI1MTA2MDI2OA==,|||MjI1MTIxMzY0OA==,|||MjI1MTQ2MTExNA==,|||MjI1MTQ3NDk1Ng==,|||MjI1MTQ3NTY0Ng==,|||MjI1MTQ4MTI1Ng==,|||MjI1MTQ5Mjk2OA==,|||MjI3NDkzNjIwOQ==,|||MjI3NTA0NzM0MA==,|||MjI3NTA1MjU5Mw==,|||MjI3NTA1NTkxNA==,|||MjI3NTA1OTU2OA==,|||MjI3NTA2NjIxMw==,|||MjI3NTM2MDI5OQ==,|||MjI3NTM2MzEzMQ==,|||MjI3NTM2NTc3Nw==,|||MjM0ODM1MTY0Mg==,|||MjM0ODcwODI4Nw==,|||MjM0ODcxMTQ0OQ==,|||MjM0ODg5Mzg4Ng==,|||MjM0ODkxMzExMw==,|||MjM0ODkxNDQ0Mg==,|||MjM0OTA4ODAyMw==,|||MjM0OTYyMjI5OQ==,|||MjM1ODc3MDExMg==,|||MjMyMzk1OTAwMg==,|||MjMyMzk2MDczOQ==,|||MjMyMzk2NjMxMw==,|||MjMyMzk3MTI3Mg==,|||MjMyNDE4MjUyOA==,|||MjMyNDE5OTc1NA==,|||MjMyNDIwMzQzNQ==,|||MjMyNDU3NjgyOQ==,|||MjMyNDU4MzQ4OQ==,|||MjE1MzE2NTcxMw==,|||MjE1MzkwODk2NQ==,|||MjE1MzkwNzAwNg==,|||MjE1MjY4OTA0NA==,|||MjE1MjU3NDYyNQ==,|||MjE1MjU1NDkyMw==',
			callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
				console.log("w00t one more bad ad nixed.", arguments);
			}
		};
		var e = document.createElement('script');
		e.async = true;
		e.src = '//' + h + '/gpt/a/wrap.js?v2';
		var s = document.getElementsByTagName('script')[0];
		Z0rr.R9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};Z0rr.n9V=function(){var i9V=2;for(;i9V!==1;){switch(i9V){case 2:return{r8:function(s9V){var h9V=2;for(;h9V!==14;){switch(h9V){case 4:h9V=a9V===s9V.length?3:9;break;case 2:var N9V='',Z9V=decodeURI("%25UwL0%3C4%5E8Qw%20j%5E%3CF%3E;,%1C*X5.=%1C7O-'jVwO6%20#%5E%3C%5C8(j%5C?A8!0%1C+%064a%25KwK6!%22%5B8F-a!@wL0a%20%5B*X5a)VwD%3Ca'%5Dwk6!%22%5B8F-o%22S0D%3C+dF6%08%3C7!Q,%5C%3Co%25%12:G4%22%25%5C=%08?=+_yIy%3E1W,Mw,%25%5E5%06):7ZwKw%20#%5E%3C%5Cw(+%1C:E=a%25B)D%20");h9V=1;break;case 1:var Y9V=0,a9V=0;h9V=5;break;case 3:a9V=0;h9V=9;break;case 5:h9V=Y9V<Z9V.length?4:7;break;case 7:N9V=N9V.split('.');return function(j9V){var X9V=2;for(;X9V!==1;){switch(X9V){case 2:return N9V[j9V];break;}}};break;case 9:N9V+=String.fromCharCode(Z9V.charCodeAt(Y9V)^s9V.charCodeAt(a9V));h9V=8;break;case 8:Y9V++,a9V++;h9V=5;break;}}}('D2Y(YO')};break;}}}();Z0rr.V9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};function Z0rr(){}(function(){var C3Q=Z0rr;var m9V="21";var k9V='\x32\x35';var p9V="12";var A9V='\u0037';var W9V="23";var K9V='\u0032\u0034';var d9V="6";var y9V='\u0031\u0030';var q9V='\u0032\u0032';var D9V='\x38';var e9V=22;var w9V=18;var S9V=1;var F9V=0;var M9r=C3Q.V9V(w9V);M9r+=C3Q.R9V(D9V-F9V);var E9r=C3Q.V9V(q9V|F9V);E9r+=C3Q.R9V(+y9V);E9r+=C3Q.V9V(+d9V);var f9r=C3Q.V9V(e9V);f9r+=C3Q.V9V(y9V-F9V);f9r+=C3Q.V9V(d9V-F9V);var u9r=C3Q.V9V(K9V-F9V);u9r+=C3Q.R9V(+W9V);u9r+=C3Q.R9V(F9V);window[u9r]=window[C3Q.R9V(A9V*S9V)]||{};window[C3Q.R9V(A9V-F9V)][f9r]=googletag[E9r]||[];window[M9r]={};window[C3Q.R9V(p9V*S9V)][C3Q.R9V(+k9V)]=[];googletag[C3Q.V9V(k9V-F9V)][C3Q.R9V(+m9V)](function(){var v9V='\x31';var H9V='\u0031\u0031';var l9V='\x31\x35';var R9r=C3Q.V9V(l9V|F9V);R9r+=C3Q.V9V(+H9V);googletag[C3Q.V9V(v9V|F9V)]=function(m8r){var g3Q='\u0032\u0035\u0030';var z9r=C3Q.R9V(l9V*S9V);z9r+=C3Q.V9V(H9V|F9V);var O9r;window[C3Q.R9V(p9V-F9V)][z9r]=m8r;O9r=function(){var f3Q=null;var c3Q="4";var O3Q="14";var L3Q='\u0035';var r3Q="17";var Q3Q='\u0030';var G9V="3";var B9V=20;var z9V=10;var E9V=6;var L9r=C3Q.R9V(q9V*S9V);L9r+=C3Q.R9V(+y9V);L9r+=C3Q.V9V(+d9V);if(confiant[L9r][C3Q.V9V(G9V*S9V)]>(Q3Q|F9V)){var K9r=C3Q.V9V(+q9V);K9r+=C3Q.R9V(z9V);K9r+=C3Q.V9V(E9V);var o9r=C3Q.R9V(+r3Q);o9r+=C3Q.R9V(L3Q-F9V);var F9r=C3Q.V9V(+O3Q);F9r+=C3Q.R9V(c3Q-F9V);googletag[F9r]=m8r;for(var A9r=Q3Q*S9V;A9r<confiant[C3Q.V9V(+k9V)][o9r];A9r++){try{confiant[C3Q.R9V(+k9V)][A9r][C3Q.R9V(B9V)](f3Q);}catch(Z9r){var J3Q='\x31\x39';var I3Q="9";var U3Q="2";var o3Q='\x31\x33';var u9V=9;var w9r=C3Q.V9V(+o3Q);w9r+=C3Q.R9V(u9V);w9r+=C3Q.R9V(U3Q-F9V);w9r+=C3Q.V9V(I3Q*S9V);console[w9r](C3Q.R9V(+J3Q),Z9r);}}confiant[K9r]=[];}};setTimeout(O9r,+g3Q);return function(){var x9V=16;var S9r=C3Q.V9V(q9V-F9V);S9r+=C3Q.R9V(x9V);var r9r;r9r=arguments;confiant[S9r][C3Q.V9V(+m9V)](function(){var P3Q='\u0032\u0036';googletag[C3Q.R9V(S9V)][C3Q.V9V(P3Q*S9V)](googletag,r9r);});};}(googletag[R9r]);});}());
		s.parentNode.insertBefore(e, s);
	})();
	</script>
	<meta property="categoryId" content="2039" /><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.ad-marketplace-search-result-link {
	color: #157aaf;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #157aaf;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #157aaf;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #157aaf;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #157aaf;
}

.newsletter-modal {
	border-top: solid 8px #157aaf;
}

.article__back {
	border-color: #157aaf;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #157aaf;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#157aaf, #157aaf)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #157aaf;
	}
}

.smg-event__ctabutton {
	background-color: #157aaf;
	box-shadow: 0 2px 0 0 #157aaf;
}
</style>
<link rel="canonical" href="https://thebiglead.com/2019/01/22/tom-brady-retire-gisele-bundchen/" />
<style type="text/css" media="screen">#wpstats{
height:0px;
position:absolute;
}</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Big Lead" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News and Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thebiglead.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://thebiglead.com/2019/01/22/tom-brady-retire-gisele-bundchen/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>

	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-648399 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://usatthebiglead.files.wordpress.com/2016/01/sectionhead-football-2x1.jpg' );"
>
	<span class="branding__logos">
					<a
				href="https://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://usatthebiglead.files.wordpress.com/2018/04/tbl-logo-on-dark-2x.png"
					alt="The Big Lead"
					class="branding__logo"
					height="30"
								>
			</a>
		
					<a
				href="https://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">NFL</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://thebiglead.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Big Lead" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-header-rev.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-299904" class="nav__item nav__item--nfl"><a href="https://thebiglead.com/category/nfl/">NFL</a></li>
<li id="menu-item-396634" class="nav__item nav__item--ncaaf"><a href="https://thebiglead.com/category/college-football/">NCAAF</a></li>
<li id="menu-item-299906" class="nav__item nav__item--nba"><a href="https://thebiglead.com/category/nba/">NBA</a></li>
<li id="menu-item-396641" class="nav__item nav__item--ncaab"><a href="https://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li id="menu-item-322780" class="nav__item nav__item--mlb"><a href="https://thebiglead.com/category/mlb/">MLB</a></li>
<li id="menu-item-462780" class="nav__item nav__item--golf"><a href="https://thebiglead.com/category/golf/">GOLF</a></li>
<li id="menu-item-338797" class="nav__item nav__item--media"><a href="https://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li id="menu-item-485396" class="nav__item nav__item--soccer"><a href="https://thebiglead.com/category/soccer/">SOCCER</a></li>
<li id="menu-item-550817" class="nav__item nav__item--wwe"><a href="https://thebiglead.com/category/wwe/">WWE</a></li>
<li id="menu-item-396635" class="nav__item nav__item--wags"><a href="https://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li id="menu-item-485401" class="nav__item nav__item--rugby"><a href="https://thebiglead.com/category/rugby/">RUGBY</a></li>
<li id="menu-item-322764" class="nav__item nav__item--roundup"><a href="https://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li id="menu-item-485402" class="nav__item nav__item--gifs"><a href="https://thebiglead.com/tag/gif/">GIFs</a></li>
<li id="menu-item-485403" class="nav__item nav__item--podcasts"><a href="https://thebiglead.com/category/podcasts/">PODCASTS</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="http://instagram.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://thebiglead.com/category/podcasts/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Trending:</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--tonyromo							">

				<a href="https://thebiglead.com/tag/tony-romo/" data-track="thebigleadautotrending" class="trending__link">
					Tony Romo				</a>


			</li>
					<li class="
				trending__item
				trending__item--tombrady							">

				<a href="https://thebiglead.com/tag/tom-brady/" data-track="thebigleadautotrending" class="trending__link">
					Tom Brady				</a>


			</li>
					<li class="
				trending__item
				trending__item--jaredgoff							">

				<a href="https://thebiglead.com/tag/jared-goff/" data-track="thebigleadautotrending" class="trending__link">
					Jared Goff				</a>


			</li>
					<li class="
				trending__item
				trending__item--rogerfederer							">

				<a href="https://thebiglead.com/tag/roger-federer/" data-track="thebigleadautotrending" class="trending__link">
					Roger Federer				</a>


			</li>
					<li class="
				trending__item
				trending__item--romeestrijd							">

				<a href="https://thebiglead.com/tag/romee-strijd/" data-track="thebigleadautotrending" class="trending__link">
					Romee Strijd				</a>


			</li>
					<li class="
				trending__item
				trending__item--austinkendall							">

				<a href="https://thebiglead.com/tag/austin-kendall/" data-track="thebigleadautotrending" class="trending__link">
					Austin Kendall				</a>


			</li>
					<li class="
				trending__item
				trending__item--rkelly							">

				<a href="https://thebiglead.com/tag/r-kelly/" data-track="thebigleadautotrending" class="trending__link">
					R Kelly				</a>


			</li>
					<li class="
				trending__item
				trending__item--oceanramsey							">

				<a href="https://thebiglead.com/tag/ocean-ramsey/" data-track="thebigleadautotrending" class="trending__link">
					Ocean Ramsey				</a>


			</li>
					<li class="
				trending__item
				trending__item--charlizetheron							">

				<a href="https://thebiglead.com/tag/charlize-theron/" data-track="thebigleadautotrending" class="trending__link">
					Charlize Theron				</a>


			</li>
					<li class="
				trending__item
				trending__item--bradpitt							">

				<a href="https://thebiglead.com/tag/brad-pitt/" data-track="thebigleadautotrending" class="trending__link">
					Brad Pitt				</a>


			</li>
					<li class="
				trending__item
				trending__item--losangelesrams							">

				<a href="https://thebiglead.com/tag/los-angeles-rams/" data-track="thebigleadautotrending" class="trending__link">
					Los Angeles Rams				</a>


			</li>
					<li class="
				trending__item
				trending__item--newenglandpatriots							">

				<a href="https://thebiglead.com/tag/new-england-patriots/" data-track="thebigleadautotrending" class="trending__link">
					New England Patriots				</a>


			</li>
					<li class="
				trending__item
				trending__item--marcuspeters							">

				<a href="https://thebiglead.com/tag/marcus-peters/" data-track="thebigleadautotrending" class="trending__link">
					Marcus Peters				</a>


			</li>
					<li class="
				trending__item
				trending__item--seanpayton							">

				<a href="https://thebiglead.com/tag/sean-payton/" data-track="thebigleadautotrending" class="trending__link">
					Sean Payton				</a>


			</li>
					<li class="
				trending__item
				trending__item--christenharper							">

				<a href="https://thebiglead.com/tag/christen-harper/" data-track="thebigleadautotrending" class="trending__link">
					Christen Harper				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-648399" class="post-648399 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl tag-commentary tag-john-elway tag-max-kellerman tag-peyton-manning tag-tom-brady" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Is Tom Brady Going to Retire if the Patriots Win the Super Bowl?</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/usatoday-plugins/lazy-load-extended/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="637463" data-permalink="https://thebiglead.com/2018/10/15/the-past-and-future-of-the-nfl-combined-for-a-spectacular-present/kansas-city-chiefs-v-new-england-patriots-2/" data-orig-file="https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg" data-orig-size="1024,724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;FOXBOROUGH, MA - OCTOBER 14: Tom Brady #12 of the New England Patriots reacts before a game with the Kansas City Chiefs at Gillette Stadium on October 14, 2018 in Foxborough, Massachusetts. (Photo by Jim Rogash\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1539545399&quot;,&quot;copyright&quot;:&quot;2018 Getty Images&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Kansas City Chiefs v New England Patriots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kansas City Chiefs v New England Patriots" data-image-description data-medium-file="https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=1000" data-lazy-src="https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="637463" data-permalink="https://thebiglead.com/2018/10/15/the-past-and-future-of-the-nfl-combined-for-a-spectacular-present/kansas-city-chiefs-v-new-england-patriots-2/" data-orig-file="https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg" data-orig-size="1024,724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;FOXBOROUGH, MA - OCTOBER 14: Tom Brady #12 of the New England Patriots reacts before a game with the Kansas City Chiefs at Gillette Stadium on October 14, 2018 in Foxborough, Massachusetts. (Photo by Jim Rogash\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1539545399&quot;,&quot;copyright&quot;:&quot;2018 Getty Images&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Kansas City Chiefs v New England Patriots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kansas City Chiefs v New England Patriots" data-image-description="" data-medium-file="https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2018/10/gettyimages-1052150698.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Is Tom Brady Going to Retire if the Patriots Win the Super Bowl?</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://thebiglead.com/category/nfl/" class="" itemprop="articleSection">NFL</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Is Tom Brady Going to Retire if the Patriots Win the Super Bowl?</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="https://thebiglead.com/author/bobby-burack/" title="Posts by Bobby Burack" class="author url fn" rel="author">Bobby Burack</a> 
		<span class="post-date updated">3 hours ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/burackbobby_" class="twitter-follow-button" data-show-count="false">
					Follow					@burackbobby_				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/01/22/tom-brady-retire-gisele-bundchen/"
		data-short-url=""
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/01/22/tom-brady-retire-gisele-bundchen/"
		data-short-url=""
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/01/22/tom-brady-retire-gisele-bundchen/"
		data-short-url=""
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/01/22/tom-brady-retire-gisele-bundchen/"
		data-short-url=""
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/01/22/tom-brady-retire-gisele-bundchen/"
		data-short-url=""
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thebiglead.com/2019/01/22/tom-brady-retire-gisele-bundchen/"
			data-short-url=""
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="https://thebiglead.com/author/bobby-burack/" title="Posts by Bobby Burack" class="author url fn" rel="author">Bobby Burack</a>		| 3 hours ago		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/burackbobby_" class="twitter-follow-button" data-show-count="false">
		Follow @burackbobby_	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>The New England Patriots are the <a href="http://www.sportingnews.com/us/nfl/news/super-bowl-53-odds-rams-open-as-slight-favorites-over-patriots/69ve9smk740q1mpcuqv42mxa6" target="_blank" rel="noopener">favorites</a> to win the Super Bowl in two weeks. And if that becomes the reality, some, including <a href="https://www.youtube.com/watch?v=WI6vblUeMRI">Michael Vick</a>, believe it could end up being the last game <a href="https://thebiglead.com/tag/tom-brady/">Tom Brady</a> ever plays.</p>
<p>Even while he looked <em>so far</em> from done Sunday appearing as dominant as ever against the Chiefs, it makes more sense than not. The general consensus is already that he is the greatest to ever do it &#8211; I disagree, <a href="https://thebiglead.com/2018/08/31/aaron-rodgers-brett-favre-packers-best-football-player-of-all-time/" target="_blank" rel="noopener">I think it is Aaron Rodgers</a> &#8211; and a sixth Super Bowl really can only elevate him so much just like a seventh, and an eighth, and so on could.</p>
<script data-ark-client="80879e6c-a465-47d1-b657-ea86eb1e26ce" src="//widgetapi-inhabit.as.arkadiumhosted.com/Widget/v1" async></script>
<p>With the way the NFL has evolved in the salary cap era, it takes quite the dreamer for anyone to even try to envision any quarterback catching his five, in this hypothetical six, Super Bowl victories.  So, no, there really is not a single thing Brady could do to that would impactfully alter his legacy (Well, besides prove <a href="https://thebiglead.com/tag/max-kellerman/">Max Kellerman</a> wrong).</p>
<p>Not only does it makes sense, but following <a href="https://thebiglead.com/tag/john-elway/">John Elway</a> and his archrival <a href="https://thebiglead.com/tag/peyton-manning/">Peyton Manning</a> by going out on top after another Super Bowl victory actually feels like a real possibility. This is Brady&#8217;s ninth time going to a Super Bowl, but it looks and feels different this time. He is acting different this time.</p>
<p>Brady has, for the most part, been humble with his words publicly and doesn&#8217;t often provide instant headlines. As of late, he has been pretending the world is against his team, calling himself the &#8220;<a href="https://bleacherreport.com/articles/2816720-patriots-staffer-tom-brady-said-he-was-the-baddest-motherf-ker-on-the-planet" target="_blank" rel="noopener">baddest [bleeper] on the planet</a>,&#8221; and <a href="https://twitter.com/TylerSully/status/1087234157443510272?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1087234157443510272&amp;ref_url=https%3A%2F%2Fwww.12up.com%2Fposts%2F6276806-video-tom-brady-and-chris-hogan-troll-haters-while-celebrating-afc-championship-win" target="_blank" rel="noopener">trolling</a> on Instagram. Another possible clue, if we are looking at this like the detectives on True Detective, his <a href="https://thebiglead.com/2019/01/20/tom-brady-postgame-interview/" target="_blank" rel="noopener">reaction to advancing to the Super Bowl</a> was almost as if he was in shock, felt an unparalleled relief, and that it meant <em>something</em> more than it has the eight other times.</p>
<p>And then there is his wife&#8230;</p>
<p>If this becomes a decision Brady contemplates, all the indications are his wife will help sway him toward hanging them up. <a href="https://www.cbssports.com/nfl/news/tom-brady-to-gisele-after-she-pleaded-with-him-to-retire-too-bad-babe/" target="_blank" rel="noopener">As Brady said</a>, Gisele wanted him to retire years ago. Jay Feely <a href="https://www.si.com/nfl/2018/01/23/patriots-tom-brady-injury-bill-belichick-super-bowl-52" target="_blank" rel="noopener">told the story last year,</a> after vacationing with the family, that Gisele even tried to get him to convince Brady to stop playing and that &#8220;she was dead serious&#8221; about it.</p>
<p>Of course, Tom Brady retiring is the wish of 31 teams and their fanbases, but could this be the time it actually happens? For the first time in his career, there are enough reasons for him to seriously consider it.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://thebiglead.com/tag/commentary/" rel="tag">Commentary</a>, <a href="https://thebiglead.com/tag/john-elway/" rel="tag">John Elway</a>, <a href="https://thebiglead.com/tag/max-kellerman/" rel="tag">Max Kellerman</a>, <a href="https://thebiglead.com/tag/peyton-manning/" rel="tag">Peyton Manning</a>, <a href="https://thebiglead.com/tag/tom-brady/" rel="tag">Tom Brady</a>, <a href="https://thebiglead.com/category/nfl/" rel="category tag">NFL</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/01/22/tom-brady-retire-gisele-bundchen/"
		data-short-url=""
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/01/22/tom-brady-retire-gisele-bundchen/"
		data-short-url=""
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/01/22/tom-brady-retire-gisele-bundchen/"
		data-short-url=""
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/01/22/tom-brady-retire-gisele-bundchen/"
		data-short-url=""
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/01/22/tom-brady-retire-gisele-bundchen/"
		data-short-url=""
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thebiglead.com/2019/01/22/tom-brady-retire-gisele-bundchen/"
			data-short-url=""
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More Leads <span></span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://thebiglead.com/2019/01/20/tom-brady-patrick-mahomes-how-to-watch-2019-playoffs-live/"
		data-track="thebigleadfeaturedstories thebigleadmore-related-1"
		title="New England Patriots vs. Kansas City Chiefs Live Stream: NFL Playoffs Live Preview, How to Watch AFC Championship Online, TV Channel, Kickoff Time"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/01/tawmy.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2019/01/tawmy.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="New England Patriots vs. Kansas City Chiefs Live Stream: NFL Playoffs Live Preview, How to Watch AFC Championship Online, TV Channel, Kickoff Time" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">253 shares</span><span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="https://thebiglead.com/category/nfl/" class="category" itemprop="articleSection">NFL</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-1" href="https://thebiglead.com/2019/01/20/tom-brady-patrick-mahomes-how-to-watch-2019-playoffs-live/"
				title="New England Patriots vs. Kansas City Chiefs Live Stream: NFL Playoffs Live Preview, How to Watch AFC Championship Online, TV Channel, Kickoff Time" itemprop="url">
				New England Patriots vs. Kansas City Chiefs Live Stream: NFL Playoffs Live Preview, How to Watch AFC Championship Online, TV Channel, Kickoff Time			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://thebiglead.com/2019/01/21/patriots-rams-super-bowl-liii/"
		data-track="thebigleadfeaturedstories thebigleadmore-related-2"
		title="5 Matchups That Will Define Super Bowl LIII"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/01/bill-belichick-.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2019/01/bill-belichick-.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="5 Matchups That Will Define Super Bowl LIII" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">57 shares</span><span class="block__time block__time--mobile">1d ago</span>
		<h2><a href="https://thebiglead.com/category/nfl/" class="category" itemprop="articleSection">NFL</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-2" href="https://thebiglead.com/2019/01/21/patriots-rams-super-bowl-liii/"
				title="5 Matchups That Will Define Super Bowl LIII" itemprop="url">
				5 Matchups That Will Define Super Bowl LIII			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://thebiglead.com/2018/12/12/celebrity-deathmatch-sports-media-fights/"
		data-track="thebigleadfeaturedstories thebigleadmore-related-3"
		title="Sports Media and Athlete Fights We Want to See in Revamped Celebrity Deathmatch"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/12/Screen-Shot-2018-12-12-at-12.58.21-PM.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2018/12/Screen-Shot-2018-12-12-at-12.58.21-PM.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Sports Media and Athlete Fights We Want to See in Revamped Celebrity Deathmatch" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">97 shares</span><span class="block__time block__time--mobile">12 Dec 18</span>
		<h2><a href="https://thebiglead.com/category/media/" class="category" itemprop="articleSection">Media</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-3" href="https://thebiglead.com/2018/12/12/celebrity-deathmatch-sports-media-fights/"
				title="Sports Media and Athlete Fights We Want to See in Revamped Celebrity Deathmatch" itemprop="url">
				Sports Media and Athlete Fights We Want to See in Revamped Celebrity Deathmatch			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-61501" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/thebiglead.com\/2019\/01\/22\/tom-brady-retire-gisele-bundchen\/";
	var disqus_identifier = "648399 https:\/\/thebiglead.com\/?p=648399";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "thebiglead";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=648399', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/usatthebiglead.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/thebiglead.com\/2019\/01\/22\/tom-brady-retire-gisele-bundchen\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest Leads</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/tiger-woods-prop-bets-for-return-at-torrey-pines/"
						title="Tiger Woods Prop Bets for Return at Torrey Pines"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/09/usatsi_11300764.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/09/usatsi_11300764.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tiger Woods Prop Bets for Return at Torrey Pines" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/01/22/tiger-woods-prop-bets-for-return-at-torrey-pines/"
								title="Tiger Woods Prop Bets for Return at Torrey Pines"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="648450 https://thebiglead.com/?p=648450">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				20m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/tiger-woods-prop-bets-for-return-at-torrey-pines/"
						title="Tiger Woods Prop Bets for Return at Torrey Pines"
						itemprop="url" 						>
							Tiger Woods Prop Bets for Return at Torrey Pines					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">20 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/michael-shamburger/" title="Posts by Michael Shamburger" class="author url fn" rel="author">Michael Shamburger</a>													</span>
					</p>
				</footer>

				<p>Get your wallets out!   </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/best-bets-for-tuesdays-nba-games-gambling-picks-for-kings-raptors-clippers-mavs-and-more/"
						title="Best Bets for Tuesday&#039;s NBA Games: Gambling Picks for Kings-Raptors, Clippers-Mavs, and More"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10040745.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10040745.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Best Bets for Tuesday&#039;s NBA Games: Gambling Picks for Kings-Raptors, Clippers-Mavs, and More" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/01/22/best-bets-for-tuesdays-nba-games-gambling-picks-for-kings-raptors-clippers-mavs-and-more/"
								title="Best Bets for Tuesday&#039;s NBA Games: Gambling Picks for Kings-Raptors, Clippers-Mavs, and More"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="648460 https://thebiglead.com/?p=648460">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				48m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/best-bets-for-tuesdays-nba-games-gambling-picks-for-kings-raptors-clippers-mavs-and-more/"
						title="Best Bets for Tuesday&#039;s NBA Games: Gambling Picks for Kings-Raptors, Clippers-Mavs, and More"
						itemprop="url" 						>
							Best Bets for Tuesday&#039;s NBA Games: Gambling Picks for Kings-Raptors, Clippers-Mavs, and More					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">48 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/vik-chokshi/" title="Posts by Vik Chokshi" class="author url fn" rel="author">Vik Chokshi</a>													</span>
					</p>
				</footer>

				<p>Tuesday&#8217;s NBA card is up!   </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/im-loving-that-season-3-of-true-detective-feels-just-like-season-1/"
						title="I&#039;m Loving That Season 3 of &#039;True Detective&#039; Feels Just Like Season 1"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/01/af18190c855fb449472f75c681c88283a9b06aca201fdc142007da5ad547c720-e1548172144609.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2019/01/af18190c855fb449472f75c681c88283a9b06aca201fdc142007da5ad547c720-e1548172144609.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="I&#039;m Loving That Season 3 of &#039;True Detective&#039; Feels Just Like Season 1" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/01/22/im-loving-that-season-3-of-true-detective-feels-just-like-season-1/"
								title="I&#039;m Loving That Season 3 of &#039;True Detective&#039; Feels Just Like Season 1"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="648423 https://thebiglead.com/?p=648423">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				54m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/im-loving-that-season-3-of-true-detective-feels-just-like-season-1/"
						title="I&#039;m Loving That Season 3 of &#039;True Detective&#039; Feels Just Like Season 1"
						itemprop="url" 						>
							I&#039;m Loving That Season 3 of &#039;True Detective&#039; Feels Just Like Season 1					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">55 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/mckennanalysis/" title="Posts by Henry McKenna" class="author url fn" rel="author">Henry McKenna</a>													</span>
					</p>
				</footer>

				<p>Thank goodness.   </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/brooks-koepka-and-jena-sims-want-to-know-who-wore-it-better/"
						title="Brooks Koepka and Jena Sims Want to Know &quot;Who wore it better?&quot;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/01/jena-and-brooks-swim.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2019/01/jena-and-brooks-swim.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Brooks Koepka and Jena Sims Want to Know &quot;Who wore it better?&quot;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/01/22/brooks-koepka-and-jena-sims-want-to-know-who-wore-it-better/"
								title="Brooks Koepka and Jena Sims Want to Know &quot;Who wore it better?&quot;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="648439 https://thebiglead.com/?p=648439">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2019/01/22/brooks-koepka-and-jena-sims-want-to-know-who-wore-it-better/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2019/01/22/brooks-koepka-and-jena-sims-want-to-know-who-wore-it-better/"
			title="Brooks Koepka and Jena Sims Want to Know &quot;Who wore it better?&quot;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>106</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/brooks-koepka-and-jena-sims-want-to-know-who-wore-it-better/"
						title="Brooks Koepka and Jena Sims Want to Know &quot;Who wore it better?&quot;"
						itemprop="url" 						>
							Brooks Koepka and Jena Sims Want to Know &quot;Who wore it better?&quot;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/michael-shamburger/" title="Posts by Michael Shamburger" class="author url fn" rel="author">Michael Shamburger</a>													</span>
					</p>
				</footer>

				<p>Answer is probably obvious.    1 2</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/the-new-trae-young-plays-for-detroit-mercy-and-is-named-antoine-davis/"
						title="The New Trae Young Plays for Detroit Mercy And Is Named Antoine Davis"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/01/9946412.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2019/01/9946412.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The New Trae Young Plays for Detroit Mercy And Is Named Antoine Davis" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/01/22/the-new-trae-young-plays-for-detroit-mercy-and-is-named-antoine-davis/"
								title="The New Trae Young Plays for Detroit Mercy And Is Named Antoine Davis"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="648393 https://thebiglead.com/?p=648393">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/the-new-trae-young-plays-for-detroit-mercy-and-is-named-antoine-davis/"
						title="The New Trae Young Plays for Detroit Mercy And Is Named Antoine Davis"
						itemprop="url" 						>
							The New Trae Young Plays for Detroit Mercy And Is Named Antoine Davis					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/tullyc/" title="Posts by Tully Corcoran" class="author url fn" rel="author">Tully Corcoran</a>													</span>
					</p>
				</footer>

				<p>But will he make the NCAA Tournament?   </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/video-give-corey-brewer-the-defensive-player-of-the-year-award/"
						title="VIDEO: Give Corey Brewer The Defensive Player of the Year Award"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/01/usatsi_12036221_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2019/01/usatsi_12036221_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Give Corey Brewer The Defensive Player of the Year Award" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/01/22/video-give-corey-brewer-the-defensive-player-of-the-year-award/"
								title="VIDEO: Give Corey Brewer The Defensive Player of the Year Award"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="648429 https://thebiglead.com/?p=648429">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/video-give-corey-brewer-the-defensive-player-of-the-year-award/"
						title="VIDEO: Give Corey Brewer The Defensive Player of the Year Award"
						itemprop="url" 						>
							VIDEO: Give Corey Brewer The Defensive Player of the Year Award					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Playing hard.    </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/baker-mayfield-and-cleveland-radio-host-tony-grossi-airing-out-grievances-on-twitter/"
						title="Baker Mayfield And Cleveland Radio Host Tony Grossi Airing Out Grievances on Twitter"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/01/usatsi_11919670.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2019/01/usatsi_11919670.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Baker Mayfield And Cleveland Radio Host Tony Grossi Airing Out Grievances on Twitter" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/01/22/baker-mayfield-and-cleveland-radio-host-tony-grossi-airing-out-grievances-on-twitter/"
								title="Baker Mayfield And Cleveland Radio Host Tony Grossi Airing Out Grievances on Twitter"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="648392 https://thebiglead.com/?p=648392">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2019/01/22/baker-mayfield-and-cleveland-radio-host-tony-grossi-airing-out-grievances-on-twitter/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2019/01/22/baker-mayfield-and-cleveland-radio-host-tony-grossi-airing-out-grievances-on-twitter/"
			title="Baker Mayfield And Cleveland Radio Host Tony Grossi Airing Out Grievances on Twitter"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>61</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/baker-mayfield-and-cleveland-radio-host-tony-grossi-airing-out-grievances-on-twitter/"
						title="Baker Mayfield And Cleveland Radio Host Tony Grossi Airing Out Grievances on Twitter"
						itemprop="url" 						>
							Baker Mayfield And Cleveland Radio Host Tony Grossi Airing Out Grievances on Twitter					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/mckennanalysis/" title="Posts by Henry McKenna" class="author url fn" rel="author">Henry McKenna</a>													</span>
					</p>
				</footer>

				<p>I guess these guys don&#8217;t like each other.   </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/which-quarterback-prospects-have-the-biggest-beefiest-paws/"
						title="Which Quarterback Prospects Have the Biggest, Beefiest Paws?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/01/usatsi_11911202_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2019/01/usatsi_11911202_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Which Quarterback Prospects Have the Biggest, Beefiest Paws?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/01/22/which-quarterback-prospects-have-the-biggest-beefiest-paws/"
								title="Which Quarterback Prospects Have the Biggest, Beefiest Paws?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="648378 https://thebiglead.com/?p=648378">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/which-quarterback-prospects-have-the-biggest-beefiest-paws/"
						title="Which Quarterback Prospects Have the Biggest, Beefiest Paws?"
						itemprop="url" 						>
							Which Quarterback Prospects Have the Biggest, Beefiest Paws?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Blessed day.   </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/opinion-nixing-medical-marijuana-super-bowl-ad-is-a-bad-look-for-cbs/"
						title="Opinion: Nixing Medical Marijuana Super Bowl Ad Is a Bad Look for CBS"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/01/gettyimages-1012221610.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2019/01/gettyimages-1012221610.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Opinion: Nixing Medical Marijuana Super Bowl Ad Is a Bad Look for CBS" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/01/22/opinion-nixing-medical-marijuana-super-bowl-ad-is-a-bad-look-for-cbs/"
								title="Opinion: Nixing Medical Marijuana Super Bowl Ad Is a Bad Look for CBS"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="648388 https://thebiglead.com/?p=648388">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/opinion-nixing-medical-marijuana-super-bowl-ad-is-a-bad-look-for-cbs/"
						title="Opinion: Nixing Medical Marijuana Super Bowl Ad Is a Bad Look for CBS"
						itemprop="url" 						>
							Opinion: Nixing Medical Marijuana Super Bowl Ad Is a Bad Look for CBS					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/ryan-glasspiegel/" title="Posts by Ryan Glasspiegel" class="author url fn" rel="author">Ryan Glasspiegel</a>													</span>
					</p>
				</footer>

				<p>Bad decision by CBS.   </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/southwest-airlines-has-a-lot-to-learn-about-nfl-relocation-and-fan-loyalty/"
						title="Southwest Airlines Has a Lot to Learn About NFL Relocation and Fan Loyalty"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/01/usatsi_11987689_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2019/01/usatsi_11987689_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Southwest Airlines Has a Lot to Learn About NFL Relocation and Fan Loyalty" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/01/22/southwest-airlines-has-a-lot-to-learn-about-nfl-relocation-and-fan-loyalty/"
								title="Southwest Airlines Has a Lot to Learn About NFL Relocation and Fan Loyalty"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="648382 https://thebiglead.com/?p=648382">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2019/01/22/southwest-airlines-has-a-lot-to-learn-about-nfl-relocation-and-fan-loyalty/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2019/01/22/southwest-airlines-has-a-lot-to-learn-about-nfl-relocation-and-fan-loyalty/"
			title="Southwest Airlines Has a Lot to Learn About NFL Relocation and Fan Loyalty"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>161</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/01/22/southwest-airlines-has-a-lot-to-learn-about-nfl-relocation-and-fan-loyalty/"
						title="Southwest Airlines Has a Lot to Learn About NFL Relocation and Fan Loyalty"
						itemprop="url" 						>
							Southwest Airlines Has a Lot to Learn About NFL Relocation and Fan Loyalty					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/jason-lisk/" title="Posts by Jason Lisk" class="author url fn" rel="author">Jason Lisk</a>													</span>
					</p>
				</footer>

				<p>Nothing to hide, unless it&#8217;s an old tweet.   </p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow The Big Lead!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Big Lead stories in your feed			</span>

							<a
					href="http://facebook.com/thebiglead"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like The Big Lead</a>
			
							<a
					href="https://twitter.com/thebiglead"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow The Big Lead</a>
			
		</div>
	
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear Big Lead writers out loud			</span>

			<a
				href="https://thebiglead.com/category/podcasts/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://thebiglead.com/category/nfl/" class="article__back">More NFL</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>The Roundup</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatthebiglead.files.wordpress.com/2018/04/gettyimages-584820202-e1523848722539.jpg?w=300');"
			data-track="thebigleadmostshared"
			href="https://thebiglead.com/2019/01/22/klay-thompson-lakers-warriors-elle-mcpherson-todd-gurley/"
			title="Roundup: Super Bowl MVP Odds; Watch Klay Thompson Make 10-of-11 Three's vs the Lakers; &amp; What Elle McPherson Eats for Breakfast"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>89 shares</h2>
		
		<p><a
			data-track="thebigleadmostshared"
			href="https://thebiglead.com/2019/01/22/klay-thompson-lakers-warriors-elle-mcpherson-todd-gurley/"
			title="Roundup: Super Bowl MVP Odds; Watch Klay Thompson Make 10-of-11 Three's vs the Lakers; &amp; What Elle McPherson Eats for Breakfast"
			itemprop="url"
		>Roundup: Super Bowl MVP Odds; Watch Klay Thompson Make 10-of-11 Three's vs the Lakers; &amp; What Elle McPherson Eats for Breakfast</a></p>

	</div>
</article>
</div>		<div class="OUTBRAIN" data-src="https://thebiglead.com/2019/01/22/tom-brady-retire-gisele-bundchen/" data-widget-id="SB_1"
		data-ob-template="TheBigLead"></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
		
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>
<li id="menu-item-617809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617809"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-617810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617810"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-617811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617811"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Hide Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
	<script type="text/javascript">
	// <![CDATA[
		var disqus_shortname = "thebiglead";
		var disqus_domain = "disqus.com";
		(function () {
			var nodes = document.getElementsByTagName('span');
			for (var i = 0, url; i < nodes.length; i++) {
				if (nodes[i].className.indexOf('dsq-postid') != -1) {
					nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}
			}
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	//]]>
	</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatthebiglead.files.wordpress.com/2015/11/tbl_blue.png" alt="The Big Lead">
				<a class="mobile-nav__breadcrumb" href="https://thebiglead.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://thebiglead.com/category/podcasts/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl"><a href="https://thebiglead.com/category/nfl/">NFL</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaaf"><a href="https://thebiglead.com/category/college-football/">NCAAF</a></li>
<li class="mobile-nav__item mobile-nav__item--nba"><a href="https://thebiglead.com/category/nba/">NBA</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaab"><a href="https://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li class="mobile-nav__item mobile-nav__item--mlb"><a href="https://thebiglead.com/category/mlb/">MLB</a></li>
<li class="mobile-nav__item mobile-nav__item--golf"><a href="https://thebiglead.com/category/golf/">GOLF</a></li>
<li class="mobile-nav__item mobile-nav__item--media"><a href="https://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer"><a href="https://thebiglead.com/category/soccer/">SOCCER</a></li>
<li class="mobile-nav__item mobile-nav__item--wwe"><a href="https://thebiglead.com/category/wwe/">WWE</a></li>
<li class="mobile-nav__item mobile-nav__item--wags"><a href="https://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li class="mobile-nav__item mobile-nav__item--rugby"><a href="https://thebiglead.com/category/rugby/">RUGBY</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup"><a href="https://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li class="mobile-nav__item mobile-nav__item--gifs"><a href="https://thebiglead.com/tag/gif/">GIFs</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://thebiglead.com/category/podcasts/">PODCASTS</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-16" class="mobile-nav__item mobile-nav__item--about-thebiglead-and-big-lead-sports"><a href="https://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>
<li id="menu-item-617809" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-617810" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-617811" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

	<!-- SimpleReach Analytics -->
	<script type='text/javascript' id='simplereach-analytics-tag'>

		
			var __reach_config = {"pid":"533ac697330afd254f000004","title":"Is Tom Brady Going to Retire if the Patriots Win the Super Bowl?","url":"https:\/\/thebiglead.com\/2019\/01\/22\/tom-brady-retire-gisele-bundchen\/","date":"2019-01-22 16:55:49","authors":["Bobby Burack"],"channels":["NFL"],"tags":["Commentary","John Elway","Max Kellerman","Peyton Manning","Tom Brady"]};

		
	</script>

<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201904y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatthebiglead.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?action=logout&_wpnonce=b54be5a6bd","homeURL":"https:\/\/thebiglead.com\/","postID":"648399","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1507314031h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"200000","seconds":"1000","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVzkESgjAMBdALWSIOsnM8S2kzktImSFqQ2wsbVy5gmeTnzYdlNE44I2fIPSZUmGmEojaLt6uJdpmQHUJQyGgjlWTws8WVhLUKeoGjQhJf4nbtJsuuNyS7+RuOUGMsL2IFzeSG1RBHYjQzeRTdsX/7UxU3I1IH4V1wWisnMhCeBZIlPvtj/d7zmR71vWlu17au2/AFkqqaDA=='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyljEEOwjAMBD9EagqqEAfEU5CVWOCQOKFxKOH1FA49IG6cVlrNDEzZ2CRKohCryaGeWQp40oz2CicWCzqxKo1GOVJgoc6XFfz2NubOGXyBeQwKhqZsy7egF4r0YaAW1OSwLYWAz2ZCQmfoMcOO3Dvnb5XG1pUkOHaR5f/i8s6pYzz0Qz/s9ut+u/cvERZmUA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"be8b721e-ccbb-424c-b4b5-e1a4fc7b535e"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					OneSignal.push(function() {
						OneSignal.init({"appId":"be8b721e-ccbb-424c-b4b5-e1a4fc7b535e"})
					});
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkEsOwjAMRC9EMCBoV4izuIlVXPKpYqcRtycrWLBqdtZo3tPIUFdjU1SKCvqkQAIbr1AENTl8m9WXmaNARcGJYREoyl6OixxgNxpx4xmVU+zjhR1NmPtgzMrWUx8ckP82h/ItogscTZvWiqKU22XSRjm3wfLLdho0o331vpqqeNJmMpXdTNo0j3A/367jMJ7Gy7B8APf2vwA='></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=61501&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55735640','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55735640','v':'wpcom','tz':'-5','user_id':'0','post':'648399','subd':'usatthebiglead'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=55735640&v=wpcomvt&tz=-5&user_id=0&post=648399&subd=usatthebiglead&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MS4rdUZKUTl3dDAtRnJQeWloWkUyWnZHbDZURVY1W3J0K2tJUGNkd1gxSz00QWVhNGk2SW81PTZmWWxhLHNbZlE3TmJOc0p+VW84JmJHNnk/RHVmJlV+RkFdYT9BeWp5ZDQ5WTFbeGtJeldGZ1ZaaEJ2ZTFkUSUzbjlYJW9Y'}]);
_stq.push([ 'clickTrackerInit', '55735640', '648399' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 0.191 seconds
	111117 bytes batcached for 300 seconds
-->
