<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thebiglead.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="How do they proceed?" />
<meta name="keywords" content="nba, golden state warriors, kawhi leonard, kyle lowry, marc gasol, masai ujiri, pascal siakam, serge ibaka, toronto raptors" />
<title>What&#8217;s the Next Step for the Toronto Raptors? | The Big Lead</title>
<meta name="google-site-verification" content="O1Fe2GkqKdGA_B5lGGdLjmym5ST4_a_SksWfYv6kROM" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebiglead.com&amp;id=55735640&amp;t=1562797365&amp;back=https%3A%2F%2Fthebiglead.com%2F2019%2F07%2F10%2Fwhats-the-next-step-for-the-toronto-raptors%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usatthebiglead.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Feed" href="https://thebiglead.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Comments Feed" href="https://thebiglead.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; What&#039;s the Next Step for the Toronto Raptors? Comments Feed" href="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUdlOxDAM/CGyEUfLE+IzeM5hUm9zKU639O9xG3URsFS8RD5mPB5HzlmYFCvEKsMksp8cRpJzNikICuhh+ZGdDNGdvE3zOALJM9SszCi27ArHaPxkuc0FaZGq1D5tKF1UWSTVxcMpYDwSMKkA10NWdUUEsKjAQ2DYEW1G66A26RaLCh+HlJD7XWgNBzZ0aL3dSOtcgEjwG3AKog68229eK8sLZjmRqsmq5TqIKppx4XN5jCAuaCG1xW81/jXZq7lANLA33xQpjY2KMiaem1h4D45cOkiCf01VTPFbIt69wnJELcD/7Th0m5uv9C8Pw5N0PmnlV8BreLnv+oe+f+yeu/MnbfgFKA==?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IWmR0+CJ+S9fFmbqmtUk35tfbgT6IQyGQh5ybe/ScFJIbSw+sfZ17gby81t7zTv8CVMAhW4F9QHrDLpIAycqmyBKA2Q6wcQ2xwxFUYcgVIKk1l7jBfSohTQjzX8yDJOtuKgPj46tdrlC99IRJF7YSe7uo0c4ZyMH6q8O+h6yCpWqWa/ocTgdjjo1pW9P4J8t5c0U='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.2.2'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.2.2'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thebiglead","priority_asset":"","blogname":"thebiglead","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"669582","headline":"What's the Next Step for the Toronto Raptors?","byline":"Liam McKeone","taxonomykeywords":"Golden State Warriors, Kawhi Leonard, Kyle Lowry, Marc Gasol, Masai Ujiri, Pascal Siakam, Serge Ibaka, Toronto Raptors"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thebiglead/prod/utag.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heapTrackingId = "2876821568";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtmContainerId = "GTM-TCXJCW2";
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydzssKwjAQheEXchwKDeJCfJYxGdLU3MhMW/r2jSK41u058PHjVsGWrJwVdeLEgmuouAhpcbRDpK1xtoypuCX2lzLFXYMVENtCVcFZcGKqoI3sM2R/nuWEv7KPFvyktqz88pQphiXBd/0L9aX4yKDkIfVuz+2NfzqhV7vu3tNtMMaM43W4jPMBKl5muw=='></script>
<script type='text/javascript' async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TBL_OO","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thebiglead\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.2.2" id="ADRIZER_JS" data-domain="thebiglead.com/"></script><script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/usatoday-lawrence/js/simple_reach.js?m=1388538968h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatthebiglead.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3LRnW-2ObI' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthebiglead.com%2F2019%2F07%2F10%2Fwhats-the-next-step-for-the-toronto-raptors%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthebiglead.com%2F2019%2F07%2F10%2Fwhats-the-next-step-for-the-toronto-raptors%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What&#039;s the Next Step for the Toronto Raptors?" />
<meta property="og:url" content="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/" />
<meta property="og:description" content="How do they proceed?" />
<meta property="article:published_time" content="2019-07-10T20:50:40+00:00" />
<meta property="article:modified_time" content="2019-07-10T20:50:40+00:00" />
<meta property="og:site_name" content="The Big Lead" />
<meta property="og:image" content="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thebiglead" />
<meta name="twitter:site" content="@thebiglead" />
<meta name="twitter:text:title" content="What&#039;s the Next Step for the Toronto Raptors?" />
<meta name="twitter:image" content="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/thebiglead" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=114" />
<link rel='openid.server' href='https://usatthebiglead.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usatthebiglead.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thebiglead.com/osd.xml" title="The Big Lead" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #157aaf;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #157aaf;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #157aaf;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #157aaf;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #157aaf;
}

.newsletter-modal {
	border-top: solid 8px #157aaf;
}

.article__back {
	border-color: #157aaf;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #157aaf;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#157aaf, #157aaf)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #157aaf;
	}
}

.smg-event__ctabutton {
	background-color: #157aaf;
	box-shadow: 0 2px 0 0 #157aaf;
}
</style>
<link rel="canonical" href="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/" />
<style type="text/css" media="screen">#wpstats{
height:0px;
position:absolute;
}</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Big Lead" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News and Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thebiglead.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	"https:\/\/cdn.taboola.com\/libtrc\/90min-thebiglead\/loader.js");
</script>
<link rel="amphtml" href="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>

	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-669582 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TCXJCW2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://usatthebiglead.files.wordpress.com/2016/01/sectionhead-nba-2x1.jpg' );"
>
	<span class="branding__logos">
					<a
				href="https://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://usatthebiglead.files.wordpress.com/2018/04/tbl-logo-on-dark-2x.png"
					alt="The Big Lead"
					class="branding__logo"
					height="30"
								>
			</a>
		
					<a
				href="https://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">NBA</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://thebiglead.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Big Lead" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-299904" class="nav__item nav__item--nfl"><a href="https://thebiglead.com/category/nfl/">NFL</a></li>
<li id="menu-item-396634" class="nav__item nav__item--ncaaf"><a href="https://thebiglead.com/category/college-football/">NCAAF</a></li>
<li id="menu-item-299906" class="nav__item nav__item--nba"><a href="https://thebiglead.com/category/nba/">NBA</a></li>
<li id="menu-item-322780" class="nav__item nav__item--mlb"><a href="https://thebiglead.com/category/mlb/">MLB</a></li>
<li id="menu-item-338797" class="nav__item nav__item--media"><a href="https://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li id="menu-item-661770" class="nav__item nav__item--combat nav__item--parent"><a href="#">COMBAT</a>
<ul class="sub-menu">
	<li id="menu-item-661771" class="nav__item nav__item--mma"><a href="https://thebiglead.com/category/mma/">MMA</a></li>
	<li id="menu-item-661772" class="nav__item nav__item--wwe"><a href="https://thebiglead.com/category/wwe/">WWE</a></li>
</ul>
</li>
<li id="menu-item-462780" class="nav__item nav__item--golf"><a href="https://thebiglead.com/category/golf/">GOLF</a></li>
<li id="menu-item-396641" class="nav__item nav__item--ncaab"><a href="https://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li id="menu-item-322764" class="nav__item nav__item--roundup"><a href="https://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li id="menu-item-485403" class="nav__item nav__item--podcasts"><a href="https://thebiglead.com/category/podcasts/">PODCASTS</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="http://instagram.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://thebiglead.com/category/podcasts/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Trending:</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--oklahomacitythunder							">

				<a href="https://thebiglead.com/tag/oklahoma-city-thunder/" data-track="thebigleadautotrending" class="trending__link">
					Oklahoma City Thunder				</a>


			</li>
					<li class="
				trending__item
				trending__item--russellwestbrook							">

				<a href="https://thebiglead.com/tag/russell-westbrook/" data-track="thebigleadautotrending" class="trending__link">
					Russell Westbrook				</a>


			</li>
					<li class="
				trending__item
				trending__item--losangelesclippers							">

				<a href="https://thebiglead.com/tag/los-angeles-clippers/" data-track="thebigleadautotrending" class="trending__link">
					Los Angeles Clippers				</a>


			</li>
					<li class="
				trending__item
				trending__item--paulgeorge							">

				<a href="https://thebiglead.com/tag/paul-george/" data-track="thebigleadautotrending" class="trending__link">
					Paul George				</a>


			</li>
					<li class="
				trending__item
				trending__item--blakegriffin							">

				<a href="https://thebiglead.com/tag/blake-griffin/" data-track="thebigleadautotrending" class="trending__link">
					Blake Griffin				</a>


			</li>
					<li class="
				trending__item
				trending__item--andredrummond							">

				<a href="https://thebiglead.com/tag/andre-drummond/" data-track="thebigleadautotrending" class="trending__link">
					Andre Drummond				</a>


			</li>
					<li class="
				trending__item
				trending__item--gorandragic							">

				<a href="https://thebiglead.com/tag/goran-dragic/" data-track="thebigleadautotrending" class="trending__link">
					Goran Dragic				</a>


			</li>
					<li class="
				trending__item
				trending__item--rjbarrett							">

				<a href="https://thebiglead.com/tag/r-j-barrett/" data-track="thebigleadautotrending" class="trending__link">
					R.J. Barrett				</a>


			</li>
					<li class="
				trending__item
				trending__item--carmeloanthony							">

				<a href="https://thebiglead.com/tag/carmelo-anthony/" data-track="thebigleadautotrending" class="trending__link">
					Carmelo Anthony				</a>


			</li>
					<li class="
				trending__item
				trending__item--shaigilgeous-alexander							">

				<a href="https://thebiglead.com/tag/shai-gilgeous-alexander/" data-track="thebigleadautotrending" class="trending__link">
					Shai Gilgeous-Alexander				</a>


			</li>
					<li class="
				trending__item
				trending__item--danilogallinari							">

				<a href="https://thebiglead.com/tag/danilo-gallinari/" data-track="thebigleadautotrending" class="trending__link">
					Danilo Gallinari				</a>


			</li>
					<li class="
				trending__item
				trending__item--hassanwhiteside							">

				<a href="https://thebiglead.com/tag/hassan-whiteside/" data-track="thebigleadautotrending" class="trending__link">
					Hassan Whiteside				</a>


			</li>
					<li class="
				trending__item
				trending__item--reggiejackson							">

				<a href="https://thebiglead.com/tag/reggie-jackson/" data-track="thebigleadautotrending" class="trending__link">
					Reggie Jackson				</a>


			</li>
					<li class="
				trending__item
				trending__item--dionwaiters							">

				<a href="https://thebiglead.com/tag/dion-waiters/" data-track="thebigleadautotrending" class="trending__link">
					Dion Waiters				</a>


			</li>
					<li class="
				trending__item
				trending__item--dwanecasey							">

				<a href="https://thebiglead.com/tag/dwane-casey/" data-track="thebigleadautotrending" class="trending__link">
					Dwane Casey				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-669582" class="post-669582 post type-post status-publish format-standard has-post-thumbnail hentry category-nba tag-golden-state-warriors tag-kawhi-leonard tag-kyle-lowry tag-marc-gasol tag-masai-ujiri tag-pascal-siakam tag-serge-ibaka tag-toronto-raptors" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatthebiglead.files.wordpress.com/2015/11/thebiglead_logo2x.png"/>
		<meta itemprop="url" content="https://usatthebiglead.files.wordpress.com/2015/11/thebiglead_logo2x.png">
	</div>
	<meta itemprop="name" content="The Big Lead">
</div>
<div class="article__title ">
	<h1 class="article__headline">What's the Next Step for the Toronto Raptors?</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/usatoday-plugins/lazy-load-extended/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="669601" data-permalink="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/2019-nba-finals-game-two-25/" data-orig-file="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;TORONTO, ONTARIO - JUNE 02:  Kyle Lowry #7 and Marc Gasol #33 of the Toronto Raptors react against the Golden State Warriors in the second half during Game Two of the 2019 NBA Finals at Scotiabank Arena on June 02, 2019 in Toronto, Canada.  NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. (Photo by Vaughn Ridley\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1559514275&quot;,&quot;copyright&quot;:&quot;2019 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;2019 NBA Finals - Game Two&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 NBA Finals &#8211; Game Two" data-image-description data-medium-file="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=1000" data-lazy-src="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="669601" data-permalink="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/2019-nba-finals-game-two-25/" data-orig-file="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;TORONTO, ONTARIO - JUNE 02:  Kyle Lowry #7 and Marc Gasol #33 of the Toronto Raptors react against the Golden State Warriors in the second half during Game Two of the 2019 NBA Finals at Scotiabank Arena on June 02, 2019 in Toronto, Canada.  NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. (Photo by Vaughn Ridley\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1559514275&quot;,&quot;copyright&quot;:&quot;2019 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;2019 NBA Finals - Game Two&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 NBA Finals &#8211; Game Two" data-image-description="" data-medium-file="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1153333954.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">What's the Next Step for the Toronto Raptors?</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://thebiglead.com/category/nba/" class="" itemprop="articleSection">NBA</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">What's the Next Step for the Toronto Raptors?</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://thebiglead.com/author/liamjm304/" title="Posts by Liam McKeone" class="author url fn" rel="author">Liam McKeone</a></span></span> 
		<span class="post-date updated">2 hours ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/"
		data-short-url=""
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/"
		data-short-url=""
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/"
		data-short-url=""
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/"
		data-short-url=""
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/"
		data-short-url=""
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/"
			data-short-url=""
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://thebiglead.com/author/liamjm304/" title="Posts by Liam McKeone" class="author url fn" rel="author">Liam McKeone</a></span></span> |
		<span itemprop="datePublished" content=" ">
			2 hours ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>I don&#8217;t really know how I&#8217;d be feeling if I were a Raptors fan. On June 13, they finally elevated to the top of the basketball world, toppling the Goliath Warriors in the process, and experienced the sheer joy of an NBA championship for the first time. Only two and a half weeks later, they watched as the man responsible departed for the warmer pastures of Southern California, bringing all hopes of defending the title with him.</p>
<p><a href="https://thebiglead.com/tag/kawhi-leonard/">Kawhi Leonard</a> brought Canada a championship, and left before they finished saying good-bye. The emotions are conflicting, the highest of highs followed by the lowest of lows. None of that changes the fact that the Raptors find themselves at a crossroads, and which path they choose will define the next five years of the franchise.</p>
<p>The first path, and they&#8217;ll most likely take for the next few months, is running it back with the rest of the championship core and see what happens. Josh Lewenberg from Toronto Sports Network reports Toronto doesn&#8217;t plan on having a fire sale, and <a href="https://thebiglead.com/tag/masai-ujiri/">Masai Ujiri</a> wants to see what he has before doing anything drastic.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The Raptors have no plans to trade vets Kyle Lowry, Marc Gasol or Serge Ibaka (all on expiring deals) ahead of the season, I’m told. As he’s done previously, Masai is expected to give his team an opportunity to sink or swim before choosing a path and deciding on its future.</p>
<p>&mdash; Josh Lewenberg (@JLew1050) <a href="https://twitter.com/JLew1050/status/1148950893770858497?ref_src=twsrc%5Etfw">July 10, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><a href="https://thebiglead.com/tag/pascal-siakam/">Pascal Siakam</a>&#8217;s emergence last year was sudden, and there&#8217;s a chance he was a one-hit wonder. But it&#8217;s a small chance; given his rise to prominence came on the back of his ability to get to the basket, it&#8217;s reasonable to think he&#8217;ll be able to produce at a similar level next season, even if Kawhi isn&#8217;t there to act as the center of attention for opposing defenses. <a href="https://thebiglead.com/tag/marc-gasol/">Marc Gasol</a> is still an elite defender and an invaluable floor general on that end, while <a href="https://thebiglead.com/tag/kyle-lowry/">Kyle Lowry</a> has &#8220;Raptor for Life&#8221; written on his forehead.</p>
<p>That&#8217;s a feel-good option, one that allows fans to appreciate the guys who all helped bring them a championship. Unfortunately, it won&#8217;t end the same way. Unless another forgotten player explodes like Siakam, their current roster has a hard ceiling of the fifth seed and a second-round exit in an Eastern Conference as open as its ever been. Ujiri ensured Toronto would no longer run the treadmill of mediocrity for one year, and moving forward without any more moves would simply ensure their place on that treadmill. It&#8217;s a path without a clear way to contend in the near or far future, too good to land an elite player in the draft but not good enough to make any noise come playoff time.</p>
<p>The other option, the one Ujiri reportedly isn&#8217;t interested in pursuing at this time, is selling everyone other than Siakam and embracing a plummet to the bottom of the standings only months after ruling at the top. Trading Lowry would hurt Toronto in every sense of the word, but he&#8217;s making $33 million this season. Same goes for Gasol and <a href="https://thebiglead.com/tag/serge-ibaka/">Serge Ibaka</a>, who will make $25 millino and $23 million next year, respectively. That&#8217;s a trio of veterans making a combined $81 million who can lead your team to 45 wins and a respectable playoff performance. Not really the payout you&#8217;re looking for with that kind of money.</p>
<p>All three are expiring contracts, so it won&#8217;t be terribly difficult to find trade partners. Gasol is a known defensive commodity, Ibaka still has his uses, and Lowry was the second-best player on their championship team. It&#8217;s not the path Toronto wanted to take, but it&#8217;s the smartest one, and the only feasible path back to championship contention, even if it will take a while. The quickest way to the top in the NBA is through a dramatic slide to the bottom. It&#8217;s time the Raptors got started.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://thebiglead.com/tag/golden-state-warriors/" rel="tag">Golden State Warriors</a>, <a href="https://thebiglead.com/tag/kawhi-leonard/" rel="tag">Kawhi Leonard</a>, <a href="https://thebiglead.com/tag/kyle-lowry/" rel="tag">Kyle Lowry</a>, <a href="https://thebiglead.com/tag/marc-gasol/" rel="tag">Marc Gasol</a>, <a href="https://thebiglead.com/tag/masai-ujiri/" rel="tag">Masai Ujiri</a>, <a href="https://thebiglead.com/tag/pascal-siakam/" rel="tag">Pascal Siakam</a>, <a href="https://thebiglead.com/tag/serge-ibaka/" rel="tag">Serge Ibaka</a>, <a href="https://thebiglead.com/tag/toronto-raptors/" rel="tag">Toronto Raptors</a>, <a href="https://thebiglead.com/category/nba/" rel="category tag">NBA</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/"
		data-short-url=""
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/"
		data-short-url=""
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/"
		data-short-url=""
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/"
		data-short-url=""
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/"
		data-short-url=""
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thebiglead.com/2019/07/10/whats-the-next-step-for-the-toronto-raptors/"
			data-short-url=""
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More Leads <span></span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://thebiglead.com/2019/06/14/woj-raptors-still-have-a-lot-of-work-to-do-to-keep-kawhi-leonard/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="thebigleadfeaturedstories thebigleadmore-related-1"
		title="Woj: Raptors &#039;Still Have a Lot of Work to Do&#039; to Keep Kawhi Leonard"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/06/gettyimages-1155820560-e1560522079870.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2019/06/gettyimages-1155820560-e1560522079870.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Woj: Raptors &#039;Still Have a Lot of Work to Do&#039; to Keep Kawhi Leonard" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">82 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://thebiglead.com/category/basketball-2/" class="category" itemprop="articleSection">Basketball</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-1" href="https://thebiglead.com/2019/06/14/woj-raptors-still-have-a-lot-of-work-to-do-to-keep-kawhi-leonard/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="Woj: Raptors &#039;Still Have a Lot of Work to Do&#039; to Keep Kawhi Leonard" itemprop="url">
				Woj: Raptors 'Still Have a Lot of Work to Do' to Keep Kawhi Leonard			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://thebiglead.com/2019/06/27/kawhi-leonard-destinations-lakers-raptors-clippers/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="thebigleadfeaturedstories thebigleadmore-related-2"
		title="Ranking Kawhi Leonard&#039;s 3 Rumored Free Agent Destinations"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/06/gettyimages-1155816812.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2019/06/gettyimages-1155816812.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Ranking Kawhi Leonard&#039;s 3 Rumored Free Agent Destinations" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">527 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://thebiglead.com/category/nba/" class="category" itemprop="articleSection">NBA</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-2" href="https://thebiglead.com/2019/06/27/kawhi-leonard-destinations-lakers-raptors-clippers/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="Ranking Kawhi Leonard&#039;s 3 Rumored Free Agent Destinations" itemprop="url">
				Ranking Kawhi Leonard's 3 Rumored Free Agent Destinations			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://thebiglead.com/2019/06/14/after-five-years-of-dominance-injuries-finally-caught-up-with-the-warriors/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="thebigleadfeaturedstories thebigleadmore-related-3"
		title="After Five Years of Dominance, Injuries Finally Caught Up With The Warriors"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/06/gettyimages-1155805926.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2019/06/gettyimages-1155805926.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="After Five Years of Dominance, Injuries Finally Caught Up With The Warriors" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://thebiglead.com/category/nba/" class="category" itemprop="articleSection">NBA</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-3" href="https://thebiglead.com/2019/06/14/after-five-years-of-dominance-injuries-finally-caught-up-with-the-warriors/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="After Five Years of Dominance, Injuries Finally Caught Up With The Warriors" itemprop="url">
				After Five Years of Dominance, Injuries Finally Caught Up With The Warriors			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related container--taboola"><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push( { mode: "alternating-thumbnails-a",container: "taboola-below-article-thumbnails",placement: "Below Article Thumbnails",target_type: "mix"} );</script></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/thebiglead.com\/2019\/07\/10\/whats-the-next-step-for-the-toronto-raptors\/";
	var disqus_identifier = "669582 https:\/\/thebiglead.com\/?p=669582";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "thebiglead";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=669582', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/usatthebiglead.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/thebiglead.com\/2019\/07\/10\/whats-the-next-step-for-the-toronto-raptors\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest Leads</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/detroit-pistons-blake-griffin/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="The Detroit Pistons Should Conduct the Blake Griffin-Russell Westbrook Experiment"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1005901798.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1005901798.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The Detroit Pistons Should Conduct the Blake Griffin-Russell Westbrook Experiment" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/07/10/detroit-pistons-blake-griffin/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="The Detroit Pistons Should Conduct the Blake Griffin-Russell Westbrook Experiment"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="669555 https://thebiglead.com/?p=669555">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/detroit-pistons-blake-griffin/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="The Detroit Pistons Should Conduct the Blake Griffin-Russell Westbrook Experiment"
						itemprop="url" 						>
							The Detroit Pistons Should Conduct the Blake Griffin-Russell Westbrook Experiment					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Need it.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/noah-syndergaard-rumors-astros-brewers-mets/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Noah Syndergaard Rumors: Astros, Brewers Are After Mets Ace"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/07/noah-syndergaard.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2019/07/noah-syndergaard.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Noah Syndergaard Rumors: Astros, Brewers Are After Mets Ace" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/07/10/noah-syndergaard-rumors-astros-brewers-mets/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Noah Syndergaard Rumors: Astros, Brewers Are After Mets Ace"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="669552 https://thebiglead.com/?p=669552">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/noah-syndergaard-rumors-astros-brewers-mets/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Noah Syndergaard Rumors: Astros, Brewers Are After Mets Ace"
						itemprop="url" 						>
							Noah Syndergaard Rumors: Astros, Brewers Are After Mets Ace					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>The latest Syndergaard rumors. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/three-possible-landing-spots-for-zack-wheeler/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Three Possible Landing Spots for Zack Wheeler"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1152945716.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1152945716.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Three Possible Landing Spots for Zack Wheeler" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/07/10/three-possible-landing-spots-for-zack-wheeler/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Three Possible Landing Spots for Zack Wheeler"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="669568 https://thebiglead.com/?p=669568">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/three-possible-landing-spots-for-zack-wheeler/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Three Possible Landing Spots for Zack Wheeler"
						itemprop="url" 						>
							Three Possible Landing Spots for Zack Wheeler					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/kgamgort/" title="Posts by Kevin Gamgort" class="author url fn" rel="author">Kevin Gamgort</a>													</span>
					</p>
				</footer>

				<p>Will someone bite? </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/alison-brie-becky-lynch-shaun-livingston-warriors-megan-rapinoe-congress/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="PM Roundup: Alison Brie; Shaun Livingston Waived by Warriors; Megan Rapinoe Accepts Invitation From Congress"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/07/alison-brie-e1562764679831.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2019/07/alison-brie-e1562764679831.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="PM Roundup: Alison Brie; Shaun Livingston Waived by Warriors; Megan Rapinoe Accepts Invitation From Congress" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/07/10/alison-brie-becky-lynch-shaun-livingston-warriors-megan-rapinoe-congress/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="PM Roundup: Alison Brie; Shaun Livingston Waived by Warriors; Megan Rapinoe Accepts Invitation From Congress"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="669527 https://thebiglead.com/?p=669527">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/alison-brie-becky-lynch-shaun-livingston-warriors-megan-rapinoe-congress/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="PM Roundup: Alison Brie; Shaun Livingston Waived by Warriors; Megan Rapinoe Accepts Invitation From Congress"
						itemprop="url" 						>
							PM Roundup: Alison Brie; Shaun Livingston Waived by Warriors; Megan Rapinoe Accepts Invitation From Congress					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>Alison Brie; Shaun Livingston waived by Warriors; Megan Rapinoe accepts invitation from Congress and more. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/kawhi-leonard-clippers-contract/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Kawhi Leonard Only Signs Three-Year Deal With Clippers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/07/kawhi-leonard-11.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2019/07/kawhi-leonard-11.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kawhi Leonard Only Signs Three-Year Deal With Clippers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/07/10/kawhi-leonard-clippers-contract/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Kawhi Leonard Only Signs Three-Year Deal With Clippers"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="669560 https://thebiglead.com/?p=669560">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2019/07/10/kawhi-leonard-clippers-contract/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2019/07/10/kawhi-leonard-clippers-contract/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Kawhi Leonard Only Signs Three-Year Deal With Clippers"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>59</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/kawhi-leonard-clippers-contract/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Kawhi Leonard Only Signs Three-Year Deal With Clippers"
						itemprop="url" 						>
							Kawhi Leonard Only Signs Three-Year Deal With Clippers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>Leonard can opt out after two seasons.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/kendall-jenner-and-kyle-kuzma-just-friends-on-a-boat/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Kendall Jenner and Kyle Kuzma Just Friends on a Boat"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1059370968-e1562771895693.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1059370968-e1562771895693.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kendall Jenner and Kyle Kuzma Just Friends on a Boat" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/07/10/kendall-jenner-and-kyle-kuzma-just-friends-on-a-boat/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Kendall Jenner and Kyle Kuzma Just Friends on a Boat"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="669553 https://thebiglead.com/?p=669553">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/kendall-jenner-and-kyle-kuzma-just-friends-on-a-boat/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Kendall Jenner and Kyle Kuzma Just Friends on a Boat"
						itemprop="url" 						>
							Kendall Jenner and Kyle Kuzma Just Friends on a Boat					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">7 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/the-big-lead/" title="Posts by The Big Lead" class="author url fn" rel="author">The Big Lead</a>													</span>
					</p>
				</footer>

				<p>NOT dating, says ET source. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/major-league-soccers-best-xi-entering-the-second-half-of-the-season/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Major League Soccer&#039;s Best XI Entering the Second Half of the Season"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1160510138.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1160510138.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Major League Soccer&#039;s Best XI Entering the Second Half of the Season" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/07/10/major-league-soccers-best-xi-entering-the-second-half-of-the-season/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Major League Soccer&#039;s Best XI Entering the Second Half of the Season"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="669490 https://thebiglead.com/?p=669490">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/major-league-soccers-best-xi-entering-the-second-half-of-the-season/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Major League Soccer&#039;s Best XI Entering the Second Half of the Season"
						itemprop="url" 						>
							Major League Soccer&#039;s Best XI Entering the Second Half of the Season					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/jeffweisinger/" title="Posts by Jeff Weisinger" class="author url fn" rel="author">Jeff Weisinger</a>													</span>
					</p>
				</footer>

				<p>As we enter the second half of the 2019 MLS regular season, here&#8217;s our Best XI players so far. </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="https://thebiglead.com/2019/07/10/losers-nba-free-agency-knicks-westbrook/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
		title="Biggest Losers in NBA Free Agency"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2019/07/david-fizdale-1.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Biggest Losers in NBA Free Agency"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://thebiglead.com/category/featured/" class="block__category__link" itemprop="articleSection">Featured</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="https://thebiglead.com/2019/07/10/losers-nba-free-agency-knicks-westbrook/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
				title="Biggest Losers in NBA Free Agency"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Biggest Losers in NBA Free Agency			</a>
		</h2>
							
<div class="meta" onclick="location.href='https://thebiglead.com/2019/07/10/losers-nba-free-agency-knicks-westbrook/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2019/07/10/losers-nba-free-agency-knicks-westbrook/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Biggest Losers in NBA Free Agency"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>299</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/kevin-durant-nets-injury-recovery/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="The Nets Want You to Think Kevin Durant Might Play Next Season"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/06/gettyimages-458724484.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2019/06/gettyimages-458724484.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The Nets Want You to Think Kevin Durant Might Play Next Season" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/07/10/kevin-durant-nets-injury-recovery/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="The Nets Want You to Think Kevin Durant Might Play Next Season"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="669529 https://thebiglead.com/?p=669529">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/kevin-durant-nets-injury-recovery/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="The Nets Want You to Think Kevin Durant Might Play Next Season"
						itemprop="url" 						>
							The Nets Want You to Think Kevin Durant Might Play Next Season					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">9 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/bobby-burack/" title="Posts by Bobby Burack" class="author url fn" rel="author">Bobby Burack</a>													</span>
					</p>
				</footer>

				<p>Not out? </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/rj-barrett-airball-stephanie-ready/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="RJ Barrett Hoists Airball as Stephanie Ready Says There&#039;s No Reason to Worry About His Shooting"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1160717534.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1160717534.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="RJ Barrett Hoists Airball as Stephanie Ready Says There&#039;s No Reason to Worry About His Shooting" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2019/07/10/rj-barrett-airball-stephanie-ready/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="RJ Barrett Hoists Airball as Stephanie Ready Says There&#039;s No Reason to Worry About His Shooting"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="669525 https://thebiglead.com/?p=669525">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2019/07/10/rj-barrett-airball-stephanie-ready/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="RJ Barrett Hoists Airball as Stephanie Ready Says There&#039;s No Reason to Worry About His Shooting"
						itemprop="url" 						>
							RJ Barrett Hoists Airball as Stephanie Ready Says There&#039;s No Reason to Worry About His Shooting					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">9 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>You hate to see it.  </p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow The Big Lead!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Big Lead stories in your feed			</span>

							<a
					href="http://facebook.com/thebiglead"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like The Big Lead</a>
			
							<a
					href="https://twitter.com/thebiglead"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow The Big Lead</a>
			
		</div>
	
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear Big Lead writers out loud			</span>

			<a
				href="https://thebiglead.com/category/podcasts/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://thebiglead.com/category/nba/" class="article__back">More NBA</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>The Roundup</h2></div><article class="block">

			<a
			style="background-image:url('https://usatthebiglead.files.wordpress.com/2019/07/gettyimages-1069266766.jpg?w=300');"
			data-track="thebigleadmostshared"
			href="https://thebiglead.com/2019/07/10/roundup-ariana-grande-ross-perot-dies-at-89-tom-steyer-announces-2020-run-mexican-finance-minister-quits/"
			title="Roundup: Ariana Grande; Ross Perot Dies at 89; Tom Steyer Announces 2020 Run; Mexican Finance Minister Quits"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="thebigleadmostshared"
			href="https://thebiglead.com/2019/07/10/roundup-ariana-grande-ross-perot-dies-at-89-tom-steyer-announces-2020-run-mexican-finance-minister-quits/"
			title="Roundup: Ariana Grande; Ross Perot Dies at 89; Tom Steyer Announces 2020 Run; Mexican Finance Minister Quits"
			itemprop="url"
		>Roundup: Ariana Grande; Ross Perot Dies at 89; Tom Steyer Announces 2020 Run; Mexican Finance Minister Quits</a></p>

	</div>
</article>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="" rel="nofollow" target="_blank">
			<img src="" alt="">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>
<li id="menu-item-617809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617809"><a href="https://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-617810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617810"><a href="https://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-617811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617811"><a href="https://thebiglead.com/privacy-policy/">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Hide Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
	<script type="text/javascript">
	// <![CDATA[
		var disqus_shortname = "thebiglead";
		var disqus_domain = "disqus.com";
		(function () {
			var nodes = document.getElementsByTagName('span');
			for (var i = 0, url; i < nodes.length; i++) {
				if (nodes[i].className.indexOf('dsq-postid') != -1) {
					nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}
			}
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	//]]>
	</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatthebiglead.files.wordpress.com/2015/11/tbl_blue.png" alt="The Big Lead">
				<a class="mobile-nav__breadcrumb" href="https://thebiglead.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://thebiglead.com/category/podcasts/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl"><a href="https://thebiglead.com/category/nfl/">NFL</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaaf"><a href="https://thebiglead.com/category/college-football/">NCAAF</a></li>
<li class="mobile-nav__item mobile-nav__item--nba"><a href="https://thebiglead.com/category/nba/">NBA</a></li>
<li class="mobile-nav__item mobile-nav__item--mlb"><a href="https://thebiglead.com/category/mlb/">MLB</a></li>
<li class="mobile-nav__item mobile-nav__item--media"><a href="https://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li class="mobile-nav__item mobile-nav__item--combat mobile-nav__item--parent"><a href="#">COMBAT</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--mma"><a href="https://thebiglead.com/category/mma/">MMA</a></li>
	<li class="mobile-nav__item mobile-nav__item--wwe"><a href="https://thebiglead.com/category/wwe/">WWE</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--golf"><a href="https://thebiglead.com/category/golf/">GOLF</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaab"><a href="https://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup"><a href="https://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://thebiglead.com/category/podcasts/">PODCASTS</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-16" class="mobile-nav__item mobile-nav__item--about-thebiglead-and-big-lead-sports"><a href="https://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>
<li id="menu-item-617809" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-617810" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-617811" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="https://thebiglead.com/privacy-policy/">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>

	<!-- SimpleReach Analytics -->
	<script type='text/javascript' id='simplereach-analytics-tag'>

		
			var __reach_config = {"pid":"533ac697330afd254f000004","title":"What's the Next Step for the Toronto Raptors?","url":"https:\/\/thebiglead.com\/2019\/07\/10\/whats-the-next-step-for-the-toronto-raptors\/","date":"2019-07-10 20:50:40","authors":["Liam McKeone"],"channels":["NBA"],"tags":["Golden State Warriors","Kawhi Leonard","Kyle Lowry","Marc Gasol","Masai Ujiri","Pascal Siakam","Serge Ibaka","Toronto Raptors"]};

		
	</script>

<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201928y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatthebiglead.wordpress.com\/public.api\/connect\/?action=request&domain=thebiglead.com","logoutURL":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?action=logout&_wpnonce=b3514fa5de","homeURL":"https:\/\/thebiglead.com\/","postID":"669582","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"200000","seconds":"1000","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjk0SwiAMRi8kzTi1iy4czxIho6EQkEBrb2917aLdfj9vHizZ2CSVpEJ9UiSFmTM0xZocribgUkgsQUyuha1FZ9QWzlXBK2QsGFOT2nk9wV7WdqyEgVs09N7mykl0DyGH9mBR0Mp2Wg1LYCEzs6P00/mXHzULfAf/alTWzqY0MR0FRGQ5+kH39bzF63kYhkvfj2PvP70lmwg='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyljEEOwjAMBD9EarWl6gnxFGQ1FjgkTmgcSng9hUMPiBunlVYzA0syUxQlUQjFJF/OLBkcacLpCieWCXRhVZqNciDPQo3LO/jtdebOCVyGdQwK+qo85W9BLxTow0DJqNFi3Qoen9X4iNbQY4Ut2XfO3QrNtclRcG4Cy//F7V1Tx3Boh2Hf9WM/tu4FERJmTQ=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"be8b721e-ccbb-424c-b4b5-e1a4fc7b535e"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"be8b721e-ccbb-424c-b4b5-e1a4fc7b535e"})
							});
						},
						10000
					);
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"100","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkEsOwjAMRC9EsFApYoM4i9tYxSWfKnYS9fZkBQtWzc4azXsaGepm5hiUgoK+yJNA4Q2yoEaLu9lcXjgIVBScGFaBrOzkvMoJDqMBCy+oHEMfL2xpwtQHY1KeHfXBHvlvs8/fIlrPwbRprShKqV0mFkqpDZZfdtCgCed376upiiNtJlPZLqRN8/SPyzgO43W43Yf1A/fdvv4='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55735640','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55735640','v':'wpcom','tz':'-4','user_id':'0','post':'669582','subd':'usatthebiglead'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=55735640&v=wpcomvt&tz=-4&user_id=0&post=669582&subd=usatthebiglead&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6KyYxSkw9Y1twOHFWbHE9P05mWFBGZERUZDFNV3ZGLXg9OCYvRC9KVFZOZnJJMFNfNTZzN0UzNWpBLUxQZFFyaj8yUCtHN11BS0Q5Py1rLVZsTFUsTWlEWENwZVI0V1ZOR2pxTWdDU3RkZ3hhT3QuREVnRkdBcj8xdkx+T0I='}]);
_stq.push([ 'clickTrackerInit', '55735640', '669582' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 263 seconds ago
	generated in 0.292 seconds
	served from batcache in 0.002 seconds
	expires in 37 seconds
-->
