<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thebiglead.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Giving away strikeouts like candy." />
<meta name="keywords" content="mlb, boston red sox, chris sale, mlb highlights top" />
<title>Chris Sale is Gaining on His Own Strikeout Record | The Big Lead</title>
<meta name="google-site-verification" content="O1Fe2GkqKdGA_B5lGGdLjmym5ST4_a_SksWfYv6kROM" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebiglead.com&amp;id=55735640&amp;t=1494714383&amp;back=http%3A%2F%2Fthebiglead.com%2F2017%2F05%2F13%2Fchris-sale-is-gaining-on-his-own-strikeout-record%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//cdn4.wibbitz.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatthebiglead.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Feed" href="http://thebiglead.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Comments Feed" href="http://thebiglead.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Chris Sale is Gaining on His Own Strikeout Record Comments Feed" href="http://thebiglead.com/2017/05/13/chris-sale-is-gaining-on-his-own-strikeout-record/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j81uAyEMhF+o1EqbRMqh6mP0bIjDOsEYrdmu8vZls0rVXy5oxsynsWEuLmiulCvI5EqaImeDuQQVZ8KJrj/cYzB7gL+xxBcyOFMtGC7u5nrxoCO1uRSsS0LoyEiJpMV6mJT9nVrk0Lq6Nev63peRzFx7hSdxdWhFv7l1DO9cYDKsesSrSziPlAPdP9/Q0POKMmSt3Gj7FL1dIqlLGrCy5m/GnRLy2ENH8kljkxFa6ov974ZhCzGpx7QEXuVlsz08P+0Ou83+/AGaGLxI' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"1000","prebid":[{"name":"_d_banner_flex","appnexus":7467610,"indexId":101,"indexSiteId":175901,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_atf_flex","appnexus":7467638,"indexId":102,"indexSiteId":175902,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_d_btf_flex","appnexus":7467666,"indexId":103,"indexSiteId":175903,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":261670},{"name":"_mw_320x50","appnexus":7467694,"indexId":104,"indexSiteId":175904,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676},{"name":"_mw_300x250","appnexus":7467724,"indexId":105,"indexSiteId":175905,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":261676}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjkkOwjAMRS9ESIGy6AJxljT9FIdmIE5aldMTECwQFUiWLNnvD3IKgpwecgeWpsw1I86vtTa8kr8AYamPKmFtyb1h7V2CSw/W+pYGiMyIqi+3YnTyC1zwnCyYC7Tw/axEbiRMfzGDFJS+iAim25drOqPkyZGCzKyS79QsBjVFOI1noYiWuqI62sOmbqpdta2bvbkDKMVwPw=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.7.4'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.7.4'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var heapTrackingId = "2876821568";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/analytics-scripts/js/heap-tracking.js?m=1488398770h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thebiglead","priority_asset":"","blogname":"thebiglead","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"575234","headline":"Chris Sale is Gaining on His Own Strikeout Record","byline":"Kyle Koster","taxonomykeywords":"Boston Red Sox, Chris Sale, MLB Highlights Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thebiglead/prod/utag.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TBL_OO","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thebiglead\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkN1uwjAMRl9owWNFaFxMe5TJpKZ16/wQJy28PUHT2LiCSruz/Pkc2YY5Ght8Jp8h9+RIYeIIRTGHFs9GcE7kLYELbZGa7hN3fbZhIhgUMqFwcea3uxr0BR5Io5SOvQJGNh2KUOI6gqqU9a/1Ozv/h7JoG2t/rpGZ1qu3Z5y32yuvI0cj7EdzCLaoOfBpqWI4lusxDtkvRYX3P7hmtuNTL7lbn9t0M9R6Oe+i0FcitH1lP93HerNr3pvt62Y3XAAustsY'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatthebiglead.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p3LRnW-2pDY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fthebiglead.com%2F2017%2F05%2F13%2Fchris-sale-is-gaining-on-his-own-strikeout-record%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fthebiglead.com%2F2017%2F05%2F13%2Fchris-sale-is-gaining-on-his-own-strikeout-record%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chris Sale is Gaining on His Own Strikeout Record" />
<meta property="og:url" content="http://thebiglead.com/2017/05/13/chris-sale-is-gaining-on-his-own-strikeout-record/" />
<meta property="og:description" content="Giving away strikeouts like candy." />
<meta property="article:published_time" content="2017-05-13T19:40:38+00:00" />
<meta property="article:modified_time" content="2017-05-13T19:40:38+00:00" />
<meta property="og:site_name" content="The Big Lead" />
<meta property="og:image" content="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10054735_153192880_lowres.jpg?w=1200" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="758" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thebiglead" />
<meta name="twitter:image:src" content="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10054735_153192880_lowres.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KyleKoster" />
<meta property="article:publisher" content="http://facebook.com/thebiglead" />
<meta property="article:author" content="https://www.facebook.com/kyle.a.koster" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=114" />
<link rel='openid.server' href='http://usatthebiglead.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usatthebiglead.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://thebiglead.com/osd.xml" title="The Big Lead" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_GOy8ASxz",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script><style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a {
	color: #157aaf;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #157aaf;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #157aaf;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #157aaf;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #157aaf;
}

.article__back,
.newsletter__input {
	border-color: #157aaf;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button {
	background-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #157aaf;
	}
}

</style>
<link rel="canonical" href="http://thebiglead.com/2017/05/13/chris-sale-is-gaining-on-his-own-strikeout-record/" />
<style type="text/css" media="screen">#wpstats{
height:0px;
position:absolute;
}</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Big Lead" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News and Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://thebiglead.com/feed/;icon-uri=http://1.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["Boston Red Sox","Chris Sale","MLB Highlights Top","Kyle Koster","MLB"],"category":"MLB","isMobile":"0"};
googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/7103/SMG_TBL_OO/skin/sports/general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["Boston Red Sox","Chris Sale","MLB Highlights Top","Kyle Koster","MLB"]).setTargeting('category',["MLB"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_interstitial = googletag.defineSlot("/7103/SMG_TBL_OO/interstitial/sports/general", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["Boston Red Sox","Chris Sale","MLB Highlights Top","Kyle Koster","MLB"]).setTargeting('category',["MLB"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_sponsor_by_logo = googletag.defineSlot("/7103/SMG_TBL_OO/logo/sports/general", [[100,50]], "acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["Boston Red Sox","Chris Sale","MLB Highlights Top","Kyle Koster","MLB"]).setTargeting('category',["MLB"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top = googletag.defineSlot("/7103/SMG_TBL_OO/728x90_flex/sports/general", [[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["Boston Red Sox","Chris Sale","MLB Highlights Top","Kyle Koster","MLB"]).setTargeting('category',["MLB"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/7103/SMG_TBL_OO/300x250_1a/sports/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Boston Red Sox","Chris Sale","MLB Highlights Top","Kyle Koster","MLB"]).setTargeting('category',["MLB"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_native = googletag.defineSlot("/7103/SMG_TBL_OO/native/sports/general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["Boston Red Sox","Chris Sale","MLB Highlights Top","Kyle Koster","MLB"]).setTargeting('category',["MLB"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_outstream = googletag.defineSlot("/7103/SMG_TBL_OO/outstream/sports/action/general", [4,1], "acm-ad-tag-lawrence_dfp_desktop_outstream").addService(googletag.pubads().setTargeting('kw',["Boston Red Sox","Chris Sale","MLB Highlights Top","Kyle Koster","MLB"]).setTargeting('category',["MLB"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	setTimeout(function() {
		initAdserver();
	}, PREBID_TIMEOUT);
});
</script>
<link rel="amphtml" href="http://thebiglead.com/2017/05/13/chris-sale-is-gaining-on-his-own-strikeout-record/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3LRnW&#038;cscache=6&#038;csrev=61" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-575234 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://usatthebiglead.files.wordpress.com/2016/01/sectionhead-mlb-2x.jpg' );"
>
	<span class="branding__logos">
					<a
				href="http://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://usatthebiglead.files.wordpress.com/2016/01/tbl-logo-on-dark-2x.png"
					alt="The Big Lead"
					class="branding__logo"
					height="30"
								>
			</a>
		
					<a
				href="http://thebiglead.com/category/mlb/"
				title="The Big Lead"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">MLB</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://thebiglead.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Big Lead" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-header-rev.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav nav--trending">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-299904" class="nav__item nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li id="menu-item-396634" class="nav__item nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li id="menu-item-299906" class="nav__item nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li id="menu-item-396641" class="nav__item nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li id="menu-item-322780" class="nav__item nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li id="menu-item-462780" class="nav__item nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li id="menu-item-550817" class="nav__item nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li id="menu-item-338797" class="nav__item nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li id="menu-item-485396" class="nav__item nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li id="menu-item-396635" class="nav__item nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li id="menu-item-485401" class="nav__item nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li id="menu-item-322764" class="nav__item nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li id="menu-item-485402" class="nav__item nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li id="menu-item-485403" class="nav__item nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--instagram">
					<a href="http://instagram.com/thebiglead" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://thebiglead.com/category/podcasts/" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Trending:</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--jamesharden							">

				<a href="http://thebiglead.com/tag/james-harden/" data-track="thebigleadautotrending" class="trending__link">
					James Harden				</a>


			</li>
					<li class="
				trending__item
				trending__item--kawhileonard							">

				<a href="http://thebiglead.com/tag/kawhi-leonard/" data-track="thebigleadautotrending" class="trending__link">
					Kawhi Leonard				</a>


			</li>
					<li class="
				trending__item
				trending__item--russellwestbrook							">

				<a href="http://thebiglead.com/tag/russell-westbrook/" data-track="thebigleadautotrending" class="trending__link">
					Russell Westbrook				</a>


			</li>
					<li class="
				trending__item
				trending__item--houstonrockets							">

				<a href="http://thebiglead.com/tag/houston-rockets/" data-track="thebigleadautotrending" class="trending__link">
					Houston Rockets				</a>


			</li>
					<li class="
				trending__item
				trending__item--adamsilver							">

				<a href="http://thebiglead.com/tag/adam-silver/" data-track="thebigleadautotrending" class="trending__link">
					Adam Silver				</a>


			</li>
					<li class="
				trending__item
				trending__item--hamidoudiallo							">

				<a href="http://thebiglead.com/tag/hamidou-diallo/" data-track="thebigleadautotrending" class="trending__link">
					Hamidou Diallo				</a>


			</li>
					<li class="
				trending__item
				trending__item--thonmaker							">

				<a href="http://thebiglead.com/tag/thon-maker/" data-track="thebigleadautotrending" class="trending__link">
					Thon Maker				</a>


			</li>
					<li class="
				trending__item
				trending__item--sportsillustrated							">

				<a href="http://thebiglead.com/tag/sports-illustrated/" data-track="thebigleadautotrending" class="trending__link">
					Sports Illustrated				</a>


			</li>
					<li class="
				trending__item
				trending__item--roundups							">

				<a href="http://thebiglead.com/tag/roundups/" data-track="thebigleadautotrending" class="trending__link">
					Roundups				</a>


			</li>
					<li class="
				trending__item
				trending__item--donaldtrump							">

				<a href="http://thebiglead.com/tag/donald-trump/" data-track="thebigleadautotrending" class="trending__link">
					Donald Trump				</a>


			</li>
					<li class="
				trending__item
				trending__item--sanantoniospurs							">

				<a href="http://thebiglead.com/tag/san-antonio-spurs/" data-track="thebigleadautotrending" class="trending__link">
					San Antonio Spurs				</a>


			</li>
					<li class="
				trending__item
				trending__item--jeffhornacek							">

				<a href="http://thebiglead.com/tag/jeff-hornacek/" data-track="thebigleadautotrending" class="trending__link">
					Jeff Hornacek				</a>


			</li>
					<li class="
				trending__item
				trending__item--kristapsporzingis							">

				<a href="http://thebiglead.com/tag/kristaps-porzingis/" data-track="thebigleadautotrending" class="trending__link">
					Kristaps Porzingis				</a>


			</li>
					<li class="
				trending__item
				trending__item--kurtrambis							">

				<a href="http://thebiglead.com/tag/kurt-rambis/" data-track="thebigleadautotrending" class="trending__link">
					Kurt Rambis				</a>


			</li>
					<li class="
				trending__item
				trending__item--mikedantoni							">

				<a href="http://thebiglead.com/tag/mike-dantoni/" data-track="thebigleadautotrending" class="trending__link">
					Mike D&#039;Antoni				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			<div id="header-ad" class="header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-575234" class="post-575234 post type-post status-publish format-standard has-post-thumbnail hentry category-mlb tag-boston-red-sox tag-chris-sale tag-mlb-highlights-top article--no-image" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title article__title--no-image ">
	<h1 class="article__headline">Chris Sale is Gaining on His Own Strikeout Record</h1>

	</div>
<h1 class="article__headline article__headline--mobile">Chris Sale is Gaining on His Own Strikeout Record</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://thebiglead.com/category/mlb/" class="" itemprop="articleSection">MLB</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Chris Sale is Gaining on His Own Strikeout Record</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a> 
		<span class="post-date updated">3 hours ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/KyleKoster" class="twitter-follow-button" data-show-count="false">
					Follow					@KyleKoster				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/05/13/chris-sale-is-gaining-on-his-own-strikeout-record/"
		data-short-url="http://wp.me/p3LRnW-2pDY"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/05/13/chris-sale-is-gaining-on-his-own-strikeout-record/"
		data-short-url="http://wp.me/p3LRnW-2pDY"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/05/13/chris-sale-is-gaining-on-his-own-strikeout-record/"
		data-short-url="http://wp.me/p3LRnW-2pDY"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/05/13/chris-sale-is-gaining-on-his-own-strikeout-record/"
		data-short-url="http://wp.me/p3LRnW-2pDY"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thebiglead.com/2017/05/13/chris-sale-is-gaining-on-his-own-strikeout-record/"
			data-short-url="http://wp.me/p3LRnW-2pDY"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>		| 3 hours ago		<span class="article__author__widgets">
							<span
	class="fb-like author__facebook"
	data-href="https://www.facebook.com/kyle.a.koster"
	data-layout="button"
	data-action="like"
	data-show-faces="true"
	data-share="false"
></span>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/KyleKoster" class="twitter-follow-button" data-show-count="false">
		Follow @KyleKoster	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						<div class="before-article-content widget_text">			<div class="textwidget"><!-- MLB Highlights -->

<div style="padding-bottom:20px;border-bottom:1px solid #ddd;">
		<form id="wpcom-iframe-form-e146ad23d02c262c907b5d411a5a91c1-5917881002377" target="wpcom-iframe-e146ad23d02c262c907b5d411a5a91c1-5917881002377" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fusatthebiglead.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGRpdiBzdHlsZT0iZGlzcGxheTogYmxvY2s7IHBvc2l0aW9uOiByZWxhdGl2ZTsgbWF4LXdpZHRoOiAxMDAlOyI+PGRpdiBzdHlsZT0icGFkZGluZy10b3A6IDU2LjI1JTsiPjxpZnJhbWUgc3JjPSIvL3BsYXllcnMuYnJpZ2h0Y292ZS5uZXQvMjk5MDYxNzAwMDEvckp4a0FQWkltX2RlZmF1bHQvaW5kZXguaHRtbD9wbGF5bGlzdElkPTU0MDQ1NDQyNzUwMDEiIGFsbG93ZnVsbHNjcmVlbj0iIiBzdHlsZT0ibGVmdDogMHB4OyB0b3A6IDBweDsgd2lkdGg6IDEwMCU7IGhlaWdodDogMTAwJTsgcmlnaHQ6IDBweDsgYm90dG9tOiAwcHg7IHBvc2l0aW9uOiBhYnNvbHV0ZTsiIG1vemFsbG93ZnVsbHNjcmVlbiB3ZWJraXRhbGxvd2Z1bGxzY3JlZW4gd2lkdGg9IjEwMCUiIGhlaWdodD0iIiBmcmFtZWJvcmRlcj0iMCIgY2xhc3M9IiIgc2Nyb2xsaW5nPSJubyIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPjwvZGl2PjwvZGl2Pg==,6ff181636de074be00bab53aaca0487c504b8a99" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="e146ad23d02c262c907b5d411a5a91c1" />
					</form>
		
				<iframe
						name="wpcom-iframe-e146ad23d02c262c907b5d411a5a91c1-5917881002377"
			id="wpcom-iframe-e146ad23d02c262c907b5d411a5a91c1-5917881002377"
			frameborder="0"
			scrolling="no"
			width="100%" 						webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-e146ad23d02c262c907b5d411a5a91c1-5917881002377');
				var iframe = document.getElementById('wpcom-iframe-e146ad23d02c262c907b5d411a5a91c1-5917881002377');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-e146ad23d02c262c907b5d411a5a91c1-5917881002377'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div></div>
		</div>
						<div class="articleBody" itemprop="articleBody"><p>The Boston Red Sox parted ways with a plethora of talent when <a href="http://thebiglead.com/2016/12/06/chris-sale-traded-to-boston-red-sox-who-now-look-very-scary/" target="_blank" rel="noopener noreferrer">they traded for Chris Sale</a>. The towering lefthander has wasted no time proving himself to his new club.</p>
<p>He continued his early season excellence at Fenway Park today, turning in seven innings of three-run ball while striking out 12. He&#8217;ll be 4-2 if Boston hangs on and sports a 2.15 ERA, and 0.82 WHIP with a Major League-leading 85 strikeouts.</p>
<p>It&#8217;s the seventh straight start in which Sale has posted 10 or more strikeouts. The only players to have done it in eight straight are Pedro Martinez (in 1999) and a guy named Chris Sale (in 2015 with the Chicago White Sox). Nolan Ryan and Randy Johnson are the other pitchers to put together two similarr streaks of at least six games.</p>
<p>This is elite company and Sale is more than holding his own. His next scheduled starts will be against Oakland, Texas and the White Sox. It&#8217;s possible he&#8217;ll take the mound with a chance to push his incredible streak into double-digits on Chicago&#8217;s South Side.</p>
<p>Sale is showing the stuff that made Boston brass confident he was worth sacrificing some future talent. His ability to consistently fan batters is crucial to his success as a lefthander at Fenway Park, where righthanded-heavy lineups salivate over the proximity of the Green Monster. Power pitching becomes even more imperative in the postseason and Sale is showing profound aptitude.</p>
<p>But that&#8217;s down the road. For now, we should appreciate how stunning the record Sale already holds and is looking to decimate. One does not get to 10 strikeouts by accident. Both the stuff and control have to be on point. Sale is putting on a clinic &#8212; and it could go on for awhile.</p>
</div>

						
						
						<p class="post-tags"><a href="http://thebiglead.com/tag/boston-red-sox/" rel="tag">Boston Red Sox</a>, <a href="http://thebiglead.com/tag/chris-sale/" rel="tag">Chris Sale</a>, <a href="http://thebiglead.com/tag/mlb-highlights-top/" rel="tag">MLB Highlights Top</a>, <a href="http://thebiglead.com/category/mlb/" rel="category tag">MLB</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/05/13/chris-sale-is-gaining-on-his-own-strikeout-record/"
		data-short-url="http://wp.me/p3LRnW-2pDY"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/05/13/chris-sale-is-gaining-on-his-own-strikeout-record/"
		data-short-url="http://wp.me/p3LRnW-2pDY"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/05/13/chris-sale-is-gaining-on-his-own-strikeout-record/"
		data-short-url="http://wp.me/p3LRnW-2pDY"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://thebiglead.com/2017/05/13/chris-sale-is-gaining-on-his-own-strikeout-record/"
		data-short-url="http://wp.me/p3LRnW-2pDY"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://thebiglead.com/2017/05/13/chris-sale-is-gaining-on-his-own-strikeout-record/"
			data-short-url="http://wp.me/p3LRnW-2pDY"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatthebiglead.files.wordpress.com/2015/03/gravatar.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Kyle Koster"/>
	<h3 class="author__name">
		Kyle Koster	</h3>

	<span
	class="fb-like author__facebook"
	data-href="https://www.facebook.com/kyle.a.koster"
	data-layout="button"
	data-action="like"
	data-show-faces="true"
	data-share="false"
></span>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/KyleKoster" class="twitter-follow-button" data-show-count="false">
		Follow @KyleKoster	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		Kyle is a senior writer for The Big Lead, a Michigan State alum and a recovering former member of the newspaper industry. Send criticism, constructive or otherwise, to kylekoster@gmail.com	</p>

	<a href="http://thebiglead.com/author/Koster/" class="author__archive">More &hellip;</a>
</aside>
<div class="container single-related container--wibbitz">
	<div class="heading-small"><h2>Recommended Videos</h2></div>
	<div class="wibbitz-widget" style="margin: 20px">
		<div wibbitz="embed-player-widget"></div>
	</div>
</div>

<div class="container single-related">

		<div class="heading-small">
		<h2>More Leads <span></span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/05/02/video-manny-machado-has-lots-of-f-bombs-in-thoughts-on-red-sox-organization/" data-track="thebigleadfeaturedstories" title="VIDEO: Manny Machado Has Lots of F-Bombs in Thoughts on Red Sox Organization" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/05/gettyimages-675618856.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2017/05/gettyimages-675618856.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="VIDEO: Manny Machado Has Lots of F-Bombs in Thoughts on Red Sox Organization" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/mlb/" class="category" itemprop="articleSection">MLB</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2017/05/02/video-manny-machado-has-lots-of-f-bombs-in-thoughts-on-red-sox-organization/" title="VIDEO: Manny Machado Has Lots of F-Bombs in Thoughts on Red Sox Organization" itemprop="url" >VIDEO: Manny Machado Has Lots of F-Bombs in Thoughts on Red Sox Organization</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/05/02/adam-jones-gets-standing-ovation-at-fenway-park-night-after-racist-taunts/" data-track="thebigleadfeaturedstories" title="Adam Jones Gets Standing Ovation at Fenway Park Night After Racist Taunts" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10039567_153192880_lowres.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10039567_153192880_lowres.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Adam Jones Gets Standing Ovation at Fenway Park Night After Racist Taunts" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/mlb/" class="category" itemprop="articleSection">MLB</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2017/05/02/adam-jones-gets-standing-ovation-at-fenway-park-night-after-racist-taunts/" title="Adam Jones Gets Standing Ovation at Fenway Park Night After Racist Taunts" itemprop="url" >Adam Jones Gets Standing Ovation at Fenway Park Night After Racist Taunts</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://thebiglead.com/2017/04/08/video-red-sox-make-a-wish-foundation-build-awesome-backyard-fenway-park/" data-track="thebigleadfeaturedstories" title="VIDEO: Red Sox, Make-A-Wish Foundation Build Awesome Backyard Fenway Park" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/04/fenway-replica.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatthebiglead.files.wordpress.com/2017/04/fenway-replica.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="VIDEO: Red Sox, Make-A-Wish Foundation Build Awesome Backyard Fenway Park" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://thebiglead.com/category/mlb/" class="category" itemprop="articleSection">MLB</a>					</h2>

		<p><a data-track="thebigleadfeaturedstories" href="http://thebiglead.com/2017/04/08/video-red-sox-make-a-wish-foundation-build-awesome-backyard-fenway-park/" title="VIDEO: Red Sox, Make-A-Wish Foundation Build Awesome Backyard Fenway Park" itemprop="url" >VIDEO: Red Sox, Make-A-Wish Foundation Build Awesome Backyard Fenway Park</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div
		class="spot-im-frame-inpage"
		data-post-id="575234"
		data-disqus-url="http://thebiglead.com/2017/05/13/chris-sale-is-gaining-on-his-own-strikeout-record/"
		data-disqus-identifier="575234 http://thebiglead.com/p=575234"
	></div>
</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest Leads</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/13/jaquan-lyle-quit-the-ohio-state-basketball-team/"
						title="JaQuan Lyle Quit the Ohio State Basketball Team"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/05/usatsi_9896668_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_9896668_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="JaQuan Lyle Quit the Ohio State Basketball Team" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/05/13/jaquan-lyle-quit-the-ohio-state-basketball-team/"
								title="JaQuan Lyle Quit the Ohio State Basketball Team"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/13/jaquan-lyle-quit-the-ohio-state-basketball-team/"
						title="JaQuan Lyle Quit the Ohio State Basketball Team"
						itemprop="url" 						>
							JaQuan Lyle Quit the Ohio State Basketball Team					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Big surprise.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/13/jim-delaney-earned-a-20-million-bonus-in-2016/"
						title="Jim Delaney Earned a $20 Million Bonus in 2016"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/05/usatsi_6767026_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_6767026_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jim Delaney Earned a $20 Million Bonus in 2016" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/05/13/jim-delaney-earned-a-20-million-bonus-in-2016/"
								title="Jim Delaney Earned a $20 Million Bonus in 2016"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/13/jim-delaney-earned-a-20-million-bonus-in-2016/"
						title="Jim Delaney Earned a $20 Million Bonus in 2016"
						itemprop="url" 						>
							Jim Delaney Earned a $20 Million Bonus in 2016					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/jason-lisk/" title="Posts by Jason Lisk" class="author url fn" rel="author">Jason Lisk</a>													</span>
					</p>
				</footer>

				<p>No money in college sports. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/13/royals-fan-goes-swimming-gets-arrested/"
						title="Royals Fan Goes Swimming, Gets Arrested"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/05/royals-fan.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/05/royals-fan.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Royals Fan Goes Swimming, Gets Arrested" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/05/13/royals-fan-goes-swimming-gets-arrested/"
								title="Royals Fan Goes Swimming, Gets Arrested"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/13/royals-fan-goes-swimming-gets-arrested/"
						title="Royals Fan Goes Swimming, Gets Arrested"
						itemprop="url" 						>
							Royals Fan Goes Swimming, Gets Arrested					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">7 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a>													</span>
					</p>
				</footer>

				<p>Brandon Moss hit a home run in the 5th inning of the Kansas City Royals 3-2 win over the Baltimore Orioles on Friday. The ball landed (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/13/arizonas-chris-iannetta-hit-in-the-mouth-with-a-fastball/"
						title="Arizona&#039;s Chris Iannetta Hit in the Mouth With a Fastball"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/05/chris-iannetta.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/05/chris-iannetta.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Arizona&#039;s Chris Iannetta Hit in the Mouth With a Fastball" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/05/13/arizonas-chris-iannetta-hit-in-the-mouth-with-a-fastball/"
								title="Arizona&#039;s Chris Iannetta Hit in the Mouth With a Fastball"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/13/arizonas-chris-iannetta-hit-in-the-mouth-with-a-fastball/"
						title="Arizona&#039;s Chris Iannetta Hit in the Mouth With a Fastball"
						itemprop="url" 						>
							Arizona's Chris Iannetta Hit in the Mouth With a Fastball					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a>													</span>
					</p>
				</footer>

				<p>Scary moment. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/13/marshawn-lynch-train-music-video/"
						title="Train Ruined Marshawn Lynch&#039;s Wedding"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/05/marshawn-lynch-wedding.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/05/marshawn-lynch-wedding.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Train Ruined Marshawn Lynch&#039;s Wedding" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/05/13/marshawn-lynch-train-music-video/"
								title="Train Ruined Marshawn Lynch&#039;s Wedding"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2017/05/13/marshawn-lynch-train-music-video/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/05/13/marshawn-lynch-train-music-video/"
			title="Train Ruined Marshawn Lynch&#039;s Wedding"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>207</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/13/marshawn-lynch-train-music-video/"
						title="Train Ruined Marshawn Lynch&#039;s Wedding"
						itemprop="url" 						>
							Train Ruined Marshawn Lynch's Wedding					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">9 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/stephen-douglas/" title="Posts by Stephen Douglas" class="author url fn" rel="author">Stephen Douglas</a>													</span>
					</p>
				</footer>

				<p>Marshawn Lynch is returning the NFL this season, but his interests remain diverse. He was in an episode of Brooklyn Nine-Nine earlier (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/13/markieff-morris-stephen-a-smith/"
						title="VIDEO: Markieff Morris Smacked Stephen A. Smith on the Rear End After the Wizards Forced a Game 7"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10054297_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10054297_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Markieff Morris Smacked Stephen A. Smith on the Rear End After the Wizards Forced a Game 7" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/05/13/markieff-morris-stephen-a-smith/"
								title="VIDEO: Markieff Morris Smacked Stephen A. Smith on the Rear End After the Wizards Forced a Game 7"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/13/markieff-morris-stephen-a-smith/"
						title="VIDEO: Markieff Morris Smacked Stephen A. Smith on the Rear End After the Wizards Forced a Game 7"
						itemprop="url" 						>
							VIDEO: Markieff Morris Smacked Stephen A. Smith on the Rear End After the Wizards Forced a Game 7					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">11 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>  When you force a Game 7, you slap @stephenasmith on the ass. pic.twitter.com/kbDYlUhF3k &mdash; Amy Rubin (@arubin820) May 13, 2017 (&#8230;)</p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="http://thebiglead.com/2017/05/12/john-wall-three-pointer-game-winning-shot-dont-come-to-my-city-funeral/"
		title="John Wall after 3-Pointer Forces Game 7: &quot;Don&#039;t Come to My City Wearing All Black, Talking About It&#039;s a Funeral&quot;"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2017/05/screen-shot-2017-05-12-at-9-57-11-pm.png?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="John Wall after 3-Pointer Forces Game 7: &quot;Don&#039;t Come to My City Wearing All Black, Talking About It&#039;s a Funeral&quot;"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://thebiglead.com/category/nba/" class="block__category__link" itemprop="articleSection">NBA</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="http://thebiglead.com/2017/05/12/john-wall-three-pointer-game-winning-shot-dont-come-to-my-city-funeral/"
				title="John Wall after 3-Pointer Forces Game 7: &quot;Don&#039;t Come to My City Wearing All Black, Talking About It&#039;s a Funeral&quot;"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					John Wall after 3-Pointer Forces Game 7: "Don't Come to My City Wearing All Black, Talking About It's a Funeral"			</a>
		</h2>
							
<div class="meta" onclick="location.href='http://thebiglead.com/2017/05/12/john-wall-three-pointer-game-winning-shot-dont-come-to-my-city-funeral/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/05/12/john-wall-three-pointer-game-winning-shot-dont-come-to-my-city-funeral/"
			title="John Wall after 3-Pointer Forces Game 7: &quot;Don&#039;t Come to My City Wearing All Black, Talking About It&#039;s a Funeral&quot;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>209</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/12/watch-tracy-mcgrady-blasts-james-hardens-game-6-performance-says-he-should-be-embarrased/"
						title="WATCH: Tracy McGrady Blasts James Harden&#039;s Game 6 Performance, Says &#039;He Should Be Embarrased&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10052612_153192880_lowres1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10052612_153192880_lowres1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="WATCH: Tracy McGrady Blasts James Harden&#039;s Game 6 Performance, Says &#039;He Should Be Embarrased&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/05/12/watch-tracy-mcgrady-blasts-james-hardens-game-6-performance-says-he-should-be-embarrased/"
								title="WATCH: Tracy McGrady Blasts James Harden&#039;s Game 6 Performance, Says &#039;He Should Be Embarrased&#039;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://thebiglead.com/2017/05/12/watch-tracy-mcgrady-blasts-james-hardens-game-6-performance-says-he-should-be-embarrased/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="http://thebiglead.com/2017/05/12/watch-tracy-mcgrady-blasts-james-hardens-game-6-performance-says-he-should-be-embarrased/"
			title="WATCH: Tracy McGrady Blasts James Harden&#039;s Game 6 Performance, Says &#039;He Should Be Embarrased&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>203</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/12/watch-tracy-mcgrady-blasts-james-hardens-game-6-performance-says-he-should-be-embarrased/"
						title="WATCH: Tracy McGrady Blasts James Harden&#039;s Game 6 Performance, Says &#039;He Should Be Embarrased&#039;"
						itemprop="url" 						>
							WATCH: Tracy McGrady Blasts James Harden's Game 6 Performance, Says 'He Should Be Embarrased'					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">24 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>Tracy McGrady ripped James Harden&#8217;s Game 6 performance.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/12/nba-teams-claim-they-wont-hold-lonzo-balls-dad-against-him/"
						title="NBA Teams Claim They Won&#039;t Hold Lonzo Ball&#039;s Dad Against Him"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/05/usatsi_9969016_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_9969016_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA Teams Claim They Won&#039;t Hold Lonzo Ball&#039;s Dad Against Him" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/05/12/nba-teams-claim-they-wont-hold-lonzo-balls-dad-against-him/"
								title="NBA Teams Claim They Won&#039;t Hold Lonzo Ball&#039;s Dad Against Him"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/12/nba-teams-claim-they-wont-hold-lonzo-balls-dad-against-him/"
						title="NBA Teams Claim They Won&#039;t Hold Lonzo Ball&#039;s Dad Against Him"
						itemprop="url" 						>
							NBA Teams Claim They Won't Hold Lonzo Ball's Dad Against Him					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 12, 2017 5:12 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>NBA teams appear willing to ignore LaVar Ball when evaluating his son.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/12/bad-news-for-wizards-home-teams-are-0-10-in-elimination-games-during-the-nba-playoffs/"
						title="Bad News for Wizards: Home Teams are 0-10 in Elimination Games During the NBA Playoffs"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10047793_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10047793_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bad News for Wizards: Home Teams are 0-10 in Elimination Games During the NBA Playoffs" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="http://thebiglead.com/2017/05/12/bad-news-for-wizards-home-teams-are-0-10-in-elimination-games-during-the-nba-playoffs/"
								title="Bad News for Wizards: Home Teams are 0-10 in Elimination Games During the NBA Playoffs"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="thebigleadmostrecent"
						href="http://thebiglead.com/2017/05/12/bad-news-for-wizards-home-teams-are-0-10-in-elimination-games-during-the-nba-playoffs/"
						title="Bad News for Wizards: Home Teams are 0-10 in Elimination Games During the NBA Playoffs"
						itemprop="url" 						>
							Bad News for Wizards: Home Teams are 0-10 in Elimination Games During the NBA Playoffs					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 12, 2017 3:00 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Home is where the heartbreak is. </p>

				
				
			</div>
		</article>
	</div>
<a href="http://thebiglead.com/category/mlb/" class="article__back">More MLB</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>The Roundup</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/01/gettyimages-631458978-e1485749235153.jpg?w=295');"
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2017/05/12/roundup-trump-and-comey-had-an-awkward-dinner-friends-wouldnt-work-in-2017-syrian-soccer-team/"
			title="Roundup: Trump and Comey Had an Awkward Dinner; "Friends" Wouldn't Work in 2017; Syrian Soccer Team"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>467 shares</h2>
		
		<p><a
			data-track="thebigleadmostshared"
			href="http://thebiglead.com/2017/05/12/roundup-trump-and-comey-had-an-awkward-dinner-friends-wouldnt-work-in-2017-syrian-soccer-team/"
			title="Roundup: Trump and Comey Had an Awkward Dinner; "Friends" Wouldn't Work in 2017; Syrian Soccer Team"
			itemprop="url"
		>Roundup: Trump and Comey Had an Awkward Dinner; "Friends" Wouldn't Work in 2017; Syrian Soccer Team</a></p>

	</div>
</article>
</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Leads</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/05/usatsi_100526471.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/05/11/nba-mvp-2017-westbrook-lebron-harden/" title="The NBA Royally Screwed Up Pushing Back the MVP Announcement" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_100526471.jpg?w=100&#038;h=100&#038;crop=1" alt="The NBA Royally Screwed Up Pushing Back the MVP Announcement" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>392</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/05/11/nba-mvp-2017-westbrook-lebron-harden/" title="The NBA Royally Screwed Up Pushing Back the MVP Announcement" itemprop="url" >The NBA Royally Screwed Up Pushing Back the MVP Announcement</a></p>
				<p class="widget-date">May 11, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/05/usatsi_9754332.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/05/12/hamidou-diallo-blows-up-at-nba-combine-and-college-basketball-may-have-another-big-problem/" title="Hamidou Diallo Blows Up at NBA Combine, and College Basketball May Have Another Big Problem" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_9754332.jpg?w=100&#038;h=100&#038;crop=1" alt="Hamidou Diallo Blows Up at NBA Combine, and College Basketball May Have Another Big Problem" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>880</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/05/12/hamidou-diallo-blows-up-at-nba-combine-and-college-basketball-may-have-another-big-problem/" title="Hamidou Diallo Blows Up at NBA Combine, and College Basketball May Have Another Big Problem" itemprop="url" >Hamidou Diallo Blows Up at NBA Combine, and College Basketball May Have Another Big Problem</a></p>
				<p class="widget-date">May 12, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/05/screen-shot-2017-05-11-at-4-01-29-pm.png?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/05/11/layoffs-hit-sports-illustrated/" title="Layoffs Hit Sports Illustrated" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/05/screen-shot-2017-05-11-at-4-01-29-pm.png?w=100&#038;h=100&#038;crop=1" alt="Layoffs Hit Sports Illustrated" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>7.1k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/05/11/layoffs-hit-sports-illustrated/" title="Layoffs Hit Sports Illustrated" itemprop="url" >Layoffs Hit Sports Illustrated</a></p>
				<p class="widget-date">May 11, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/01/gettyimages-631458978-e1485749235153.jpg?w=446');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/05/12/roundup-trump-and-comey-had-an-awkward-dinner-friends-wouldnt-work-in-2017-syrian-soccer-team/" title="Roundup: Trump and Comey Had an Awkward Dinner; &quot;Friends&quot; Wouldn&#039;t Work in 2017; Syrian Soccer Team" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/01/gettyimages-631458978-e1485749235153.jpg?w=100&#038;h=100&#038;crop=1" alt="Roundup: Trump and Comey Had an Awkward Dinner; &quot;Friends&quot; Wouldn&#039;t Work in 2017; Syrian Soccer Team" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>467</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/05/12/roundup-trump-and-comey-had-an-awkward-dinner-friends-wouldnt-work-in-2017-syrian-soccer-team/" title="Roundup: Trump and Comey Had an Awkward Dinner; &quot;Friends&quot; Wouldn&#039;t Work in 2017; Syrian Soccer Team" itemprop="url" >Roundup: Trump and Comey Had an Awkward Dinner; "Friends" Wouldn't Work in 2017; Syrian Soccer Team</a></p>
				<p class="widget-date">May 12, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/05/manziel.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/05/11/johnny-manziel-girlfriend-topless-beach/" title="Johnny Manziel Takes Fiancée and NFL Comeback Attempt to Topless Mexican Beach" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/05/manziel.jpg?w=100&#038;h=100&#038;crop=1" alt="Johnny Manziel Takes Fiancée and NFL Comeback Attempt to Topless Mexican Beach" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>550</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/05/11/johnny-manziel-girlfriend-topless-beach/" title="Johnny Manziel Takes Fiancée and NFL Comeback Attempt to Topless Mexican Beach" itemprop="url" >Johnny Manziel Takes Fiancée and NFL Comeback Attempt to Topless Mexican Beach</a></p>
				<p class="widget-date">May 11, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/05/kristaps-porzingis.jpg?w=480');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/05/12/kristaps-porzingis-ignored-a-text-from-knicks-coach-jeff-hornacek/" title="Kristaps Porzingis Ignored a Text From Knicks&#039; Coach Jeff Hornacek" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/05/kristaps-porzingis.jpg?w=100&#038;h=100&#038;crop=1" alt="Kristaps Porzingis Ignored a Text From Knicks&#039; Coach Jeff Hornacek" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>165</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/05/12/kristaps-porzingis-ignored-a-text-from-knicks-coach-jeff-hornacek/" title="Kristaps Porzingis Ignored a Text From Knicks&#039; Coach Jeff Hornacek" itemprop="url" >Kristaps Porzingis Ignored a Text From Knicks' Coach Jeff Hornacek</a></p>
				<p class="widget-date">May 12, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10052693_153192880_lowres.jpg?w=457');" data-track="thebigleadmostshared" href="http://thebiglead.com/2017/05/12/five-facts-about-dejounte-murray-spurs-new-rookie-sensation/" title="Five Facts About Dejounte Murray, Spurs New Rookie Sensation" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatthebiglead.files.wordpress.com/2017/05/usatsi_10052693_153192880_lowres.jpg?w=100&#038;h=100&#038;crop=1" alt="Five Facts About Dejounte Murray, Spurs New Rookie Sensation" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
																				<p><a data-track="thebigleadmostshared" href="http://thebiglead.com/2017/05/12/five-facts-about-dejounte-murray-spurs-new-rookie-sensation/" title="Five Facts About Dejounte Murray, Spurs New Rookie Sensation" itemprop="url" >Five Facts About Dejounte Murray, Spurs New Rookie Sensation</a></p>
				<p class="widget-date">May 12, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_TBL_OO/300x250_2a/sports/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Boston Red Sox","Chris Sale","MLB Highlights Top","Kyle Koster","MLB"]).setTargeting('category',["MLB"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												prebidHelper.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-322221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322221"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321395"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321396"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://thebiglead.com/about/">About TheBigLead</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Hide Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=38829&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
		<img class="mobile-nav__logo" src="https://usatthebiglead.files.wordpress.com/2015/11/tbl_blue.png" alt="The Big Lead">
		<a class="mobile-nav__breadcrumb" href="http://thebiglead.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://thebiglead.com/category/podcasts/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl"><a href="http://thebiglead.com/category/nfl/">NFL</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaaf"><a href="http://thebiglead.com/category/college-football/">NCAAF</a></li>
<li class="mobile-nav__item mobile-nav__item--nba"><a href="http://thebiglead.com/category/nba/">NBA</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaab"><a href="http://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li class="mobile-nav__item mobile-nav__item--mlb"><a href="http://thebiglead.com/category/mlb/">MLB</a></li>
<li class="mobile-nav__item mobile-nav__item--golf"><a href="http://thebiglead.com/category/golf/">GOLF</a></li>
<li class="mobile-nav__item mobile-nav__item--wwe"><a href="http://thebiglead.com/category/wwe/">WWE</a></li>
<li class="mobile-nav__item mobile-nav__item--media"><a href="http://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer"><a href="http://thebiglead.com/category/soccer/">SOCCER</a></li>
<li class="mobile-nav__item mobile-nav__item--wags"><a href="http://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li class="mobile-nav__item mobile-nav__item--rugby"><a href="http://thebiglead.com/category/rugby/">RUGBY</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup"><a href="http://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li class="mobile-nav__item mobile-nav__item--gifs"><a href="http://thebiglead.com/tag/gif/">GIFs</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="http://thebiglead.com/category/podcasts/">PODCASTS</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-322221" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-321395" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights"><a href="http://thebiglead.com/privacy-policy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-321396" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://thebiglead.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-16" class="mobile-nav__item mobile-nav__item--about-thebiglead"><a href="http://thebiglead.com/about/">About TheBigLead</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

	<!-- SimpleReach Analytics -->
	<script type='text/javascript' id='simplereach-analytics-tag'>

		
			var __reach_config = {"pid":"533ac697330afd254f000004","title":"Chris Sale is Gaining on His Own Strikeout Record","url":"http:\/\/thebiglead.com\/2017\/05\/13\/chris-sale-is-gaining-on-his-own-strikeout-record\/","date":"2017-05-13 19:40:38","authors":["Kyle Koster"],"channels":["MLB"],"tags":["Boston Red Sox","Chris Sale","MLB Highlights Top"]};

		
	</script>

<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatthebiglead.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?action=logout&_wpnonce=ed65db36ee","homeURL":"http:\/\/thebiglead.com\/","postID":"575234","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="55735640" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://thebiglead.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Big Lead" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="f0775154f9" /><input type="hidden" name="_wp_http_referer" value="/2017/05/13/chris-sale-is-gaining-on-his-own-strikeout-record/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1492006127j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript' async="async" src='//cdn4.wibbitz.com/the_big_lead/embed.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"200000","seconds":"1000","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thebiglead.com\/wp-admin\/admin-ajax.php","nonce":"cf010a4e0f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fthebiglead.com%2F2017%2F05%2F13%2Froyals-fan-goes-swimming-gets-arrested%2F","blog_id":"55735640","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=55735640&v=wpcom&tz=-4&user_id=0&subd=usatthebiglead","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkt1OwzAMhV+IzBpsF71APAryUms4y0+JnZa+PSmoWkV7wXpXuf6Oj3MMQ2dsikpRQT8okEDPHRRBTS2OxuOQKVoCJ+D5Au6zUB4PNqUb08HJEzwgEJDjo4wSei7B0FdtF05R/iqEYjpfrhwFHGmH9gbvHC3owKqUjXIgz3HldsE9m2m++7FhMKIfle1q0JbVWWFAwQtPEkXZ70Qj9nxFrUvu44VbumDeB2OuO/t/ZbqGt5JdvC+2gaOp1mqj1Ezql0k95VwNy702K9T0fJn+TDt1d+Vl/fcQ53tcdm3Mt5hTEfLzgZi5UJm38Ho8NcfmfH45Ne4bkogn7A=='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55735640','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55735640','v':'wpcom','tz':'-4','user_id':'0','post':'575234','subd':'usatthebiglead'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=55735640&v=wpcomvt&tz=-4&user_id=0&post=575234&subd=usatthebiglead&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JUg1alBILSs9V3hULjBlWEI4dnU4XTkxQ35ENS9hfjBGNzJxampYTHpJPzRbOHBqaFNrR1pQNix4UEdjd1YzW3Z2MWRYL2doR1M2X3ExckMmb0U2cU4lVyxCZVUlZG5LUnhNRVI9NncxcWpnLk5VeGdpfC9bNEpGXVc1OGxSX3UyP0pCQ3hoJjUvZG8tJVFDTmx3Tkk='}]);
_stq.push([ 'clickTrackerInit', '55735640', '575234' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 201 seconds ago
	generated in 0.192 seconds
	served from batcache in 0.002 seconds
	expires in 99 seconds
-->
