<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thebiglead.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Camila Cabello, Richie Incognito arrested, Michael Kopech set to debut for the White Sox and more." />
<meta name="keywords" content="pm roundup, camila cabello, chicago white sox, commentary, daniel murphy, katherine webb, kenneth faried, lane kiffin, michael kopech, mike trout, richie incgonito, sam darnold" />
<title>Camila Cabello, Richie Incognito Arrested, Michael Kopech Debuts</title>
<meta name="google-site-verification" content="O1Fe2GkqKdGA_B5lGGdLjmym5ST4_a_SksWfYv6kROM" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thebiglead.com&amp;id=55735640&amp;t=1534888999&amp;back=https%3A%2F%2Fthebiglead.com%2F2018%2F08%2F21%2Fcamila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut%2F%3F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usatthebiglead.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Feed" href="https://thebiglead.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; Comments Feed" href="https://thebiglead.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big Lead &raquo; PM Roundup: Camila Cabello; Richie Incognito Arrested; Michael Kopech Set To Debut Comments Feed" href="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUMtSwzAM/CGM6ZTyODB8Rs+KIxy1suWJnIb8PU4zgSkUTy+eXWlXWsuOyTiJGWO2YTCJB09R7ZicBKOBGKdf7N6p3tnrNqYjqj1gTuCO5sxqcic9lnpIkGdFwJYAGUOR1WwjtR5zseuKTcbPqiWkp3XRDLsSr5ps+XHTpB5VTXkDDcHkrmT761vK9kTJDgpZWpi+B2kmd5wMRaaI5kQtyhL8WuOmyQxjj9Hh2tyDQkO33EvFEbChIrkki5lslLw0V1Cb6lEMi4NMEi+I+WCgvmbtsWHxBfrzKX7ofwfoHq1naYBnwXt42+y224fnze715fAFWGsJiw==?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMRl/Irm7DCy/EZ8naOFPXH5t2ZT69HeiFOBQCgeTk5JMlCHJqyhpZmlr3jHF5tcbwTv4ChKUxQsLGknvDyruELq2s9QNNKDJjhLHOqujiN7jgOVlkrtDG9jMSuZmw/MUMpgDqJiIyPb6s6Yr1n5wpyMyQvIZFTFAiOoWrayCtMQoLrkaK9fpsT+2h79p91x578wTGP3Mx'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=4.9.8'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:thebiglead","priority_asset":"","blogname":"thebiglead","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"631354","headline":"PM Roundup: Camila Cabello; Richie Incognito Arrested; Michael Kopech Set To Debut","byline":"Ryan Phillips","taxonomykeywords":"Camila Cabello, Chicago White Sox, Commentary, Daniel Murphy, Katherine Webb, Kenneth Faried, Lane Kiffin, Michael Kopech, Mike Trout, Richie Incgonito, Sam Darnold"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/thebiglead/prod/utag.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heapTrackingId = "2876821568";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-1004517-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-1004517-1","dfpid":"7103","pid":"SMG_TBL_OO","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/thebiglead\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkUtuwzAMRC9URlCCoKuiZ2FkxqatX0XKjm9fGUESdBcD3REzmIchaZYMLkWlqEYHCiRm5myqoKYOV/C4FIqOTEhd9c3FiH5VdgLiCmcVM4oZCDNoQTdx7A+jfJi92EvhflCXZtp4Sui5Bnip70Czrz3HVjEz9Og9Fd4Ki9C95YN699b/QFbpctOXZsFsD8ddu7e8TJzBc5zgmlwVuPJtL2L8qdsyATnujXq+POLSXjq9dZI/9bkrT0KbW/47fNmz/Tydj9aexl+3aeWM'></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=4.9.8" id="ADRIZER_JS" data-domain="thebiglead.com/"></script><script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/usatoday-lawrence/js/simple_reach.js?m=1388538968h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatthebiglead.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3LRnW-2Ef8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthebiglead.com%2F2018%2F08%2F21%2Fcamila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthebiglead.com%2F2018%2F08%2F21%2Fcamila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PM Roundup: Camila Cabello; Richie Incognito Arrested; Michael Kopech Set To Debut" />
<meta property="og:url" content="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/" />
<meta property="og:description" content="Camila Cabello wins big, Richie Incognito arrested for making threats, Michael Kopech set to debut for the White Sox and more." />
<meta property="article:published_time" content="2018-08-21T20:30:02+00:00" />
<meta property="article:modified_time" content="2018-08-21T20:30:02+00:00" />
<meta property="og:site_name" content="The Big Lead" />
<meta property="og:image" content="https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thebiglead" />
<meta name="twitter:site" content="@thebiglead" />
<meta name="twitter:text:title" content="PM Roundup: Camila Cabello; Richie Incognito Arrested; Michael Kopech Set To Debut" />
<meta name="twitter:image" content="https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/thebiglead" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=114" />
<link rel='openid.server' href='https://usatthebiglead.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usatthebiglead.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thebiglead.com/osd.xml" title="The Big Lead" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<meta property="categoryId" content="2039" /><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #157aaf;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #157aaf;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #157aaf;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #157aaf;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #157aaf;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #157aaf;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #157aaf;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #157aaf;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #157aaf;
	}
}

.smg-event__ctabutton {
	background-color: #157aaf;
	box-shadow: 0 2px 0 0 #157aaf;
}
</style>
<link rel="canonical" href="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/" />
<style type="text/css" media="screen">#wpstats{
height:0px;
position:absolute;
}</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="The Big Lead" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News and Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thebiglead.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/fb4f334af3c79a9b2ff6eae662f091cb?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>

	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-631354 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://thebiglead.com"
				title="The Big Lead"
				class="branding__logo-link "
			>
				<img
					src="https://usatthebiglead.files.wordpress.com/2015/11/thebiglead_logo2x.png"
					alt="The Big Lead"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://thebiglead.com" role="search">
			<input type="text" name="s" value="" placeholder="search The Big Lead" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-299904" class="nav__item nav__item--nfl"><a href="https://thebiglead.com/category/nfl/">NFL</a></li>
<li id="menu-item-396634" class="nav__item nav__item--ncaaf"><a href="https://thebiglead.com/category/college-football/">NCAAF</a></li>
<li id="menu-item-299906" class="nav__item nav__item--nba"><a href="https://thebiglead.com/category/nba/">NBA</a></li>
<li id="menu-item-396641" class="nav__item nav__item--ncaab"><a href="https://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li id="menu-item-322780" class="nav__item nav__item--mlb"><a href="https://thebiglead.com/category/mlb/">MLB</a></li>
<li id="menu-item-462780" class="nav__item nav__item--golf"><a href="https://thebiglead.com/category/golf/">GOLF</a></li>
<li id="menu-item-338797" class="nav__item nav__item--media"><a href="https://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li id="menu-item-485396" class="nav__item nav__item--soccer"><a href="https://thebiglead.com/category/soccer/">SOCCER</a></li>
<li id="menu-item-550817" class="nav__item nav__item--wwe"><a href="https://thebiglead.com/category/wwe/">WWE</a></li>
<li id="menu-item-396635" class="nav__item nav__item--wags"><a href="https://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li id="menu-item-485401" class="nav__item nav__item--rugby"><a href="https://thebiglead.com/category/rugby/">RUGBY</a></li>
<li id="menu-item-322764" class="nav__item nav__item--roundup"><a href="https://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li id="menu-item-485402" class="nav__item nav__item--gifs"><a href="https://thebiglead.com/tag/gif/">GIFs</a></li>
<li id="menu-item-485403" class="nav__item nav__item--podcasts"><a href="https://thebiglead.com/category/podcasts/">PODCASTS</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="http://instagram.com/thebiglead" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://thebiglead.com/category/podcasts/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Trending:</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--drakedavis							">

				<a href="https://thebiglead.com/tag/drake-davis/" data-track="thebigleadautotrending" class="trending__link">
					Drake Davis				</a>


			</li>
					<li class="
				trending__item
				trending__item--jamesfranklin							">

				<a href="https://thebiglead.com/tag/james-franklin/" data-track="thebigleadautotrending" class="trending__link">
					James Franklin				</a>


			</li>
					<li class="
				trending__item
				trending__item--patmahomes							">

				<a href="https://thebiglead.com/tag/pat-mahomes/" data-track="thebigleadautotrending" class="trending__link">
					Pat Mahomes				</a>


			</li>
					<li class="
				trending__item
				trending__item--willietaggart							">

				<a href="https://thebiglead.com/tag/willie-taggart/" data-track="thebigleadautotrending" class="trending__link">
					Willie Taggart				</a>


			</li>
					<li class="
				trending__item
				trending__item--zionwilliamson							">

				<a href="https://thebiglead.com/tag/zion-williamson/" data-track="thebigleadautotrending" class="trending__link">
					Zion Williamson				</a>


			</li>
					<li class="
				trending__item
				trending__item--danielleherrington							">

				<a href="https://thebiglead.com/tag/danielle-herrington/" data-track="thebigleadautotrending" class="trending__link">
					Danielle Herrington				</a>


			</li>
					<li class="
				trending__item
				trending__item--michelesteele							">

				<a href="https://thebiglead.com/tag/michele-steele/" data-track="thebigleadautotrending" class="trending__link">
					Michele Steele				</a>


			</li>
					<li class="
				trending__item
				trending__item--willcain							">

				<a href="https://thebiglead.com/tag/will-cain/" data-track="thebigleadautotrending" class="trending__link">
					Will Cain				</a>


			</li>
					<li class="
				trending__item
				trending__item--victoriaarlen							">

				<a href="https://thebiglead.com/tag/victoria-arlen/" data-track="thebigleadautotrending" class="trending__link">
					Victoria Arlen				</a>


			</li>
					<li class="
				trending__item
				trending__item--johnbuccigross							">

				<a href="https://thebiglead.com/tag/john-buccigross/" data-track="thebigleadautotrending" class="trending__link">
					John Buccigross				</a>


			</li>
					<li class="
				trending__item
				trending__item--jasonfitz							">

				<a href="https://thebiglead.com/tag/jason-fitz/" data-track="thebigleadautotrending" class="trending__link">
					Jason Fitz				</a>


			</li>
					<li class="
				trending__item
				trending__item--fieldyates							">

				<a href="https://thebiglead.com/tag/field-yates/" data-track="thebigleadautotrending" class="trending__link">
					Field Yates				</a>


			</li>
					<li class="
				trending__item
				trending__item--adamschefter							">

				<a href="https://thebiglead.com/tag/adam-schefter/" data-track="thebigleadautotrending" class="trending__link">
					Adam Schefter				</a>


			</li>
					<li class="
				trending__item
				trending__item--joeflacco							">

				<a href="https://thebiglead.com/tag/joe-flacco/" data-track="thebigleadautotrending" class="trending__link">
					Joe Flacco				</a>


			</li>
					<li class="
				trending__item
				trending__item--tonyromo							">

				<a href="https://thebiglead.com/tag/tony-romo/" data-track="thebigleadautotrending" class="trending__link">
					Tony Romo				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-631354" class="post-631354 post type-post status-publish format-standard has-post-thumbnail hentry category-pm-roundup tag-camila-cabello tag-chicago-white-sox tag-commentary tag-daniel-murphy tag-katherine-webb tag-kenneth-faried tag-lane-kiffin tag-michael-kopech tag-mike-trout tag-richie-incgonito tag-sam-darnold" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">PM Roundup: Camila Cabello; Richie Incognito Arrested; Michael Kopech Set To Debut</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/usatoday-plugins/lazy-load-extended/images/1x1.trans.gif" class="article__image wp-post-image" alt="Camila Cabello" data-attachment-id="631359" data-permalink="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/60th-annual-grammy-awards-arrivals-2/" data-orig-file="https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg" data-orig-size="3582,2176" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;NEW YORK, NY - JANUARY 28:  Recording artist Camila Cabello attends the 60th Annual GRAMMY Awards at Madison Square Garden on January 28, 2018 in New York City.  (Photo by Jamie McCarthy\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1517154600&quot;,&quot;copyright&quot;:&quot;2018 Getty Images&quot;,&quot;focal_length&quot;:&quot;86&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;60th Annual GRAMMY Awards - Arrivals&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Camila Cabello" data-image-description="&lt;p&gt;Camila Cabello 2018&lt;/p&gt;
" data-medium-file="https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=1000" data-lazy-src="https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="Camila Cabello" srcset="https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="631359" data-permalink="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/60th-annual-grammy-awards-arrivals-2/" data-orig-file="https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg" data-orig-size="3582,2176" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;NEW YORK, NY - JANUARY 28:  Recording artist Camila Cabello attends the 60th Annual GRAMMY Awards at Madison Square Garden on January 28, 2018 in New York City.  (Photo by Jamie McCarthy\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1517154600&quot;,&quot;copyright&quot;:&quot;2018 Getty Images&quot;,&quot;focal_length&quot;:&quot;86&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;60th Annual GRAMMY Awards - Arrivals&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Camila Cabello" data-image-description="&lt;p&gt;Camila Cabello 2018&lt;/p&gt;
" data-medium-file="https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=300" data-large-file="https://usatthebiglead.files.wordpress.com/2018/08/camila-cabello1-e1534824825704.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">PM Roundup: Camila Cabello; Richie Incognito Arrested; Michael Kopech Set To Debut</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://thebiglead.com/category/pm-roundup/" class="" itemprop="articleSection">PM Roundup</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">PM Roundup: Camila Cabello; Richie Incognito Arrested; Michael Kopech Set To Debut</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="https://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a> 
		<span class="post-date updated">2 hours ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/RumorsandRants" class="twitter-follow-button" data-show-count="false">
					Follow					@RumorsandRants				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/"
		data-short-url="https://wp.me/p3LRnW-2Ef8"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/"
		data-short-url="https://wp.me/p3LRnW-2Ef8"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/"
		data-short-url="https://wp.me/p3LRnW-2Ef8"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/"
		data-short-url="https://wp.me/p3LRnW-2Ef8"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/"
		data-short-url="https://wp.me/p3LRnW-2Ef8"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/"
			data-short-url="https://wp.me/p3LRnW-2Ef8"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="https://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>		| 2 hours ago		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/RumorsandRants" class="twitter-follow-button" data-show-count="false">
		Follow @RumorsandRants	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><em>The Big Lead’s PM Sports Roundup, which thinks &#8220;This is America.&#8221;</em></p>
<p><strong>Camila wins the big one:</strong> <a href="https://thebiglead.com/tag/camila-cabello/">Camila Cabello</a> took home the coveted Video of the Year award <a href="https://www.hollywoodreporter.com/news/camila-cabello-wins-2018-video-year-vma-1136081" target="_blank" rel="noopener">at the 2018 VMAs</a> last night. Her video for &#8220;Havana&#8221; edged out Childish Gambino&#8217;s &#8220;This is America&#8221; and a number of other contenders.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BmRXvNNDGh_/?utm_source=ig_embed" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:58.47222222222223% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BmRXvNNDGh_/?utm_source=ig_embed" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">saw you in a dream</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/camila_cabello/?utm_source=ig_embed" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> camila</a> (@camila_cabello) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-08-09T20:23:44+00:00">Aug 9, 2018 at 1:23pm PDT</time></p>
</div>
</blockquote>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BkVPydgj6Gj/?utm_source=ig_embed" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BkVPydgj6Gj/?utm_source=ig_embed" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">#NeverBeTheSameTour Paris mon amour 🌸🌸🌸</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/camila_cabello/?utm_source=ig_embed" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> camila</a> (@camila_cabello) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-06-22T15:28:27+00:00">Jun 22, 2018 at 8:28am PDT</time></p>
</div>
</blockquote>
<p><strong>Incognito arrested:</strong> <a href="https://thebiglead.com/tag/richie-incgonito/">Richie Incgonito</a> has been arrested in Arizona for <a href="http://www.espn.com/nfl/story/_/id/24436462/richie-incognito-police-custody-making-threats" target="_blank" rel="noopener">disorderly conduct and making threats</a>.</p>
<p><strong>Kopech ready to shine:</strong> <a href="https://thebiglead.com/tag/chicago-white-sox/">Chicago White Sox</a> uber-prospect <a href="https://thebiglead.com/tag/michael-kopech/">Michael Kopech</a> will make his <a href="https://www.si.com/mlb/2018/08/21/michael-kopech-chicago-white-sox-major-league-debut" target="_blank" rel="noopener">major league debut Tuesday night</a>. Kopech is a flame-throwing righty who tops 100 mph regularly. He&#8217;s a must-watch kid.</p>
<p><strong><span style="text-decoration:underline;">Tweet of the Day:</span></strong></p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Cubs were supposedly big on character but 🤷‍♂️ <a href="https://t.co/Cv8i68RkIH">https://t.co/Cv8i68RkIH</a></p>
<p>&mdash; keithlaw (@keithlaw) <a href="https://twitter.com/keithlaw/status/1031979886464983041?ref_src=twsrc%5Etfw">August 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><strong><span style="text-decoration:underline;">In Case You Missed It on The Big Lead:</span></strong></p>
<p><a href="https://thebiglead.com/tag/kenneth-faried/">Kenneth Faried</a>&#8217;s Q Rating is Going Up While <a href="https://thebiglead.com/tag/mike-trout/">Mike Trout</a> Remains <a href="https://thebiglead.com/2018/08/21/its-insane-that-sportsbooks-can-ban-bettors-for-being-too-good/" target="_blank" rel="noopener">Boring and Unknown</a></p>
<p>It&#8217;s Insane that Sportsbooks Can Ban Bettors <a href="https://thebiglead.com/2018/08/21/its-insane-that-sportsbooks-can-ban-bettors-for-being-too-good/" target="_blank" rel="noopener">For Being Too Good</a></p>
<p><a href="https://thebiglead.com/tag/katherine-webb/">Katherine Webb</a> and Josh Allen’s Girlfriend Brittany Williams <a href="https://thebiglead.com/2018/08/21/katherine-webb-and-josh-allens-gf-brittany-williams-becoming-friends/" target="_blank" rel="noopener">Becoming Fast Friends</a></p>
<p>College Football <a href="https://thebiglead.com/2018/08/21/college-football-coaches-on-the-hot-seat/" target="_blank" rel="noopener">Coaches on the Hot Seat</a></p>
<p><strong><span style="text-decoration:underline;">Around the Sports Internet:</span></strong></p>
<p><a href="https://thebiglead.com/tag/sam-darnold/">Sam Darnold</a> is making the Jets&#8217; quarterback <a href="http://www.sportingnews.com/us/nfl/news/new-york-jets-sam-darnold-starting-quarterback-decision-news/wto2fsicrovt1j6q9ok3bwcms" target="_blank" rel="noopener">decision an easy one</a></p>
<p>The Cubs added <a href="https://thebiglead.com/tag/daniel-murphy/">Daniel Murphy</a> in a <a href="https://sports.yahoo.com/cubs-try-make-nl-favorite-trade-daniel-murphy-183313661.html" target="_blank" rel="noopener">trade with the Nationals</a></p>
<p>The <a href="https://www.cbssports.com/nfl/news/who-has-the-toughest-road-to-super-bowl-53-ranking-the-path-for-all-32-nfl-teams/" target="_blank" rel="noopener">toughest and easiest roads</a> to Super Bowl 53</p>
<p>Twitter <a href="https://thebiglead.com/tag/lane-kiffin/">Lane Kiffin</a> is <a href="https://bleacherreport.com/articles/2791854-lane-kiffin-is-recasting-himself-and-fau-football-one-witty-tweet-at-a-time" target="_blank" rel="noopener">pretty damn great</a></p>
<p><strong><span style="text-decoration:underline;">Song of the Day:</span></strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='563' src='https://www.youtube.com/embed/IuUDRU9-HRk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>

						
						
						<p class="post-tags"><a href="https://thebiglead.com/tag/camila-cabello/" rel="tag">Camila Cabello</a>, <a href="https://thebiglead.com/tag/chicago-white-sox/" rel="tag">Chicago White Sox</a>, <a href="https://thebiglead.com/tag/commentary/" rel="tag">Commentary</a>, <a href="https://thebiglead.com/tag/daniel-murphy/" rel="tag">Daniel Murphy</a>, <a href="https://thebiglead.com/tag/katherine-webb/" rel="tag">Katherine Webb</a>, <a href="https://thebiglead.com/tag/kenneth-faried/" rel="tag">Kenneth Faried</a>, <a href="https://thebiglead.com/tag/lane-kiffin/" rel="tag">Lane Kiffin</a>, <a href="https://thebiglead.com/tag/michael-kopech/" rel="tag">Michael Kopech</a>, <a href="https://thebiglead.com/tag/mike-trout/" rel="tag">Mike Trout</a>, <a href="https://thebiglead.com/tag/richie-incgonito/" rel="tag">Richie Incgonito</a>, <a href="https://thebiglead.com/tag/sam-darnold/" rel="tag">Sam Darnold</a>, <a href="https://thebiglead.com/category/pm-roundup/" rel="category tag">PM Roundup</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/"
		data-short-url="https://wp.me/p3LRnW-2Ef8"
		data-track="thebigleadstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/"
		data-short-url="https://wp.me/p3LRnW-2Ef8"
		data-track="thebigleadstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="thebiglead"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/"
		data-short-url="https://wp.me/p3LRnW-2Ef8"
		data-track="thebigleadstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/"
		data-short-url="https://wp.me/p3LRnW-2Ef8"
		data-track="thebigleadstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/"
		data-short-url="https://wp.me/p3LRnW-2Ef8"
		data-track="thebigleadstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/"
			data-short-url="https://wp.me/p3LRnW-2Ef8"
			data-track="thebigleadstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatthebiglead.files.wordpress.com/2016/02/ryan1.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Ryan Phillips"/>
	<h3 class="author__name">
		Ryan Phillips	</h3>

	<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/RumorsandRants" class="twitter-follow-button" data-show-count="false">
		Follow @RumorsandRants	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		Ryan is a San Diego-based blogger who is a 10-year veteran of the sports writing world. He holds a journalism degree from Indiana University (yes he left San Diego for Bloomington, Indiana voluntarily). He has no pets and a crippling addiction to HBOGo. 	</p>

	<a href="https://thebiglead.com/author/ryan-phillips/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>More Leads <span></span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://thebiglead.com/2018/07/13/michael-kopech-girlfriend-vanessa-morgan/"
		data-track="thebigleadfeaturedstories thebigleadmore-related-1"
		title="White Sox Prospect Michael Kopech Now Dating &#039;Riverdale&#039; Star Vanessa Morgan"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/07/gettyimages-971091006.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2018/07/gettyimages-971091006.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="White Sox Prospect Michael Kopech Now Dating &#039;Riverdale&#039; Star Vanessa Morgan" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">150 shares</span><span class="block__time block__time--mobile">13 Jul</span>
		<h2><a href="https://thebiglead.com/category/athlete-girlfriends/" class="category" itemprop="articleSection">Athlete Girlfriends</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-1" href="https://thebiglead.com/2018/07/13/michael-kopech-girlfriend-vanessa-morgan/"
				title="White Sox Prospect Michael Kopech Now Dating &#039;Riverdale&#039; Star Vanessa Morgan" itemprop="url">
				White Sox Prospect Michael Kopech Now Dating 'Riverdale' Star Vanessa Morgan			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://thebiglead.com/2018/08/14/camila-morrone-derek-jeter-marlins-josh-rosen/"
		data-track="thebigleadfeaturedstories thebigleadmore-related-2"
		title="PM Roundup: Camila Morrone; Derek Jeter Plans to Build a Winner; Josh Rosen is Struggling"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/08/camila-morrone-e1534236111265.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2018/08/camila-morrone-e1534236111265.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="PM Roundup: Camila Morrone; Derek Jeter Plans to Build a Winner; Josh Rosen is Struggling" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">1w ago</span>
		<h2><a href="https://thebiglead.com/category/pm-roundup/" class="category" itemprop="articleSection">PM Roundup</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-2" href="https://thebiglead.com/2018/08/14/camila-morrone-derek-jeter-marlins-josh-rosen/"
				title="PM Roundup: Camila Morrone; Derek Jeter Plans to Build a Winner; Josh Rosen is Struggling" itemprop="url">
				PM Roundup: Camila Morrone; Derek Jeter Plans to Build a Winner; Josh Rosen is Struggling			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://thebiglead.com/2018/07/31/kevin-durant-halsey-ving-rhames-penny-hardaway/"
		data-track="thebigleadfeaturedstories thebigleadmore-related-3"
		title="Roundup: Watch Kevin Durant Roast USA Basketball Teammates; Scott Frost&#039;s House Burglarized; &amp; Penny Hardaway Steals From John Calipari"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/07/gettyimages-1007402004.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatthebiglead.files.wordpress.com/2018/07/gettyimages-1007402004.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Roundup: Watch Kevin Durant Roast USA Basketball Teammates; Scott Frost&#039;s House Burglarized; &amp; Penny Hardaway Steals From John Calipari" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">237 shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://thebiglead.com/category/roundup/" class="category" itemprop="articleSection">Roundup</a></h2>

		<p>
			<a data-track="thebigleadfeaturedstories thebigleadmore-related-3" href="https://thebiglead.com/2018/07/31/kevin-durant-halsey-ving-rhames-penny-hardaway/"
				title="Roundup: Watch Kevin Durant Roast USA Basketball Teammates; Scott Frost&#039;s House Burglarized; &amp; Penny Hardaway Steals From John Calipari" itemprop="url">
				Roundup: Watch Kevin Durant Roast USA Basketball Teammates; Scott Frost's House Burglarized; &amp; Penny Hardaway Steals From John Calipari			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-61501" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/thebiglead.com\/2018\/08\/21\/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut\/";
	var disqus_identifier = "631354 https:\/\/thebiglead.com\/?p=631354";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "thebiglead";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=631354', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/usatthebiglead.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/thebiglead.com\/2018\/08\/21\/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest Leads</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/kobe-bryant-big3-ice-cube/"
						title="No, Kobe Bryant Is Not Playing in BIG3"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/08/kobe-bryant.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/08/kobe-bryant.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="No, Kobe Bryant Is Not Playing in BIG3" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/08/21/kobe-bryant-big3-ice-cube/"
								title="No, Kobe Bryant Is Not Playing in BIG3"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="631483 https://thebiglead.com/?p=631483">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				40m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/kobe-bryant-big3-ice-cube/"
						title="No, Kobe Bryant Is Not Playing in BIG3"
						itemprop="url" 						>
							No, Kobe Bryant Is Not Playing in BIG3					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">41 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/ryan-phillips/" title="Posts by Ryan Phillips" class="author url fn" rel="author">Ryan Phillips</a>													</span>
					</p>
				</footer>

				<p>Sorry folks. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/skip-bayless-kevin-hart-odell-beckham-jr/"
						title="Skip Bayless to Appear in Freezing Cold Bath in Kevin Hart&#039;s Comedy Series"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/08/skip-on-kevin-harts-show.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/08/skip-on-kevin-harts-show.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Skip Bayless to Appear in Freezing Cold Bath in Kevin Hart&#039;s Comedy Series" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/08/21/skip-bayless-kevin-hart-odell-beckham-jr/"
								title="Skip Bayless to Appear in Freezing Cold Bath in Kevin Hart&#039;s Comedy Series"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="631450 https://thebiglead.com/?p=631450">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/skip-bayless-kevin-hart-odell-beckham-jr/"
						title="Skip Bayless to Appear in Freezing Cold Bath in Kevin Hart&#039;s Comedy Series"
						itemprop="url" 						>
							Skip Bayless to Appear in Freezing Cold Bath in Kevin Hart&#039;s Comedy Series					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/bobby-burack/" title="Posts by Bobby Burack" class="author url fn" rel="author">Bobby Burack</a>													</span>
					</p>
				</footer>

				<p>Skip is about to get cold! </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/bryce-harper-nationals-trade/"
						title="Is Bryce Harper Getting Traded? [UPDATE]"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/08/gettyimages-1017873914.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/08/gettyimages-1017873914.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Is Bryce Harper Getting Traded? [UPDATE]" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/08/21/bryce-harper-nationals-trade/"
								title="Is Bryce Harper Getting Traded? [UPDATE]"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="631448 https://thebiglead.com/?p=631448">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2018/08/21/bryce-harper-nationals-trade/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/08/21/bryce-harper-nationals-trade/"
			title="Is Bryce Harper Getting Traded? [UPDATE]"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>52</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/bryce-harper-nationals-trade/"
						title="Is Bryce Harper Getting Traded? [UPDATE]"
						itemprop="url" 						>
							Is Bryce Harper Getting Traded? [UPDATE]					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/ryan-glasspiegel/" title="Posts by Ryan Glasspiegel" class="author url fn" rel="author">Ryan Glasspiegel</a>													</span>
					</p>
				</footer>

				<p>He&#8217;s been claimed on revocable waivers, will the Nats send him out? </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/kenneth-farieds-q-rating-is-going-up-while-mike-trout-remains-boring-and-unknown/"
						title="Kenneth Faried&#039;s Q Rating is Going Up While Mike Trout Remains Boring and Unknown"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/07/usatsi_10759287_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/07/usatsi_10759287_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kenneth Faried&#039;s Q Rating is Going Up While Mike Trout Remains Boring and Unknown" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/08/21/kenneth-farieds-q-rating-is-going-up-while-mike-trout-remains-boring-and-unknown/"
								title="Kenneth Faried&#039;s Q Rating is Going Up While Mike Trout Remains Boring and Unknown"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="631421 https://thebiglead.com/?p=631421">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/kenneth-farieds-q-rating-is-going-up-while-mike-trout-remains-boring-and-unknown/"
						title="Kenneth Faried&#039;s Q Rating is Going Up While Mike Trout Remains Boring and Unknown"
						itemprop="url" 						>
							Kenneth Faried&#039;s Q Rating is Going Up While Mike Trout Remains Boring and Unknown					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/jason-lisk/" title="Posts by Jason Lisk" class="author url fn" rel="author">Jason Lisk</a>													</span>
					</p>
				</footer>

				<p>Kenneth Faried is in the news for attending a charity event. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/college-football-coaches-on-the-hot-seat/"
						title="College Football Coaches on the Hot Seat"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/08/usatsi_10438255_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/08/usatsi_10438255_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football Coaches on the Hot Seat" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/08/21/college-football-coaches-on-the-hot-seat/"
								title="College Football Coaches on the Hot Seat"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="631366 https://thebiglead.com/?p=631366">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2018/08/21/college-football-coaches-on-the-hot-seat/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/08/21/college-football-coaches-on-the-hot-seat/"
			title="College Football Coaches on the Hot Seat"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>146</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/college-football-coaches-on-the-hot-seat/"
						title="College Football Coaches on the Hot Seat"
						itemprop="url" 						>
							College Football Coaches on the Hot Seat					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>Win or go home.  1 2 3 4 &hellip;5</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/joe-theismann-says-deshaun-watson-is-better-than-cam-newton-but-thats-not-saying-much/"
						title="Joe Theismann Says Deshaun Watson Is Better Than Cam Newton, But That&#039;s Not Saying Much"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2016/09/cam-newton-funny-hat.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2016/09/cam-newton-funny-hat.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Joe Theismann Says Deshaun Watson Is Better Than Cam Newton, But That&#039;s Not Saying Much" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/08/21/joe-theismann-says-deshaun-watson-is-better-than-cam-newton-but-thats-not-saying-much/"
								title="Joe Theismann Says Deshaun Watson Is Better Than Cam Newton, But That&#039;s Not Saying Much"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="631372 https://thebiglead.com/?p=631372">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/joe-theismann-says-deshaun-watson-is-better-than-cam-newton-but-thats-not-saying-much/"
						title="Joe Theismann Says Deshaun Watson Is Better Than Cam Newton, But That&#039;s Not Saying Much"
						itemprop="url" 						>
							Joe Theismann Says Deshaun Watson Is Better Than Cam Newton, But That&#039;s Not Saying Much					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/tullyc/" title="Posts by Tully Corcoran" class="author url fn" rel="author">Tully Corcoran</a>													</span>
					</p>
				</footer>

				<p>Cam Newton is not actually good.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/katherine-webb-and-josh-allens-gf-brittany-williams-becoming-friends/"
						title="Katherine Webb and Josh Allen’s Girlfriend Brittany Williams Becoming Fast Friends"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/08/gettyimages-460251607.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/08/gettyimages-460251607.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Katherine Webb and Josh Allen’s Girlfriend Brittany Williams Becoming Fast Friends" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/08/21/katherine-webb-and-josh-allens-gf-brittany-williams-becoming-friends/"
								title="Katherine Webb and Josh Allen’s Girlfriend Brittany Williams Becoming Fast Friends"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="631403 https://thebiglead.com/?p=631403">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2018/08/21/katherine-webb-and-josh-allens-gf-brittany-williams-becoming-friends/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/08/21/katherine-webb-and-josh-allens-gf-brittany-williams-becoming-friends/"
			title="Katherine Webb and Josh Allen’s Girlfriend Brittany Williams Becoming Fast Friends"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>222</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/katherine-webb-and-josh-allens-gf-brittany-williams-becoming-friends/"
						title="Katherine Webb and Josh Allen’s Girlfriend Brittany Williams Becoming Fast Friends"
						itemprop="url" 						>
							Katherine Webb and Josh Allen’s Girlfriend Brittany Williams Becoming Fast Friends					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/vik-chokshi/" title="Posts by Vik Chokshi" class="author url fn" rel="author">Vik Chokshi</a>													</span>
					</p>
				</footer>

				<p>Pictures from their night out at the Beyonce concert. </p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="thebigleadmostrecent"
		href="https://thebiglead.com/2018/08/21/its-insane-that-sportsbooks-can-ban-bettors-for-being-too-good/"
		title="It&#039;s Insane that Sportsbooks Can Ban Bettors For Being Too Good"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatthebiglead.files.wordpress.com/2018/08/gettyimages-986364158.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="It&#039;s Insane that Sportsbooks Can Ban Bettors For Being Too Good"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://thebiglead.com/category/gambling/" class="block__category__link" itemprop="articleSection">Gambling</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="thebigleadmostrecent"
				href="https://thebiglead.com/2018/08/21/its-insane-that-sportsbooks-can-ban-bettors-for-being-too-good/"
				title="It&#039;s Insane that Sportsbooks Can Ban Bettors For Being Too Good"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					It's Insane that Sportsbooks Can Ban Bettors For Being Too Good			</a>
		</h2>
					</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/oakland-raiders-jamarcus-russells-made-it-rain-cash-during-rookie-talent-show/"
						title="JaMarcus Russell Made it Rain Cash During Rookie Talent Show"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/08/gettyimages-82066166-e1534862256105.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/08/gettyimages-82066166-e1534862256105.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="JaMarcus Russell Made it Rain Cash During Rookie Talent Show" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/08/21/oakland-raiders-jamarcus-russells-made-it-rain-cash-during-rookie-talent-show/"
								title="JaMarcus Russell Made it Rain Cash During Rookie Talent Show"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="631392 https://thebiglead.com/?p=631392">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://thebiglead.com/2018/08/21/oakland-raiders-jamarcus-russells-made-it-rain-cash-during-rookie-talent-show/';">
	<div class="reply-block">
		<a
			data-track="thebigleadmostrecent"
			href="https://thebiglead.com/2018/08/21/oakland-raiders-jamarcus-russells-made-it-rain-cash-during-rookie-talent-show/"
			title="JaMarcus Russell Made it Rain Cash During Rookie Talent Show"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>61</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/oakland-raiders-jamarcus-russells-made-it-rain-cash-during-rookie-talent-show/"
						title="JaMarcus Russell Made it Rain Cash During Rookie Talent Show"
						itemprop="url" 						>
							JaMarcus Russell Made it Rain Cash During Rookie Talent Show					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">7 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/mckennanalysis/" title="Posts by Henry McKenna" class="author url fn" rel="author">Henry McKenna</a>													</span>
					</p>
				</footer>

				<p>Knock JaMarcus Russell all you want. But apparently, you can&#8217;t say he was lacking in generosity. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/victor-cruz-joining-espn/"
						title="Victor Cruz Joining ESPN"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatthebiglead.files.wordpress.com/2018/08/usatsi_9709499_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatthebiglead.files.wordpress.com/2018/08/usatsi_9709499_153192880_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Victor Cruz Joining ESPN" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="thebigleadmostrecent"
								href="https://thebiglead.com/2018/08/21/victor-cruz-joining-espn/"
								title="Victor Cruz Joining ESPN"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="631375 https://thebiglead.com/?p=631375">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="thebigleadmostrecent"
						href="https://thebiglead.com/2018/08/21/victor-cruz-joining-espn/"
						title="Victor Cruz Joining ESPN"
						itemprop="url" 						>
							Victor Cruz Joining ESPN					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://thebiglead.com/author/koster/" title="Posts by Kyle Koster" class="author url fn" rel="author">Kyle Koster</a>													</span>
					</p>
				</footer>

				<p>He starts tomorrow.  </p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow The Big Lead!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Big Lead stories in your feed			</span>

							<a
					href="http://facebook.com/thebiglead"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like The Big Lead</a>
			
							<a
					href="https://twitter.com/thebiglead"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow The Big Lead</a>
			
		</div>
	
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear Big Lead writers out loud			</span>

			<a
				href="https://thebiglead.com/category/podcasts/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://thebiglead.com" class="article__back">More Big Lead</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget--featured widget--box" id="featured_widget-2"><div class="heading-small"><h2>The Roundup</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatthebiglead.files.wordpress.com/2018/08/gettyimages-967995434-e1534719596254.jpg?w=300');"
			data-track="thebigleadmostshared"
			href="https://thebiglead.com/2018/08/21/josh-allen-kirby-smart-asia-argento-elon-musk/"
			title="Roundup: Miss America Bullying Scandal; Josh Allen Starting for Buffalo; &amp; Mysterious Murders in Nashville"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>180 shares</h2>
		
		<p><a
			data-track="thebigleadmostshared"
			href="https://thebiglead.com/2018/08/21/josh-allen-kirby-smart-asia-argento-elon-musk/"
			title="Roundup: Miss America Bullying Scandal; Josh Allen Starting for Buffalo; &amp; Mysterious Murders in Nashville"
			itemprop="url"
		>Roundup: Miss America Bullying Scandal; Josh Allen Starting for Buffalo; &amp; Mysterious Murders in Nashville</a></p>

	</div>
</article>
</div>		<div class="OUTBRAIN" data-src="https://thebiglead.com/2018/08/21/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut/" data-widget-id="SB_1"
		data-ob-template="TheBigLead"></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
		
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatthebiglead.files.wordpress.com/2015/11/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>
<li id="menu-item-617809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617809"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-617810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617810"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-617811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617811"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Hide Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
	<script type="text/javascript">
	// <![CDATA[
		var disqus_shortname = "thebiglead";
		var disqus_domain = "disqus.com";
		(function () {
			var nodes = document.getElementsByTagName('span');
			for (var i = 0, url; i < nodes.length; i++) {
				if (nodes[i].className.indexOf('dsq-postid') != -1) {
					nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}
			}
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	//]]>
	</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatthebiglead.files.wordpress.com/2015/11/tbl_blue.png" alt="The Big Lead">
				<a class="mobile-nav__breadcrumb" href="https://thebiglead.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/thebiglead" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://thebiglead.com/category/podcasts/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--nfl"><a href="https://thebiglead.com/category/nfl/">NFL</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaaf"><a href="https://thebiglead.com/category/college-football/">NCAAF</a></li>
<li class="mobile-nav__item mobile-nav__item--nba"><a href="https://thebiglead.com/category/nba/">NBA</a></li>
<li class="mobile-nav__item mobile-nav__item--ncaab"><a href="https://thebiglead.com/category/college-basketball/">NCAAB</a></li>
<li class="mobile-nav__item mobile-nav__item--mlb"><a href="https://thebiglead.com/category/mlb/">MLB</a></li>
<li class="mobile-nav__item mobile-nav__item--golf"><a href="https://thebiglead.com/category/golf/">GOLF</a></li>
<li class="mobile-nav__item mobile-nav__item--media"><a href="https://thebiglead.com/category/media-gossipmusings/">MEDIA</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer"><a href="https://thebiglead.com/category/soccer/">SOCCER</a></li>
<li class="mobile-nav__item mobile-nav__item--wwe"><a href="https://thebiglead.com/category/wwe/">WWE</a></li>
<li class="mobile-nav__item mobile-nav__item--wags"><a href="https://thebiglead.com/category/athlete-girlfriends/">WAGS</a></li>
<li class="mobile-nav__item mobile-nav__item--rugby"><a href="https://thebiglead.com/category/rugby/">RUGBY</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup"><a href="https://thebiglead.com/category/roundup/">ROUNDUP</a></li>
<li class="mobile-nav__item mobile-nav__item--gifs"><a href="https://thebiglead.com/tag/gif/">GIFs</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://thebiglead.com/category/podcasts/">PODCASTS</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-16" class="mobile-nav__item mobile-nav__item--about-thebiglead-and-big-lead-sports"><a href="https://thebiglead.com/about/">About TheBigLead and Big Lead Sports</a></li>
<li id="menu-item-617809" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-617810" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-617811" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=thebiglead.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatthebiglead.files.wordpress.com/2015/11/usat-logo-mobile-off-canvas.png">
		</a>
	</div>

	<!-- SimpleReach Analytics -->
	<script type='text/javascript' id='simplereach-analytics-tag'>

		
			var __reach_config = {"pid":"533ac697330afd254f000004","title":"PM Roundup: Camila Cabello; Richie Incognito Arrested; Michael Kopech Set To Debut","url":"https:\/\/thebiglead.com\/2018\/08\/21\/camila-cabello-richie-incognito-arrested-michael-kopech-white-sox-debut\/","date":"2018-08-21 20:30:02","authors":["Ryan Phillips"],"channels":["PM Roundup"],"tags":["Camila Cabello","Chicago White Sox","Commentary","Daniel Murphy","Katherine Webb","Kenneth Faried","Lane Kiffin","Michael Kopech","Mike Trout","Richie Incgonito","Sam Darnold"]};

		
	</script>

<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201834y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatthebiglead.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatthebiglead.wordpress.com\/wp-login.php?action=logout&_wpnonce=7451390344","homeURL":"https:\/\/thebiglead.com\/","postID":"631354","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1507314031h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"200000","seconds":"1000","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkd1OwzAMhV+I1FrZBDeIR0FeYjGniVMaZ6U8PQk/vQFN7aXt+PM5JzCPxiZREgW9UKQMVx6hZNTkcDEB54nEEvgMShi4REPv9XnmJLnz+Q62EmJyJdTpeUKxF8OpMddiC2oM5ZUlQ1a2w2JYAguZKztKucH+6++SWBmBz+DfCk1LZ1MamPYCIrLs3UH3R2csq11POqId4IXFgs6sSpNRjtRs3tjrTTvov+4aFAxLzWdTIL+EgB9VaEL3/eeOXMP9xJOT4NTFbW5vE9duRT3Hp8Pp/tg/9qfDg/8EBVT9Mw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"be8b721e-ccbb-424c-b4b5-e1a4fc7b535e"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					OneSignal.push(function() {
						OneSignal.init({"appId":"be8b721e-ccbb-424c-b4b5-e1a4fc7b535e"})
					});
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkUsOwjAMRC9EiKoWWCHO4jZW6pJPFTuNuD1hA0hdNTtr5DczsnVZ1RSDYBAtM3pkvdGqM4NEAy+1umwpsC7AMJJeWGchx+eFT/owGmAjC0IxtPFMBkdIbTAkoclhG+yBdp19/i6C8RRUrVYXWTDVScUNU6qF+acddJAE03N36j+I55hkip+M2rEqAjaBb3wOFnYoNVsVMhal2jz8vbv0fTd0t+uwvAGC69IZ'></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=61501&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55735640','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55735640','v':'wpcom','tz':'-4','user_id':'0','post':'631354','subd':'usatthebiglead'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=55735640&v=wpcomvt&tz=-4&user_id=0&post=631354&subd=usatthebiglead&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6RzFEc3FsZHA4WE54L3Z4eF9QfFZzPy5CTWI3bjdSaVhNfG9OQzhkdF14OEkxRjZMX2l1bnJFXUZZP3g2Yml0UWdNNG9kVVZ+ejBNViZdY1Nuc0lxaiwzN1F1V3FzU1RLQS13M0xGS25qW2ZlTGZkYSxIdVBrTmYsREE3Tw=='}]);
_stq.push([ 'clickTrackerInit', '55735640', '631354' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 130 seconds ago
	generated in 0.191 seconds
	served from batcache in 0.002 seconds
	expires in 170 seconds
-->
